<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Living in Japan Forever - Japanese Rule of 7</title>
	<meta name="description" content="Thinking of living in Japan forever? The nation&#039;s a long list of woulda, coulda, and shoulda. But before you up and move to Disneyland, consider this." />
	<link rel="canonical" href="https://japaneseruleof7.com/living-in-japan-forever/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Living in Japan Forever - Japanese Rule of 7" />
	<meta property="og:description" content="Thinking of living in Japan forever? The nation&#039;s a long list of woulda, coulda, and shoulda. But before you up and move to Disneyland, consider this." />
	<meta property="og:url" content="https://japaneseruleof7.com/living-in-japan-forever/" />
	<meta property="og:site_name" content="Japanese Rule of 7" />
	<meta property="article:published_time" content="2017-04-23T06:54:11+00:00" />
	<meta property="article:modified_time" content="2017-11-19T12:54:34+00:00" />
	<meta property="og:image" content="https://japaneseruleof7.com/wp-content/uploads/2017/04/Kumamoto-Castle-Japanese-Rule-of-7.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ken Seeroi">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://japaneseruleof7.com/#website","url":"https://japaneseruleof7.com/","name":"Japanese Rule of 7","description":"Knowledge for your brain about Japan","potentialAction":[{"@type":"SearchAction","target":"https://japaneseruleof7.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://japaneseruleof7.com/living-in-japan-forever/#primaryimage","inLanguage":"en-US","url":"https://japaneseruleof7.com/wp-content/uploads/2017/04/Kumamoto-Castle-Japanese-Rule-of-7.jpg","width":1024,"height":576},{"@type":"WebPage","@id":"https://japaneseruleof7.com/living-in-japan-forever/#webpage","url":"https://japaneseruleof7.com/living-in-japan-forever/","name":"Living in Japan Forever - Japanese Rule of 7","isPartOf":{"@id":"https://japaneseruleof7.com/#website"},"primaryImageOfPage":{"@id":"https://japaneseruleof7.com/living-in-japan-forever/#primaryimage"},"datePublished":"2017-04-23T06:54:11+00:00","dateModified":"2017-11-19T12:54:34+00:00","author":{"@id":"https://japaneseruleof7.com/#/schema/person/b11794cb3d9cc2197f469c22ce3b3767"},"description":"Thinking of living in Japan forever? The nation's a long list of woulda, coulda, and shoulda. But before you up and move to Disneyland, consider this.","breadcrumb":{"@id":"https://japaneseruleof7.com/living-in-japan-forever/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://japaneseruleof7.com/living-in-japan-forever/"]}]},{"@type":"BreadcrumbList","@id":"https://japaneseruleof7.com/living-in-japan-forever/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://japaneseruleof7.com/living-in-japan-forever/","url":"https://japaneseruleof7.com/living-in-japan-forever/","name":"Living in Japan Forever"}}]},{"@type":"Person","@id":"https://japaneseruleof7.com/#/schema/person/b11794cb3d9cc2197f469c22ce3b3767","name":"Ken Seeroi","image":{"@type":"ImageObject","@id":"https://japaneseruleof7.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=96&r=pg","caption":"Ken Seeroi"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Japanese Rule of 7 &raquo; Feed" href="https://japaneseruleof7.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Japanese Rule of 7 &raquo; Comments Feed" href="https://japaneseruleof7.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Japanese Rule of 7 &raquo; Living in Japan Forever Comments Feed" href="https://japaneseruleof7.com/living-in-japan-forever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/japaneseruleof7.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://japaneseruleof7.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://japaneseruleof7.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C800%2C800i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-style-css'  href='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-block-style-css'  href='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/css/blocks.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyseventeen-ie8-css'  href='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/css/ie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://japaneseruleof7.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://japaneseruleof7.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f3b2ae881b2dd0012226b53' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://japaneseruleof7.com/wp-json/" /><link rel="alternate" type="application/json" href="https://japaneseruleof7.com/wp-json/wp/v2/posts/2765" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://japaneseruleof7.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://japaneseruleof7.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/pa0K39-IB' />
<link rel="alternate" type="application/json+oembed" href="https://japaneseruleof7.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapaneseruleof7.com%2Fliving-in-japan-forever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://japaneseruleof7.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapaneseruleof7.com%2Fliving-in-japan-forever%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://japaneseruleof7.com/xmlrpc.php">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-28133308-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<script type="text/javascript" src="https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1628114082"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
			<style type="text/css" id="wp-custom-css">
				
.site-content {
    padding-top: 1em;
}

.page-header {
    padding-bottom: 0;
}

.comment-list {
        list-style: none;
        margin: 0;
        padding: 0;
}

.comment-list .children {
        list-style: none;
        margin: 0;
        padding: 0;
        padding-left: 2em;
}
			</style>
		</head>

<body class="post-template-default single single-post postid-2765 single-format-standard wp-embed-responsive group-blog has-header-image has-sidebar colors-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="custom-header">

		<div class="custom-header-media">
			<div id="wp-custom-header" class="wp-custom-header"><img src="https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2.jpg" width="2000" height="1202" alt="Japanese Rule of 7" srcset="https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2.jpg 2000w, https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2-300x180.jpg 300w, https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2-768x462.jpg 768w, https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2-1024x615.jpg 1024w" sizes="100vw" /></div>		</div>

	<div class="site-branding">
	<div class="wrap">

		
		<div class="site-branding-text">
							<p class="site-title"><a href="https://japaneseruleof7.com/" rel="home">Japanese Rule of 7</a></p>
			
							<p class="site-description">Knowledge for your brain about Japan</p>
					</div><!-- .site-branding-text -->

		
	</div><!-- .wrap -->
</div><!-- .site-branding -->

</div><!-- .custom-header -->

					<div class="navigation-top">
				<div class="wrap">
					<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Top Menu">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
		<svg class="icon icon-bars" aria-hidden="true" role="img"> <use href="#icon-bars" xlink:href="#icon-bars"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use href="#icon-close" xlink:href="#icon-close"></use> </svg>Menu	</button>

	<div class="menu-main-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="https://japaneseruleof7.com/">Home</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3207"><a href="https://japaneseruleof7.com/index-of-articles/">Index of Articles</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15"><a title="Japanese Food">Category<svg class="icon icon-angle-down" aria-hidden="true" role="img"> <use href="#icon-angle-down" xlink:href="#icon-angle-down"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://japaneseruleof7.com/category/living-in-japan/">Living In Japan</a></li>
	<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://japaneseruleof7.com/category/learn-japanese/">Learning Japanese</a></li>
	<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3807"><a href="https://japaneseruleof7.com/category/japanese-food/">Japanese Food</a></li>
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="https://japaneseruleof7.com/category/teaching-in-japan/">Working in Japan</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://japaneseruleof7.com/about/">About</a></li>
<li id="menu-item-3926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3926"><a href="https://japaneseruleof7.com/help-out-japanese-rule-of-7/">Pitch in</a></li>
</ul></div>
	</nav><!-- #site-navigation -->
				</div><!-- .wrap -->
			</div><!-- .navigation-top -->
		
	</header><!-- #masthead -->

	<div class="single-featured-image-header"><img width="1024" height="576" src="https://japaneseruleof7.com/wp-content/uploads/2017/04/Kumamoto-Castle-Japanese-Rule-of-7.jpg" class="attachment-twentyseventeen-featured-image size-twentyseventeen-featured-image wp-post-image" alt="" loading="lazy" srcset="https://japaneseruleof7.com/wp-content/uploads/2017/04/Kumamoto-Castle-Japanese-Rule-of-7.jpg 1024w, https://japaneseruleof7.com/wp-content/uploads/2017/04/Kumamoto-Castle-Japanese-Rule-of-7-300x169.jpg 300w, https://japaneseruleof7.com/wp-content/uploads/2017/04/Kumamoto-Castle-Japanese-Rule-of-7-768x432.jpg 768w" sizes="100vw" /></div><!-- .single-featured-image-header -->
	<div class="site-content-contain">
		<div id="content" class="site-content">

<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-2765" class="post-2765 post type-post status-publish format-standard has-post-thumbnail hentry category-living-in-japan tag-japanese-women tag-working-in-japan">
		<header class="entry-header">
		<div class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://japaneseruleof7.com/living-in-japan-forever/" rel="bookmark"><time class="entry-date published" datetime="2017-04-23T15:54:11+09:00">April 23, 2017</time><time class="updated" datetime="2017-11-19T21:54:34+09:00">November 19, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://japaneseruleof7.com/author/kencroy/">Ken Seeroi</a></span></span></div><!-- .entry-meta --><h1 class="entry-title">Living in Japan Forever</h1>	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<p>Japan&#8217;s a never-ending list of woulda, coulda, and shoulda&#8217;s. And chart-topping that vertical-ruled kanji notepad is: Shoulda remembered how I felt about Disneyland.</p>
<p>But hey, hindsight’s 20-20, Mickey Mouse. Go on wit’ yer oversized hands.</p>
<h2><strong>Living in Japan</strong></h2>
<p>When I first got to this nation, everything was <em>amaaazing</em>. I sat in Starbucks overlooking Shibuya scramble and marveled at the 4-way confluence of humanity weaving its way across Tokyo. Somehow I found myself talking to a cute girl with orange hair from Korea and we took polaroids together. Then a couple of beers later, the bronze statue of Hachiko the dog, a random hostess bar, dancing in Gas Panic, weaving drunkenly through seas of neon and Chinese prostitutes until finally eating bowls of glowing ramen in some ramshackle late-night noodle shop. It was brilliant.<span id="more-2765"></span></p>
<p>“Man, I could never get tired of Japan!” I actually said this to my brother on the phone the following day.</p>
<p>“Dude, that’s what you said about California,” he replied.</p>
<p>“Yeah, but Japan’s different,” I said. &#8220;You don&#8217;t understand.&#8221;</p>
<p>I really gotta be more careful in my pronouncements.</p>
<h2><strong>Getting into Disneyland</strong></h2>
<p>You know, people spend hundreds of dollars for their families to have a day at Disneyland. They even blow cash on planes and hotels just to get there and line up for hours. It&#8217;s strange, but hey, that&#8217;s love. They&#8217;re all, “Man, we could never get tired of Buzz Lightyear!”</p>
<p>So Japan&#8217;s the same way. It&#8217;s great to visit, it really is. But fall in love too deeply and you start thinking you can live there forever. Then it&#8217;ll be Cinderella&#8217;s Castle 24-7, land of dreams, move in and lock the gates behind you. Nothing could ever go wrong with that plan.</p>
<p>Maybe that&#8217;s what I thought as well, to the extent I considered it all all. After that, the ante goes up quickly, not only because you&#8217;re locked in, but also because nobody sails Finding Nemo’s Submarine for free. So you take some mindless job sweeping up the concession stand or teaching English that sucks up 40 hours of your time and energy. And after that and doing all the attractions over and over for a couple years, you wake up hungover on Saturdays thinking, “Screw Mr. Toad&#8217;s Wild Ride; I’d rather stay in my underwear watching YouTube.”</p>
<p>Nothing wrong with that; it&#8217;s mighty comfy. But pretty soon, it becomes every Saturday, and Sunday. Until finally, you make an effort. Blast on some deodorant, excavate a pair of Levi&#8217;s from the laundry, and head out. And when you get to Splash Mountain, the old lady working there says,</p>
<p>“Maybe you’d prefer Pinocchio’s Daring Journey?”</p>
<p>“No&#8230;,” you reply, “I’m pretty sure I wanted Splash Mountain.”</p>
<p>“The Mountain requires that you read these instructions, which you’re undoubtedly incapable of.”</p>
<p>“Uh, and what makes you assume that?” you ask.</p>
<p>“Because you don’t look like Mickey, Minney, Donald, or Goofy.”</p>
<p>“Look, Mabel,” you say, “Ya see me here every day. What part of I-live-in-Disneyland do you not get?”</p>
<p>“Perhaps you&#8217;d like Roger Rabbit’s Car Toon?” Mabel says helpfully.</p>
<h2><strong>Lining up</strong></h2>
<p>So that&#8217;s every ride, but still you queue up for them. Partly because, well, there’s not that much else to do. And then some random guy sidles up beside you and says, “Hey, where you from?” And you’re like “Disneyland! What?” But he turns out to be an all right dude, so you figure eh, maybe the folks here are actually okay and nice. Simple, friendly people. Salt of the earth.</p>
<p>But then, every time you’re in line, the same thing happens. It’s weird. They don’t stand next to anybody else. It’s always, “Hey, where you from?” or “Oh, you line up so well. Just like one of us.” And you’re like, “Um, I live here. Not United Kingdom, Magic Kingdom.” Until it starts to dawn on you: maybe these folks aren’t really all that friendly. Maybe they’re just talking to me so they can advance their position in this long line.</p>
<p>Ah, don’t be so skeptical.</p>
<p>And then one day, a pretty girl starts talking with you. She’s got great eyelashes, and with legs and a skirt like that, hell, you’d let her cut in your line any day.</p>
<p>She doesn’t even ask where you’re from, or comment upon the fact that you can eat the spiral-cut fries. And as you’re chatting, she casually says, “Hey, you’ve got the key, right?”</p>
<p>“Key?” you ask, “What key?”</p>
<p>“You know, to the gate,” she says. “You could leave, right?”</p>
<p>“Yeah, I mean, I guess,” you reply. What a strange question. Can’t everyone?</p>
<h2><strong>The Many Adventures of Winnie the Pooh</strong></h2>
<p>So you start hanging out together. She’s a lot of fun. You ride the Matterhorn, have dinner at the Rainforest Cafe. And then after one particularly big night of sashimi, Thai spring rolls, multiple cans of chu-hi, and a couple hours of karaoke, you wake up and can’t find the key. You frantically check all your pockets, turn your socks inside-out, look under the futon, but it’s nowhere to be found. So over a breakfast of rice, salad, and tamagoyaki, you ask as calmly as possible,</p>
<p>“Hey, um, don’t suppose you’ve seen the key anywhere, have you?”</p>
<p>“I&#8217;m two weeks late on my period,” she replies.</p>
<p>Oooh. Guess Pinocchio shoulda kept his little, pointy hat on. Now you ain’t going anywhere, at least not by yourself. Looks like you’ll be spending the next thirty years wearing mouse ears and looking forward to a weekly paddling of Davy Crockett’s canoe.</p>
<p>And that, in a nutshell, is Japan. It’s pretty clean, the workers dress all funny, act polite, and it&#8217;s reasonable safe. Not many people getting murdered at Disneyland either. But you pay to ride, and nothing&#8217;s fun forever. Of course, whether you choose to permanently sew yourself into the Mickey costume or not is up to you, but you might want to hang on to that key, just in case. Swallow it with a big gulp of malt liquor or something. &#8216;Cause you never know when you might need to pull that out of your tail.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer"><span class="cat-tags-links"><span class="cat-links"><svg class="icon icon-folder-open" aria-hidden="true" role="img"> <use href="#icon-folder-open" xlink:href="#icon-folder-open"></use> </svg><span class="screen-reader-text">Categories</span><a href="https://japaneseruleof7.com/category/living-in-japan/" rel="category tag">Living In Japan</a></span><span class="tags-links"><svg class="icon icon-hashtag" aria-hidden="true" role="img"> <use href="#icon-hashtag" xlink:href="#icon-hashtag"></use> </svg><span class="screen-reader-text">Tags</span><a href="https://japaneseruleof7.com/tag/japanese-women/" rel="tag">Japanese women</a>, <a href="https://japaneseruleof7.com/tag/working-in-japan/" rel="tag">Working in Japan</a></span></span></footer> <!-- .entry-footer -->
</article><!-- #post-2765 -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			101 Replies to &ldquo;Living in Japan Forever&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-73044" class="comment even thread-even depth-1 parent">
			<article id="div-comment-73044" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ad3b932440d47a43fe4e931abec9a805?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ad3b932440d47a43fe4e931abec9a805?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Martijn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73044"><time datetime="2017-04-23T16:29:00+09:00">April 23, 2017 at 4:29 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow! It seems congratulations are in order!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73044' data-commentid="73044" data-postid="2765" data-belowelement="div-comment-73044" data-respondelement="respond" data-replyto="Reply to Martijn" aria-label='Reply to Martijn'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73045" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2 parent">
			<article id="div-comment-73045" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73045"><time datetime="2017-04-23T16:33:20+09:00">April 23, 2017 at 4:33 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Not so fast. I&#8217;m still dodging that bullet.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73045' data-commentid="73045" data-postid="2765" data-belowelement="div-comment-73045" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73070" class="comment even depth-3">
			<article id="div-comment-73070" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7b4cd946361082eb4ca2df0187b2e54e?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7b4cd946361082eb4ca2df0187b2e54e?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Tony</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73070"><time datetime="2017-04-23T20:10:40+09:00">April 23, 2017 at 8:10 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Check out the Matrix movie it might help.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73070' data-commentid="73070" data-postid="2765" data-belowelement="div-comment-73070" data-respondelement="respond" data-replyto="Reply to Tony" aria-label='Reply to Tony'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73076" class="comment odd alt depth-3">
			<article id="div-comment-73076" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Jonathan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73076"><time datetime="2017-04-23T23:24:51+09:00">April 23, 2017 at 11:24 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m pretty sure we&#8217;re congratulating you on getting a new post out in less than a month&#8230;at least I am, but yeah, you know the drill, never pull the goalie and always makes sure his pads and helmet are on right&#8230;and never, never, never trust anyone else with that key&#8230;otherwise, if you&#8217;re not planning against losing the key, you&#8217;re planning on losing it&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73076' data-commentid="73076" data-postid="2765" data-belowelement="div-comment-73076" data-respondelement="respond" data-replyto="Reply to Jonathan" aria-label='Reply to Jonathan'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73050" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-73050" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6170a2f6f163322ddc123ede8060cabe?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6170a2f6f163322ddc123ede8060cabe?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ren</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73050"><time datetime="2017-04-23T17:39:26+09:00">April 23, 2017 at 5:39 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ken, I have a 22YO and a 10YO that have kept me here for over 25 years, I may never fit in and perhaps they may not either (half) but oh what a fun ride it is.   Congrats and I look forward to reading about your new life as for sure you will never run out of things to write about now.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73050' data-commentid="73050" data-postid="2765" data-belowelement="div-comment-73050" data-respondelement="respond" data-replyto="Reply to Ren" aria-label='Reply to Ren'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73051" class="comment odd alt thread-even depth-1">
			<article id="div-comment-73051" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4d6afe3ef0c09f6d785731bc9bceb152?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d6afe3ef0c09f6d785731bc9bceb152?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='http://hinichiyuukai.blog.fc2.com/' rel='external nofollow ugc' class='url'>HJ</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73051"><time datetime="2017-04-23T17:39:39+09:00">April 23, 2017 at 5:39 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I was up til 5:30 this morning drinking awamori while listening to Youtube and studying third grade science. I slept in til 5:30 this afternoon, got up and checked the blog, and was thrilled to find a new post from Ken Seeroi. Welcome to Japan; these are the highlights of life.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73051' data-commentid="73051" data-postid="2765" data-belowelement="div-comment-73051" data-respondelement="respond" data-replyto="Reply to HJ" aria-label='Reply to HJ'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73054" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-73054" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/856d9744289890138b0f492259a73161?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/856d9744289890138b0f492259a73161?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Scratch</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73054"><time datetime="2017-04-23T18:28:15+09:00">April 23, 2017 at 6:28 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Been to Japan once on vacation and I felt the same way. It was really fun. Just taking in the magic with wide eyes. But it was only for 3 weeks though. Too few for any of this to get annoying. I can&#8217;t imagine what it&#8217;s like to never be accepted with nothing you can do about it. I would have bolted a long time ago.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73054' data-commentid="73054" data-postid="2765" data-belowelement="div-comment-73054" data-respondelement="respond" data-replyto="Reply to Scratch" aria-label='Reply to Scratch'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73072" class="comment odd alt thread-even depth-1">
			<article id="div-comment-73072" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4bde1d29c03fc2f911f32d44fb80ca81?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4bde1d29c03fc2f911f32d44fb80ca81?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Bo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73072"><time datetime="2017-04-23T20:26:06+09:00">April 23, 2017 at 8:26 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Would things be worse if one moved to other parts of Japan? </p>
<p>I guess Disneyland can&#8217;t be any different from Disney World?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73072' data-commentid="73072" data-postid="2765" data-belowelement="div-comment-73072" data-respondelement="respond" data-replyto="Reply to Bo" aria-label='Reply to Bo'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73074" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-73074" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/efa76434297b6fc03cd9f4634087442d?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/efa76434297b6fc03cd9f4634087442d?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Chris</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73074"><time datetime="2017-04-23T21:14:04+09:00">April 23, 2017 at 9:14 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You&#8217;re so cryptic, Ken Seeroi!  Did you actually get a girl pregnant?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73074' data-commentid="73074" data-postid="2765" data-belowelement="div-comment-73074" data-respondelement="respond" data-replyto="Reply to Chris" aria-label='Reply to Chris'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73079" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-73079" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73079"><time datetime="2017-04-23T23:34:04+09:00">April 23, 2017 at 11:34 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Negative. Ken Seeroi&#8217;s a model of cautionary behavior. The stuff I write is never just about me.</p>
<p>Lately, I&#8217;ve simply met a lot of guys married to Japanese gals here, and it&#8217;s really impacted my thinking. That&#8217;s all this is expressing.</p>
<p>Guess I shoulda been clearer on that point. But thanks for the concern.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73079' data-commentid="73079" data-postid="2765" data-belowelement="div-comment-73079" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73075" class="comment even thread-even depth-1 parent">
			<article id="div-comment-73075" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4bab8b99eb0fc62f06fa4cc628c2ddaa?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4bab8b99eb0fc62f06fa4cc628c2ddaa?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Rufio</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73075"><time datetime="2017-04-23T23:19:58+09:00">April 23, 2017 at 11:19 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Looks like the times are they are-a-changing for ol&#8217; Ken Seeroi!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73075' data-commentid="73075" data-postid="2765" data-belowelement="div-comment-73075" data-respondelement="respond" data-replyto="Reply to Rufio" aria-label='Reply to Rufio'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73081" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-73081" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73081"><time datetime="2017-04-23T23:36:45+09:00">April 23, 2017 at 11:36 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nah, mostly the same. Please see above.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73081' data-commentid="73081" data-postid="2765" data-belowelement="div-comment-73081" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73078" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-73078" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Jonathan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73078"><time datetime="2017-04-23T23:30:36+09:00">April 23, 2017 at 11:30 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Your Disneyland analogy is super appropriate in my case&#8230;I grew up in SoCal, and as was typical of the latchkey kids of the time, my parents got us season passes to Disneyland and left us there EVERY DAY of the Summer since they didn&#8217;t just want us hanging out doing nothing, at home&#8230;I guess doing nothing at Disneyland was fine in their books.  </p>
<p>It went about as well as you&#8217;d imagine&#8230;I&#8217;d just end up passing out on the Pirates of the Caribbean ride, nice and cool after all in there, and all the staff there already knew me&#8230;so they just let me keep going (I think I had a solid 3 hours as a record once).  All things added up&#8230;I&#8217;ve probably spent about a year and a half of my life at Disneyland&#8230;</p>
<p>&#8230;people ask me how I could hate Disneyland, and it takes all my willpower not to strangle them with my bare hands&#8230;I have the same response when they ask me how I could hate living in Tokyo.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73078' data-commentid="73078" data-postid="2765" data-belowelement="div-comment-73078" data-respondelement="respond" data-replyto="Reply to Jonathan" aria-label='Reply to Jonathan'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73082" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-73082" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73082"><time datetime="2017-04-23T23:39:15+09:00">April 23, 2017 at 11:39 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Heh, that&#8217;s awesome. The man who lived Disneyland twice. Thanks for sharing.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73082' data-commentid="73082" data-postid="2765" data-belowelement="div-comment-73082" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73083" class="comment even thread-even depth-1 parent">
			<article id="div-comment-73083" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d5221312c38d547a0de3476fa0b8e49a?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d5221312c38d547a0de3476fa0b8e49a?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Adam</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73083"><time datetime="2017-04-23T23:50:54+09:00">April 23, 2017 at 11:50 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You just need to find a way into Club 33.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73083' data-commentid="73083" data-postid="2765" data-belowelement="div-comment-73083" data-respondelement="respond" data-replyto="Reply to Adam" aria-label='Reply to Adam'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73132" class="comment odd alt depth-2 parent">
			<article id="div-comment-73132" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Jonathan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73132"><time datetime="2017-04-24T23:49:50+09:00">April 24, 2017 at 11:49 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yeah done both the one in Anaheim and Tokyo Disneyland&#8230;it&#8217;s like going to Karuizawa after spending years in Tokyo, nice diversion, but still more of the same and doesn&#8217;t change the fact that the tedium will continue&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73132' data-commentid="73132" data-postid="2765" data-belowelement="div-comment-73132" data-respondelement="respond" data-replyto="Reply to Jonathan" aria-label='Reply to Jonathan'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73157" class="comment even depth-3">
			<article id="div-comment-73157" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d5221312c38d547a0de3476fa0b8e49a?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d5221312c38d547a0de3476fa0b8e49a?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Adam</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73157"><time datetime="2017-04-25T12:07:37+09:00">April 25, 2017 at 12:07 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Haha, how did you get in? Just from being there so long? I&#8217;ve only been to Disney parks a few times, think I&#8217;m done now. Only learned about Club 33 from t&#8217;internet.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73157' data-commentid="73157" data-postid="2765" data-belowelement="div-comment-73157" data-respondelement="respond" data-replyto="Reply to Adam" aria-label='Reply to Adam'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73091" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-73091" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/034f938906ee1ef2f6559e81671bc04b?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/034f938906ee1ef2f6559e81671bc04b?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Gentoo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73091"><time datetime="2017-04-24T03:09:01+09:00">April 24, 2017 at 3:09 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Seems like you didn&#8217;t have the accident yourself, but don&#8217;t you think about it sometimes? Or you have already decided to not help Japan&#8217;s birth rates?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73091' data-commentid="73091" data-postid="2765" data-belowelement="div-comment-73091" data-respondelement="respond" data-replyto="Reply to Gentoo" aria-label='Reply to Gentoo'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73100" class="comment byuser comment-author-kencroy bypostauthor even depth-2 parent">
			<article id="div-comment-73100" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73100"><time datetime="2017-04-24T07:09:14+09:00">April 24, 2017 at 7:09 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The latter. I have no desire to see myself replicated in miniature.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73100' data-commentid="73100" data-postid="2765" data-belowelement="div-comment-73100" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73133" class="comment odd alt depth-3">
			<article id="div-comment-73133" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Jonathan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73133"><time datetime="2017-04-24T23:52:09+09:00">April 24, 2017 at 11:52 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I remember one day I was at work, and one of the guys on my team was saying that he was going to move back to the US.  One of the Japanese on the team said that they should try to get him to marry a Japanese girl to help the declining birth rate and get him to stay.  I always thought the term &#8220;&#8230;and the color drained from his face&#8221; was just a turn of phrase&#8230;until I saw the look on his face.  He looked like he was staring at Sadako slowly crawling out of a computer screen in front of him&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73133' data-commentid="73133" data-postid="2765" data-belowelement="div-comment-73133" data-respondelement="respond" data-replyto="Reply to Jonathan" aria-label='Reply to Jonathan'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73103" class="comment even thread-even depth-1 parent">
			<article id="div-comment-73103" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5c4ef9eedeea3c7a839f5bcddffda277?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5c4ef9eedeea3c7a839f5bcddffda277?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Jacob</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73103"><time datetime="2017-04-24T07:38:38+09:00">April 24, 2017 at 7:38 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>God I love that Starbucks. Great post, as always.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73103' data-commentid="73103" data-postid="2765" data-belowelement="div-comment-73103" data-respondelement="respond" data-replyto="Reply to Jacob" aria-label='Reply to Jacob'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73125" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-73125" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73125"><time datetime="2017-04-24T21:00:04+09:00">April 24, 2017 at 9:00 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yeah, Japan&#8217;s got some great Starbucks. After a few years, you don&#8217;t even notice the castles and temples. But a really nice Starbucks&#8212;wow, that&#8217;s worth taking pictures of.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73125' data-commentid="73125" data-postid="2765" data-belowelement="div-comment-73125" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73104" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-73104" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/747c680cc39eff791ee363015651a096?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/747c680cc39eff791ee363015651a096?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">H</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73104"><time datetime="2017-04-24T07:57:11+09:00">April 24, 2017 at 7:57 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh, that&#8217;s dark. The thing about gaijin (American guys) complaining about having kids and getting stuck in a Japanese life they used to think was great is &#8230; it happens everywhere, to every guy. It&#8217;s not a Disneyland story, it&#8217;s an anywhere-you-didn&#8217;t-expect-to-get-old story.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73104' data-commentid="73104" data-postid="2765" data-belowelement="div-comment-73104" data-respondelement="respond" data-replyto="Reply to H" aria-label='Reply to H'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73109" class="comment odd alt thread-even depth-1">
			<article id="div-comment-73109" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8522d5d9ce80db5ed18bc53cd95ea73f?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8522d5d9ce80db5ed18bc53cd95ea73f?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">nisen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73109"><time datetime="2017-04-24T11:53:45+09:00">April 24, 2017 at 11:53 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The analogy was interesting but Disneyland aside (never been, don&#8217;t want to)&#8230;<br />
You know, you made me hold my breath for a second there, at the penultimate paragraph. I thought YOU lost your key, and was going to be papa.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73109' data-commentid="73109" data-postid="2765" data-belowelement="div-comment-73109" data-respondelement="respond" data-replyto="Reply to nisen" aria-label='Reply to nisen'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73112" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-73112" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/0cb544d2babdd186cbdcd7f15f2c3b7a?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0cb544d2babdd186cbdcd7f15f2c3b7a?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='http://engrishcheck.me/' rel='external nofollow ugc' class='url'>chris</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73112"><time datetime="2017-04-24T14:13:29+09:00">April 24, 2017 at 2:13 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I misread that as &#8220;leaving japan forever&#8221;!!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73112' data-commentid="73112" data-postid="2765" data-belowelement="div-comment-73112" data-respondelement="respond" data-replyto="Reply to chris" aria-label='Reply to chris'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73114" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2 parent">
			<article id="div-comment-73114" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73114"><time datetime="2017-04-24T14:49:26+09:00">April 24, 2017 at 2:49 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Perhaps one sees what one wants to see.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73114' data-commentid="73114" data-postid="2765" data-belowelement="div-comment-73114" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73221" class="comment even depth-3">
			<article id="div-comment-73221" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/0cb544d2babdd186cbdcd7f15f2c3b7a?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0cb544d2babdd186cbdcd7f15f2c3b7a?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='http://engrishcheck.me/' rel='external nofollow ugc' class='url'>chris</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73221"><time datetime="2017-04-26T13:12:06+09:00">April 26, 2017 at 1:12 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Perhaps exposed to too much kanji reading did permanent damage to my vision! That or what you said.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73221' data-commentid="73221" data-postid="2765" data-belowelement="div-comment-73221" data-respondelement="respond" data-replyto="Reply to chris" aria-label='Reply to chris'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73119" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-73119" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/124a453c9e95c777f17cb02653fca4db?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/124a453c9e95c777f17cb02653fca4db?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='http://savvykenya.com' rel='external nofollow ugc' class='url'>Savvy</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73119"><time datetime="2017-04-24T18:26:10+09:00">April 24, 2017 at 6:26 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wait, are you saying that you knocked up a girl and now you have to live in Japan forever?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73119' data-commentid="73119" data-postid="2765" data-belowelement="div-comment-73119" data-respondelement="respond" data-replyto="Reply to Savvy" aria-label='Reply to Savvy'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73123" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-73123" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73123"><time datetime="2017-04-24T20:58:11+09:00">April 24, 2017 at 8:58 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No, but I&#8217;ve seen any number of other guys who have. This is about them, not me. And I can&#8217;t help but wonder if it doesn&#8217;t change the cost-benefit of living in Japan just a bit.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73123' data-commentid="73123" data-postid="2765" data-belowelement="div-comment-73123" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73126" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-73126" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6138ac4fcdf575ad365e0971cb87657c?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6138ac4fcdf575ad365e0971cb87657c?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Vania</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73126"><time datetime="2017-04-24T21:10:00+09:00">April 24, 2017 at 9:10 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Japan has built a sort of armored system: you hardly get in, then hardly get out of it. Companies consider you a traitor if you leave your job, moving kids to another school (especially high school) is difficult, so much that if the husband move to another city for his job, the wife stays with the kids until they finish their schools.<br />
All the system seems made to let you safely live, work, consume and die in a more or less predictable way. Besides it is made to give you as less time/chances as possible to think and work for alternative ways. All what is unpredictable is banned by the whole society.<br />
Foregneirs who experienced other ways of life, where different options were more or less available to all and supported by the whole society, can immediately feel Japanese system&#8217;s narrow boundaries I think. Yes, that could be the price for something else in return (Security? Stability?), so it is up to you to decide whether it is worth it or not (as long as you keep the key with you;))</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73126' data-commentid="73126" data-postid="2765" data-belowelement="div-comment-73126" data-respondelement="respond" data-replyto="Reply to Vania" aria-label='Reply to Vania'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73128" class="comment byuser comment-author-kencroy bypostauthor even depth-2 parent">
			<article id="div-comment-73128" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73128"><time datetime="2017-04-24T21:29:23+09:00">April 24, 2017 at 9:29 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That sounds exactly right, and therein lies the disconnect for people moving here.</p>
<p>I suspect most folks moving to Japan are fairly adventurous. People who value stability don&#8217;t uproot their entire existence to move half-way round the world. They&#8217;re willing to take a bit of a risk, and explore new things and new ideas. </p>
<p>But when they get here, they get conformity&#8212;a country that avoids risk and tamps down new ideas. It&#8217;s like watching a cat get his head wedged in a box. It&#8217;s your own adventurousness that leads to you being stuck.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73128' data-commentid="73128" data-postid="2765" data-belowelement="div-comment-73128" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73134" class="comment odd alt depth-3 parent">
			<article id="div-comment-73134" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Jonathan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73134"><time datetime="2017-04-24T23:58:50+09:00">April 24, 2017 at 11:58 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8230;and like the cat, you also get funny videos made about you.  In our case, they get you at the airport and put you on YOUは何しに日本へ&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73134' data-commentid="73134" data-postid="2765" data-belowelement="div-comment-73134" data-respondelement="respond" data-replyto="Reply to Jonathan" aria-label='Reply to Jonathan'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73143" class="comment byuser comment-author-kencroy bypostauthor even depth-4 parent">
			<article id="div-comment-73143" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73143"><time datetime="2017-04-25T07:12:41+09:00">April 25, 2017 at 7:12 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You were on YOUは何しに日本へ? Man, I hate that show. How was it in real life? What did you say?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73143' data-commentid="73143" data-postid="2765" data-belowelement="div-comment-73143" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73332" class="comment odd alt depth-5">
			<article id="div-comment-73332" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Jonathan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73332"><time datetime="2017-04-28T05:20:24+09:00">April 28, 2017 at 5:20 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh no, I meant it more to extend your analogy.  I did get stopped once, but when I said I didn&#8217;t want to just parrot something in English, they moved onto someone else (which also happened to me once at Heartland in Ropps)&#8230;;p</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73332' data-commentid="73332" data-postid="2765" data-belowelement="div-comment-73332" data-respondelement="respond" data-replyto="Reply to Jonathan" aria-label='Reply to Jonathan'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-85085" class="comment even depth-3">
			<article id="div-comment-85085" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/0c52d01e7d915ce6d85d4e31b12307b5?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0c52d01e7d915ce6d85d4e31b12307b5?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Hanayagi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-85085"><time datetime="2017-10-11T17:29:15+09:00">October 11, 2017 at 5:29 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So true. </p>
<p>I did get a Japanese girl pregnant, twice. But at least it was no accident and she was my wife before she was pregnant. Well, after I spent ten years in Japan we just moved out of it.</p>
<p>So the key can be kept even with a little one 🙂</p>
<p>(Btw. we moved to my native Germany. Reasons were mostly the better social welfare system, better pay, better working conditions, higher quality of life in general and what we think to be the superior education system, with, you know, critical thinking and stuff&#8230;)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-85085' data-commentid="85085" data-postid="2765" data-belowelement="div-comment-85085" data-respondelement="respond" data-replyto="Reply to Hanayagi" aria-label='Reply to Hanayagi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73140" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-73140" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/48f2284ee8d3a0ab60bb424030ee733d?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/48f2284ee8d3a0ab60bb424030ee733d?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Bear</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73140"><time datetime="2017-04-25T03:43:10+09:00">April 25, 2017 at 3:43 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Even with protecting Pinocchio there&#8217;s always a risk his hat&#8217;s going to come off unless you opted for a snip job.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73140' data-commentid="73140" data-postid="2765" data-belowelement="div-comment-73140" data-respondelement="respond" data-replyto="Reply to Bear" aria-label='Reply to Bear'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73144" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-73144" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73144"><time datetime="2017-04-25T07:14:06+09:00">April 25, 2017 at 7:14 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yeah, I met a guy here who&#8217;d had that done. He raved about it. Must say, it seems like a pretty good option.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73144' data-commentid="73144" data-postid="2765" data-belowelement="div-comment-73144" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73155" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-73155" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5a08945e8e46debbbdb5ee542800c3cf?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5a08945e8e46debbbdb5ee542800c3cf?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">TV</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73155"><time datetime="2017-04-25T11:33:41+09:00">April 25, 2017 at 11:33 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>There&#8217;s no one old, old on magic mountain. <a href="https://www.youtube.com/watch?v=qzEGWZbLqzU" rel="nofollow ugc">https://www.youtube.com/watch?v=qzEGWZbLqzU</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73155' data-commentid="73155" data-postid="2765" data-belowelement="div-comment-73155" data-respondelement="respond" data-replyto="Reply to TV" aria-label='Reply to TV'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73161" class="comment even thread-even depth-1">
			<article id="div-comment-73161" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a064b08f9c4bd6e34a7ca49222d02a88?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a064b08f9c4bd6e34a7ca49222d02a88?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">JDAWG</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73161"><time datetime="2017-04-25T13:40:58+09:00">April 25, 2017 at 1:40 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Gaijin coming over to teach English for a year, getting a broad pregnant, and getting stuck here forever, huh? You don&#8217;t say! </p>
<p>&#8220;Tale as old as time,<br />
Song as old as rhyme&#8230;&#8221;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73161' data-commentid="73161" data-postid="2765" data-belowelement="div-comment-73161" data-respondelement="respond" data-replyto="Reply to JDAWG" aria-label='Reply to JDAWG'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73162" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-73162" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/292ab5773cbc89c7a1382431db9878a0?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/292ab5773cbc89c7a1382431db9878a0?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">argentum</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73162"><time datetime="2017-04-25T15:27:13+09:00">April 25, 2017 at 3:27 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have a friend who married a Japanese girl, and he confidently will move to his home country after their son little bit older. But read your post makes me wonder if they will be able to move? or Seeroi-sensei become too sceptical?</p>
<p>And another question keep in my mind, why Seeroi-sensei still stay in Japan after all these years?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73162' data-commentid="73162" data-postid="2765" data-belowelement="div-comment-73162" data-respondelement="respond" data-replyto="Reply to argentum" aria-label='Reply to argentum'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73207" class="comment byuser comment-author-kencroy bypostauthor even depth-2 parent">
			<article id="div-comment-73207" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73207"><time datetime="2017-04-26T07:11:20+09:00">April 26, 2017 at 7:11 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am a wee bit skeptical. I know a lot of Japanese women who want to live overseas. </p>
<p>And then, I know Japanese women who do live overseas&#8212;and want to return to Japan. They face limited job prospects, language barriers, and discrimination. They tend to complain about the food a lot too (I&#8217;m speaking of the U.S., just to be clear).</p>
<p>I don&#8217;t know what it&#8217;s like for kids, other than to recall I was pretty upset when my parents decided to move to the other side of our city when I was in elementary school. I can only imagine how thrilled I&#8217;d have been if we&#8217;d moved to a place where I suddenly stood out and couldn&#8217;t understand the teachers well.</p>
<p>Now, why am I still here? Well, where would you have me go? And why would it be better there?</p>
<p>Perhaps the take-away is that it&#8217;s always easy to dream of a shiny, new life somewhere else. But wherever you go, there you are.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73207' data-commentid="73207" data-postid="2765" data-belowelement="div-comment-73207" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73235" class="comment odd alt depth-3 parent">
			<article id="div-comment-73235" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8f4e4527ad7247c95a726589b25330ab?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8f4e4527ad7247c95a726589b25330ab?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Furia</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73235"><time datetime="2017-04-26T22:16:24+09:00">April 26, 2017 at 10:16 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Ken,</p>
<p>I guess it all comes down to what to you value most for your life. I believe that if it&#8217;s social interactions, belonging to a community, feeling appreciated, Japan is probably one of the worst bet. Now, food is great&#8230; I know&#8230; so&#8230; I don&#8217;t know.</p>
<p>Cheers 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73235' data-commentid="73235" data-postid="2765" data-belowelement="div-comment-73235" data-respondelement="respond" data-replyto="Reply to Furia" aria-label='Reply to Furia'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73236" class="comment byuser comment-author-kencroy bypostauthor even depth-4">
			<article id="div-comment-73236" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73236"><time datetime="2017-04-26T23:10:29+09:00">April 26, 2017 at 11:10 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yes, that&#8217;s right. The food is wonderful.</p>
<p>Everything you said is right. I mean, we can sum the whole thing up by saying plainly that Japan&#8217;s systems are great&#8212;the convenience stores, the trains, the vending machines&#8212;but the social interactions are terrible. </p>
<p>I don&#8217;t think that&#8217;s a surprise to many that live here, least of all the Japanese folks.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73236' data-commentid="73236" data-postid="2765" data-belowelement="div-comment-73236" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73256" class="comment odd alt depth-4 parent">
			<article id="div-comment-73256" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/2f23d0eded48790465762cb42423856d?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2f23d0eded48790465762cb42423856d?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Barbara</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73256"><time datetime="2017-04-27T08:40:59+09:00">April 27, 2017 at 8:40 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love Japanese food, but isn&#8217;t the rate of stomach cancer in Japan one of the highest in the world due to the food?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73256' data-commentid="73256" data-postid="2765" data-belowelement="div-comment-73256" data-respondelement="respond" data-replyto="Reply to Barbara" aria-label='Reply to Barbara'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73337" class="comment byuser comment-author-kencroy bypostauthor even depth-5 parent">
			<article id="div-comment-73337" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73337"><time datetime="2017-04-28T07:32:32+09:00">April 28, 2017 at 7:32 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You know, that&#8217;s a really good point, and I hadn&#8217;t thought about it.</p>
<p>It&#8217;s a confusing fact, because Japanese people generally live long lives, another fact often attributed to the food they eat. So what&#8217;s going on here? Maybe someone smart can explain it.</p>
<p>Personally, I think that eating the &#8220;Japanese diet&#8221; of rice, fish, and fresh vegetables sounds like a winning plan, while eating the &#8220;Japanese diet&#8221; of fried pork cutlets, pickled squid innards, and McDonald&#8217;s sounds like a quick trip to the oncologist.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73337' data-commentid="73337" data-postid="2765" data-belowelement="div-comment-73337" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73342" class="comment odd alt depth-6 parent">
			<article id="div-comment-73342" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d5de1dcd3c2470f2bb826039ee9f828a?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d5de1dcd3c2470f2bb826039ee9f828a?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ripped Dervish</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73342"><time datetime="2017-04-28T09:23:28+09:00">April 28, 2017 at 9:23 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Salt is the main factor. Depending on region the amount of salt in one&#8217;s diet is very different. I used to live in Nagasaki and never really thought much about salt, but when my wife and I moved up to Tokyo the first thing I noticed was the saltiness of food here. My wife says that Kanto people must be &#8220;aji onchi&#8221; if they need so much salt in their food. I think it may be true.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73342' data-commentid="73342" data-postid="2765" data-belowelement="div-comment-73342" data-respondelement="respond" data-replyto="Reply to Ripped Dervish" aria-label='Reply to Ripped Dervish'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73364" class="comment byuser comment-author-kencroy bypostauthor even depth-7">
			<article id="div-comment-73364" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73364"><time datetime="2017-04-28T18:51:25+09:00">April 28, 2017 at 6:51 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>How is it I did not know this? I did a wee bit of research, and it turns out you&#8217;re both right&#8212;salty foods are linked to increased rates of stomach cancer. </p>
<p>That&#8217;s it, I&#8217;m cutting salty stuff out of my diet immediately. Soon as I finish this bag of delicious chips. And this pickle.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73364' data-commentid="73364" data-postid="2765" data-belowelement="div-comment-73364" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-85086" class="comment odd alt depth-7">
			<article id="div-comment-85086" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/0c52d01e7d915ce6d85d4e31b12307b5?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0c52d01e7d915ce6d85d4e31b12307b5?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Hanayagi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-85086"><time datetime="2017-10-11T17:32:08+09:00">October 11, 2017 at 5:32 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My wife is from Tokushima.</p>
<p>I used to think the food she makes is tasteless because she really only uses microscopic traces of any kind of spices.</p>
<p>Now, back to my native Germany I notice quite a lot of food which I think is completely over-salted. My wife constantly complains about EVERYTHING being too salty. It&#8217;s a quite fascinating topic I think.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-85086' data-commentid="85086" data-postid="2765" data-belowelement="div-comment-85086" data-respondelement="respond" data-replyto="Reply to Hanayagi" aria-label='Reply to Hanayagi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73260" class="comment even depth-4">
			<article id="div-comment-73260" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/af8054ed31620933450a98281a701887?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/af8054ed31620933450a98281a701887?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Hotspur</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73260"><time datetime="2017-04-27T10:14:53+09:00">April 27, 2017 at 10:14 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Furiya hits the nail on the head here.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73260' data-commentid="73260" data-postid="2765" data-belowelement="div-comment-73260" data-respondelement="respond" data-replyto="Reply to Hotspur" aria-label='Reply to Hotspur'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73335" class="comment odd alt depth-3">
			<article id="div-comment-73335" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Jonathan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73335"><time datetime="2017-04-28T05:34:11+09:00">April 28, 2017 at 5:34 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yeah, my wife had issues when we first moved over around the language, job prospects, and food&#8230;but we were able to get around those and find options.  We also do live in California and she teaches at a Japanese school and we go to the Japanese supermarket at least once a week, so yeah&#8230;YMMV ;p</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73335' data-commentid="73335" data-postid="2765" data-belowelement="div-comment-73335" data-respondelement="respond" data-replyto="Reply to Jonathan" aria-label='Reply to Jonathan'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73208" class="comment even thread-even depth-1 parent">
			<article id="div-comment-73208" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/bd8b46a7b54adb67f1289a58cd8a8a03?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bd8b46a7b54adb67f1289a58cd8a8a03?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='http://www.customshapes.blogspot.com' rel='external nofollow ugc' class='url'>Fernando</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73208"><time datetime="2017-04-26T07:21:18+09:00">April 26, 2017 at 7:21 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8230;no doubt about your pen; witty and intelligent prose with those back and forth sentences.<br />
So is this post is like a Deja vu; included my comment here:</p>
<p>I want to repeat myself saying what I said a year or two ago: Japan is kind of a &#8220;paradise&#8221; for people that come from a poor country (poor economically and socially). Of course if you have a rat race job etc is not so good, like in most places; but still better than in most parts of the world.</p>
<p>I think that this blog is read by wealthy people from wealthy countries. When I lived there for a few months I meet many from different Euro countries etc that were living in Japan for several years; I learned in those months more than they in all those years; why? because they are really not interested to LIVE Japan; they are using Japan (mostly Tokyo) like a Disneyland like you say; blogging silly funny facts all over the internet AND speaking English with other guys who speak English; only knowing few (the most evident train stations);and an small circle around these; heading for the same places like the other thousands. I even meet the guys in charge of Adidas; cool guys et all but they and their friends (all came from the same countries and social class) formed a closed circle included to what school they send their children (children that only make friends between them&#8230;) using a club that is restricted to a selected ones etc so they physically live and work in Japan but is not possible for these guys LIVE Japan; they do not want it; not interested. You know what I m trying to say.</p>
<p>Other point that I want to remark is this: I m using a simple analogy with motorcycles. I ride old Triumphs. I use them as daily riders not like a Sunday bike. Of course to wrench on your bike is a must if you have 40-70 years old bikes or cars. You are nuts may be is what you are thinking. No was a decision made when I was a kid that when I have some money I would buy a Brit bike; there are others here with old irons but after years I see that they really do not like em they have it because they do not have enough money to buy NEW (new bikes are extremely expensive here. 25000 Dollars new Triumph Bonneville for example plus low salaries and high inflation too)<br />
so they do not have the right spirit or commitment to ride and love old irons; so the point is that a great % of people do not think and never learned to ratiocinate; hence seems at some point someone decide &#8220;how cool is to live for a few months in Japan and see what s happen&#8221;<br />
Well, in my opinion, for the average people, do not happen too much; because they do not know where to look at or do not have an interior passion for a given thing; in this case something that you find there like: martial arts; particular type of architecture; craftsmen; or many niches subcultures that they have pretty good like with custom motorcycles, rock; surf etc. And I do not want to talk about these gals that have some money (normally from the family) and take those Sabbatical years from time to time looking for that &#8220;interior&#8221; soul&#8230;&#8230;</p>
<p>Also I want to point out, repeating too, the fact that is easy to find different ways there, even more outside Tokyo, like in Shikoku; making &#8220;friends&#8221; with the fishermen, looking for a gig there etc.<br />
There are other type of living, but seems that most of what read what you write only look for the comfort that the well known stuff provide like coming here to your blog and write in the same language, talk about how strange or funny are the Japanese etc; again, not living Japan.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73208' data-commentid="73208" data-postid="2765" data-belowelement="div-comment-73208" data-respondelement="respond" data-replyto="Reply to Fernando" aria-label='Reply to Fernando'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73211" class="comment odd alt depth-2 parent">
			<article id="div-comment-73211" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4d6afe3ef0c09f6d785731bc9bceb152?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d6afe3ef0c09f6d785731bc9bceb152?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='http://hinichiyuukai.blog.fc2.com/' rel='external nofollow ugc' class='url'>HJ</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73211"><time datetime="2017-04-26T10:01:12+09:00">April 26, 2017 at 10:01 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Fernando, thank you for reminding us of a little perspective by pointing out that folks from economically disadvantaged countries find life in Japan to be a real boon. It&#8217;s also great for those of us that bought into the student loan scam back in the U.S. and graduated with a worthless degree and 50,000+ USD in debt. </p>
<p>I had a former co-worker relate a story to me once of a friend of his who traveled in India. The man took a cab ride and tipped the driver 5 USD, which caused the cab driver to start crying. The driver explained that the 5 USD constituted a month&#8217;s salary for him. I still think back on that story from time to time to remind myself to be grateful for what I have.</p>
<p>That being said, I have to point out that I think you&#8217;ve misattributed the cause for expats who stay in their own little circles here in Japan. Yes, some people don&#8217;t put forth effort to learn the language and try to intermingle with the local people. But if you actually read what Seeroi-sensei has written, and I can back it up from my own experience, even if you do learn the language and try to interact with the people, the vast majority are so racist, exclusionary, and bigoted that it is very difficult to form any meaningful relationships. That, and in the case of Japan, society is such that meeting new people, especially outside of established &#8220;groups,&#8221; is difficult for anyone no matter what.</p>
<p>If you want a blog about Japan from an immigrant who writes in Japanese, check out mine. All I blog about are the abundant human rights abuses and problems in this country, which for some reason hasn&#8217;t made my blog exceedingly popular among the Japanese. Go figure. But at least I&#8217;m &#8220;riding an old iron.&#8221; (Did I get your analogy correct?)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73211' data-commentid="73211" data-postid="2765" data-belowelement="div-comment-73211" data-respondelement="respond" data-replyto="Reply to HJ" aria-label='Reply to HJ'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73263" class="comment even depth-3 parent">
			<article id="div-comment-73263" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/bd8b46a7b54adb67f1289a58cd8a8a03?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bd8b46a7b54adb67f1289a58cd8a8a03?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Fernando</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73263"><time datetime="2017-04-27T12:12:55+09:00">April 27, 2017 at 12:12 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8230;hello HJ, I clicked on your link but unfortunately I am a novice with Japanese language so do not understand mostly, yet.<br />
This is not about politics and is the space of Ken Seeroi (Kenjiro¿?) but I am no in doubt of the abuses there but  here there are too and possibly everywhere.<br />
My main point is that no matter what; live there is incredible. Here for example, when I returned from Japan, thieves tear down the door and you know the rest of history; that is a very common fact here; violence every where and possible the most high prices for the cost of living (food, rent or buy a house).<br />
Bars in the elemental schools if not thieves vandalize and robs everything.<br />
You cannot let anything anywhere for a moment.<br />
If you walk alone in most places by night&#8230;you are doomed no doubt.<br />
Is not poverty is these new type of social class (lumpen) that the politicians are very glad to let it grow.<br />
No more industries here, all imported and low quality from China.<br />
Most want to work for the State (in public works) doing not so much and earning  somewhat &#8220;good&#8221; money.<br />
Education is minimum and most young people do not have any besides the school and a bit more.</p>
<p>You can live in Japan in an small town in a safety way; you can ride a bicycle and living a simple life; you cannot here and in most places.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73263' data-commentid="73263" data-postid="2765" data-belowelement="div-comment-73263" data-respondelement="respond" data-replyto="Reply to Fernando" aria-label='Reply to Fernando'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73285" class="comment odd alt depth-4 parent">
			<article id="div-comment-73285" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6138ac4fcdf575ad365e0971cb87657c?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6138ac4fcdf575ad365e0971cb87657c?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Vania</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73285"><time datetime="2017-04-27T16:13:29+09:00">April 27, 2017 at 4:13 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Fernando,</p>
<p>where do you live? You are comparing Japan with your place but I cannot understand what place it is.<br />
Also, have you ever lived in Japan as an almost permanent resident? I mean for two or more years&#8230;</p>
<p>I can understand what you want to say in comparing Japan to your country, yet I think you miss some pieces of long-term Japanese life (if with family and/or kids even better) in order for the comparison to be fair.</p>
<p>There may be foreigners who see Japan as a Disneyland and enjoy it as such&#8230;in fact I don&#8217;t think they are the ones who complain about Japan. Your friends from Adidas work for a multinational company and can afford to live in a kind of multinational world, with no need to be fully part of the local Japanese society. It&#8217;s fair enough that given the choice, they choose to live as they liked better&#8230;and I suspect they also are not the ones who complain about their lives in Japan.<br />
However, there are foreigners who are willing to be part of the society and work hard to do so but then realise that they are forced to live in a sort of Disneyland, to be a character of the park and follow its given rules with no chance to have a minimum impact on that system and lesser and lesser choices about their lives. </p>
<p>You are talking about safety, and I am aware of that, but, again, I think you miss to evaluate the price for that in Japan. However, everybody has his own personal background and needs, if physical safety is your top priority, then yes, Japan is a good place to live;).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73285' data-commentid="73285" data-postid="2765" data-belowelement="div-comment-73285" data-respondelement="respond" data-replyto="Reply to Vania" aria-label='Reply to Vania'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73417" class="comment even depth-5">
			<article id="div-comment-73417" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/bd8b46a7b54adb67f1289a58cd8a8a03?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bd8b46a7b54adb67f1289a58cd8a8a03?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='http://www.customshapes.blogspot.com' rel='external nofollow ugc' class='url'>Fernando</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73417"><time datetime="2017-04-29T07:52:04+09:00">April 29, 2017 at 7:52 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8230;hi Vania; I did not found a legal way to live in Japan for years&#8230;not because I do not like to move me there again.<br />
I have a friend that lives in Tokyo; before he lived in the country; in the &#8220;Alps&#8221;. Near 20 years living there; he lives pretty good without any major complain that I see here.<br />
I do not know what are the complains and problems that you think, but there are many round the world.<br />
I think that really depends on what a person work or be involved. At certain ages, is not so necessary to make &#8220;friends&#8221; to hang around all days. In my case I would go to a Karate dojo, go Surfing and learn Japanese; with that just have completed all the free hours of the week so besides that and to have a job, may be if I would be lucky could hang around or try to make a buddy in a custom motorcycle shop or like that; if not; no problem.<br />
I really like the Japanese indie cinema; photography, architecture and food, so I can be very busy alone; no problem.</p>
<p>-Things that I do not get it is why some people move to a big city, like Tokyo; NY; London; Buenos Aires; Paris etc and do not know what to do? What s the point to move to a big city (even more if is in other far away country) to not to do etc the things that these places offer?</p>
<p>Again, in my opinion, most people only take actions without thinking about those; then lament or mumbling around trying to make a life from a wrong decision.</p>
<p>My optic seems strange for most of you because, like people from USA, that think that the world finish in that country and then may be you have UK and couple of other places. So a cocoon vision.<br />
The world is big and there s a lot of problems inherent and based on the ill relation between politics (power) and poverty (votes)<br />
So you take for example a beautiful place like Rio de Janeiro in Brazil; may be the best looking place in the world where a big city is situated but the violence and many more problems (that is not for mention in this post that is not about politics) put that place down for many.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73417' data-commentid="73417" data-postid="2765" data-belowelement="div-comment-73417" data-respondelement="respond" data-replyto="Reply to Fernando" aria-label='Reply to Fernando'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73228" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-73228" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/af8054ed31620933450a98281a701887?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/af8054ed31620933450a98281a701887?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Hotspur</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73228"><time datetime="2017-04-26T17:53:50+09:00">April 26, 2017 at 5:53 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>HJ, link please</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73228' data-commentid="73228" data-postid="2765" data-belowelement="div-comment-73228" data-respondelement="respond" data-replyto="Reply to Hotspur" aria-label='Reply to Hotspur'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73231" class="comment even depth-2">
			<article id="div-comment-73231" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b3a1fd98c9bab85aac4492c9e0233993?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b3a1fd98c9bab85aac4492c9e0233993?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Fred Merc</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73231"><time datetime="2017-04-26T19:46:53+09:00">April 26, 2017 at 7:46 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If you click on HJ&#8217;s name, you can see the link to his blog: <a href="http://hinichiyuukai.blog.fc2.com/" rel="nofollow ugc">http://hinichiyuukai.blog.fc2.com/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73231' data-commentid="73231" data-postid="2765" data-belowelement="div-comment-73231" data-respondelement="respond" data-replyto="Reply to Fred Merc" aria-label='Reply to Fred Merc'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73246" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-73246" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4d2982327acd4e15d2c3994226e469cf?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d2982327acd4e15d2c3994226e469cf?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Anders</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73246"><time datetime="2017-04-27T03:35:33+09:00">April 27, 2017 at 3:35 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Arrive at Helsinki-Vantaa! You won&#8217;t regret it! The folk be liking beer equally as much as in Japan and they be open to American influence! That&#8217;s win-win and nothing else. Look into it, dude! Language is fundamentalwise rather similar to Nihongo!!! Seriously, check it out during the Summer at least! That&#8217;s Finland for you! You know the rest of the substantiatiations!</p>
<p>Cheers, intoxicated Anders!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73246' data-commentid="73246" data-postid="2765" data-belowelement="div-comment-73246" data-respondelement="respond" data-replyto="Reply to Anders" aria-label='Reply to Anders'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73255" class="comment byuser comment-author-kencroy bypostauthor even depth-2 parent">
			<article id="div-comment-73255" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73255"><time datetime="2017-04-27T07:29:20+09:00">April 27, 2017 at 7:29 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We&#8217;re going to have to install a breathalyzer interlock on your keyboard. But seriously, thanks. Finland&#8217;s on the top of my list.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73255' data-commentid="73255" data-postid="2765" data-belowelement="div-comment-73255" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73554" class="comment odd alt depth-3 parent">
			<article id="div-comment-73554" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a0e607da6a365be07f889c61eeb9a949?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0e607da6a365be07f889c61eeb9a949?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">NK</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73554"><time datetime="2017-05-01T03:19:10+09:00">May 1, 2017 at 3:19 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A Finn (more or less) here, reading this while watching NHK World TV. Their Japan-advertising shows are interesting and addictively positive, even though it is obvious that much of the material is cherry-picked and presenters are reading a script. </p>
<p>For people like me, who have no chance to move to Japan for a number of reasons, images of fantasy-Japan are a good antidepressant. In a way, this blog supports the illusion too. Even the darker sides of a culture can add to its fantastic appeal when one knows they&#8217;ll never have to endure them. </p>
<p>Speaking of Finland, if you ever come here, the capital region (Helsinki, Espoo and Vantaa) is probably the easiest place to blend in. There, and in the other few &#8220;big&#8221; cities like Tampere, Turku and Jyväskylä, people are used to foreign accents and different faces, so with enough knowledge of language and local customs one will generally fit in well.<br />
In smaller places, like countryside villages full of older folks where everyone knows everyone, outsiders might be singled out in one way or another. Not only foreigners, but even Finns from other places, depending on how small and inward-looking the village community happens to be.</p>
<p>As a sideline, consumption of alcohol is pretty much a cultural requirement in Finland, though social norms for *when* one can drink are very strict. Drinking alcohol during normal work hours, at schools etc. will ruin one&#8217;s reputation, just like it will in many other countries. But come late Friday night, and it can seem like anyone who is of legal drinking age but isn&#8217;t drinking must have a good explanation for that.<br />
It&#8217;s rather funny to experience for the first few times, until one starts to see what happens to those who exhaust themselves in worklife and end up in a perpetuous Friday night for as long as it lasts for them.</p>
<p>So yeah, Finland&#8230; if you ever come here, would be interesting to read your impressions 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73554' data-commentid="73554" data-postid="2765" data-belowelement="div-comment-73554" data-respondelement="respond" data-replyto="Reply to NK" aria-label='Reply to NK'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73568" class="comment even depth-4">
			<article id="div-comment-73568" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4d2982327acd4e15d2c3994226e469cf?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d2982327acd4e15d2c3994226e469cf?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Anders</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73568"><time datetime="2017-05-01T06:08:34+09:00">May 1, 2017 at 6:08 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Compelled to agree with this 100%. Guess it&#8217;s got something to do with either the booze or alternatively the oh so jolly May Day atmosphere. </p>
<p>Anyway&#8230; oh man, stuff be sounding good. At least the booze, I mean.</p>
<p>Cheers, again not particularly sober Anders!</p>
<p>Klara Wappen!?! Mikä tää vitun aussie bar on vittu kaisaniemes vitun elämä koulu saatana kirjotan tällästä paskaa. Ktto edustaa vittu.<br />
Haalarisetä kiittää ja kuittaa!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73568' data-commentid="73568" data-postid="2765" data-belowelement="div-comment-73568" data-respondelement="respond" data-replyto="Reply to Anders" aria-label='Reply to Anders'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73571" class="comment odd alt depth-4">
			<article id="div-comment-73571" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4d2982327acd4e15d2c3994226e469cf?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d2982327acd4e15d2c3994226e469cf?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Anders</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73571"><time datetime="2017-05-01T06:25:31+09:00">May 1, 2017 at 6:25 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Would have to add that it&#8217;s not everyday compatriots from such bizarre countries as these discuss japanese things on an english blog so I guess congrats are due!!</p>
<p>Cheers</p>
<p>Olen sitten se stadin jodelin anime kanavan ktto huora jos kiinnostaa kiviä</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73571' data-commentid="73571" data-postid="2765" data-belowelement="div-comment-73571" data-respondelement="respond" data-replyto="Reply to Anders" aria-label='Reply to Anders'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73591" class="comment byuser comment-author-kencroy bypostauthor even depth-4">
			<article id="div-comment-73591" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73591"><time datetime="2017-05-01T11:49:55+09:00">May 1, 2017 at 11:49 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Honestly, it&#8217;s sounding better and better. I just wish you guys weren&#8217;t on the other side of the damn earth. But if I gear up for a long international trip, maybe next year, I&#8217;d certainly put Finland on the top of the itinerary. </p>
<p>By the way, how&#8217;s the food?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73591' data-commentid="73591" data-postid="2765" data-belowelement="div-comment-73591" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73683" class="comment odd alt depth-4">
			<article id="div-comment-73683" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/dc8a4445e2ad2e2cb397c1ee05ec9d0c?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dc8a4445e2ad2e2cb397c1ee05ec9d0c?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Demo Gorgon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73683"><time datetime="2017-05-02T13:32:57+09:00">May 2, 2017 at 1:32 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I guess you hit the nail when you say that &#8220;this blog supports the illusion&#8221;. There are many places in the World which are cosmopolitan, multicultural, where a foreigner can easily &#8220;blend in&#8221;. And the reason that Japan is so fascinating for many people, is exactly the fact that it is the antithesis of all of this.</p>
<p>For these people, being &#8220;accepted&#8221; in Japan is akin to be accepted as a member of a very exclusive club or fraternity. In order to become &#8220;part of the club&#8221;, they are willing to subject themselves to all sort of ridiculous and humiliating initiation rituals, and also try to dress like and imitate the manners and behaviours of the current members of the club, to the amusement of the latter.</p>
<p>Often, the same people tend to look down on more cosmopolitan, multicultural, inclusive places, as if they were cheap clubs with too many members and no prestige associated with being part of them. For example, in Singapore, it is not so much the foreigners who complain about the locals not accepting them, but typically the locals who complain about foreigners expressing zero interest in the local culture or in meeting local people.</p>
<p>It is therefore an paradox: foreigners are obsessed with Japan exactly because they think of Japanese culture as &#8220;unique&#8221;, &#8220;authentic&#8221; and &#8220;exclusive&#8221;. And Japanese want to keep foreigners outside of their culture &#8211; for exactly the same reasons.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73683' data-commentid="73683" data-postid="2765" data-belowelement="div-comment-73683" data-respondelement="respond" data-replyto="Reply to Demo Gorgon" aria-label='Reply to Demo Gorgon'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73280" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-73280" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/05c19c77247754bc87b7133590d15c15?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/05c19c77247754bc87b7133590d15c15?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='http://basselkhaled.com' rel='external nofollow ugc' class='url'>Bassel</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73280"><time datetime="2017-04-27T15:38:36+09:00">April 27, 2017 at 3:38 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hahahahahahaha whenever i read one of your articles im laughing hysterically at my phone! Funny, dark, and insightful. You are a legend Ken!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73280' data-commentid="73280" data-postid="2765" data-belowelement="div-comment-73280" data-respondelement="respond" data-replyto="Reply to Bassel" aria-label='Reply to Bassel'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73499" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-73499" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/808cb98dc61f5649c1e06e5e84aef4e7?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/808cb98dc61f5649c1e06e5e84aef4e7?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='http://None' rel='external nofollow ugc' class='url'>Clo*Bubba</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73499"><time datetime="2017-04-30T10:27:03+09:00">April 30, 2017 at 10:27 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The only folks who have it good in Japan are US military personnel (all expenses paid to include rent and electricity if they live off base) the US gov employed civilians who support them (all expenses paid like mil personnel) my buddy who works as a test engineer at a Honda R&amp;D facility (lucky bastard) love the civic type R btw. And those who have satisfied their intentions of living in Japan for whatever reason and avoid going back to their countries like the plague alà european Ex pats.(trouble finding a date back home)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73499' data-commentid="73499" data-postid="2765" data-belowelement="div-comment-73499" data-respondelement="respond" data-replyto="Reply to Clo*Bubba" aria-label='Reply to Clo*Bubba'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73528" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-73528" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73528"><time datetime="2017-04-30T21:02:34+09:00">April 30, 2017 at 9:02 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m not sure they&#8217;re the <em>only</em> ones, but you make a good point.</p>
<p>I&#8217;ve met people here who were in the military, and those who worked at international companies. Despite living in Japan for years, many seemed to have no knowledge whatsoever of Japanese life and society. </p>
<p>When you hear someone say, &#8220;I lived in Japan for x years, and here&#8217;s what it&#8217;s like,&#8221; it&#8217;s worth asking in what capacity they lived here. </p>
<p>Plenty of people live here, without actually living here.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73528' data-commentid="73528" data-postid="2765" data-belowelement="div-comment-73528" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73548" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-73548" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5c91222a2724998304220b451e5b1c21?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5c91222a2724998304220b451e5b1c21?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Elise</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73548"><time datetime="2017-05-01T01:44:17+09:00">May 1, 2017 at 1:44 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Glad that Ken-San is still free to roam about the land of rising sun, telling us quirky dark stories equivalent to Modern time Tales of genji. Else we would see the demise of this space left behind with human-waste filled diapers. Those countless intriguing stories that felt as though you had awoke from different nightmares night after night, in which it starts off good before it shifted abruptly to a point where you have no idea when it became a horror trip, were each an entertaining read. Thanks for the hard work. But there is one thing I have been wondering is that are you actually a Japanese in heart after a decade Long stay? If the people were slightly more open and friendly you would have stayed there forever?  Oh well, maybe not, I think Japan is your sexy but crude dominating Mistress who cooks good food and brew good ale, whom you can leave anytime when you choose to.Untill then tell us more stories. Cheers. 😉</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73548' data-commentid="73548" data-postid="2765" data-belowelement="div-comment-73548" data-respondelement="respond" data-replyto="Reply to Elise" aria-label='Reply to Elise'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73594" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-73594" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73594"><time datetime="2017-05-01T12:16:54+09:00">May 1, 2017 at 12:16 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Are you actually a Japanese in heart after a decade-long stay?&#8221;</p>
<p>That&#8217;s an interesting and perplexing question. I certainly don&#8217;t feel American any more. But the question itself feels like promoting a false dichotomy.</p>
<p>I mean, sure, there are &#8220;Japanese&#8221; ways of thinking and behaving, but I also know dozens, if not hundreds, of Japanese people who don&#8217;t think and act according to the established guidelines. What does that make them? I also know plenty of Japanese folks more &#8220;American&#8221; than I am&#8212;reading English books, eating at McDonald&#8217;s, listening to American music, going to church on Sundays. If it weren&#8217;t for looking &#8220;Japanese,&#8221; I don&#8217;t think anybody&#8217;d consider them such.</p>
<p>In the end, that&#8217;s about a hundred percent of what it comes down to: simply physical appearance.</p>
<p>But you know, it&#8217;s not the 1800&#8217;s any more. Anybody with an internet connection can &#8220;be&#8221; in any country they want, and to a large extent be anybody they want.</p>
<p>And then there are kids born in the U.S. to Japanese parents, who consider themselves &#8220;Japanese.&#8221; So what&#8217;s up with that? They come here twice in their lives to see some ancient granny they can&#8217;t even communicate with, then fly back to their house in the suburbs of Ann Arbor, but somehow they&#8217;re &#8220;Japanese&#8221;? Well, I guess. </p>
<p>As for me, well, <a href="https://en.wiktionary.org/wiki/gay_for_the_stay" target="_blank" rel="nofollow">gay for the stay</a>, I suppose.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73594' data-commentid="73594" data-postid="2765" data-belowelement="div-comment-73594" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73671" class="comment odd alt thread-even depth-1">
			<article id="div-comment-73671" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1b1e250145329d5445efbb325ace3124?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b1e250145329d5445efbb325ace3124?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ezequiel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73671"><time datetime="2017-05-02T09:31:55+09:00">May 2, 2017 at 9:31 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dude, you are me 3 years ago trapped in Chile. Leave, now. I ended up in Brazil, which it is worse in many ways, but bailing out was the right decision.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73671' data-commentid="73671" data-postid="2765" data-belowelement="div-comment-73671" data-respondelement="respond" data-replyto="Reply to Ezequiel" aria-label='Reply to Ezequiel'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73706" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-73706" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d67a2d03e743a233a5d924c6c699e1b2?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d67a2d03e743a233a5d924c6c699e1b2?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Guglielmo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73706"><time datetime="2017-05-02T17:16:57+09:00">May 2, 2017 at 5:16 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dear Seeroi san,</p>
<p>little pinocchios are losing their hats every day all over the world, some do it intentionally and then regret it later and some do it unintentionally and regret it immediately but the point is that every parent sooner of later reaches a point where he/she feels trapped in a life not of his/her choosing, and that does not necessarily mean changing location, job or circle of friends but quite simply living it in a whole different way.</p>
<p>Pinocchio is still responsible for his life and still has a ton of choices if he doesn&#8217;t want to become a real boy, however maybe Pinocchio should ask himself if staying a wooden puppet for life is really worth it&#8230;.</p>
<p>Getting stuck in Japan when you actually intended to leave must suck mightily but is not so different from the kind of problems you will face everywhere else just going about your life.</p>
<p>Sorry, I think I have to apologize about sounding judgemental, must be middle age kicking in, anyway this is just my 2 cents feel free to disregard it.</p>
<p>Guglielmo</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73706' data-commentid="73706" data-postid="2765" data-belowelement="div-comment-73706" data-respondelement="respond" data-replyto="Reply to Guglielmo" aria-label='Reply to Guglielmo'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73727" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-73727" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/561f8533930bbe2c02f7859b3b7b99fd?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/561f8533930bbe2c02f7859b3b7b99fd?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Kaan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73727"><time datetime="2017-05-02T21:36:53+09:00">May 2, 2017 at 9:36 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I once watched a vid about a dude who was talking about the work motivation in Japan and he said that alot of companies want young people from outside to work for them, because they have the motivation and think Japan is all unique and awesome. Apparently no one is telling them later on that people are likely wearing a polite behaviour to make them feel good about it but rather use them until a new generation of young people arrive. I&#8217;m not really sure which article it was, but Ken you posted it before that japanese people aren&#8217;t that polite, they just fear authority. Needless to say his video got lots of dislikes and people were saying he was spreading false rumors about how japan is and etc. I don&#8217;t know can&#8217;t relate to that because I&#8217;m not working (yet). How do you think about this Ken ?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73727' data-commentid="73727" data-postid="2765" data-belowelement="div-comment-73727" data-respondelement="respond" data-replyto="Reply to Kaan" aria-label='Reply to Kaan'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73784" class="comment byuser comment-author-kencroy bypostauthor even depth-2 parent">
			<article id="div-comment-73784" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73784"><time datetime="2017-05-03T09:11:51+09:00">May 3, 2017 at 9:11 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You can get a good idea of how polite Japanese people are by watching both sides of a transaction. The waiter/server/clerk is extremely polite. That&#8217;s also known as doing your job, and there&#8217;s no doubt that Japanese folks are good at it. And with excellent reason, because if they&#8217;re not, their &#8220;polite&#8221; boss will have their ass. That&#8217;s the fear of authority for you.</p>
<p>So that&#8217;s often the only side that foreigners see&#8212;Japanese people act polite toward them, because they&#8217;re perpetually the customers. </p>
<p>A better picture emerges when you watch how Japanese people act when they&#8217;re the customers. Are they polite to the waitstaff, the station attendants, the convenience store clerks, the other passengers on the train? Often, quite the opposite&#8212;they&#8217;re incredibly rude. </p>
<p>Now, I&#8217;m not trying to make Japan out as a bad place, or to say that Japanese people are all ill-mannered. That&#8217;s not the case. Just that people should spend even a few seconds looking a bit deeper, and not simply take everything at face value.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73784' data-commentid="73784" data-postid="2765" data-belowelement="div-comment-73784" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73786" class="comment odd alt depth-3 parent">
			<article id="div-comment-73786" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/eb2080a9fb1cc24c62a3568a24bce108?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/eb2080a9fb1cc24c62a3568a24bce108?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Vaderites</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73786"><time datetime="2017-05-03T10:30:02+09:00">May 3, 2017 at 10:30 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A friend of mine (who is Asian American) rants about how rude Japanese people are to her. The sales people ignore her, the custom officers look down on her and when she was lost, nobody helped at all. She suspects it&#8217;s because she&#8217;s overweight. </p>
<p>Personally, I think Japanese people are just people. Some are bound to be arseholes. No different from people around the world. The thing is, in my experience, their rudeness is subtle most of the time, manifested in different ways because they have a different culture. It&#8217;s very rare to see a full blown meltdown in public whereby they abuse people openly. I remember one of my friends who just got back from a holiday there raving about how well behaved Japanese kids are. Nope, nope.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73786' data-commentid="73786" data-postid="2765" data-belowelement="div-comment-73786" data-respondelement="respond" data-replyto="Reply to Vaderites" aria-label='Reply to Vaderites'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73821" class="comment even depth-4 parent">
			<article id="div-comment-73821" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/561f8533930bbe2c02f7859b3b7b99fd?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/561f8533930bbe2c02f7859b3b7b99fd?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Kaan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73821"><time datetime="2017-05-03T19:46:31+09:00">May 3, 2017 at 7:46 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I believe that everyone is percepting it differently actually. Some people like to get around with arseholes, others just don&#8217;t. Though even being overweight isn&#8217;t a reason to just ignore a person, rather if your friend is annoying in usual I would consider that other people from around the world would ignore her too. It just feels wrong that Japanese are that rude.</p>
<p>I&#8217;m really starting to overthink if I should move to Japan or not.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73821' data-commentid="73821" data-postid="2765" data-belowelement="div-comment-73821" data-respondelement="respond" data-replyto="Reply to Kaan" aria-label='Reply to Kaan'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73832" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-5">
			<article id="div-comment-73832" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73832"><time datetime="2017-05-03T23:06:01+09:00">May 3, 2017 at 11:06 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You should move to Japan because you&#8217;ve got a great job opportunity here. Or because there&#8217;s a school that teaches something you&#8217;re passionately interested in. Or because you plan to set up an import/export company that&#8217;ll make a lot of money. But you shouldn&#8217;t move here hoping that people will be nice to you.</p>
<p>That&#8217;s too much to ask. It may happen, but I wouldn&#8217;t make that one of my criteria.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73832' data-commentid="73832" data-postid="2765" data-belowelement="div-comment-73832" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73837" class="comment even depth-5">
			<article id="div-comment-73837" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/dc8a4445e2ad2e2cb397c1ee05ec9d0c?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dc8a4445e2ad2e2cb397c1ee05ec9d0c?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Demo Gorgon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73837"><time datetime="2017-05-04T00:20:12+09:00">May 4, 2017 at 12:20 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well, I think Vaderite&#8217;s point is that it is hard to judge an entire country&#8217;s society by an individual&#8217;s subjective opinion. For example I have a half-Asian friend who is (quite) overweight and who seems to be living quite happily in Japan.</p>
<p>Likewise, I have both friends who say that Americans are the most cosmopolitan and the most racist people in the World.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73837' data-commentid="73837" data-postid="2765" data-belowelement="div-comment-73837" data-respondelement="respond" data-replyto="Reply to Demo Gorgon" aria-label='Reply to Demo Gorgon'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-73849" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-73849" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e3b2fcef56796b636ee51174808bd01d?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e3b2fcef56796b636ee51174808bd01d?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">phil</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73849"><time datetime="2017-05-04T05:40:48+09:00">May 4, 2017 at 5:40 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>An interesting and thought provoking article by Amy Chavez, &#8220;If you don’t feel accepted in Japan, join the far-from-exclusive club&#8221;:</p>
<p><a href="http://www.japantimes.co.jp/community/2016/09/25/our-lives/dont-feel-accepted-japan-join-far-exclusive-club/#.WQo4dMm1tE4" rel="nofollow ugc">http://www.japantimes.co.jp/community/2016/09/25/our-lives/dont-feel-accepted-japan-join-far-exclusive-club/#.WQo4dMm1tE4</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73849' data-commentid="73849" data-postid="2765" data-belowelement="div-comment-73849" data-respondelement="respond" data-replyto="Reply to phil" aria-label='Reply to phil'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-73852" class="comment even thread-even depth-1 parent">
			<article id="div-comment-73852" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/70d106385a3b11d8f84eb6f824601dd7?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/70d106385a3b11d8f84eb6f824601dd7?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Jim</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73852"><time datetime="2017-05-04T06:32:57+09:00">May 4, 2017 at 6:32 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thinking of moving to Japan, after reading this blog? In all spirits, pun intended&#8230;.there isnt enough malt liquor at the local 7-11 anywhere in Japan that would convince me to move to Japan after reading this blog. And you know what&#8230;.thank God Ken tells it like it is. Now THAT has been a service to all his readers.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73852' data-commentid="73852" data-postid="2765" data-belowelement="div-comment-73852" data-respondelement="respond" data-replyto="Reply to Jim" aria-label='Reply to Jim'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-73861" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-73861" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-73861"><time datetime="2017-05-04T10:49:29+09:00">May 4, 2017 at 10:49 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for the nice comment.</p>
<p>Now just to be clear, I&#8217;ve never wanted to dissuade anyone from moving to Japan. Only to dissuade folks from moving here with <em>expectations</em>.</p>
<p>Because given sufficient time, you&#8217;ll certainly find plenty of both good and bad, and it pays to remember that&#8212;as in jobs and relationships&#8212;one tends to find the good points right away. All the bad stuff lurking around the corner takes time to discover. Pretty much everything in life&#8217;s like that, I guess. I wonder why that is.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-73861' data-commentid="73861" data-postid="2765" data-belowelement="div-comment-73861" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-74180" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-74180" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/465d285e0415c6ac987faab9f32ed8b1?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/465d285e0415c6ac987faab9f32ed8b1?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">MonsiuerHector</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-74180"><time datetime="2017-05-10T12:25:26+09:00">May 10, 2017 at 12:25 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hmmm Nippon like Disney world?! Tell me you got to see Mickey Seeroi &#8211; Sama. And tell me you got lucky with tse ladies ohonohon &gt;;)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-74180' data-commentid="74180" data-postid="2765" data-belowelement="div-comment-74180" data-respondelement="respond" data-replyto="Reply to MonsiuerHector" aria-label='Reply to MonsiuerHector'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-74523" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-74523" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/35d37ad828c0fd53848ea3b92b105119?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/35d37ad828c0fd53848ea3b92b105119?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">thomas</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-74523"><time datetime="2017-05-15T12:41:37+09:00">May 15, 2017 at 12:41 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Isn&#8217;t it time we crowd sourced a &#8220;help ken leave this Japanese hell-hole&#8221; campain?</p>
<p>The stories may not be as entertaining, but I hope we could look forward to some new tales of ken&#8217;s post Japan life and the struggles of being happy 😉</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-74523' data-commentid="74523" data-postid="2765" data-belowelement="div-comment-74523" data-respondelement="respond" data-replyto="Reply to thomas" aria-label='Reply to thomas'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-74539" class="comment even depth-2 parent">
			<article id="div-comment-74539" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/dc8a4445e2ad2e2cb397c1ee05ec9d0c?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dc8a4445e2ad2e2cb397c1ee05ec9d0c?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Demo Gorgon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-74539"><time datetime="2017-05-15T17:03:03+09:00">May 15, 2017 at 5:03 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Not sure why everyone thinks that Ken has a miserable life in Japan. Perhaps, since we are so used to people only posting about happy and amazing things that happen in their lives, we tend to think that someone who chooses to do the exact other way around, or even someone who just tries to be neutral, must have a damn terrible life.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-74539' data-commentid="74539" data-postid="2765" data-belowelement="div-comment-74539" data-respondelement="respond" data-replyto="Reply to Demo Gorgon" aria-label='Reply to Demo Gorgon'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-74558" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-3">
			<article id="div-comment-74558" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-74558"><time datetime="2017-05-15T20:27:47+09:00">May 15, 2017 at 8:27 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Not sure it&#8217;s everyone either. Whatever, my life in Japan&#8217;s about 94% perfect. It&#8217;s hard to imagine how it could be much better. Still, if anyone&#8217;s offering to airlift me out to Amsterdam, Aruba, or the south of France, I&#8217;d be willing to entertain the offer.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-74558' data-commentid="74558" data-postid="2765" data-belowelement="div-comment-74558" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-74593" class="comment even depth-3 parent">
			<article id="div-comment-74593" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/70d106385a3b11d8f84eb6f824601dd7?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/70d106385a3b11d8f84eb6f824601dd7?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Jim</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-74593"><time datetime="2017-05-16T10:16:04+09:00">May 16, 2017 at 10:16 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Crowd sourcing, or an intervention? Perhaps a sign at Wrigley that says, &#8220;Save Ken&#8221; .  I admire Ken in that he seems to have an endless appetite for  &#8220;fighting the good fight&#8221;.  Why he does that, I truly do not understand.  His posts are consistently entertaining and insightful. I would say invaluable if you are going to have any real life experiences in Japan.  One theme that seems to course through many, mighty fine posts is that no matter what you do in Japan, you will never be accepted. You&#8217;ll always be second class. Reading many of the posts reminds me of what it must have been like to be a minority in the 1920&#8217;s Jim Crow South. </p>
<p>When I read one of Ken&#8217;s posts about the politeness of retail employees in Japan, I thought, &#8220;Even that vaunted Japanese politeness&#8221; is phony. That politeness was supposed to be one of the best things about Japan.</p>
<p>When I was ignorant, I was all atwitter to visit Japan. Now, I honestly cant see any reason to go there.  Funky KitKat flavors, righteous, Dude.  The people and culture&#8230;..pass.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-74593' data-commentid="74593" data-postid="2765" data-belowelement="div-comment-74593" data-respondelement="respond" data-replyto="Reply to Jim" aria-label='Reply to Jim'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-74612" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-4 parent">
			<article id="div-comment-74612" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-74612"><time datetime="2017-05-16T20:37:44+09:00">May 16, 2017 at 8:37 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nah, that&#8217;s too extreme. (But thanks for the support.)</p>
<p>Like, I went to Mexico and had a great time. Everybody was so friendly and polite, the food was great, and the nightlife a blast. I floated on a boat to go snorkeling with a really hot girl, then drank beer and tequila as the sun set on the water. What a great country.</p>
<p>But I didn&#8217;t move there. I assume working in Mexico, negotiating for an apartment, dealing with bureaucracy, going to the hospital, and being a perpetual gringo would be a lot different. </p>
<p>So that&#8217;s the thing with Japan. Visit here. Spend a few days, even weeks or months. It&#8217;s just living and working in Nihon-land that makes things a challenge, especially if you decide to leave the cocoon of gaijinness, speak Japanese, and try to interact with people as an equal. </p>
<p>Japan&#8217;s a good place to be a tourist. Of course, lots of places are, but whatever, it&#8217;s still certainly worth a visit.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-74612' data-commentid="74612" data-postid="2765" data-belowelement="div-comment-74612" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-74866" class="comment even depth-5">
			<article id="div-comment-74866" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/0d9641c35eb3fc379185496e1d3d493c?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0d9641c35eb3fc379185496e1d3d493c?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Matt</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-74866"><time datetime="2017-05-21T22:40:16+09:00">May 21, 2017 at 10:40 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&gt;Japan’s a good place to be a tourist. Of course, lots of places are, but whatever, it’s still certainly worth a visit.<br />
AMEN!<br />
But if you are considering moving here, think twice (esp. if coming from a Western country with proper labor standards)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-74866' data-commentid="74866" data-postid="2765" data-belowelement="div-comment-74866" data-respondelement="respond" data-replyto="Reply to Matt" aria-label='Reply to Matt'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-77592" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-77592" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/9795ef6a68cc8907b1a4740d9445f35d?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9795ef6a68cc8907b1a4740d9445f35d?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Piet Binnenbocht</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-77592"><time datetime="2017-06-28T23:20:31+09:00">June 28, 2017 at 11:20 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Haha, wow, your stories are getting so cynical lately. Do you remember the times when you wrote about you getting a drivers license? Was that a different Ken? (perhaps it&#8217;s none of my business&#8230;).<br />
But I know what you mean. Japan is a lot more terrific if you manage to not get stuck in the treadmill of the daily grind. But that&#8217;s actually the same in every country (even though Japan can seem especially oppressive).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-77592' data-commentid="77592" data-postid="2765" data-belowelement="div-comment-77592" data-respondelement="respond" data-replyto="Reply to Piet Binnenbocht" aria-label='Reply to Piet Binnenbocht'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-77612" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-77612" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-77612"><time datetime="2017-06-29T07:34:09+09:00">June 29, 2017 at 7:34 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ah jeez, you&#8217;re so right. Japan used to be this hot girl I was dating. And now years later she turns into the dumpy housewife nagging me not to leave beer cans under the sofa.</p>
<p>I guess it&#8217;s hard to start each day with new eyes. Jeans? Whoa, they&#8217;re like blue pants, but never wrinkle&#8212;think I&#8217;ll put them on. Instant coffee? Is there nothing mankind can&#8217;t invent? I&#8217;m definitely havin a cuppa that. Whaaa&#8230;TV?&#8212;crikey, how&#8217;d they get all the little people inside? </p>
<p>I know I need more of that. See if I can work on it. But I gotta say what&#8217;s real. Bright, shiny, and new, or not.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-77612' data-commentid="77612" data-postid="2765" data-belowelement="div-comment-77612" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-77618" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-77618" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/70d106385a3b11d8f84eb6f824601dd7?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/70d106385a3b11d8f84eb6f824601dd7?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Jim</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-77618"><time datetime="2017-06-29T11:26:43+09:00">June 29, 2017 at 11:26 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nah, don&#8217;t work on that. We love ya the way you are. No artificial sunshine, no sucralose, no unicorns, no Pikachu.<br />
Your realism and honesty are what makes your blog worth reading.<br />
You&#8217;re never going to be wide-eyed in love with Japan again for one simple reason: Now you know better.<br />
Same as everyone everywhere else.<br />
I&#8217;m sure living in NYC seems plenty exciting to many people. Until they have to spend 1-2hrs trying to find a parking space for their car most nights.<br />
Or their car gets broken into for a musty gym bag. Or they have to carry overpriced groceries up five flights of stairs.<br />
There are plenty of blogs on the net where you can get a sunshine travel brochure feeling.<br />
You&#8217;ve got a love-hate relationship with Japan, and that&#8217;s real&#8230;.and that&#8217;s great.<br />
Now lets hear about your car in Japan.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-77618' data-commentid="77618" data-postid="2765" data-belowelement="div-comment-77618" data-respondelement="respond" data-replyto="Reply to Jim" aria-label='Reply to Jim'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-77652" class="comment byuser comment-author-kencroy bypostauthor even depth-2 parent">
			<article id="div-comment-77652" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-77652"><time datetime="2017-06-29T22:59:44+09:00">June 29, 2017 at 10:59 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Cheers for that. You know, it&#8217;s funny you should mention New York. I&#8217;ve always had a great time there. Times Square, Central Park, the crowds, the buzz&#8230;it felt just like Tokyo when I first arrived. I loved that. You mean it doesn&#8217;t last? Well, guess if I ever move back to the States, then San Francisco it is. Finally a place nobody could ever be disappointed with. </p>
<p>Yeah, let me get to the car thing this weekend. Thanks for the encouragement.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-77652' data-commentid="77652" data-postid="2765" data-belowelement="div-comment-77652" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-116263" class="comment odd alt depth-3 parent">
			<article id="div-comment-116263" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ec265801e29725fc2171a8052190ec2b?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ec265801e29725fc2171a8052190ec2b?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Stuart in Osaka</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-116263"><time datetime="2019-01-08T14:42:49+09:00">January 8, 2019 at 2:42 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well, it&#8217;s a year and a half late in reply but to my defence I&#8217;m just reading this post now (a long time but very sporadic reader).</p>
<p>&#8220;Well, guess if I ever move back to the States, then San Francisco it is. Finally a place nobody could ever be disappointed with.&#8221;</p>
<p>Not true at all. SF has a lot of charm and is great to visit. However, it&#8217;s a crowded hilly city with a terrible transit system (good by American standards but below meh by the rest of the developed world), no parking, dilapidated housing, earthquakes, locals who hate on newcomers, homeless people living in your doorway who crap on the streets, and for all of that a housing cost far beyond anything you will pay in Japan. It&#8217;s unaffordable to anybody not making a good salary in the tech industry and even then it&#8217;s still expensive. To make it worse, sub-standard and very overpriced Japanese food (equivalent of ¥2500 for a bowl of ramen).</p>
<p>I lived in the SF Bay Area for over 20 years as an immigrant from the country next door, Canada, so I blended in most of the time. My J-wife sorta did given the large number of Asian-Americans but still had a fair number of racist incidents. My co-workers who were South-Asian had a lot more to report than that. This was in possibly one of the most &#8220;liberal&#8221;, multi-cultural areas of the US (except for maybe NYC). The experience for my wife and the stories from colleagues in other areas of the US was worse.</p>
<p>I still wouldn&#8217;t say that Americans are racist but there are definitely racist people in America. Much the same as in Japan, the Japanese aren&#8217;t racist but there are definitely racist people in Japan. That&#8217;s a shock to a lot of white Americans who stay in Japan &#8211; they&#8217;ve never been on the receiving side of racism. The liberal Americans can&#8217;t believe that people other than white Americans can be racist and the conservative Americans can&#8217;t believe that people can be racist to white Americans.</p>
<p>As for making friends, I agree with some of the other commenters on your blog &#8211; it&#8217;s an age thing. In my 20 years in the SF Bay Area, I made maybe one real friend and a couple of close acquaintances. That&#8217;s 20 years in a country where I was a native in the language. Most of the close acquaintances were made through mutual hobbies and clubs. None were made from hanging out in bars. Other than those, my friends and close acquaintances were made in school (public school and university). I think that&#8217;s the way it is in much of the world. It&#8217;s harder after that though people often make friends later in life with the parents of their kids friends and acquaintances.</p>
<p>I also wonder about the comments you&#8217;ve made that Japanese people don&#8217;t know about their families. It&#8217;s hard to tell but based on the only information I&#8217;ve got (what you write in your blog) maybe it&#8217;s because of the Japanese people you are meeting in the bars and drinking with in the park? My Japanese friends and acquaintances know their families and what they do and where they live. My wife is close to her family (out to aunts and uncles, cousins, and kids of cousins) and the rest of that family amongst themselves too. We visit them and they visit us. They&#8217;ve done us favours and we&#8217;ve done favours for them. The same thing goes for my wife&#8217;s J-friends. Most of those are not from Tokyo so maybe it&#8217;s a divide that way?</p>
<p>Anyways, I think it&#8217;s great that somebody is writing about Japan where it&#8217;s not an exotic anime fantasy land. It&#8217;s a real place, with real people, and bad stuff happens just like it does everywhere else. It&#8217;s a good counter-balance but it&#8217;s a shame that there&#8217;s nothing written about that middle ground &#8211; it&#8217;s either an unbelievable magical place or it&#8217;s an unbelievable living hell. I guess the readership for such a blog would be low.</p>
<p>P.S. As for the key out of Japan, it&#8217;s always there but there is no key to get back &#8220;home&#8221;. What was home when you left has changed and you weren&#8217;t there to change with it &#8211; in fact you were changing in other ways in another place. It will be a foreign place if you return. That&#8217;s my experience as a long term resident in a foreign country as well as my J-wife. That&#8217;s also the experience of my parents who were long term immigrants to Canada from Europe and their fellow countrymen (some of whom did try and return and found they couldn&#8217;t emotionally). You can never go &#8220;home&#8221; again because the &#8220;home&#8221; you remember isn&#8217;t there anymore.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-116263' data-commentid="116263" data-postid="2765" data-belowelement="div-comment-116263" data-respondelement="respond" data-replyto="Reply to Stuart in Osaka" aria-label='Reply to Stuart in Osaka'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-116273" class="comment byuser comment-author-kencroy bypostauthor even depth-4">
			<article id="div-comment-116273" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-116273"><time datetime="2019-01-08T23:20:14+09:00">January 8, 2019 at 11:20 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Let me just quickly correct one impression: the Japanese people I&#8217;m meeting aren&#8217;t all &#8220;in the bars and drinking&#8230;in the park.&#8221; Okay, so some, but not all. Simply put, I&#8217;m part of the community and like every Japanese person, live and work here 24-hours a day. We hike, run, bike, play tennis, play cards, pick strawberries, and a bunch of other stuff that presumably normal people do. </p>
<p>And I was just kidding about San Francisco. It&#8217;s kind of cool, but I wouldn&#8217;t live there, any more than I would Tokyo.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-116273' data-commentid="116273" data-postid="2765" data-belowelement="div-comment-116273" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-81803" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-81803" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/643115119fe2556aae2e3a4ee507ec38?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/643115119fe2556aae2e3a4ee507ec38?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='http://sandwicheikaiwa.com' rel='external nofollow ugc' class='url'>Nicholas</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-81803"><time datetime="2017-08-26T12:36:20+09:00">August 26, 2017 at 12:36 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have mixed feelings about Japan. I feel I could retire there and explore all the provinces and food I haven&#8217;t experienced, but having lived their for 10 years I know how challenge the place can be. It is hard to connect with people completely and fit snuggly into society. </p>
<p>I do have very close friends in Japan. In fact, I would say my best friends are Japanese, but I don&#8217;t think I could stand being asked &#8220;Where are you from?&#8221; every other week. It drove my crazy having the same conversations about my home country, kangaroos etc. when I lived there. Could I go through that again?</p>
<p>And, one more thing. The wife wants to go to Disneyland &amp; Disnesysea when we visit this December. NOOOOOooooooo!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-81803' data-commentid="81803" data-postid="2765" data-belowelement="div-comment-81803" data-respondelement="respond" data-replyto="Reply to Nicholas" aria-label='Reply to Nicholas'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-82802" class="comment even thread-even depth-1">
			<article id="div-comment-82802" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/37db676fe2593c77738e4a397822d3d3?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/37db676fe2593c77738e4a397822d3d3?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Scooter C</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-82802"><time datetime="2017-09-08T08:34:17+09:00">September 8, 2017 at 8:34 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love how absolutely brutal and truthful your blog is. Japan is a cool place, but it has its problems and isn&#8217;t the answer to all of the world&#8217;s problems, despite how many people treat it that way. I&#8217;ve always told people that I will never lie or pull punches for Japan because it has plenty of people who are willing to do that for her. Some things are good, some things are bad, but to treat Japan like the promise land instead of like a normal country is foolish.</p>
<p>Always a pleasure to read.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-82802' data-commentid="82802" data-postid="2765" data-belowelement="div-comment-82802" data-respondelement="respond" data-replyto="Reply to Scooter C" aria-label='Reply to Scooter C'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-90759" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-90759" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/09652e6bfeb2257b0fa990986e6fd32f?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/09652e6bfeb2257b0fa990986e6fd32f?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Dec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-90759"><time datetime="2017-12-19T00:51:27+09:00">December 19, 2017 at 12:51 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I found myself humming Warren Zevon&#8217;s &#8220;Splendid Isolation&#8221; partway through reading this. Dark, sardonic and excellent. There&#8217;s a particular bit from the song that fits:</p>
<p>Michael Jackson in Disneyland<br />
Don&#8217;t have to share it with nobody else<br />
Lock the gates, Goofy, take my hand<br />
And lead me through the World of Self</p>
<p><a href="http://songmeanings.com/songs/view/3530822107858555146/" rel="nofollow ugc">http://songmeanings.com/songs/view/3530822107858555146/</a></p>
<p>I love your blog and writing style. Real, without becoming cynical. Glad you can retain your humour while taking the rough with the smooth.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-90759' data-commentid="90759" data-postid="2765" data-belowelement="div-comment-90759" data-respondelement="respond" data-replyto="Reply to Dec" aria-label='Reply to Dec'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-98013" class="comment even thread-even depth-1">
			<article id="div-comment-98013" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/98c75df61248216f6a0f37970271f616?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/98c75df61248216f6a0f37970271f616?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Jan A.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-98013"><time datetime="2018-02-20T21:02:15+09:00">February 20, 2018 at 9:02 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Came across this link from my Quora question! (<a href="https://www.quora.com/My-husband-wants-to-live-in-Japan-but-I-dont-want-to-How-can-I-convince-him-that-Japan-is-not-a-good-place-to-live" rel="nofollow ugc">https://www.quora.com/My-husband-wants-to-live-in-Japan-but-I-dont-want-to-How-can-I-convince-him-that-Japan-is-not-a-good-place-to-live</a>) Thanks Ken. We&#8217;re still here, 4 years for me, 8 years for husband. I don&#8217;t want to spread the toxicants, but living here made my depression severe.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-98013' data-commentid="98013" data-postid="2765" data-belowelement="div-comment-98013" data-respondelement="respond" data-replyto="Reply to Jan A." aria-label='Reply to Jan A.'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-132863" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-132863" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d7d499aa715baa2261df853b356c2765?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d7d499aa715baa2261df853b356c2765?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">TJJ</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-132863"><time datetime="2021-08-04T02:08:33+09:00">August 4, 2021 at 2:08 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Living in Japan, for the long term, has some hurdles that must be overcome, and the after those hurdles have been passed, it has some ceilings that must be surrendered to.  </p>
<p>If you can&#8217;t pass the hurdles, then you need to go back to where you came from, and if you can&#8217;t surrender to the ceilings, then you also need to go home. </p>
<p>Sometimes the ceilings are like if you worked for a rich family and your job was to do whatever their stupid vindictive 12 year old boy tells you to do. Most people, no matter how much they are rewarded, will have a limit as to how much they do whatever a 12 year old tells them to do. </p>
<p>The 12 year old reference is historical (MacArthur) but still accurate today. My Bank, who I have used for 20 years, claims I am suspected of money laundering because I am a gaijin. This bank account has only two functions for me. It repays my housing loan to their coffers, and it pays my utilities (water, electricity etc.) There are no other transactions I have in this account or even this bank. But they still claim to need a copy of my residence card (which they already have, for those paying attention, because I have a housing loan with them). </p>
<p>Money laundering?</p>
<p>12 years olds, there is a limit as to how much you can put up with. This is my limit. We will see how it pans out. I wouldn&#8217;t mind leaving anymore. How much stupidity are you willing to put up with?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-132863' data-commentid="132863" data-postid="2765" data-belowelement="div-comment-132863" data-respondelement="respond" data-replyto="Reply to TJJ" aria-label='Reply to TJJ'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-132865" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-132865" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-132865"><time datetime="2021-08-04T15:04:45+09:00">August 4, 2021 at 3:04 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>True. There&#8217;s no end to the amount of ridiculous bureaucracy one is forced to deal with in Japan. What kind of advanced nation uses rubber stamps as a definitive form of ID? </p>
<p>So I can understand why you&#8217;d want to leave. Only problem is: where to? Every nation has its share of effed-up stuff. Except Denmark, and maybe Switzerland. But it&#8217;s not like you could just escape to the U.S. and everything would be hunky dory. I think that&#8217;s the sticking point for a lot of people.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-132865' data-commentid="132865" data-postid="2765" data-belowelement="div-comment-132865" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-132866" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-132866" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ec265801e29725fc2171a8052190ec2b?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ec265801e29725fc2171a8052190ec2b?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Guy In Osaka</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-132866"><time datetime="2021-08-04T15:19:20+09:00">August 4, 2021 at 3:19 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&gt; What kind of advanced nation uses rubber stamps as a definitive form of ID?</p>
<p>Or handwritten signatures or paper cheques or credit cards without real pin numbers?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-132866' data-commentid="132866" data-postid="2765" data-belowelement="div-comment-132866" data-respondelement="respond" data-replyto="Reply to Guy In Osaka" aria-label='Reply to Guy In Osaka'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-132867" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-132867" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-132867"><time datetime="2021-08-04T15:23:22+09:00">August 4, 2021 at 3:23 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ah, touché.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-132867' data-commentid="132867" data-postid="2765" data-belowelement="div-comment-132867" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/living-in-japan-forever/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://japaneseruleof7.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=2rotw6dAPT1ea9OP" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="2rotw6dAPT1ea9OP" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2765' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d89b164c61" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. To subscribe to this thread without commenting, click <strong><a href="https://japaneseruleof7.com/comment-subscriptions/?srp=2765&amp;srk=ec7e7bdc363b7208d0707a87897846ec&amp;sra=s&amp;srsrc=f">here</a></strong>.</label></p></div><input type="hidden" id="ak_js" name="ak_js" value="119"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://japaneseruleof7.com/moving-to-japan/" rel="prev"><span class="screen-reader-text">Previous Post</span><span aria-hidden="true" class="nav-subtitle">Previous</span> <span class="nav-title"><span class="nav-title-icon-wrapper"><svg class="icon icon-arrow-left" aria-hidden="true" role="img"> <use href="#icon-arrow-left" xlink:href="#icon-arrow-left"></use> </svg></span>Should You Move to Japan?</span></a></div><div class="nav-next"><a href="https://japaneseruleof7.com/japanese-restaurant-how-to/" rel="next"><span class="screen-reader-text">Next Post</span><span aria-hidden="true" class="nav-subtitle">Next</span> <span class="nav-title">How to Eat at a Japanese Restaurant<span class="nav-title-icon-wrapper"><svg class="icon icon-arrow-right" aria-hidden="true" role="img"> <use href="#icon-arrow-right" xlink:href="#icon-arrow-right"></use> </svg></span></span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->
	
<aside id="secondary" class="widget-area" role="complementary" aria-label="Blog Sidebar">
	<section id="socialcountplus-2" class="widget widget_socialcountplus"><div class="social-count-plus"><ul class="default"><li class="count-posts"><a class="icon" href="https://japaneseruleof7.com" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">153</span><span class="label" style="color: #333333 !important;">posts</span></span></li><li class="count-comments"><a class="icon" href="https://japaneseruleof7.com" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">11198</span><span class="label" style="color: #333333 !important;">comments</span></span></li><li class="count-twitter"><a class="icon" href="https://twitter.com/JapaneseRuleof7" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">744</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/344240315592512" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">2611</span><span class="label" style="color: #333333 !important;">likes</span></span></li></ul></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Latest Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ken Seeroi</span> on <a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-132867">Living in Japan Forever</a></li><li class="recentcomments"><span class="comment-author-link">Guy In Osaka</span> on <a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-132866">Living in Japan Forever</a></li><li class="recentcomments"><span class="comment-author-link">Ken Seeroi</span> on <a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-132865">Living in Japan Forever</a></li><li class="recentcomments"><span class="comment-author-link">TJJ</span> on <a href="https://japaneseruleof7.com/living-in-japan-forever/#comment-132863">Living in Japan Forever</a></li><li class="recentcomments"><span class="comment-author-link">Beomsu Kim</span> on <a href="https://japaneseruleof7.com/do-you-sound-like-a-japanese-girl/#comment-132861">Do You Sound Like a Japanese Girl?</a></li></ul></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe via email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Subscribe to Japanese Rule of 7 and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://japaneseruleof7.com/living-in-japan-forever/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="custom_html-15" class="widget_text widget widget_custom_html"><h2 class="widget-title">FLASH SALE! Like the stories? Get the book</h2><div class="textwidget custom-html-widget"><div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://www.amazon.com/dp/1735174629" target="_blank" rel="noopener noreferrer"><img src="https://japaneseruleof7.com/wp-content/uploads/2020/06/Ken-Seeroi-Book.jpg" alt="Japanese Rule of 7 Book" class="wp-image-4191" width="200" height="250"/></a></figure></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">Learn Some Japanese</h2><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "httpwwwjapa0f-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "c5cf77ec46651facb913254399ff752b";
amzn_assoc_asins = "4789014401,4883195724,0976998122,0824835921";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div></section><section id="custom_html-14" class="widget_text widget widget_custom_html"><h2 class="widget-title">Ken&#8217;s Beloved Amazon Kindle</h2><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "httpwwwjapa0f-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "6907ca9fafedc20cda2cc495a6fbced5";
amzn_assoc_asins = "B07F7TLZF4,B07CXG6C9W,B00HZYUVV2,B078TMQWKR";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.edarabia.com/japan/bloggers/" target="_blank" title="Top 20 Bloggers to Follow in Japan" rel="noopener"><img src="https://japaneseruleof7.com/wp-content/uploads/2020/06/88017495_1728455797301476_1626356041702703104_n.png" style="width:200px; height:auto;" width="200" height="200" alt="Top 20 Bloggers in Japan"/>
</a></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><html>
<body bgcolor="#FFFFFF">
<a href="https://www.expatsblog.com"><img src="https://www.expatsblog.com/images/badge-featured-blog-dblue-125.jpg" alt="Featured Expat Blog" title="Featured Expat Blog" border="0"></a>
</body>
</html></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<b>Want more goodness?</b>
<p>
 Consider buying Ken a beer. Because friends don't let friends write thirsty.</p>
<br>
<div align="center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="ETKJNAMR2RS3J">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div></div></section><section id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Friends &#038; Relations</h2><div class="menu-friends-relations-container"><ul id="menu-friends-relations" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a target="_blank" rel="noopener" href="http://www.expat.com/en/destination/asia/japan/">Living in Japan &#8211; Expat.com</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" rel="noopener" href="http://www.onetravel.com/travel/airlines/japanairlines.html">Japan Airlines</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a target="_blank" rel="noopener" href="http://japan-australia.blogspot.ca/">Japan Australia</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a target="_blank" rel="noopener" href="http://japanblogdirectory.com/foreigners-in-japan/">Japan Blog Directory</a></li>
<li id="menu-item-1542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1542"><a href="http://www.locoinyokohama.com/">Loco in Yokohama</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a target="_blank" rel="noopener" href="http://www.japanbloglist.com/">The Japan Blog List</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a target="_blank" rel="noopener" href="http://www.cheapoair.com/travel-the-world-for-less/">Travel the world 4 less</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a target="_blank" rel="noopener" href="http://zoomingjapan.com/">Zooming Japan</a></li>
</ul></div></section><div style='float:left;'><script type="text/javascript"><!--
		google_ad_client = "pub-9419083462571119";
		google_ad_width = 200;
		google_ad_height = 200;
		google_ad_format = "200x200_as";
		google_ad_type = "text_image";
		google_ad_channel ="Learn Japanese";
		google_color_border = "000000";
		google_color_link = "0000FF";
		google_color_bg = "FFFFFF";
		google_color_text = "000000";
		google_color_url = "008000";
		google_ui_features = "rc:0";
		//--></script>
		<script type="text/javascript"
		src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
		</script></div><div style='clear:left;'></div><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Japanese Learning Resources</h2><div class="menu-japanese-learning-resources-container"><ul id="menu-japanese-learning-resources" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a target="_blank" rel="noopener" href="http://ankisrs.net/">Anki Electronic Flashcards</a></li>
<li id="menu-item-3900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3900"><a href="https://www.youtube.com/watch?v=qzzweIQoIOU">Easy Japanese</a></li>
<li id="menu-item-1449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1449"><a href="https://www.erin.jpf.go.jp/en/">Erin&#8217;s Challenge</a></li>
<li id="menu-item-1436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1436"><a href="http://gakuu.com/">Gakuu</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" rel="noopener" href="http://kanji.sljfaq.org/draw.html">Handwritten kanji recognition</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" rel="noopener" href="http://nihongo.monash.edu/japanese.html">Jim Breen&#8217;s Japanese Dictionary</a></li>
<li id="menu-item-3901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3901"><a href="https://jisho.org/">Jisho.org</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a target="_blank" rel="noopener" href="http://www.nhk.or.jp/kokokoza/">NHK High School Subjects</a></li>
<li id="menu-item-1448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1448"><a href="http://www3.nhk.or.jp/news/easy/">NHK News Easy</a></li>
<li id="menu-item-3899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3899"><a href="https://www.youtube.com/user/freejapaneselessons3">Nihongo no Mori</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a target="_blank" rel="noopener" href="http://www.alc.co.jp/">Space ALC</a></li>
</ul></div></section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h2 class="widget-title">Other Stuff That&#8217;s Cool</h2><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "httpwwwjapa0f-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "b05c31deb3ddff8ab21a043da6ac1970";
amzn_assoc_asins = "B077K5HGHW,B019WZFMGA,B06XGD6CS4,B077K95PMT";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section></aside><!-- #secondary -->
</div><!-- .wrap -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="wrap">
				

	<aside class="widget-area" role="complementary" aria-label="Footer">
					<div class="widget-column footer-widget-2">
				<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Used by Amazon Ad system. Don't delete.-->
<div id="amzn-assoc-ad-537ca23b-ab6b-4245-abdd-7ce86568f3fe"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=537ca23b-ab6b-4245-abdd-7ce86568f3fe"></script></div></section>			</div>
			</aside><!-- .widget-area -->

<div class="site-info">
		<p align = center>Copyright (c) 2019/2020 Japanese Rule of 7
	</p>
</div><!-- .site-info -->
			</div><!-- .wrap -->
		</footer><!-- #colophon -->
	</div><!-- .site-content-contain -->
</div><!-- #page -->
	<div style="display:none">
	<div class="grofile-hash-map-ad3b932440d47a43fe4e931abec9a805">
	</div>
	<div class="grofile-hash-map-8239874c37729e79ea8b2b701b6e94ef">
	</div>
	<div class="grofile-hash-map-05f0229de504f56d137ccf18d041063b">
	</div>
	<div class="grofile-hash-map-7c79c188f2f514ab4591cdf293e71d27">
	</div>
	<div class="grofile-hash-map-6170a2f6f163322ddc123ede8060cabe">
	</div>
	<div class="grofile-hash-map-4d6afe3ef0c09f6d785731bc9bceb152">
	</div>
	<div class="grofile-hash-map-856d9744289890138b0f492259a73161">
	</div>
	<div class="grofile-hash-map-5d4e12b5ee2ed0abfa90a96a29939a9d">
	</div>
	<div class="grofile-hash-map-efa76434297b6fc03cd9f4634087442d">
	</div>
	<div class="grofile-hash-map-4bab8b99eb0fc62f06fa4cc628c2ddaa">
	</div>
	<div class="grofile-hash-map-d5221312c38d547a0de3476fa0b8e49a">
	</div>
	<div class="grofile-hash-map-034f938906ee1ef2f6559e81671bc04b">
	</div>
	<div class="grofile-hash-map-5c4ef9eedeea3c7a839f5bcddffda277">
	</div>
	<div class="grofile-hash-map-747c680cc39eff791ee363015651a096">
	</div>
	<div class="grofile-hash-map-8522d5d9ce80db5ed18bc53cd95ea73f">
	</div>
	<div class="grofile-hash-map-0cb544d2babdd186cbdcd7f15f2c3b7a">
	</div>
	<div class="grofile-hash-map-124a453c9e95c777f17cb02653fca4db">
	</div>
	<div class="grofile-hash-map-6138ac4fcdf575ad365e0971cb87657c">
	</div>
	<div class="grofile-hash-map-0c52d01e7d915ce6d85d4e31b12307b5">
	</div>
	<div class="grofile-hash-map-48f2284ee8d3a0ab60bb424030ee733d">
	</div>
	<div class="grofile-hash-map-5a08945e8e46debbbdb5ee542800c3cf">
	</div>
	<div class="grofile-hash-map-a064b08f9c4bd6e34a7ca49222d02a88">
	</div>
	<div class="grofile-hash-map-292ab5773cbc89c7a1382431db9878a0">
	</div>
	<div class="grofile-hash-map-8f4e4527ad7247c95a726589b25330ab">
	</div>
	<div class="grofile-hash-map-2f23d0eded48790465762cb42423856d">
	</div>
	<div class="grofile-hash-map-d5de1dcd3c2470f2bb826039ee9f828a">
	</div>
	<div class="grofile-hash-map-13dc0c89d18642789e8cc250d1814130">
	</div>
	<div class="grofile-hash-map-bd8b46a7b54adb67f1289a58cd8a8a03">
	</div>
	<div class="grofile-hash-map-b3a1fd98c9bab85aac4492c9e0233993">
	</div>
	<div class="grofile-hash-map-4d2982327acd4e15d2c3994226e469cf">
	</div>
	<div class="grofile-hash-map-a0e607da6a365be07f889c61eeb9a949">
	</div>
	<div class="grofile-hash-map-dc8a4445e2ad2e2cb397c1ee05ec9d0c">
	</div>
	<div class="grofile-hash-map-05c19c77247754bc87b7133590d15c15">
	</div>
	<div class="grofile-hash-map-2c4402384b719d0f8c93d9fc4bb87ea4">
	</div>
	<div class="grofile-hash-map-5c91222a2724998304220b451e5b1c21">
	</div>
	<div class="grofile-hash-map-1b1e250145329d5445efbb325ace3124">
	</div>
	<div class="grofile-hash-map-d67a2d03e743a233a5d924c6c699e1b2">
	</div>
	<div class="grofile-hash-map-3685c270cf8a40697c203d47b0d9cffb">
	</div>
	<div class="grofile-hash-map-eb2080a9fb1cc24c62a3568a24bce108">
	</div>
	<div class="grofile-hash-map-e3b2fcef56796b636ee51174808bd01d">
	</div>
	<div class="grofile-hash-map-70d106385a3b11d8f84eb6f824601dd7">
	</div>
	<div class="grofile-hash-map-465d285e0415c6ac987faab9f32ed8b1">
	</div>
	<div class="grofile-hash-map-35d37ad828c0fd53848ea3b92b105119">
	</div>
	<div class="grofile-hash-map-0d9641c35eb3fc379185496e1d3d493c">
	</div>
	<div class="grofile-hash-map-9795ef6a68cc8907b1a4740d9445f35d">
	</div>
	<div class="grofile-hash-map-ec265801e29725fc2171a8052190ec2b">
	</div>
	<div class="grofile-hash-map-643115119fe2556aae2e3a4ee507ec38">
	</div>
	<div class="grofile-hash-map-37db676fe2593c77738e4a397822d3d3">
	</div>
	<div class="grofile-hash-map-ddda8e82eb054a13972325924df6ca57">
	</div>
	<div class="grofile-hash-map-98c75df61248216f6a0f37970271f616">
	</div>
	<div class="grofile-hash-map-d7d499aa715baa2261df853b356c2765">
	</div>
	</div>
<link rel='stylesheet' id='social-count-plus-css'  href='https://japaneseruleof7.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202131' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.8' id='wpgroho-js'></script>
<script type='text/javascript' id='twentyseventeen-skip-link-focus-fix-js-extra'>
/* <![CDATA[ */
var twentyseventeenScreenReaderText = {"quote":"<svg class=\"icon icon-quote-right\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-quote-right\" xlink:href=\"#icon-quote-right\"><\/use> <\/svg>","expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-angle-down\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-angle-down\" xlink:href=\"#icon-angle-down\"><\/use> <span class=\"svg-fallback icon-angle-down\"><\/span><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/skip-link-focus-fix.js?ver=1.0' id='twentyseventeen-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/navigation.js?ver=1.0' id='twentyseventeen-navigation-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/global.js?ver=1.0' id='twentyseventeen-global-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/jquery.scrollTo.js?ver=2.1.2' id='jquery-scrollto-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210513' id='jetpack_related-posts-js'></script>
<script async="async" type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0' id='si_captcha-js'></script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script><script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'147940379',post:'2765',tz:'9',srv:'japaneseruleof7.com'} ]);
	_stq.push([ 'clickTrackerInit', '147940379', '2765' ]);
</script>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-behance" viewBox="0 0 37 32">
<path class="path1" d="M33 6.054h-9.125v2.214h9.125v-2.214zM28.5 13.661q-1.607 0-2.607 0.938t-1.107 2.545h7.286q-0.321-3.482-3.571-3.482zM28.786 24.107q1.125 0 2.179-0.571t1.357-1.554h3.946q-1.786 5.482-7.625 5.482-3.821 0-6.080-2.357t-2.259-6.196q0-3.714 2.33-6.17t6.009-2.455q2.464 0 4.295 1.214t2.732 3.196 0.902 4.429q0 0.304-0.036 0.839h-11.75q0 1.982 1.027 3.063t2.973 1.080zM4.946 23.214h5.286q3.661 0 3.661-2.982 0-3.214-3.554-3.214h-5.393v6.196zM4.946 13.625h5.018q1.393 0 2.205-0.652t0.813-2.027q0-2.571-3.393-2.571h-4.643v5.25zM0 4.536h10.607q1.554 0 2.768 0.25t2.259 0.848 1.607 1.723 0.563 2.75q0 3.232-3.071 4.696 2.036 0.571 3.071 2.054t1.036 3.643q0 1.339-0.438 2.438t-1.179 1.848-1.759 1.268-2.161 0.75-2.393 0.232h-10.911v-22.5z"></path>
</symbol>
<symbol id="icon-deviantart" viewBox="0 0 18 32">
<path class="path1" d="M18.286 5.411l-5.411 10.393 0.429 0.554h4.982v7.411h-9.054l-0.786 0.536-2.536 4.875-0.536 0.536h-5.375v-5.411l5.411-10.411-0.429-0.536h-4.982v-7.411h9.054l0.786-0.536 2.536-4.875 0.536-0.536h5.375v5.411z"></path>
</symbol>
<symbol id="icon-medium" viewBox="0 0 32 32">
<path class="path1" d="M10.661 7.518v20.946q0 0.446-0.223 0.759t-0.652 0.313q-0.304 0-0.589-0.143l-8.304-4.161q-0.375-0.179-0.634-0.598t-0.259-0.83v-20.357q0-0.357 0.179-0.607t0.518-0.25q0.25 0 0.786 0.268l9.125 4.571q0.054 0.054 0.054 0.089zM11.804 9.321l9.536 15.464-9.536-4.75v-10.714zM32 9.643v18.821q0 0.446-0.25 0.723t-0.679 0.277-0.839-0.232l-7.875-3.929zM31.946 7.5q0 0.054-4.58 7.491t-5.366 8.705l-6.964-11.321 5.786-9.411q0.304-0.5 0.929-0.5 0.25 0 0.464 0.107l9.661 4.821q0.071 0.036 0.071 0.107z"></path>
</symbol>
<symbol id="icon-slideshare" viewBox="0 0 32 32">
<path class="path1" d="M15.589 13.214q0 1.482-1.134 2.545t-2.723 1.063-2.723-1.063-1.134-2.545q0-1.5 1.134-2.554t2.723-1.054 2.723 1.054 1.134 2.554zM24.554 13.214q0 1.482-1.125 2.545t-2.732 1.063q-1.589 0-2.723-1.063t-1.134-2.545q0-1.5 1.134-2.554t2.723-1.054q1.607 0 2.732 1.054t1.125 2.554zM28.571 16.429v-11.911q0-1.554-0.571-2.205t-1.982-0.652h-19.857q-1.482 0-2.009 0.607t-0.527 2.25v12.018q0.768 0.411 1.58 0.714t1.446 0.5 1.446 0.33 1.268 0.196 1.25 0.071 1.045 0.009 1.009-0.036 0.795-0.036q1.214-0.018 1.696 0.482 0.107 0.107 0.179 0.161 0.464 0.446 1.089 0.911 0.125-1.625 2.107-1.554 0.089 0 0.652 0.027t0.768 0.036 0.813 0.018 0.946-0.018 0.973-0.080 1.089-0.152 1.107-0.241 1.196-0.348 1.205-0.482 1.286-0.616zM31.482 16.339q-2.161 2.661-6.643 4.5 1.5 5.089-0.411 8.304-1.179 2.018-3.268 2.643-1.857 0.571-3.25-0.268-1.536-0.911-1.464-2.929l-0.018-5.821v-0.018q-0.143-0.036-0.438-0.107t-0.42-0.089l-0.018 6.036q0.071 2.036-1.482 2.929-1.411 0.839-3.268 0.268-2.089-0.643-3.25-2.679-1.875-3.214-0.393-8.268-4.482-1.839-6.643-4.5-0.446-0.661-0.071-1.125t1.071 0.018q0.054 0.036 0.196 0.125t0.196 0.143v-12.393q0-1.286 0.839-2.196t2.036-0.911h22.446q1.196 0 2.036 0.911t0.839 2.196v12.393l0.375-0.268q0.696-0.482 1.071-0.018t-0.071 1.125z"></path>
</symbol>
<symbol id="icon-snapchat-ghost" viewBox="0 0 30 32">
<path class="path1" d="M15.143 2.286q2.393-0.018 4.295 1.223t2.92 3.438q0.482 1.036 0.482 3.196 0 0.839-0.161 3.411 0.25 0.125 0.5 0.125 0.321 0 0.911-0.241t0.911-0.241q0.518 0 1 0.321t0.482 0.821q0 0.571-0.563 0.964t-1.232 0.563-1.232 0.518-0.563 0.848q0 0.268 0.214 0.768 0.661 1.464 1.83 2.679t2.58 1.804q0.5 0.214 1.429 0.411 0.5 0.107 0.5 0.625 0 1.25-3.911 1.839-0.125 0.196-0.196 0.696t-0.25 0.83-0.589 0.33q-0.357 0-1.107-0.116t-1.143-0.116q-0.661 0-1.107 0.089-0.571 0.089-1.125 0.402t-1.036 0.679-1.036 0.723-1.357 0.598-1.768 0.241q-0.929 0-1.723-0.241t-1.339-0.598-1.027-0.723-1.036-0.679-1.107-0.402q-0.464-0.089-1.125-0.089-0.429 0-1.17 0.134t-1.045 0.134q-0.446 0-0.625-0.33t-0.25-0.848-0.196-0.714q-3.911-0.589-3.911-1.839 0-0.518 0.5-0.625 0.929-0.196 1.429-0.411 1.393-0.571 2.58-1.804t1.83-2.679q0.214-0.5 0.214-0.768 0-0.5-0.563-0.848t-1.241-0.527-1.241-0.563-0.563-0.938q0-0.482 0.464-0.813t0.982-0.33q0.268 0 0.857 0.232t0.946 0.232q0.321 0 0.571-0.125-0.161-2.536-0.161-3.393 0-2.179 0.482-3.214 1.143-2.446 3.071-3.536t4.714-1.125z"></path>
</symbol>
<symbol id="icon-yelp" viewBox="0 0 27 32">
<path class="path1" d="M13.804 23.554v2.268q-0.018 5.214-0.107 5.446-0.214 0.571-0.911 0.714-0.964 0.161-3.241-0.679t-2.902-1.589q-0.232-0.268-0.304-0.643-0.018-0.214 0.071-0.464 0.071-0.179 0.607-0.839t3.232-3.857q0.018 0 1.071-1.25 0.268-0.339 0.705-0.438t0.884 0.063q0.429 0.179 0.67 0.518t0.223 0.75zM11.143 19.071q-0.054 0.982-0.929 1.25l-2.143 0.696q-4.911 1.571-5.214 1.571-0.625-0.036-0.964-0.643-0.214-0.446-0.304-1.339-0.143-1.357 0.018-2.973t0.536-2.223 1-0.571q0.232 0 3.607 1.375 1.25 0.518 2.054 0.839l1.5 0.607q0.411 0.161 0.634 0.545t0.205 0.866zM25.893 24.375q-0.125 0.964-1.634 2.875t-2.42 2.268q-0.661 0.25-1.125-0.125-0.25-0.179-3.286-5.125l-0.839-1.375q-0.25-0.375-0.205-0.821t0.348-0.821q0.625-0.768 1.482-0.464 0.018 0.018 2.125 0.714 3.625 1.179 4.321 1.42t0.839 0.366q0.5 0.393 0.393 1.089zM13.893 13.089q0.089 1.821-0.964 2.179-1.036 0.304-2.036-1.268l-6.75-10.679q-0.143-0.625 0.339-1.107 0.732-0.768 3.705-1.598t4.009-0.563q0.714 0.179 0.875 0.804 0.054 0.321 0.393 5.455t0.429 6.777zM25.714 15.018q0.054 0.696-0.464 1.054-0.268 0.179-5.875 1.536-1.196 0.268-1.625 0.411l0.018-0.036q-0.411 0.107-0.821-0.071t-0.661-0.571q-0.536-0.839 0-1.554 0.018-0.018 1.339-1.821 2.232-3.054 2.679-3.643t0.607-0.696q0.5-0.339 1.161-0.036 0.857 0.411 2.196 2.384t1.446 2.991v0.054z"></path>
</symbol>
<symbol id="icon-vine" viewBox="0 0 27 32">
<path class="path1" d="M26.732 14.768v3.536q-1.804 0.411-3.536 0.411-1.161 2.429-2.955 4.839t-3.241 3.848-2.286 1.902q-1.429 0.804-2.893-0.054-0.5-0.304-1.080-0.777t-1.518-1.491-1.83-2.295-1.92-3.286-1.884-4.357-1.634-5.616-1.259-6.964h5.054q0.464 3.893 1.25 7.116t1.866 5.661 2.17 4.205 2.5 3.482q3.018-3.018 5.125-7.25-2.536-1.286-3.982-3.929t-1.446-5.946q0-3.429 1.857-5.616t5.071-2.188q3.179 0 4.875 1.884t1.696 5.313q0 2.839-1.036 5.107-0.125 0.018-0.348 0.054t-0.821 0.036-1.125-0.107-1.107-0.455-0.902-0.92q0.554-1.839 0.554-3.286 0-1.554-0.518-2.357t-1.411-0.804q-0.946 0-1.518 0.884t-0.571 2.509q0 3.321 1.875 5.241t4.768 1.92q1.107 0 2.161-0.25z"></path>
</symbol>
<symbol id="icon-vk" viewBox="0 0 35 32">
<path class="path1" d="M34.232 9.286q0.411 1.143-2.679 5.25-0.429 0.571-1.161 1.518-1.393 1.786-1.607 2.339-0.304 0.732 0.25 1.446 0.304 0.375 1.446 1.464h0.018l0.071 0.071q2.518 2.339 3.411 3.946 0.054 0.089 0.116 0.223t0.125 0.473-0.009 0.607-0.446 0.491-1.054 0.223l-4.571 0.071q-0.429 0.089-1-0.089t-0.929-0.393l-0.357-0.214q-0.536-0.375-1.25-1.143t-1.223-1.384-1.089-1.036-1.009-0.277q-0.054 0.018-0.143 0.063t-0.304 0.259-0.384 0.527-0.304 0.929-0.116 1.384q0 0.268-0.063 0.491t-0.134 0.33l-0.071 0.089q-0.321 0.339-0.946 0.393h-2.054q-1.268 0.071-2.607-0.295t-2.348-0.946-1.839-1.179-1.259-1.027l-0.446-0.429q-0.179-0.179-0.491-0.536t-1.277-1.625-1.893-2.696-2.188-3.768-2.33-4.857q-0.107-0.286-0.107-0.482t0.054-0.286l0.071-0.107q0.268-0.339 1.018-0.339l4.893-0.036q0.214 0.036 0.411 0.116t0.286 0.152l0.089 0.054q0.286 0.196 0.429 0.571 0.357 0.893 0.821 1.848t0.732 1.455l0.286 0.518q0.518 1.071 1 1.857t0.866 1.223 0.741 0.688 0.607 0.25 0.482-0.089q0.036-0.018 0.089-0.089t0.214-0.393 0.241-0.839 0.17-1.446 0-2.232q-0.036-0.714-0.161-1.304t-0.25-0.821l-0.107-0.214q-0.446-0.607-1.518-0.768-0.232-0.036 0.089-0.429 0.304-0.339 0.679-0.536 0.946-0.464 4.268-0.429 1.464 0.018 2.411 0.232 0.357 0.089 0.598 0.241t0.366 0.429 0.188 0.571 0.063 0.813-0.018 0.982-0.045 1.259-0.027 1.473q0 0.196-0.018 0.75t-0.009 0.857 0.063 0.723 0.205 0.696 0.402 0.438q0.143 0.036 0.304 0.071t0.464-0.196 0.679-0.616 0.929-1.196 1.214-1.92q1.071-1.857 1.911-4.018 0.071-0.179 0.179-0.313t0.196-0.188l0.071-0.054 0.089-0.045t0.232-0.054 0.357-0.009l5.143-0.036q0.696-0.089 1.143 0.045t0.554 0.295z"></path>
</symbol>
<symbol id="icon-search" viewBox="0 0 30 32">
<path class="path1" d="M20.571 14.857q0-3.304-2.348-5.652t-5.652-2.348-5.652 2.348-2.348 5.652 2.348 5.652 5.652 2.348 5.652-2.348 2.348-5.652zM29.714 29.714q0 0.929-0.679 1.607t-1.607 0.679q-0.964 0-1.607-0.679l-6.125-6.107q-3.196 2.214-7.125 2.214-2.554 0-4.884-0.991t-4.018-2.679-2.679-4.018-0.991-4.884 0.991-4.884 2.679-4.018 4.018-2.679 4.884-0.991 4.884 0.991 4.018 2.679 2.679 4.018 0.991 4.884q0 3.929-2.214 7.125l6.125 6.125q0.661 0.661 0.661 1.607z"></path>
</symbol>
<symbol id="icon-envelope-o" viewBox="0 0 32 32">
<path class="path1" d="M29.714 26.857v-13.714q-0.571 0.643-1.232 1.179-4.786 3.679-7.607 6.036-0.911 0.768-1.482 1.196t-1.545 0.866-1.83 0.438h-0.036q-0.857 0-1.83-0.438t-1.545-0.866-1.482-1.196q-2.821-2.357-7.607-6.036-0.661-0.536-1.232-1.179v13.714q0 0.232 0.17 0.402t0.402 0.17h26.286q0.232 0 0.402-0.17t0.17-0.402zM29.714 8.089v-0.438t-0.009-0.232-0.054-0.223-0.098-0.161-0.161-0.134-0.25-0.045h-26.286q-0.232 0-0.402 0.17t-0.17 0.402q0 3 2.625 5.071 3.446 2.714 7.161 5.661 0.107 0.089 0.625 0.527t0.821 0.67 0.795 0.563 0.902 0.491 0.768 0.161h0.036q0.357 0 0.768-0.161t0.902-0.491 0.795-0.563 0.821-0.67 0.625-0.527q3.714-2.946 7.161-5.661 0.964-0.768 1.795-2.063t0.83-2.348zM32 7.429v19.429q0 1.179-0.839 2.018t-2.018 0.839h-26.286q-1.179 0-2.018-0.839t-0.839-2.018v-19.429q0-1.179 0.839-2.018t2.018-0.839h26.286q1.179 0 2.018 0.839t0.839 2.018z"></path>
</symbol>
<symbol id="icon-close" viewBox="0 0 25 32">
<path class="path1" d="M23.179 23.607q0 0.714-0.5 1.214l-2.429 2.429q-0.5 0.5-1.214 0.5t-1.214-0.5l-5.25-5.25-5.25 5.25q-0.5 0.5-1.214 0.5t-1.214-0.5l-2.429-2.429q-0.5-0.5-0.5-1.214t0.5-1.214l5.25-5.25-5.25-5.25q-0.5-0.5-0.5-1.214t0.5-1.214l2.429-2.429q0.5-0.5 1.214-0.5t1.214 0.5l5.25 5.25 5.25-5.25q0.5-0.5 1.214-0.5t1.214 0.5l2.429 2.429q0.5 0.5 0.5 1.214t-0.5 1.214l-5.25 5.25 5.25 5.25q0.5 0.5 0.5 1.214z"></path>
</symbol>
<symbol id="icon-angle-down" viewBox="0 0 21 32">
<path class="path1" d="M19.196 13.143q0 0.232-0.179 0.411l-8.321 8.321q-0.179 0.179-0.411 0.179t-0.411-0.179l-8.321-8.321q-0.179-0.179-0.179-0.411t0.179-0.411l0.893-0.893q0.179-0.179 0.411-0.179t0.411 0.179l7.018 7.018 7.018-7.018q0.179-0.179 0.411-0.179t0.411 0.179l0.893 0.893q0.179 0.179 0.179 0.411z"></path>
</symbol>
<symbol id="icon-folder-open" viewBox="0 0 34 32">
<path class="path1" d="M33.554 17q0 0.554-0.554 1.179l-6 7.071q-0.768 0.911-2.152 1.545t-2.563 0.634h-19.429q-0.607 0-1.080-0.232t-0.473-0.768q0-0.554 0.554-1.179l6-7.071q0.768-0.911 2.152-1.545t2.563-0.634h19.429q0.607 0 1.080 0.232t0.473 0.768zM27.429 10.857v2.857h-14.857q-1.679 0-3.518 0.848t-2.929 2.134l-6.107 7.179q0-0.071-0.009-0.223t-0.009-0.223v-17.143q0-1.643 1.179-2.821t2.821-1.179h5.714q1.643 0 2.821 1.179t1.179 2.821v0.571h9.714q1.643 0 2.821 1.179t1.179 2.821z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 30 32">
<path class="path1" d="M28.929 7.286q-1.196 1.75-2.893 2.982 0.018 0.25 0.018 0.75 0 2.321-0.679 4.634t-2.063 4.437-3.295 3.759-4.607 2.607-5.768 0.973q-4.839 0-8.857-2.589 0.625 0.071 1.393 0.071 4.018 0 7.161-2.464-1.875-0.036-3.357-1.152t-2.036-2.848q0.589 0.089 1.089 0.089 0.768 0 1.518-0.196-2-0.411-3.313-1.991t-1.313-3.67v-0.071q1.214 0.679 2.607 0.732-1.179-0.786-1.875-2.054t-0.696-2.75q0-1.571 0.786-2.911 2.161 2.661 5.259 4.259t6.634 1.777q-0.143-0.679-0.143-1.321 0-2.393 1.688-4.080t4.080-1.688q2.5 0 4.214 1.821 1.946-0.375 3.661-1.393-0.661 2.054-2.536 3.179 1.661-0.179 3.321-0.893z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 19 32">
<path class="path1" d="M17.125 0.214v4.714h-2.804q-1.536 0-2.071 0.643t-0.536 1.929v3.375h5.232l-0.696 5.286h-4.536v13.554h-5.464v-13.554h-4.554v-5.286h4.554v-3.893q0-3.321 1.857-5.152t4.946-1.83q2.625 0 4.071 0.214z"></path>
</symbol>
<symbol id="icon-github" viewBox="0 0 27 32">
<path class="path1" d="M13.714 2.286q3.732 0 6.884 1.839t4.991 4.991 1.839 6.884q0 4.482-2.616 8.063t-6.759 4.955q-0.482 0.089-0.714-0.125t-0.232-0.536q0-0.054 0.009-1.366t0.009-2.402q0-1.732-0.929-2.536 1.018-0.107 1.83-0.321t1.679-0.696 1.446-1.188 0.946-1.875 0.366-2.688q0-2.125-1.411-3.679 0.661-1.625-0.143-3.643-0.5-0.161-1.446 0.196t-1.643 0.786l-0.679 0.429q-1.661-0.464-3.429-0.464t-3.429 0.464q-0.286-0.196-0.759-0.482t-1.491-0.688-1.518-0.241q-0.804 2.018-0.143 3.643-1.411 1.554-1.411 3.679 0 1.518 0.366 2.679t0.938 1.875 1.438 1.196 1.679 0.696 1.83 0.321q-0.696 0.643-0.875 1.839-0.375 0.179-0.804 0.268t-1.018 0.089-1.17-0.384-0.991-1.116q-0.339-0.571-0.866-0.929t-0.884-0.429l-0.357-0.054q-0.375 0-0.518 0.080t-0.089 0.205 0.161 0.25 0.232 0.214l0.125 0.089q0.393 0.179 0.777 0.679t0.563 0.911l0.179 0.411q0.232 0.679 0.786 1.098t1.196 0.536 1.241 0.125 0.991-0.063l0.411-0.071q0 0.679 0.009 1.58t0.009 0.973q0 0.321-0.232 0.536t-0.714 0.125q-4.143-1.375-6.759-4.955t-2.616-8.063q0-3.732 1.839-6.884t4.991-4.991 6.884-1.839zM5.196 21.982q0.054-0.125-0.125-0.214-0.179-0.054-0.232 0.036-0.054 0.125 0.125 0.214 0.161 0.107 0.232-0.036zM5.75 22.589q0.125-0.089-0.036-0.286-0.179-0.161-0.286-0.054-0.125 0.089 0.036 0.286 0.179 0.179 0.286 0.054zM6.286 23.393q0.161-0.125 0-0.339-0.143-0.232-0.304-0.107-0.161 0.089 0 0.321t0.304 0.125zM7.036 24.143q0.143-0.143-0.071-0.339-0.214-0.214-0.357-0.054-0.161 0.143 0.071 0.339 0.214 0.214 0.357 0.054zM8.054 24.589q0.054-0.196-0.232-0.286-0.268-0.071-0.339 0.125t0.232 0.268q0.268 0.107 0.339-0.107zM9.179 24.679q0-0.232-0.304-0.196-0.286 0-0.286 0.196 0 0.232 0.304 0.196 0.286 0 0.286-0.196zM10.214 24.5q-0.036-0.196-0.321-0.161-0.286 0.054-0.25 0.268t0.321 0.143 0.25-0.25z"></path>
</symbol>
<symbol id="icon-bars" viewBox="0 0 27 32">
<path class="path1" d="M27.429 24v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804zM27.429 14.857v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804zM27.429 5.714v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804z"></path>
</symbol>
<symbol id="icon-google-plus" viewBox="0 0 41 32">
<path class="path1" d="M25.661 16.304q0 3.714-1.554 6.616t-4.429 4.536-6.589 1.634q-2.661 0-5.089-1.036t-4.179-2.786-2.786-4.179-1.036-5.089 1.036-5.089 2.786-4.179 4.179-2.786 5.089-1.036q5.107 0 8.768 3.429l-3.554 3.411q-2.089-2.018-5.214-2.018-2.196 0-4.063 1.107t-2.955 3.009-1.089 4.152 1.089 4.152 2.955 3.009 4.063 1.107q1.482 0 2.723-0.411t2.045-1.027 1.402-1.402 0.875-1.482 0.384-1.321h-7.429v-4.5h12.357q0.214 1.125 0.214 2.179zM41.143 14.125v3.75h-3.732v3.732h-3.75v-3.732h-3.732v-3.75h3.732v-3.732h3.75v3.732h3.732z"></path>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 27 32">
<path class="path1" d="M6.232 11.161v17.696h-5.893v-17.696h5.893zM6.607 5.696q0.018 1.304-0.902 2.179t-2.42 0.875h-0.036q-1.464 0-2.357-0.875t-0.893-2.179q0-1.321 0.92-2.188t2.402-0.866 2.375 0.866 0.911 2.188zM27.429 18.714v10.143h-5.875v-9.464q0-1.875-0.723-2.938t-2.259-1.063q-1.125 0-1.884 0.616t-1.134 1.527q-0.196 0.536-0.196 1.446v9.875h-5.875q0.036-7.125 0.036-11.554t-0.018-5.286l-0.018-0.857h5.875v2.571h-0.036q0.357-0.571 0.732-1t1.009-0.929 1.554-0.777 2.045-0.277q3.054 0 4.911 2.027t1.857 5.938z"></path>
</symbol>
<symbol id="icon-quote-right" viewBox="0 0 30 32">
<path class="path1" d="M13.714 5.714v12.571q0 1.857-0.723 3.545t-1.955 2.92-2.92 1.955-3.545 0.723h-1.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h1.143q1.893 0 3.232-1.339t1.339-3.232v-0.571q0-0.714-0.5-1.214t-1.214-0.5h-4q-1.429 0-2.429-1t-1-2.429v-6.857q0-1.429 1-2.429t2.429-1h6.857q1.429 0 2.429 1t1 2.429zM29.714 5.714v12.571q0 1.857-0.723 3.545t-1.955 2.92-2.92 1.955-3.545 0.723h-1.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h1.143q1.893 0 3.232-1.339t1.339-3.232v-0.571q0-0.714-0.5-1.214t-1.214-0.5h-4q-1.429 0-2.429-1t-1-2.429v-6.857q0-1.429 1-2.429t2.429-1h6.857q1.429 0 2.429 1t1 2.429z"></path>
</symbol>
<symbol id="icon-mail-reply" viewBox="0 0 32 32">
<path class="path1" d="M32 20q0 2.964-2.268 8.054-0.054 0.125-0.188 0.429t-0.241 0.536-0.232 0.393q-0.214 0.304-0.5 0.304-0.268 0-0.42-0.179t-0.152-0.446q0-0.161 0.045-0.473t0.045-0.42q0.089-1.214 0.089-2.196 0-1.804-0.313-3.232t-0.866-2.473-1.429-1.804-1.884-1.241-2.375-0.759-2.75-0.384-3.134-0.107h-4v4.571q0 0.464-0.339 0.804t-0.804 0.339-0.804-0.339l-9.143-9.143q-0.339-0.339-0.339-0.804t0.339-0.804l9.143-9.143q0.339-0.339 0.804-0.339t0.804 0.339 0.339 0.804v4.571h4q12.732 0 15.625 7.196 0.946 2.393 0.946 5.946z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 27 32">
<path class="path1" d="M17.339 22.214v3.768q0 1.196-0.696 1.196-0.411 0-0.804-0.393v-5.375q0.393-0.393 0.804-0.393 0.696 0 0.696 1.196zM23.375 22.232v0.821h-1.607v-0.821q0-1.214 0.804-1.214t0.804 1.214zM6.125 18.339h1.911v-1.679h-5.571v1.679h1.875v10.161h1.786v-10.161zM11.268 28.5h1.589v-8.821h-1.589v6.75q-0.536 0.75-1.018 0.75-0.321 0-0.375-0.375-0.018-0.054-0.018-0.625v-6.5h-1.589v6.982q0 0.875 0.143 1.304 0.214 0.661 1.036 0.661 0.857 0 1.821-1.089v0.964zM18.929 25.857v-3.518q0-1.304-0.161-1.768-0.304-1-1.268-1-0.893 0-1.661 0.964v-3.875h-1.589v11.839h1.589v-0.857q0.804 0.982 1.661 0.982 0.964 0 1.268-0.982 0.161-0.482 0.161-1.786zM24.964 25.679v-0.232h-1.625q0 0.911-0.036 1.089-0.125 0.643-0.714 0.643-0.821 0-0.821-1.232v-1.554h3.196v-1.839q0-1.411-0.482-2.071-0.696-0.911-1.893-0.911-1.214 0-1.911 0.911-0.5 0.661-0.5 2.071v3.089q0 1.411 0.518 2.071 0.696 0.911 1.929 0.911 1.286 0 1.929-0.946 0.321-0.482 0.375-0.964 0.036-0.161 0.036-1.036zM14.107 9.375v-3.75q0-1.232-0.768-1.232t-0.768 1.232v3.75q0 1.25 0.768 1.25t0.768-1.25zM26.946 22.786q0 4.179-0.464 6.25-0.25 1.054-1.036 1.768t-1.821 0.821q-3.286 0.375-9.911 0.375t-9.911-0.375q-1.036-0.107-1.83-0.821t-1.027-1.768q-0.464-2-0.464-6.25 0-4.179 0.464-6.25 0.25-1.054 1.036-1.768t1.839-0.839q3.268-0.357 9.893-0.357t9.911 0.357q1.036 0.125 1.83 0.839t1.027 1.768q0.464 2 0.464 6.25zM9.125 0h1.821l-2.161 7.125v4.839h-1.786v-4.839q-0.25-1.321-1.089-3.786-0.661-1.839-1.161-3.339h1.893l1.268 4.696zM15.732 5.946v3.125q0 1.446-0.5 2.107-0.661 0.911-1.893 0.911-1.196 0-1.875-0.911-0.5-0.679-0.5-2.107v-3.125q0-1.429 0.5-2.089 0.679-0.911 1.875-0.911 1.232 0 1.893 0.911 0.5 0.661 0.5 2.089zM21.714 3.054v8.911h-1.625v-0.982q-0.946 1.107-1.839 1.107-0.821 0-1.054-0.661-0.143-0.429-0.143-1.339v-7.036h1.625v6.554q0 0.589 0.018 0.625 0.054 0.393 0.375 0.393 0.482 0 1.018-0.768v-6.804h1.625z"></path>
</symbol>
<symbol id="icon-dropbox" viewBox="0 0 32 32">
<path class="path1" d="M7.179 12.625l8.821 5.446-6.107 5.089-8.75-5.696zM24.786 22.536v1.929l-8.75 5.232v0.018l-0.018-0.018-0.018 0.018v-0.018l-8.732-5.232v-1.929l2.625 1.714 6.107-5.071v-0.036l0.018 0.018 0.018-0.018v0.036l6.125 5.071zM9.893 2.107l6.107 5.089-8.821 5.429-6.036-4.821zM24.821 12.625l6.036 4.839-8.732 5.696-6.125-5.089zM22.125 2.107l8.732 5.696-6.036 4.821-8.821-5.429z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 27 32">
<path class="path1" d="M18.286 16q0-1.893-1.339-3.232t-3.232-1.339-3.232 1.339-1.339 3.232 1.339 3.232 3.232 1.339 3.232-1.339 1.339-3.232zM20.75 16q0 2.929-2.054 4.982t-4.982 2.054-4.982-2.054-2.054-4.982 2.054-4.982 4.982-2.054 4.982 2.054 2.054 4.982zM22.679 8.679q0 0.679-0.482 1.161t-1.161 0.482-1.161-0.482-0.482-1.161 0.482-1.161 1.161-0.482 1.161 0.482 0.482 1.161zM13.714 4.75q-0.125 0-1.366-0.009t-1.884 0-1.723 0.054-1.839 0.179-1.277 0.33q-0.893 0.357-1.571 1.036t-1.036 1.571q-0.196 0.518-0.33 1.277t-0.179 1.839-0.054 1.723 0 1.884 0.009 1.366-0.009 1.366 0 1.884 0.054 1.723 0.179 1.839 0.33 1.277q0.357 0.893 1.036 1.571t1.571 1.036q0.518 0.196 1.277 0.33t1.839 0.179 1.723 0.054 1.884 0 1.366-0.009 1.366 0.009 1.884 0 1.723-0.054 1.839-0.179 1.277-0.33q0.893-0.357 1.571-1.036t1.036-1.571q0.196-0.518 0.33-1.277t0.179-1.839 0.054-1.723 0-1.884-0.009-1.366 0.009-1.366 0-1.884-0.054-1.723-0.179-1.839-0.33-1.277q-0.357-0.893-1.036-1.571t-1.571-1.036q-0.518-0.196-1.277-0.33t-1.839-0.179-1.723-0.054-1.884 0-1.366 0.009zM27.429 16q0 4.089-0.089 5.661-0.179 3.714-2.214 5.75t-5.75 2.214q-1.571 0.089-5.661 0.089t-5.661-0.089q-3.714-0.179-5.75-2.214t-2.214-5.75q-0.089-1.571-0.089-5.661t0.089-5.661q0.179-3.714 2.214-5.75t5.75-2.214q1.571-0.089 5.661-0.089t5.661 0.089q3.714 0.179 5.75 2.214t2.214 5.75q0.089 1.571 0.089 5.661z"></path>
</symbol>
<symbol id="icon-flickr" viewBox="0 0 27 32">
<path class="path1" d="M22.286 2.286q2.125 0 3.634 1.509t1.509 3.634v17.143q0 2.125-1.509 3.634t-3.634 1.509h-17.143q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143zM12.464 16q0-1.571-1.107-2.679t-2.679-1.107-2.679 1.107-1.107 2.679 1.107 2.679 2.679 1.107 2.679-1.107 1.107-2.679zM22.536 16q0-1.571-1.107-2.679t-2.679-1.107-2.679 1.107-1.107 2.679 1.107 2.679 2.679 1.107 2.679-1.107 1.107-2.679z"></path>
</symbol>
<symbol id="icon-tumblr" viewBox="0 0 19 32">
<path class="path1" d="M16.857 23.732l1.429 4.232q-0.411 0.625-1.982 1.179t-3.161 0.571q-1.857 0.036-3.402-0.464t-2.545-1.321-1.696-1.893-0.991-2.143-0.295-2.107v-9.714h-3v-3.839q1.286-0.464 2.304-1.241t1.625-1.607 1.036-1.821 0.607-1.768 0.268-1.58q0.018-0.089 0.080-0.152t0.134-0.063h4.357v7.571h5.946v4.5h-5.964v9.25q0 0.536 0.116 1t0.402 0.938 0.884 0.741 1.455 0.25q1.393-0.036 2.393-0.518z"></path>
</symbol>
<symbol id="icon-dockerhub" viewBox="0 0 24 28">
<path class="path1" d="M1.597 10.257h2.911v2.83H1.597v-2.83zm3.573 0h2.91v2.83H5.17v-2.83zm0-3.627h2.91v2.829H5.17V6.63zm3.57 3.627h2.912v2.83H8.74v-2.83zm0-3.627h2.912v2.829H8.74V6.63zm3.573 3.627h2.911v2.83h-2.911v-2.83zm0-3.627h2.911v2.829h-2.911V6.63zm3.572 3.627h2.911v2.83h-2.911v-2.83zM12.313 3h2.911v2.83h-2.911V3zm-6.65 14.173c-.449 0-.812.354-.812.788 0 .435.364.788.812.788.447 0 .811-.353.811-.788 0-.434-.363-.788-.811-.788"></path>
<path class="path2" d="M28.172 11.721c-.978-.549-2.278-.624-3.388-.306-.136-1.146-.91-2.149-1.83-2.869l-.366-.286-.307.345c-.618.692-.8 1.845-.718 2.73.063.651.273 1.312.685 1.834-.313.183-.668.328-.985.434-.646.212-1.347.33-2.028.33H.083l-.042.429c-.137 1.432.065 2.866.674 4.173l.262.519.03.048c1.8 2.973 4.963 4.225 8.41 4.225 6.672 0 12.174-2.896 14.702-9.015 1.689.085 3.417-.4 4.243-1.968l.211-.4-.401-.223zM5.664 19.458c-.85 0-1.542-.671-1.542-1.497 0-.825.691-1.498 1.541-1.498.849 0 1.54.672 1.54 1.497s-.69 1.498-1.539 1.498z"></path>
</symbol>
<symbol id="icon-dribbble" viewBox="0 0 27 32">
<path class="path1" d="M18.286 26.786q-0.75-4.304-2.5-8.893h-0.036l-0.036 0.018q-0.286 0.107-0.768 0.295t-1.804 0.875-2.446 1.464-2.339 2.045-1.839 2.643l-0.268-0.196q3.286 2.679 7.464 2.679 2.357 0 4.571-0.929zM14.982 15.946q-0.375-0.875-0.946-1.982-5.554 1.661-12.018 1.661-0.018 0.125-0.018 0.375 0 2.214 0.786 4.223t2.214 3.598q0.893-1.589 2.205-2.973t2.545-2.223 2.33-1.446 1.777-0.857l0.661-0.232q0.071-0.018 0.232-0.063t0.232-0.080zM13.071 12.161q-2.143-3.804-4.357-6.75-2.464 1.161-4.179 3.321t-2.286 4.857q5.393 0 10.821-1.429zM25.286 17.857q-3.75-1.071-7.304-0.518 1.554 4.268 2.286 8.375 1.982-1.339 3.304-3.384t1.714-4.473zM10.911 4.625q-0.018 0-0.036 0.018 0.018-0.018 0.036-0.018zM21.446 7.214q-3.304-2.929-7.732-2.929-1.357 0-2.768 0.339 2.339 3.036 4.393 6.821 1.232-0.464 2.321-1.080t1.723-1.098 1.17-1.018 0.67-0.723zM25.429 15.875q-0.054-4.143-2.661-7.321l-0.018 0.018q-0.161 0.214-0.339 0.438t-0.777 0.795-1.268 1.080-1.786 1.161-2.348 1.152q0.446 0.946 0.786 1.696 0.036 0.107 0.116 0.313t0.134 0.295q0.643-0.089 1.33-0.125t1.313-0.036 1.232 0.027 1.143 0.071 1.009 0.098 0.857 0.116 0.652 0.107 0.446 0.080zM27.429 16q0 3.732-1.839 6.884t-4.991 4.991-6.884 1.839-6.884-1.839-4.991-4.991-1.839-6.884 1.839-6.884 4.991-4.991 6.884-1.839 6.884 1.839 4.991 4.991 1.839 6.884z"></path>
</symbol>
<symbol id="icon-skype" viewBox="0 0 27 32">
<path class="path1" d="M20.946 18.982q0-0.893-0.348-1.634t-0.866-1.223-1.304-0.875-1.473-0.607-1.563-0.411l-1.857-0.429q-0.536-0.125-0.786-0.188t-0.625-0.205-0.536-0.286-0.295-0.375-0.134-0.536q0-1.375 2.571-1.375 0.768 0 1.375 0.214t0.964 0.509 0.679 0.598 0.714 0.518 0.857 0.214q0.839 0 1.348-0.571t0.509-1.375q0-0.982-1-1.777t-2.536-1.205-3.25-0.411q-1.214 0-2.357 0.277t-2.134 0.839-1.589 1.554-0.598 2.295q0 1.089 0.339 1.902t1 1.348 1.429 0.866 1.839 0.58l2.607 0.643q1.607 0.393 2 0.643 0.571 0.357 0.571 1.071 0 0.696-0.714 1.152t-1.875 0.455q-0.911 0-1.634-0.286t-1.161-0.688-0.813-0.804-0.821-0.688-0.964-0.286q-0.893 0-1.348 0.536t-0.455 1.339q0 1.643 2.179 2.813t5.196 1.17q1.304 0 2.5-0.33t2.188-0.955 1.58-1.67 0.589-2.348zM27.429 22.857q0 2.839-2.009 4.848t-4.848 2.009q-2.321 0-4.179-1.429-1.375 0.286-2.679 0.286-2.554 0-4.884-0.991t-4.018-2.679-2.679-4.018-0.991-4.884q0-1.304 0.286-2.679-1.429-1.857-1.429-4.179 0-2.839 2.009-4.848t4.848-2.009q2.321 0 4.179 1.429 1.375-0.286 2.679-0.286 2.554 0 4.884 0.991t4.018 2.679 2.679 4.018 0.991 4.884q0 1.304-0.286 2.679 1.429 1.857 1.429 4.179z"></path>
</symbol>
<symbol id="icon-foursquare" viewBox="0 0 23 32">
<path class="path1" d="M17.857 7.75l0.661-3.464q0.089-0.411-0.161-0.714t-0.625-0.304h-12.714q-0.411 0-0.688 0.304t-0.277 0.661v19.661q0 0.125 0.107 0.018l5.196-6.286q0.411-0.464 0.679-0.598t0.857-0.134h4.268q0.393 0 0.661-0.259t0.321-0.527q0.429-2.321 0.661-3.411 0.071-0.375-0.205-0.714t-0.652-0.339h-5.25q-0.518 0-0.857-0.339t-0.339-0.857v-0.75q0-0.518 0.339-0.848t0.857-0.33h6.179q0.321 0 0.625-0.241t0.357-0.527zM21.911 3.786q-0.268 1.304-0.955 4.759t-1.241 6.25-0.625 3.098q-0.107 0.393-0.161 0.58t-0.25 0.58-0.438 0.589-0.688 0.375-1.036 0.179h-4.839q-0.232 0-0.393 0.179-0.143 0.161-7.607 8.821-0.393 0.446-1.045 0.509t-0.866-0.098q-0.982-0.393-0.982-1.75v-25.179q0-0.982 0.679-1.83t2.143-0.848h15.857q1.696 0 2.268 0.946t0.179 2.839zM21.911 3.786l-2.821 14.107q0.071-0.304 0.625-3.098t1.241-6.25 0.955-4.759z"></path>
</symbol>
<symbol id="icon-wordpress" viewBox="0 0 32 32">
<path class="path1" d="M2.268 16q0-2.911 1.196-5.589l6.554 17.946q-3.5-1.696-5.625-5.018t-2.125-7.339zM25.268 15.304q0 0.339-0.045 0.688t-0.179 0.884-0.205 0.786-0.313 1.054-0.313 1.036l-1.357 4.571-4.964-14.75q0.821-0.054 1.571-0.143 0.339-0.036 0.464-0.33t-0.045-0.554-0.509-0.241l-3.661 0.179q-1.339-0.018-3.607-0.179-0.214-0.018-0.366 0.089t-0.205 0.268-0.027 0.33 0.161 0.295 0.348 0.143l1.429 0.143 2.143 5.857-3 9-5-14.857q0.821-0.054 1.571-0.143 0.339-0.036 0.464-0.33t-0.045-0.554-0.509-0.241l-3.661 0.179q-0.125 0-0.411-0.009t-0.464-0.009q1.875-2.857 4.902-4.527t6.563-1.67q2.625 0 5.009 0.946t4.259 2.661h-0.179q-0.982 0-1.643 0.723t-0.661 1.705q0 0.214 0.036 0.429t0.071 0.384 0.143 0.411 0.161 0.375 0.214 0.402 0.223 0.375 0.259 0.429 0.25 0.411q1.125 1.911 1.125 3.786zM16.232 17.196l4.232 11.554q0.018 0.107 0.089 0.196-2.25 0.786-4.554 0.786-2 0-3.875-0.571zM28.036 9.411q1.696 3.107 1.696 6.589 0 3.732-1.857 6.884t-4.982 4.973l4.196-12.107q1.054-3.018 1.054-4.929 0-0.75-0.107-1.411zM16 0q3.25 0 6.214 1.268t5.107 3.411 3.411 5.107 1.268 6.214-1.268 6.214-3.411 5.107-5.107 3.411-6.214 1.268-6.214-1.268-5.107-3.411-3.411-5.107-1.268-6.214 1.268-6.214 3.411-5.107 5.107-3.411 6.214-1.268zM16 31.268q3.089 0 5.92-1.214t4.875-3.259 3.259-4.875 1.214-5.92-1.214-5.92-3.259-4.875-4.875-3.259-5.92-1.214-5.92 1.214-4.875 3.259-3.259 4.875-1.214 5.92 1.214 5.92 3.259 4.875 4.875 3.259 5.92 1.214z"></path>
</symbol>
<symbol id="icon-stumbleupon" viewBox="0 0 34 32">
<path class="path1" d="M18.964 12.714v-2.107q0-0.75-0.536-1.286t-1.286-0.536-1.286 0.536-0.536 1.286v10.929q0 3.125-2.25 5.339t-5.411 2.214q-3.179 0-5.42-2.241t-2.241-5.42v-4.75h5.857v4.679q0 0.768 0.536 1.295t1.286 0.527 1.286-0.527 0.536-1.295v-11.071q0-3.054 2.259-5.214t5.384-2.161q3.143 0 5.393 2.179t2.25 5.25v2.429l-3.482 1.036zM28.429 16.679h5.857v4.75q0 3.179-2.241 5.42t-5.42 2.241q-3.161 0-5.411-2.223t-2.25-5.366v-4.786l2.339 1.089 3.482-1.036v4.821q0 0.75 0.536 1.277t1.286 0.527 1.286-0.527 0.536-1.277v-4.911z"></path>
</symbol>
<symbol id="icon-digg" viewBox="0 0 37 32">
<path class="path1" d="M5.857 5.036h3.643v17.554h-9.5v-12.446h5.857v-5.107zM5.857 19.661v-6.589h-2.196v6.589h2.196zM10.964 10.143v12.446h3.661v-12.446h-3.661zM10.964 5.036v3.643h3.661v-3.643h-3.661zM16.089 10.143h9.518v16.821h-9.518v-2.911h5.857v-1.464h-5.857v-12.446zM21.946 19.661v-6.589h-2.196v6.589h2.196zM27.071 10.143h9.5v16.821h-9.5v-2.911h5.839v-1.464h-5.839v-12.446zM32.911 19.661v-6.589h-2.196v6.589h2.196z"></path>
</symbol>
<symbol id="icon-spotify" viewBox="0 0 27 32">
<path class="path1" d="M20.125 21.607q0-0.571-0.536-0.911-3.446-2.054-7.982-2.054-2.375 0-5.125 0.607-0.75 0.161-0.75 0.929 0 0.357 0.241 0.616t0.634 0.259q0.089 0 0.661-0.143 2.357-0.482 4.339-0.482 4.036 0 7.089 1.839 0.339 0.196 0.589 0.196 0.339 0 0.589-0.241t0.25-0.616zM21.839 17.768q0-0.714-0.625-1.089-4.232-2.518-9.786-2.518-2.732 0-5.411 0.75-0.857 0.232-0.857 1.143 0 0.446 0.313 0.759t0.759 0.313q0.125 0 0.661-0.143 2.179-0.589 4.482-0.589 4.982 0 8.714 2.214 0.429 0.232 0.679 0.232 0.446 0 0.759-0.313t0.313-0.759zM23.768 13.339q0-0.839-0.714-1.25-2.25-1.304-5.232-1.973t-6.125-0.67q-3.643 0-6.5 0.839-0.411 0.125-0.688 0.455t-0.277 0.866q0 0.554 0.366 0.929t0.92 0.375q0.196 0 0.714-0.143 2.375-0.661 5.482-0.661 2.839 0 5.527 0.607t4.527 1.696q0.375 0.214 0.714 0.214 0.518 0 0.902-0.366t0.384-0.92zM27.429 16q0 3.732-1.839 6.884t-4.991 4.991-6.884 1.839-6.884-1.839-4.991-4.991-1.839-6.884 1.839-6.884 4.991-4.991 6.884-1.839 6.884 1.839 4.991 4.991 1.839 6.884z"></path>
</symbol>
<symbol id="icon-soundcloud" viewBox="0 0 41 32">
<path class="path1" d="M14 24.5l0.286-4.304-0.286-9.339q-0.018-0.179-0.134-0.304t-0.295-0.125q-0.161 0-0.286 0.125t-0.125 0.304l-0.25 9.339 0.25 4.304q0.018 0.179 0.134 0.295t0.277 0.116q0.393 0 0.429-0.411zM19.286 23.982l0.196-3.768-0.214-10.464q0-0.286-0.232-0.429-0.143-0.089-0.286-0.089t-0.286 0.089q-0.232 0.143-0.232 0.429l-0.018 0.107-0.179 10.339q0 0.018 0.196 4.214v0.018q0 0.179 0.107 0.304 0.161 0.196 0.411 0.196 0.196 0 0.357-0.161 0.161-0.125 0.161-0.357zM0.625 17.911l0.357 2.286-0.357 2.25q-0.036 0.161-0.161 0.161t-0.161-0.161l-0.304-2.25 0.304-2.286q0.036-0.161 0.161-0.161t0.161 0.161zM2.161 16.5l0.464 3.696-0.464 3.625q-0.036 0.161-0.179 0.161-0.161 0-0.161-0.179l-0.411-3.607 0.411-3.696q0-0.161 0.161-0.161 0.143 0 0.179 0.161zM3.804 15.821l0.446 4.375-0.446 4.232q0 0.196-0.196 0.196-0.179 0-0.214-0.196l-0.375-4.232 0.375-4.375q0.036-0.214 0.214-0.214 0.196 0 0.196 0.214zM5.482 15.696l0.411 4.5-0.411 4.357q-0.036 0.232-0.25 0.232-0.232 0-0.232-0.232l-0.375-4.357 0.375-4.5q0-0.232 0.232-0.232 0.214 0 0.25 0.232zM7.161 16.018l0.375 4.179-0.375 4.393q-0.036 0.286-0.286 0.286-0.107 0-0.188-0.080t-0.080-0.205l-0.357-4.393 0.357-4.179q0-0.107 0.080-0.188t0.188-0.080q0.25 0 0.286 0.268zM8.839 13.411l0.375 6.786-0.375 4.393q0 0.125-0.089 0.223t-0.214 0.098q-0.286 0-0.321-0.321l-0.321-4.393 0.321-6.786q0.036-0.321 0.321-0.321 0.125 0 0.214 0.098t0.089 0.223zM10.518 11.875l0.339 8.357-0.339 4.357q0 0.143-0.098 0.241t-0.241 0.098q-0.321 0-0.357-0.339l-0.286-4.357 0.286-8.357q0.036-0.339 0.357-0.339 0.143 0 0.241 0.098t0.098 0.241zM12.268 11.161l0.321 9.036-0.321 4.321q-0.036 0.375-0.393 0.375-0.339 0-0.375-0.375l-0.286-4.321 0.286-9.036q0-0.161 0.116-0.277t0.259-0.116q0.161 0 0.268 0.116t0.125 0.277zM19.268 24.411v0 0zM15.732 11.089l0.268 9.107-0.268 4.268q0 0.179-0.134 0.313t-0.313 0.134-0.304-0.125-0.143-0.321l-0.25-4.268 0.25-9.107q0-0.196 0.134-0.321t0.313-0.125 0.313 0.125 0.134 0.321zM17.5 11.429l0.25 8.786-0.25 4.214q0 0.196-0.143 0.339t-0.339 0.143-0.339-0.143-0.161-0.339l-0.214-4.214 0.214-8.786q0.018-0.214 0.161-0.357t0.339-0.143 0.33 0.143 0.152 0.357zM21.286 20.214l-0.25 4.125q0 0.232-0.161 0.393t-0.393 0.161-0.393-0.161-0.179-0.393l-0.107-2.036-0.107-2.089 0.214-11.357v-0.054q0.036-0.268 0.214-0.429 0.161-0.125 0.357-0.125 0.143 0 0.268 0.089 0.25 0.143 0.286 0.464zM41.143 19.875q0 2.089-1.482 3.563t-3.571 1.473h-14.036q-0.232-0.036-0.393-0.196t-0.161-0.393v-16.054q0-0.411 0.5-0.589 1.518-0.607 3.232-0.607 3.482 0 6.036 2.348t2.857 5.777q0.946-0.393 1.964-0.393 2.089 0 3.571 1.482t1.482 3.589z"></path>
</symbol>
<symbol id="icon-codepen" viewBox="0 0 32 32">
<path class="path1" d="M3.857 20.875l10.768 7.179v-6.411l-5.964-3.982zM2.75 18.304l3.446-2.304-3.446-2.304v4.607zM17.375 28.054l10.768-7.179-4.804-3.214-5.964 3.982v6.411zM16 19.25l4.857-3.25-4.857-3.25-4.857 3.25zM8.661 14.339l5.964-3.982v-6.411l-10.768 7.179zM25.804 16l3.446 2.304v-4.607zM23.339 14.339l4.804-3.214-10.768-7.179v6.411zM32 11.125v9.75q0 0.732-0.607 1.143l-14.625 9.75q-0.375 0.232-0.768 0.232t-0.768-0.232l-14.625-9.75q-0.607-0.411-0.607-1.143v-9.75q0-0.732 0.607-1.143l14.625-9.75q0.375-0.232 0.768-0.232t0.768 0.232l14.625 9.75q0.607 0.411 0.607 1.143z"></path>
</symbol>
<symbol id="icon-twitch" viewBox="0 0 32 32">
<path class="path1" d="M16 7.75v7.75h-2.589v-7.75h2.589zM23.107 7.75v7.75h-2.589v-7.75h2.589zM23.107 21.321l4.518-4.536v-14.196h-21.321v18.732h5.821v3.875l3.875-3.875h7.107zM30.214 0v18.089l-7.75 7.75h-5.821l-3.875 3.875h-3.875v-3.875h-7.107v-20.679l1.946-5.161h26.482z"></path>
</symbol>
<symbol id="icon-meanpath" viewBox="0 0 27 32">
<path class="path1" d="M23.411 15.036v2.036q0 0.429-0.241 0.679t-0.67 0.25h-3.607q-0.429 0-0.679-0.25t-0.25-0.679v-2.036q0-0.429 0.25-0.679t0.679-0.25h3.607q0.429 0 0.67 0.25t0.241 0.679zM14.661 19.143v-4.464q0-0.946-0.58-1.527t-1.527-0.58h-2.375q-1.214 0-1.714 0.929-0.5-0.929-1.714-0.929h-2.321q-0.946 0-1.527 0.58t-0.58 1.527v4.464q0 0.393 0.375 0.393h0.982q0.393 0 0.393-0.393v-4.107q0-0.429 0.241-0.679t0.688-0.25h1.679q0.429 0 0.679 0.25t0.25 0.679v4.107q0 0.393 0.375 0.393h0.964q0.393 0 0.393-0.393v-4.107q0-0.429 0.25-0.679t0.679-0.25h1.732q0.429 0 0.67 0.25t0.241 0.679v4.107q0 0.393 0.393 0.393h0.982q0.375 0 0.375-0.393zM25.179 17.429v-2.75q0-0.946-0.589-1.527t-1.536-0.58h-4.714q-0.946 0-1.536 0.58t-0.589 1.527v7.321q0 0.375 0.393 0.375h0.982q0.375 0 0.375-0.375v-3.214q0.554 0.75 1.679 0.75h3.411q0.946 0 1.536-0.58t0.589-1.527zM27.429 6.429v19.143q0 1.714-1.214 2.929t-2.929 1.214h-19.143q-1.714 0-2.929-1.214t-1.214-2.929v-19.143q0-1.714 1.214-2.929t2.929-1.214h19.143q1.714 0 2.929 1.214t1.214 2.929z"></path>
</symbol>
<symbol id="icon-pinterest-p" viewBox="0 0 23 32">
<path class="path1" d="M0 10.661q0-1.929 0.67-3.634t1.848-2.973 2.714-2.196 3.304-1.393 3.607-0.464q2.821 0 5.25 1.188t3.946 3.455 1.518 5.125q0 1.714-0.339 3.357t-1.071 3.161-1.786 2.67-2.589 1.839-3.375 0.688q-1.214 0-2.411-0.571t-1.714-1.571q-0.179 0.696-0.5 2.009t-0.42 1.696-0.366 1.268-0.464 1.268-0.571 1.116-0.821 1.384-1.107 1.545l-0.25 0.089-0.161-0.179q-0.268-2.804-0.268-3.357 0-1.643 0.384-3.688t1.188-5.134 0.929-3.625q-0.571-1.161-0.571-3.018 0-1.482 0.929-2.786t2.357-1.304q1.089 0 1.696 0.723t0.607 1.83q0 1.179-0.786 3.411t-0.786 3.339q0 1.125 0.804 1.866t1.946 0.741q0.982 0 1.821-0.446t1.402-1.214 1-1.696 0.679-1.973 0.357-1.982 0.116-1.777q0-3.089-1.955-4.813t-5.098-1.723q-3.571 0-5.964 2.313t-2.393 5.866q0 0.786 0.223 1.518t0.482 1.161 0.482 0.813 0.223 0.545q0 0.5-0.268 1.304t-0.661 0.804q-0.036 0-0.304-0.054-0.911-0.268-1.616-1t-1.089-1.688-0.58-1.929-0.196-1.902z"></path>
</symbol>
<symbol id="icon-periscope" viewBox="0 0 24 28">
<path class="path1" d="M12.285,1C6.696,1,2.277,5.643,2.277,11.243c0,5.851,7.77,14.578,10.007,14.578c1.959,0,9.729-8.728,9.729-14.578 C22.015,5.643,17.596,1,12.285,1z M12.317,16.551c-3.473,0-6.152-2.611-6.152-5.664c0-1.292,0.39-2.472,1.065-3.438 c0.206,1.084,1.18,1.906,2.352,1.906c1.322,0,2.393-1.043,2.393-2.333c0-0.832-0.447-1.561-1.119-1.975 c0.467-0.105,0.955-0.161,1.46-0.161c3.133,0,5.81,2.611,5.81,5.998C18.126,13.94,15.449,16.551,12.317,16.551z"></path>
</symbol>
<symbol id="icon-get-pocket" viewBox="0 0 31 32">
<path class="path1" d="M27.946 2.286q1.161 0 1.964 0.813t0.804 1.973v9.268q0 3.143-1.214 6t-3.259 4.911-4.893 3.259-5.973 1.205q-3.143 0-5.991-1.205t-4.902-3.259-3.268-4.911-1.214-6v-9.268q0-1.143 0.821-1.964t1.964-0.821h25.161zM15.375 21.286q0.839 0 1.464-0.589l7.214-6.929q0.661-0.625 0.661-1.518 0-0.875-0.616-1.491t-1.491-0.616q-0.839 0-1.464 0.589l-5.768 5.536-5.768-5.536q-0.625-0.589-1.446-0.589-0.875 0-1.491 0.616t-0.616 1.491q0 0.911 0.643 1.518l7.232 6.929q0.589 0.589 1.446 0.589z"></path>
</symbol>
<symbol id="icon-vimeo" viewBox="0 0 32 32">
<path class="path1" d="M30.518 9.25q-0.179 4.214-5.929 11.625-5.946 7.696-10.036 7.696-2.536 0-4.286-4.696-0.786-2.857-2.357-8.607-1.286-4.679-2.804-4.679-0.321 0-2.268 1.357l-1.375-1.75q0.429-0.375 1.929-1.723t2.321-2.063q2.786-2.464 4.304-2.607 1.696-0.161 2.732 0.991t1.446 3.634q0.786 5.125 1.179 6.661 0.982 4.446 2.143 4.446 0.911 0 2.75-2.875 1.804-2.875 1.946-4.393 0.232-2.482-1.946-2.482-1.018 0-2.161 0.464 2.143-7.018 8.196-6.821 4.482 0.143 4.214 5.821z"></path>
</symbol>
<symbol id="icon-reddit-alien" viewBox="0 0 32 32">
<path class="path1" d="M32 15.107q0 1.036-0.527 1.884t-1.42 1.295q0.214 0.821 0.214 1.714 0 2.768-1.902 5.125t-5.188 3.723-7.143 1.366-7.134-1.366-5.179-3.723-1.902-5.125q0-0.839 0.196-1.679-0.911-0.446-1.464-1.313t-0.554-1.902q0-1.464 1.036-2.509t2.518-1.045q1.518 0 2.589 1.125 3.893-2.714 9.196-2.893l2.071-9.304q0.054-0.232 0.268-0.375t0.464-0.089l6.589 1.446q0.321-0.661 0.964-1.063t1.411-0.402q1.107 0 1.893 0.777t0.786 1.884-0.786 1.893-1.893 0.786-1.884-0.777-0.777-1.884l-5.964-1.321-1.857 8.429q5.357 0.161 9.268 2.857 1.036-1.089 2.554-1.089 1.482 0 2.518 1.045t1.036 2.509zM7.464 18.661q0 1.107 0.777 1.893t1.884 0.786 1.893-0.786 0.786-1.893-0.786-1.884-1.893-0.777q-1.089 0-1.875 0.786t-0.786 1.875zM21.929 25q0.196-0.196 0.196-0.464t-0.196-0.464q-0.179-0.179-0.446-0.179t-0.464 0.179q-0.732 0.75-2.161 1.107t-2.857 0.357-2.857-0.357-2.161-1.107q-0.196-0.179-0.464-0.179t-0.446 0.179q-0.196 0.179-0.196 0.455t0.196 0.473q0.768 0.768 2.116 1.214t2.188 0.527 1.625 0.080 1.625-0.080 2.188-0.527 2.116-1.214zM21.875 21.339q1.107 0 1.884-0.786t0.777-1.893q0-1.089-0.786-1.875t-1.875-0.786q-1.107 0-1.893 0.777t-0.786 1.884 0.786 1.893 1.893 0.786z"></path>
</symbol>
<symbol id="icon-hashtag" viewBox="0 0 32 32">
<path class="path1" d="M17.696 18.286l1.143-4.571h-4.536l-1.143 4.571h4.536zM31.411 9.286l-1 4q-0.125 0.429-0.554 0.429h-5.839l-1.143 4.571h5.554q0.268 0 0.446 0.214 0.179 0.25 0.107 0.5l-1 4q-0.089 0.429-0.554 0.429h-5.839l-1.446 5.857q-0.125 0.429-0.554 0.429h-4q-0.286 0-0.464-0.214-0.161-0.214-0.107-0.5l1.393-5.571h-4.536l-1.446 5.857q-0.125 0.429-0.554 0.429h-4.018q-0.268 0-0.446-0.214-0.161-0.214-0.107-0.5l1.393-5.571h-5.554q-0.268 0-0.446-0.214-0.161-0.214-0.107-0.5l1-4q0.125-0.429 0.554-0.429h5.839l1.143-4.571h-5.554q-0.268 0-0.446-0.214-0.179-0.25-0.107-0.5l1-4q0.089-0.429 0.554-0.429h5.839l1.446-5.857q0.125-0.429 0.571-0.429h4q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5l-1.393 5.571h4.536l1.446-5.857q0.125-0.429 0.571-0.429h4q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5l-1.393 5.571h5.554q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5z"></path>
</symbol>
<symbol id="icon-chain" viewBox="0 0 30 32">
<path class="path1" d="M26 21.714q0-0.714-0.5-1.214l-3.714-3.714q-0.5-0.5-1.214-0.5-0.75 0-1.286 0.571 0.054 0.054 0.339 0.33t0.384 0.384 0.268 0.339 0.232 0.455 0.063 0.491q0 0.714-0.5 1.214t-1.214 0.5q-0.268 0-0.491-0.063t-0.455-0.232-0.339-0.268-0.384-0.384-0.33-0.339q-0.589 0.554-0.589 1.304 0 0.714 0.5 1.214l3.679 3.696q0.482 0.482 1.214 0.482 0.714 0 1.214-0.464l2.625-2.607q0.5-0.5 0.5-1.196zM13.446 9.125q0-0.714-0.5-1.214l-3.679-3.696q-0.5-0.5-1.214-0.5-0.696 0-1.214 0.482l-2.625 2.607q-0.5 0.5-0.5 1.196 0 0.714 0.5 1.214l3.714 3.714q0.482 0.482 1.214 0.482 0.75 0 1.286-0.554-0.054-0.054-0.339-0.33t-0.384-0.384-0.268-0.339-0.232-0.455-0.063-0.491q0-0.714 0.5-1.214t1.214-0.5q0.268 0 0.491 0.063t0.455 0.232 0.339 0.268 0.384 0.384 0.33 0.339q0.589-0.554 0.589-1.304zM29.429 21.714q0 2.143-1.518 3.625l-2.625 2.607q-1.482 1.482-3.625 1.482-2.161 0-3.643-1.518l-3.679-3.696q-1.482-1.482-1.482-3.625 0-2.196 1.571-3.732l-1.571-1.571q-1.536 1.571-3.714 1.571-2.143 0-3.643-1.5l-3.714-3.714q-1.5-1.5-1.5-3.643t1.518-3.625l2.625-2.607q1.482-1.482 3.625-1.482 2.161 0 3.643 1.518l3.679 3.696q1.482 1.482 1.482 3.625 0 2.196-1.571 3.732l1.571 1.571q1.536-1.571 3.714-1.571 2.143 0 3.643 1.5l3.714 3.714q1.5 1.5 1.5 3.643z"></path>
</symbol>
<symbol id="icon-thumb-tack" viewBox="0 0 21 32">
<path class="path1" d="M8.571 15.429v-8q0-0.25-0.161-0.411t-0.411-0.161-0.411 0.161-0.161 0.411v8q0 0.25 0.161 0.411t0.411 0.161 0.411-0.161 0.161-0.411zM20.571 21.714q0 0.464-0.339 0.804t-0.804 0.339h-7.661l-0.911 8.625q-0.036 0.214-0.188 0.366t-0.366 0.152h-0.018q-0.482 0-0.571-0.482l-1.357-8.661h-7.214q-0.464 0-0.804-0.339t-0.339-0.804q0-2.196 1.402-3.955t3.17-1.759v-9.143q-0.929 0-1.607-0.679t-0.679-1.607 0.679-1.607 1.607-0.679h11.429q0.929 0 1.607 0.679t0.679 1.607-0.679 1.607-1.607 0.679v9.143q1.768 0 3.17 1.759t1.402 3.955z"></path>
</symbol>
<symbol id="icon-arrow-left" viewBox="0 0 43 32">
<path class="path1" d="M42.311 14.044c-0.178-0.178-0.533-0.356-0.711-0.356h-33.778l10.311-10.489c0.178-0.178 0.356-0.533 0.356-0.711 0-0.356-0.178-0.533-0.356-0.711l-1.6-1.422c-0.356-0.178-0.533-0.356-0.889-0.356s-0.533 0.178-0.711 0.356l-14.578 14.933c-0.178 0.178-0.356 0.533-0.356 0.711s0.178 0.533 0.356 0.711l14.756 14.933c0 0.178 0.356 0.356 0.533 0.356s0.533-0.178 0.711-0.356l1.6-1.6c0.178-0.178 0.356-0.533 0.356-0.711s-0.178-0.533-0.356-0.711l-10.311-10.489h33.778c0.178 0 0.533-0.178 0.711-0.356 0.356-0.178 0.533-0.356 0.533-0.711v-2.133c0-0.356-0.178-0.711-0.356-0.889z"></path>
</symbol>
<symbol id="icon-arrow-right" viewBox="0 0 43 32">
<path class="path1" d="M0.356 17.956c0.178 0.178 0.533 0.356 0.711 0.356h33.778l-10.311 10.489c-0.178 0.178-0.356 0.533-0.356 0.711 0 0.356 0.178 0.533 0.356 0.711l1.6 1.6c0.178 0.178 0.533 0.356 0.711 0.356s0.533-0.178 0.711-0.356l14.756-14.933c0.178-0.356 0.356-0.711 0.356-0.889s-0.178-0.533-0.356-0.711l-14.756-14.933c0-0.178-0.356-0.356-0.533-0.356s-0.533 0.178-0.711 0.356l-1.6 1.6c-0.178 0.178-0.356 0.533-0.356 0.711s0.178 0.533 0.356 0.711l10.311 10.489h-33.778c-0.178 0-0.533 0.178-0.711 0.356-0.356 0.178-0.533 0.356-0.533 0.711v2.311c0 0.178 0.178 0.533 0.356 0.711z"></path>
</symbol>
<symbol id="icon-play" viewBox="0 0 22 28">
<path d="M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z"></path>
</symbol>
<symbol id="icon-pause" viewBox="0 0 24 28">
<path d="M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z"></path>
</symbol>
</defs>
</svg>

</body>
</html>
