<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Intermittent Fasting in Japan - Japanese Rule of 7</title>
	<meta name="description" content="Intermittent fasting in Japan is easy and effective, and particularly well suited to a nation that values both great food and a slim waistline." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://japaneseruleof7.com/intermittent-fasting-in-japan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Intermittent Fasting in Japan - Japanese Rule of 7" />
	<meta property="og:description" content="Intermittent fasting in Japan is easy and effective, and particularly well suited to a nation that values both great food and a slim waistline." />
	<meta property="og:url" content="https://japaneseruleof7.com/intermittent-fasting-in-japan/" />
	<meta property="og:site_name" content="Japanese Rule of 7" />
	<meta property="article:published_time" content="2018-12-08T10:24:52+00:00" />
	<meta property="article:modified_time" content="2019-08-18T11:57:49+00:00" />
	<meta property="og:image" content="https://japaneseruleof7.com/wp-content/uploads/2018/12/Japanese-Ramen-Japanese-Rule-of-7-e1545439407527.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="360" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://japaneseruleof7.com/#website","url":"https://japaneseruleof7.com/","name":"Japanese Rule of 7","description":"Knowledge for your brain about Japan","potentialAction":[{"@type":"SearchAction","target":"https://japaneseruleof7.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://japaneseruleof7.com/intermittent-fasting-in-japan/#primaryimage","inLanguage":"en-US","url":"https://japaneseruleof7.com/wp-content/uploads/2018/12/Japanese-Ramen-Japanese-Rule-of-7-e1545439407527.jpg","width":640,"height":360,"caption":"Japanese Ramen"},{"@type":"WebPage","@id":"https://japaneseruleof7.com/intermittent-fasting-in-japan/#webpage","url":"https://japaneseruleof7.com/intermittent-fasting-in-japan/","name":"Intermittent Fasting in Japan - Japanese Rule of 7","isPartOf":{"@id":"https://japaneseruleof7.com/#website"},"primaryImageOfPage":{"@id":"https://japaneseruleof7.com/intermittent-fasting-in-japan/#primaryimage"},"datePublished":"2018-12-08T10:24:52+00:00","dateModified":"2019-08-18T11:57:49+00:00","author":{"@id":"https://japaneseruleof7.com/#/schema/person/b11794cb3d9cc2197f469c22ce3b3767"},"description":"Intermittent fasting in Japan is easy and effective, and particularly well suited to a nation that values both great food and a slim waistline.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://japaneseruleof7.com/intermittent-fasting-in-japan/"]}]},{"@type":["Person"],"@id":"https://japaneseruleof7.com/#/schema/person/b11794cb3d9cc2197f469c22ce3b3767","name":"Ken Seeroi","image":{"@type":"ImageObject","@id":"https://japaneseruleof7.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=96&r=pg","caption":"Ken Seeroi"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Japanese Rule of 7 &raquo; Feed" href="https://japaneseruleof7.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Japanese Rule of 7 &raquo; Comments Feed" href="https://japaneseruleof7.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Japanese Rule of 7 &raquo; Intermittent Fasting in Japan Comments Feed" href="https://japaneseruleof7.com/intermittent-fasting-in-japan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/japaneseruleof7.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://japaneseruleof7.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://japaneseruleof7.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://japaneseruleof7.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C800%2C800i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-style-css'  href='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-block-style-css'  href='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/css/blocks.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyseventeen-ie8-css'  href='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/css/ie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://japaneseruleof7.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://japaneseruleof7.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/japaneseruleof7.com\/wp-admin\/admin-ajax.php","nonce":"e4d37a4fbe","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f3b2ae881b2dd0012226b53' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://japaneseruleof7.com/wp-json/" /><link rel="alternate" type="application/json" href="https://japaneseruleof7.com/wp-json/wp/v2/posts/3536" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://japaneseruleof7.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://japaneseruleof7.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/pa0K39-V2' />
<link rel="alternate" type="application/json+oembed" href="https://japaneseruleof7.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapaneseruleof7.com%2Fintermittent-fasting-in-japan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://japaneseruleof7.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapaneseruleof7.com%2Fintermittent-fasting-in-japan%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://japaneseruleof7.com/xmlrpc.php">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-28133308-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<script type="text/javascript" src="https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1602355568"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
			<style type="text/css" id="wp-custom-css">
				
.site-content {
    padding-top: 1em;
}

.page-header {
    padding-bottom: 0;
}

.comment-list {
        list-style: none;
        margin: 0;
        padding: 0;
}

.comment-list .children {
        list-style: none;
        margin: 0;
        padding: 0;
        padding-left: 2em;
}
			</style>
		</head>

<body class="post-template-default single single-post postid-3536 single-format-standard wp-embed-responsive cookies-not-set group-blog has-header-image has-sidebar colors-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="custom-header">

		<div class="custom-header-media">
			<div id="wp-custom-header" class="wp-custom-header"><img src="https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2.jpg" width="2000" height="1202" alt="Japanese Rule of 7" srcset="https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2.jpg 2000w, https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2-300x180.jpg 300w, https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2-768x462.jpg 768w, https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2-1024x615.jpg 1024w" sizes="100vw" /></div>		</div>

	<div class="site-branding">
	<div class="wrap">

		
		<div class="site-branding-text">
							<p class="site-title"><a href="https://japaneseruleof7.com/" rel="home">Japanese Rule of 7</a></p>
			
							<p class="site-description">Knowledge for your brain about Japan</p>
					</div><!-- .site-branding-text -->

		
	</div><!-- .wrap -->
</div><!-- .site-branding -->

</div><!-- .custom-header -->

					<div class="navigation-top">
				<div class="wrap">
					<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Top Menu">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
		<svg class="icon icon-bars" aria-hidden="true" role="img"> <use href="#icon-bars" xlink:href="#icon-bars"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use href="#icon-close" xlink:href="#icon-close"></use> </svg>Menu	</button>

	<div class="menu-main-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="https://japaneseruleof7.com/">Home</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3207"><a href="https://japaneseruleof7.com/index-of-articles/">Index of Articles</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15"><a title="Japanese Food">Category<svg class="icon icon-angle-down" aria-hidden="true" role="img"> <use href="#icon-angle-down" xlink:href="#icon-angle-down"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://japaneseruleof7.com/category/living-in-japan/">Living In Japan</a></li>
	<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://japaneseruleof7.com/category/learn-japanese/">Learning Japanese</a></li>
	<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3807"><a href="https://japaneseruleof7.com/category/japanese-food/">Japanese Food</a></li>
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="https://japaneseruleof7.com/category/teaching-in-japan/">Working in Japan</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://japaneseruleof7.com/about/">About</a></li>
<li id="menu-item-3926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3926"><a href="https://japaneseruleof7.com/help-out-japanese-rule-of-7/">Pitch in</a></li>
</ul></div>
	</nav><!-- #site-navigation -->
				</div><!-- .wrap -->
			</div><!-- .navigation-top -->
		
	</header><!-- #masthead -->

	<div class="single-featured-image-header"><img width="640" height="360" src="https://japaneseruleof7.com/wp-content/uploads/2018/12/Japanese-Ramen-Japanese-Rule-of-7-e1545439407527.jpg" class="attachment-twentyseventeen-featured-image size-twentyseventeen-featured-image wp-post-image" alt="Japanese Ramen" loading="lazy" sizes="100vw" /></div><!-- .single-featured-image-header -->
	<div class="site-content-contain">
		<div id="content" class="site-content">

<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-3536" class="post-3536 post type-post status-publish format-standard has-post-thumbnail hentry category-japanese-food tag-japanese-beer tag-japanese-coffee tag-japanese-food">
		<header class="entry-header">
		<div class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/" rel="bookmark"><time class="entry-date published" datetime="2018-12-08T19:24:52+09:00">December 8, 2018</time><time class="updated" datetime="2019-08-18T20:57:49+09:00">August 18, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://japaneseruleof7.com/author/kencroy/">Ken Seeroi</a></span></span></div><!-- .entry-meta --><h1 class="entry-title">Intermittent Fasting in Japan</h1>	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<p>Nine months ago, an American friend in Tokyo introduced me to intermittent fasting, which might&#8217;ve changed my life forever. And while that&#8217;s good and all, it had the unfortunate side-effect of killing brunch. I was like, Damn, that&#8217;s the third-best meal of the day.</p>
<p>And intermittent fasting in Japan is kind of strange anyway, because when you tell Japanese folks about it, they’re like, “Okaaay … so you don’t eat breakfast. I never eat breakfast.” And you’re like, “No, you don’t get it—-I don’t eat for <em>eighteen whole hours</em>.” And they just stare sadly then mumble, “Yesterday I worked eighteen hours and didn’t even get up to pee.” Which is to say that in Japan, lots of people don&#8217;t eat, and nobody cares if you don’t also. It’s like trying to win a staring contest with a cat.<span id="more-3536"></span></p>
<h2><strong>Intermittent Fasting Made Simple</strong></h2>
<p>Apparently, intermittent fasting is now actually a thing in the U.S., but in case you’re not from the greatest country on earth where everybody’s a massive porker yet still wearing yoga pants in public, let me break it down for you. There are a myriad of methods known as “intermittent fasting,” some even marketed commercially, all of which is concerning and unnecessarily confusing. Even the term itself is entirely redundant, since fasting is by definition intermittent; otherwise it’d be called “starving to death.”</p>
<p>But in fact, fasting is the essence of simplicity. You just don’t eat all the freaking time and, amazingly, you might actually lose some weight, ya fatty. If Intermittent fasting were a 12-step program, steps 2 through 12 would be skipping breakfast, while Step 1 would be admitting to God you’re powerless over breakfast.</p>
<h2><strong>Intermittent Fasting in Japan</strong></h2>
<p>So all hype aside, intermittent fasting in Japan has actually worked out great for me. Like monkeys typing Hamlet, it seems I’m destined to eventually try everything in this damn country. The whole thing started last spring, when I was sitting on a bench under the sakura trees, drinking shochu with old men in the park, and this one dude with no teeth leaned over, patted my belly, and said, “getting fat, huh.” Real big on politeness and subtlety, the Japanese. And I was like, “Yeah, that’s what happens when you can still chew food.” Only I didn’t actually say that, because I’m from a culture that respects its elders. So I just chuckled and wished him dead.</p>
<p>But I knew he was right, old Gummy. Recently, the bathroom scale had hit a shocking 83 kilos (183 pounds), which for a 6-foot tall dude means you’re likely either resembling a rugby player or a keg of beer, and since I don’t understand rugby, all those malt liquors I’d pounded since college had apparently ended up somewhere.</p>
<p><a href="https://www.amazon.com/gp/product/1628600012/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=1628600012&amp;linkCode=as2&amp;tag=httpwwwjapa0f-20&amp;linkId=33ed190707678086818a74fb2a55842d" target="_blank" rel="noopener noreferrer"><img class="alignright" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;MarketPlace=US&amp;ASIN=1628600012&amp;ServiceVersion=20070822&amp;ID=AsinImage&amp;WS=1&amp;Format=_SL250_&amp;tag=httpwwwjapa0f-20" border="0"></a><img loading="lazy" style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=httpwwwjapa0f-20&amp;l=am2&amp;o=1&amp;a=1628600012" alt="" width="1" height="1" border="0"></p>
<p>Then around that time, my buddy in Tokyo described this intermittent fasting thing he’d been doing, and I responded with the typical Ken Seeroi open-mindedness and enthusiasm.</p>
<p>“No effing way, it’d never work for me, forget that,” followed by a litany of reasons referencing low blood sugar, exercise, caffeine, booze, my teaching schedule, and a love of rice balls.</p>
<h2><strong>This Japanese Life</strong></h2>
<p>Here was a typical day in the life of Seeroi Sensei: Alarm goes off at six-thirty. Hop out of bed to go running. Crawl back into bed and sleep till eight, skip the shower, rummage through laundry and don the least dirty articles, then sprint to the station. On the way, buy four rice balls and a large can of coffee at 7-Eleven. I’d have one rice ball before I got to work then another right before class. That gave me just enough power to teach English, then stumble back to the staff room and smash another rice ball. Lunch would be something like grilled fish, pickles, stir-fried vegetables, soup, and a bowl of rice. Then one more rice ball in the mid-afternoon, followed by a visit to the izakaya on the way home for a couple beers and a set menu suspiciously reminiscent of lunch.</p>
<h2><strong>The Blood Sugar Roller Coaster</strong></h2>
<p>I knew I was on a blood sugar roller coaster; I just didn’t know how to get off. Basically, every time I started getting hungry, I ate carbs so I’d have energy. Which worked, until I burned through them in an hour, at which point I was starving again and ate more. I was consuming about ten small meals a day, like a hamster. Not exactly an animal of enviable shape.</p>
<p>Of course, like everybody else in the world, I’d tried various combinations of What-to-Eat and How-much-to-eat. I’d just never given much thought to When-to-eat. Or more accurately, when not to. I finally realized there’s really only one question needing an answer:</p>
<blockquote>
<p style="text-align: left;">When do you give your body a chance to burn fat?</p>
</blockquote>
<p>Because if you’re constantly stuffing your face, the body’s going to use that for fuel, and never get around to the stored calories. Not eating gives your body a chance to use them. That’s the idea, anyway.</p>
<h2><strong>Trying Intermittent Fasting in Japan</strong></h2>
<p>Now, I’d <a href="https://www.dietdoctor.com/intermittent-fasting" target="_blank" rel="noopener noreferrer">read</a> that intermittent fasting makes you feel less hungry, not more. So I reluctantly tried it. I quit eating at 8 p.m., and didn’t have lunch or breakfast or whatever you call it until noon the next day, and you know what? To my great surprise, I wasn’t hungry. Instead, I was hungry as fuck. After eight, I stared longingly into the fridge at tuna salad, leftover clam linguine, cups of yogurt, and pickled plums. There was a bag of frozen edamame screaming to be eaten like little green popsicles. At night I dreamt of potato chips and fried egg sandwiches. In the morning, my stomach rumbled at the smell of miso soup wafting from next door and 7-Eleven became akin to Odysseus sailing past the Sirens. I considered filling my ears with wax and lashing myself to a telephone pole, but it seemed a bit extreme.</p>
<h2><strong>Japanese Lunch</strong></h2>
<p>And then after a week, all that kind of stopped. Suddenly, not eating was a piece of cake. A big, chocolatey piece of not-eating cake. I even found myself wishing I didn’t have to join the lunch table every day at 12. But lunch in Japan happens at noon and having it later is apparently unthinkable. I mean literally, no one’s ever thought of not chewing in unison.</p>
<p>Contrary to all reason, I just forgot about eating in the mornings, and my notoriously fickle blood sugar stayed rock solid. Then in the next three months, the pounds just melted away like butter. Delicious butter. I dropped 7 kilos (15 pounds), went from having a keg to more of a six-pack, and every single person I knew said, Wow, you’ve lost a lot of weight. If Japanese folks are good at anything, it’s commenting upon others’ personal appearance. Whatever, at least I could wear slim-fit trousers and tuck my shirts back in.</p>
<h2><strong>Does Intermittent Fasting Work?</strong></h2>
<p>I gotta say, aside from mitigating the rice balls, I didn’t much change what I ate. I might’ve even been powering down more, not less. There were still evenings filled with steaming bowls of ramen, pan-fried gyoza, massive plates of curry, gallons of beer, and terrifying quantities of Calbee’s potato chips. Damn their savoriness. After a while, I didn’t even sweat finishing meals by 8 p.m., because it doesn’t work all so well in a culture that values 3-hour long dinners. Some nights I stopped eating by 8, while others I carried on until 9 or 10. In the end, all I really did was cut out breakfast.</p>
<p>But even 10 p.m. till noon is still 14 hours of not eating, and that&#8217;s no small potatoes. Those would be amazing with the aforementioned butter, by the way. But it begs the question of whether the weight loss is due to some miracle of fasting or simply to omitting the calories associated with cramming down three morning rice balls and maybe snacking less in the evenings. So does intermittent fasting work? I can say definitively and with great confidence: I have no idea.</p>
<h2><strong>The Year of no Breakfast</strong></h2>
<p>Whatever the mechanism, simply knocking out breakfast seems to keep the weight in check. Maybe it’s reduced calories, maybe it’s meal timing, whatever, it apparently works. Moreover, fasting for a bit actually feels great. There’s something refreshing about giving your body a break from all that eating. In the mornings, I just have black coffee, and on the weekends, often don’t have anything until 2 or 3. It’s weird, but once your system gets used to the rhythm, it actually feels good not to eat. It’s easy as pie. Like a chunky piece of flaky cherry pie just bursting with flavor-kind of easy.</p>
<p>Now you should probably talk to a doctor or actual smart person before trying any of this. Don’t go starving yourself to death just because some dude in Japan decided to hate on breakfast. Do your own research. But I gotta testify that, for me, it’s been pretty fantastic. Which is ironic, since I came to Japan for the food, and now not eating it may be the best thing I take away from this weird nation. But as I always say, Japan’s like a box of chocolates. You never know what you’re gonna get. A great big box of delicious jelly-filled chocolates. Just like that.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer"><span class="cat-tags-links"><span class="cat-links"><svg class="icon icon-folder-open" aria-hidden="true" role="img"> <use href="#icon-folder-open" xlink:href="#icon-folder-open"></use> </svg><span class="screen-reader-text">Categories</span><a href="https://japaneseruleof7.com/category/japanese-food/" rel="category tag">Japanese Food</a></span><span class="tags-links"><svg class="icon icon-hashtag" aria-hidden="true" role="img"> <use href="#icon-hashtag" xlink:href="#icon-hashtag"></use> </svg><span class="screen-reader-text">Tags</span><a href="https://japaneseruleof7.com/tag/japanese-beer/" rel="tag">Japanese beer</a>, <a href="https://japaneseruleof7.com/tag/japanese-coffee/" rel="tag">Japanese coffee</a>, <a href="https://japaneseruleof7.com/tag/japanese-food/" rel="tag">Japanese food</a></span></span></footer> <!-- .entry-footer -->
</article><!-- #post-3536 -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			65 Replies to &ldquo;Intermittent Fasting in Japan&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-115467" class="comment even thread-even depth-1 parent">
			<article id="div-comment-115467" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/600722710d19901d265f37d5fca49ce3?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/600722710d19901d265f37d5fca49ce3?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">nanaya</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115467">
							<time datetime="2018-12-08T20:29:12+09:00">
								December 8, 2018 at 8:29 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What&#8217;s breakfast.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115467' data-commentid="115467" data-postid="3536" data-belowelement="div-comment-115467" data-respondelement="respond" data-replyto="Reply to nanaya" aria-label='Reply to nanaya'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115469" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2 parent">
			<article id="div-comment-115469" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115469">
							<time datetime="2018-12-08T22:35:39+09:00">
								December 8, 2018 at 10:35 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If that&#8217;s a question, then my sentiments exactly. </p>
<p>And rather a moot point in Japan anyway, where breakfast, lunch, and dinner are often strikingly similar.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115469' data-commentid="115469" data-postid="3536" data-belowelement="div-comment-115469" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115470" class="comment even depth-3 parent">
			<article id="div-comment-115470" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/600722710d19901d265f37d5fca49ce3?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/600722710d19901d265f37d5fca49ce3?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">nanaya</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115470">
							<time datetime="2018-12-08T22:44:37+09:00">
								December 8, 2018 at 10:44 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I haven&#8217;t had breakfast for years now =)<br />
Mostly laziness.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115470' data-commentid="115470" data-postid="3536" data-belowelement="div-comment-115470" data-respondelement="respond" data-replyto="Reply to nanaya" aria-label='Reply to nanaya'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115472" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-4">
			<article id="div-comment-115472" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115472">
							<time datetime="2018-12-09T01:23:26+09:00">
								December 9, 2018 at 1:23 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sounds like a win-win. I read somewhere that sleeping is actually one of the best things you can do to lose weight. So much for all those years spent getting up early to work out&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115472' data-commentid="115472" data-postid="3536" data-belowelement="div-comment-115472" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115699" class="comment even depth-2 parent">
			<article id="div-comment-115699" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c38af855a3e1be9b23ce8f6574105589?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c38af855a3e1be9b23ce8f6574105589?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">BenFraklin99</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115699">
							<time datetime="2018-12-13T17:13:13+09:00">
								December 13, 2018 at 5:13 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What&#8217;s morning?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115699' data-commentid="115699" data-postid="3536" data-belowelement="div-comment-115699" data-respondelement="respond" data-replyto="Reply to BenFraklin99" aria-label='Reply to BenFraklin99'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115701" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-3">
			<article id="div-comment-115701" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115701">
							<time datetime="2018-12-13T19:57:59+09:00">
								December 13, 2018 at 7:57 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Mourning. When you&#8217;re very sad because you&#8217;ve lost something dear to you, like breakfast?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115701' data-commentid="115701" data-postid="3536" data-belowelement="div-comment-115701" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115474" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-115474" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c2097edf3d82c18fe4bd0f93426b36f7?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c2097edf3d82c18fe4bd0f93426b36f7?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Anne Ringrose</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115474">
							<time datetime="2018-12-09T06:00:37+09:00">
								December 9, 2018 at 6:00 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I need to lose weight and this seems simple..but two issues. Am Australian so would mean omitting vegemite from my diet (sad) and also  you mention night time beers, well , I think it would be difficult not to eat in the morning after wine the night before&#8230;which is everynight. (Vegemite on toast is ,with butter of course, is excellent breakfast). Encouragement needed.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115474' data-commentid="115474" data-postid="3536" data-belowelement="div-comment-115474" data-respondelement="respond" data-replyto="Reply to Anne Ringrose" aria-label='Reply to Anne Ringrose'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115481" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-115481" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115481">
							<time datetime="2018-12-09T09:49:32+09:00">
								December 9, 2018 at 9:49 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for the comment, Anne. One of the selling points of intermittent fasting is that you don&#8217;t have to change what you eat, only when. So you could still eat just as much vegemite; you&#8217;d simply have it between, for example, noon and 8 p.m.</p>
<p>As for no breakfast after a boozey night, I had the same concern, but it doesn&#8217;t seem to be a problem. The whole thing just takes some getting used to. I have read, however, that women may have a harder time with fasting than men, so you should do some further research on that, and not push yourself to do anything too hard. </p>
<p>Phasing in gradually is a good plan. If you normally have breakfast at 7, try pushing it back till 8. A few days later, see how 9 feels. My experience has been that the body&#8217;s accustomed to eating at a certain time. But that&#8217;s all it is&#8212;just a habit we&#8217;ve trained ourselves to be used to. We&#8217;re really amazingly adaptable.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115481' data-commentid="115481" data-postid="3536" data-belowelement="div-comment-115481" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115478" class="comment even thread-even depth-1 parent">
			<article id="div-comment-115478" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/15dd1d7f3f308a5766058dc028366085?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/15dd1d7f3f308a5766058dc028366085?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Barrie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115478">
							<time datetime="2018-12-09T09:43:22+09:00">
								December 9, 2018 at 9:43 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m loving the Libre Franklin font and the new look website.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115478' data-commentid="115478" data-postid="3536" data-belowelement="div-comment-115478" data-respondelement="respond" data-replyto="Reply to Barrie" aria-label='Reply to Barrie'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115482" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-115482" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115482">
							<time datetime="2018-12-09T10:08:04+09:00">
								December 9, 2018 at 10:08 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks, wish I could take credit for it, but it&#8217;s purely WordPress&#8217;s doing. All I do is type in the words.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115482' data-commentid="115482" data-postid="3536" data-belowelement="div-comment-115482" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115487" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-115487" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8fbd8fb66f25cd2c73fdf96fce915c2b?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8fbd8fb66f25cd2c73fdf96fce915c2b?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Queen_of_Hurts</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115487">
							<time datetime="2018-12-09T10:51:13+09:00">
								December 9, 2018 at 10:51 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh my blob, my favourite blog talking about my favourite topic: biochemistry!</p>
<p>Dr Jason Fung is a great resource on this topic, coming at it from the POV of treating diabetes. To me, the greatest benefits of IF are triggering cell autophagy (the cellular &#8220;taking out the garbage&#8221;), and taking up loose skin from weight loss. IF can have different hormonal impacts on women than on men, though, so if you&#8217;re female, look up the risks first. I had to give it up as a regular protocol, but I still eat dinner early and enjoy the feeling of an empty stomach.</p>
<p>Thanks so much for this post! I love hearing about people&#8217;s self-experiments.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115487' data-commentid="115487" data-postid="3536" data-belowelement="div-comment-115487" data-respondelement="respond" data-replyto="Reply to Queen_of_Hurts" aria-label='Reply to Queen_of_Hurts'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115515" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-115515" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115515">
							<time datetime="2018-12-09T17:10:24+09:00">
								December 9, 2018 at 5:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Glad to hear you liked it. Cheers for that.</p>
<p>&#8220;Experiment&#8221; is a pretty good word. I&#8217;ve always liked testing my limits. Like, can I run a kilometer? Okay, can I run 5? How about 10? 50? There&#8217;s something in humans where we seem to enjoy discovering what we&#8217;re capable of.</p>
<p>Fasting&#8217;s similar. I mean, virtually everyone fasts for at least 9 hours between dinner and breakfast. So 10 hours probably wouldn&#8217;t be a big deal. Then, how would 12 feel? Granted, you don&#8217;t want to push too much too soon&#8212;and as you noted women might not respond the same as men&#8212;but still, perhaps it&#8217;s worth trying, just to see what it&#8217;s like.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115515' data-commentid="115515" data-postid="3536" data-belowelement="div-comment-115515" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115488" class="comment even thread-even depth-1 parent">
			<article id="div-comment-115488" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/047f909d704a93a83d78b8050f1a8835?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/047f909d704a93a83d78b8050f1a8835?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Hoosier dan Dow</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115488">
							<time datetime="2018-12-09T11:09:59+09:00">
								December 9, 2018 at 11:09 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My God. You killed brunch! What&#8217;s next, lupper?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115488' data-commentid="115488" data-postid="3536" data-belowelement="div-comment-115488" data-respondelement="respond" data-replyto="Reply to Hoosier dan Dow" aria-label='Reply to Hoosier dan Dow'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115514" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-115514" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115514">
							<time datetime="2018-12-09T16:51:25+09:00">
								December 9, 2018 at 4:51 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Lupper is safe, but what I&#8217;d really like to take aim at is that meal after dinner and before bed, where you&#8217;re sitting on the coach with one hand on a beer and the other in a bag of peanut snacks. Don&#8217;t know what that&#8217;s called but I&#8217;m pretty sure it accounts for a sizeable portion of daily calories.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115514' data-commentid="115514" data-postid="3536" data-belowelement="div-comment-115514" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115527" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-115527" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df90a1f63b235bb71a73b7871525af94?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df90a1f63b235bb71a73b7871525af94?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">David Edwards</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115527">
							<time datetime="2018-12-09T18:12:56+09:00">
								December 9, 2018 at 6:12 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow Ken this is amazing article, fasting to loose weight in Japan. But it is a paradox! When I was in Japan I was absolutely astonished that the general population all appeared to have perfect BMI. But I guess that excluded foreigners. Anyway by way of reinforcing your article and the joys of fasting here is an interesting fact. Nepal has a population near 30 million and culturally they don&#8217;t eat breakfast. First meal of the day around midday and last around sunset. BMI generally low but that is another story.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115527' data-commentid="115527" data-postid="3536" data-belowelement="div-comment-115527" data-respondelement="respond" data-replyto="Reply to David Edwards" aria-label='Reply to David Edwards'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115538" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-115538" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115538">
							<time datetime="2018-12-09T22:07:31+09:00">
								December 9, 2018 at 10:07 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Man, that&#8217;s great to hear that about Nepal&#8212;an entire culture following a pattern that took me years to figure out. I feel strangely vindicated.</p>
<p>People in Japan are generally slim, and not by accident. We tend to eat whole-food, home-cooked meals. Sauces are light and portions small. Snacking is less common than in the U.S. Plus people are perpetually concerned about their weight, and a great number of folks are constantly on some diet or other.</p>
<p>One thing that surprised me when I arrived was that the vending machines didn&#8217;t have snacks. You know, in the U.S., they&#8217;re stocked full of candy bars, bags of chips, and crackers. Here, it&#8217;s almost impossible to find food in a vending machine. Bottles of water, tea, and coffee are the most prominent items. I think that says a lot about people&#8217;s dietary priorities.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115538' data-commentid="115538" data-postid="3536" data-belowelement="div-comment-115538" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-115577" class="comment even depth-2 parent">
			<article id="div-comment-115577" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e2b01af73ae240ada6622895e74e8d01?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e2b01af73ae240ada6622895e74e8d01?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Gaurab</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115577">
							<time datetime="2018-12-10T15:58:52+09:00">
								December 10, 2018 at 3:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi,<br />
I am from Nepal and am obliged to reply to this comment.<br />
The 30 million Nepalese are not culturally same. We speak over 100 languages, are divided into more than 100 ethnic groups. And each one with its one culture and traditions  may share some common traits, but are also poles apart in others.<br />
So what you say here may be true for some groups, but for my community (5% of the 30 million), we are heavy on the breakfast side. The oil or butter fried bread, sweets, milk tea, eggs, beans, any leftovers from previous night&#8217;s dinner, we gulp down anything. If it was not for dinner feasts, I would say breakfast would have been the most important meal for my community in Nepal.</p>
<p>My Japanese boss in my previous job, went through his day with two pieces of toast and a cup of coffee as breakfast, then another 2-3 cups of coffee throughout the day till around 6-7pm, no lunch or any snacks. And for dinner, normal Japanese dinner. That was his total calorific intake for one day. No wonder he was always grumpy.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115577' data-commentid="115577" data-postid="3536" data-belowelement="div-comment-115577" data-respondelement="respond" data-replyto="Reply to Gaurab" aria-label='Reply to Gaurab'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115595" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-3">
			<article id="div-comment-115595" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115595">
							<time datetime="2018-12-10T19:08:10+09:00">
								December 10, 2018 at 7:08 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Excellent, thanks for weighing in from Nepal, even if it crushes my dream of a utopian society full of intermittent fasters.</p>
<p>It&#8217;s funny what you say about your previous boss being grumpy. I&#8217;ve wondered for some time now whether the pervasive Japanese unhappiness might have at its core a lack of eating proper meals. I mean, I look around and see a lot of Japanese folks who are generally pretty miserable, and also starving themselves to stay thin. You gotta wonder if there&#8217;s a correlation.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115595' data-commentid="115595" data-postid="3536" data-belowelement="div-comment-115595" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-115620" class="comment even depth-3 parent">
			<article id="div-comment-115620" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df90a1f63b235bb71a73b7871525af94?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df90a1f63b235bb71a73b7871525af94?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">David</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115620">
							<time datetime="2018-12-11T12:09:03+09:00">
								December 11, 2018 at 12:09 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Namaste Garub, my apologies. I have been to Nepal and all my friends did not have breakfast. I was told &#8220;that we don&#8217;t eat breakfast&#8221; so my error.  I agree with you on 100 ethnic groups, and probably more than 5% have breakfast. I made a generalization, seems to be wrong, however if you subtract your 5% then &#8220;28.5 million may not eat breakfast&#8221;. Still very impressive. Cheers</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115620' data-commentid="115620" data-postid="3536" data-belowelement="div-comment-115620" data-respondelement="respond" data-replyto="Reply to David" aria-label='Reply to David'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115627" class="comment odd alt depth-4">
			<article id="div-comment-115627" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e2b01af73ae240ada6622895e74e8d01?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e2b01af73ae240ada6622895e74e8d01?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Gaurab</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115627">
							<time datetime="2018-12-11T16:19:17+09:00">
								December 11, 2018 at 4:19 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi David,</p>
<p>You don&#8217;t need to apologize at all. I am sorry if my last comment came off as a little confrontational.<br />
So, all your friends in Nepal started eating only around noon everyday? That&#8217;s a little hard to believe. I was born and brought up in Kathmandu. And from the top of my mind, I can&#8217;t remember of anyone doing that. You met some pretty weird bunch of people in my place. Give me a shout if you visit again. If I also happen to be in Nepal then I will take you for gwaramari; an oily flour ball (google it) we have for breakfast with milk tea. Cheers.</p>
<p>Btw, you spelled my name the same way that American people pronounce it. haha. You aren&#8217;t American, are you?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115627' data-commentid="115627" data-postid="3536" data-belowelement="div-comment-115627" data-respondelement="respond" data-replyto="Reply to Gaurab" aria-label='Reply to Gaurab'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115809" class="comment even depth-2 parent">
			<article id="div-comment-115809" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6c5671324f772f18b4d0e8fbd1c7cdcd?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c5671324f772f18b4d0e8fbd1c7cdcd?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">jgh</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115809">
							<time datetime="2018-12-19T10:59:05+09:00">
								December 19, 2018 at 10:59 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Historically, Europeans would get up at sparrow fart and work in the fields for six hours, *then* have breakfast. It&#8217;s a 19th/20th-centuryism to get up and immediately eat.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115809' data-commentid="115809" data-postid="3536" data-belowelement="div-comment-115809" data-respondelement="respond" data-replyto="Reply to jgh" aria-label='Reply to jgh'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115812" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-3">
			<article id="div-comment-115812" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115812">
							<time datetime="2018-12-19T19:22:43+09:00">
								December 19, 2018 at 7:22 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That seems reasonable. It feels almost unnatural to have to eat so soon after waking up. But maybe that&#8217;s just me.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115812' data-commentid="115812" data-postid="3536" data-belowelement="div-comment-115812" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115533" class="comment even thread-even depth-1 parent">
			<article id="div-comment-115533" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a237c3674815024de734334f6dcf4c2a?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a237c3674815024de734334f6dcf4c2a?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Trurl</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115533">
							<time datetime="2018-12-09T20:08:24+09:00">
								December 9, 2018 at 8:08 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Ken,</p>
<p>congratulations for starting a new hobby: Not eating breakfast. Further congratulations for regaining your shape 🙂</p>
<p>There is something peculiar concerning Japanese feed I&#8217;d like to hear your opinion on: Whenever I return from Japan (staying there normally for 2 weeks every second year or so) I have temporarily lost all interest in sweets, particularly chocolate. Those just don&#8217;t come to my mind again unless I am offered some. It&#8217;s a reproducible phenomenon for me, but have you noticed something like this, too?</p>
<p>By the way, when in Japan I eat a lot. Full breakfast at 7 am, full lunch at 8 pm, and maybe some noodles in between. I love the cuisine. Yet I don&#8217;t put on weight in Japan. Maybe that&#8217;s due to the lack of malt liquor (which I am generally no that addicted to), or maybe carrying around a 10 kg photography backpack for hours each day also has some influence.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115533' data-commentid="115533" data-postid="3536" data-belowelement="div-comment-115533" data-respondelement="respond" data-replyto="Reply to Trurl" aria-label='Reply to Trurl'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115534" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-115534" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115534">
							<time datetime="2018-12-09T20:38:18+09:00">
								December 9, 2018 at 8:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I absolutely know what you mean about the chocolate. The same thing&#8217;s happened to me with a variety of Western foods. I have almost no interest in sweets, and things that others seem crazy about&#8212;bacon, maple syrup, pizza, milk&#8212;have lost all appeal. It&#8217;s really amazing how you get used to tastes over time. What you think you like seems entirely what you&#8217;re accustomed to.</p>
<p>To be fair to Japan, it&#8217;s not that easy to gain weight here. It&#8217;s taken me years of gradually working out less, eating far too much, and steadily getting older, as one does. I&#8217;m fairly sure I&#8217;d have put on more weight if I&#8217;d stayed in the States. So I wouldn&#8217;t expect you to put on much in two weeks. Give it a few years though, and well, you might need to scale back the breakfasts.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115534' data-commentid="115534" data-postid="3536" data-belowelement="div-comment-115534" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-115602" class="comment even depth-2 parent">
			<article id="div-comment-115602" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8fbd8fb66f25cd2c73fdf96fce915c2b?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8fbd8fb66f25cd2c73fdf96fce915c2b?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Queen of Hurts</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115602">
							<time datetime="2018-12-10T21:49:07+09:00">
								December 10, 2018 at 9:49 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Is it rude to say that I think that the Japanese don&#8217;t understand sugar or dairy (with the exception of too-beautiful-to-eat cakes)? They are masters of savoury &#8212; umami is a loan-word for a reason, right? Even Japanese bread tastes too sweet, and perhaps this is the off-putting element. That and the fact that you&#8217;re too busy savouring your cake with your eyes to eat the darn thing.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115602' data-commentid="115602" data-postid="3536" data-belowelement="div-comment-115602" data-respondelement="respond" data-replyto="Reply to Queen of Hurts" aria-label='Reply to Queen of Hurts'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115603" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-3 parent">
			<article id="div-comment-115603" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115603">
							<time datetime="2018-12-10T22:13:08+09:00">
								December 10, 2018 at 10:13 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You&#8217;re absolute right that Japanese foods are savory (savoury) done to perfection. That&#8217;s what I love about this nation. </p>
<p>Sweet is another matter, because to me it seems harder to get right. I wouldn&#8217;t say the U.S. does any better, what with the massively sweet birthday cakes and its virtually inedible Hershey&#8217;s chocolate.</p>
<p>As for dairy, Japan&#8217;s a mixed bag. The yogurt&#8217;s pretty good, cheese is abysmal, and milk is just milk.</p>
<p>That&#8217;s my take, anyway.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115603' data-commentid="115603" data-postid="3536" data-belowelement="div-comment-115603" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115810" class="comment even depth-4">
			<article id="div-comment-115810" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6c5671324f772f18b4d0e8fbd1c7cdcd?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c5671324f772f18b4d0e8fbd1c7cdcd?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">jgh</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115810">
							<time datetime="2018-12-19T11:04:23+09:00">
								December 19, 2018 at 11:04 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh god, don&#8217;t get me started on the cheese. It&#8217;s what in the UK we call &#8220;Kraft Slices&#8221; as we&#8217;d never dare call it cheese. Legally it&#8217;s called a &#8220;processed cheese product&#8221;. Individually wrapped in plastic, and indistinguishable in taste.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115810' data-commentid="115810" data-postid="3536" data-belowelement="div-comment-115810" data-respondelement="respond" data-replyto="Reply to jgh" aria-label='Reply to jgh'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115540" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-115540" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/294885bd017f01de40ad4d3e6070e2a5?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/294885bd017f01de40ad4d3e6070e2a5?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Cockleshell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115540">
							<time datetime="2018-12-09T23:53:38+09:00">
								December 9, 2018 at 11:53 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What a nice coincidence. I just started intermittent fasting a few days before you posted this, and you gave me the motivation to keep going. Thanks! I&#8217;m trying to get fully adapted to fasting before I move to Japan in April. I really don&#8217;t want to get fat while I&#8217;m there!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115540' data-commentid="115540" data-postid="3536" data-belowelement="div-comment-115540" data-respondelement="respond" data-replyto="Reply to Cockleshell" aria-label='Reply to Cockleshell'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-115543" class="comment even thread-even depth-1 parent">
			<article id="div-comment-115543" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/57b461d05247d413c956599a339d957b?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/57b461d05247d413c956599a339d957b?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Drew Fraser</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115543">
							<time datetime="2018-12-10T02:09:04+09:00">
								December 10, 2018 at 2:09 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>But what do you do about the “nomi kai “ and all the late night drinking sessions or does liquids not count..??</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115543' data-commentid="115543" data-postid="3536" data-belowelement="div-comment-115543" data-respondelement="respond" data-replyto="Reply to Drew Fraser" aria-label='Reply to Drew Fraser'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115547" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-115547" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115547">
							<time datetime="2018-12-10T07:23:57+09:00">
								December 10, 2018 at 7:23 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yeah, that&#8217;s a great question. It&#8217;s really important to have a diet that fits in with your lifestyle. In my case, that involves the not-so-occasional nomikai.</p>
<p>Generally, drinking parties happen on Friday or Saturday night, for obvious reasons, and finish by about midnight. In that case, I&#8217;ll have my first meal the following day at around 2 or 3 p.m., which makes for 14 or 15 hours of fasting. It&#8217;s not exactly ideal, but it&#8217;s a lot better than slamming a giant pizza at midnight, then waking up to a plate of steak and eggs the next morning.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115547' data-commentid="115547" data-postid="3536" data-belowelement="div-comment-115547" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115545" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-115545" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/630611b52156e0b8a1f7a7c032a341e0?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/630611b52156e0b8a1f7a7c032a341e0?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='https://zoomingjapan.com/' rel='external nofollow ugc' class='url'>zoomingjapan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115545">
							<time datetime="2018-12-10T04:06:49+09:00">
								December 10, 2018 at 4:06 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well, congrats, I&#8217;d say. It wouldn&#8217;t be for me. My metabolism is insane. I&#8217;m actually too slim and when I don&#8217;t anything for a few hours I start shaking at times because my blood sugar gets too low. I need carbs, lots of carbs. And my body burns them like crazy. I&#8217;m worried about the day when it all stops working. XD &#8230;.</p>
<p>Anyway, I&#8217;m sure you know all of this, but cutting down on sugary drinks (alcohol!!!) would help greatly as well. For drinks stick to water, tea and coffee only. 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115545' data-commentid="115545" data-postid="3536" data-belowelement="div-comment-115545" data-respondelement="respond" data-replyto="Reply to zoomingjapan" aria-label='Reply to zoomingjapan'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115549" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2 parent">
			<article id="div-comment-115549" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115549">
							<time datetime="2018-12-10T07:38:22+09:00">
								December 10, 2018 at 7:38 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ve had the same issue with low blood sugar (hypoglycemia) my entire life, and was terrified of going anywhere without a steady supply of rice balls. Fasting basically cured this. That, and consciously eating more fats and proteins, while reducing carbs. </p>
<p>Intermittent fasting may not be right for you, and I&#8217;m certainly not pushing anyone to try it. But if this is an issue that concerns you, as it did me, check out some of the things Dr. Jason Fung has written. It may not be all that healthy to have your blood sugar constantly going up and down.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115549' data-commentid="115549" data-postid="3536" data-belowelement="div-comment-115549" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115610" class="comment even depth-3">
			<article id="div-comment-115610" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/630611b52156e0b8a1f7a7c032a341e0?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/630611b52156e0b8a1f7a7c032a341e0?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='https://zoomingjapan.com/' rel='external nofollow ugc' class='url'>zoomingjapan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115610">
							<time datetime="2018-12-11T02:59:56+09:00">
								December 11, 2018 at 2:59 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Absolutely! I&#8217;ve been into healthy food and diets for the longest time. I just don&#8217;t want to lose weight at all! I&#8217;m very close to being underweight. 😉</p>
<p>But yes, I know what kind of food I should avoid in order to stay healthy for the most part. Sugar is one of the things to avoid, but it&#8217;s definitely hard at times.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115610' data-commentid="115610" data-postid="3536" data-belowelement="div-comment-115610" data-respondelement="respond" data-replyto="Reply to zoomingjapan" aria-label='Reply to zoomingjapan'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115622" class="comment odd alt depth-2">
			<article id="div-comment-115622" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df90a1f63b235bb71a73b7871525af94?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df90a1f63b235bb71a73b7871525af94?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">David</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115622">
							<time datetime="2018-12-11T12:24:24+09:00">
								December 11, 2018 at 12:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Obviously I am not a doctor but I have diabetics in my family, late onset not juvenile. The symptoms you describe could be early stages diabetes. How is your blood pressure? Is that low also? Please I am not being patronizing but your body burns up the carbs for energy, and to do so at a rapid rate might indicate an issue in the kidney &#8211; liver functions.  Simple blood test by your Doctor will give you an answer.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115622' data-commentid="115622" data-postid="3536" data-belowelement="div-comment-115622" data-respondelement="respond" data-replyto="Reply to David" aria-label='Reply to David'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115546" class="comment even thread-even depth-1 parent">
			<article id="div-comment-115546" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/506e81291c95f938d3cfa28860b87f05?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/506e81291c95f938d3cfa28860b87f05?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='http://beforeyourjobkillsyou.com' rel='external nofollow ugc' class='url'>ChrisA</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115546">
							<time datetime="2018-12-10T06:55:18+09:00">
								December 10, 2018 at 6:55 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great to hear you&#8217;ve joined the &#8216;movement&#8217;, Ken!</p>
<p>Been doing this for yonks now, and it works so well that breakfast just seems plain silly to me now.  I&#8217;ve attempted to recruit friends and family, but they all just shirked my advice as though I were a man in a suit, knocking on their door.  (For the record, I wasn&#8217;t.)</p>
<p>Just don&#8217;t go too far down the rabbit hole.  People will begin to shun you when they find out you haven&#8217;t eaten in 60 hours.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115546' data-commentid="115546" data-postid="3536" data-belowelement="div-comment-115546" data-respondelement="respond" data-replyto="Reply to ChrisA" aria-label='Reply to ChrisA'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115548" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-115548" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115548">
							<time datetime="2018-12-10T07:28:15+09:00">
								December 10, 2018 at 7:28 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They say the first rule of intermittent fasting is, Don&#8217;t talk about intermittent fasting. </p>
<p>Literally, nobody I&#8217;ve mentioned this to has ever said, &#8220;Wow, not eating, that&#8217;s a great idea.&#8221; Apparently it&#8217;s easier to get people to try heroin than to consider going without food for a few hours.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115548' data-commentid="115548" data-postid="3536" data-belowelement="div-comment-115548" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115612" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-115612" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/95956e5b17b0dad2998b93cd6219dfac?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/95956e5b17b0dad2998b93cd6219dfac?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Micke</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115612">
							<time datetime="2018-12-11T04:32:07+09:00">
								December 11, 2018 at 4:32 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well done, I suppose. But doesn’t the fact that there’s less of you also mean that there’s less of you to love?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115612' data-commentid="115612" data-postid="3536" data-belowelement="div-comment-115612" data-respondelement="respond" data-replyto="Reply to Micke" aria-label='Reply to Micke'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-115621" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-115621" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df90a1f63b235bb71a73b7871525af94?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df90a1f63b235bb71a73b7871525af94?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">David</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115621">
							<time datetime="2018-12-11T12:12:07+09:00">
								December 11, 2018 at 12:12 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Stating the obvious here but generally the Japanese have better BMI than the West.  Sugar is one of the chief culprits in the West as well as carbohydrates! I wonder what the sugar consumption per capita is in Japan as compared to say USA?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115621' data-commentid="115621" data-postid="3536" data-belowelement="div-comment-115621" data-respondelement="respond" data-replyto="Reply to David" aria-label='Reply to David'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115624" class="comment even depth-2 parent">
			<article id="div-comment-115624" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/612331da6fdcd635c843419c1bb3c680?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/612331da6fdcd635c843419c1bb3c680?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">DanMa</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115624">
							<time datetime="2018-12-11T15:09:04+09:00">
								December 11, 2018 at 3:09 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Apparently in 2016, the consumption of Sugar per capita in Japan was 16.1 kg while in the states,  31 kg. Myself being Swedish, we have a whole 33 kg&#8217;s! It must be all the &#8220;fika&#8221;&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115624' data-commentid="115624" data-postid="3536" data-belowelement="div-comment-115624" data-respondelement="respond" data-replyto="Reply to DanMa" aria-label='Reply to DanMa'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115628" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-3">
			<article id="div-comment-115628" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115628">
							<time datetime="2018-12-11T18:34:05+09:00">
								December 11, 2018 at 6:34 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So sugar consumption in Japan is roughly half that of the U.S. I would&#8217;ve thought it was even less. Candies, cookies, cakes, and particularly sodas just aren&#8217;t all that popular here. Half is good, but there must still be a fair bit of sugar being consumed. Wonder where it&#8217;s hiding&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115628' data-commentid="115628" data-postid="3536" data-belowelement="div-comment-115628" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115629" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-115629" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e29b6e5574a0e51c20fdb6a768d71de7?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e29b6e5574a0e51c20fdb6a768d71de7?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='http://videoichiban.com' rel='external nofollow ugc' class='url'>Video Ichiban</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115629">
							<time datetime="2018-12-11T20:07:48+09:00">
								December 11, 2018 at 8:07 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I get by with just black coffee in the morning, some days. It&#8217;s all about calories, and the bonus of not eating in the morning is that it also gives me more time when I&#8217;m in a rush.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115629' data-commentid="115629" data-postid="3536" data-belowelement="div-comment-115629" data-respondelement="respond" data-replyto="Reply to Video Ichiban" aria-label='Reply to Video Ichiban'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-115703" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-115703" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/003322265bcedc3c6a84ca391df386e5?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/003322265bcedc3c6a84ca391df386e5?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Brett</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115703">
							<time datetime="2018-12-13T23:45:41+09:00">
								December 13, 2018 at 11:45 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why do we have to have lunch at 12:00? It doesn&#8217;t make sense.</p>
<p>I work 9:00 to 18:00. So, work 2 hours, short break, another 2 hours, that&#8217;s 13:00 for lunch. Back at 14:00, work 2 hours, slightly longer break, then another 2 hours. </p>
<p>But instead I finish lunch at 13:00 and have five fucking hours to go!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115703' data-commentid="115703" data-postid="3536" data-belowelement="div-comment-115703" data-respondelement="respond" data-replyto="Reply to Brett" aria-label='Reply to Brett'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115707" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-115707" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115707">
							<time datetime="2018-12-14T07:21:18+09:00">
								December 14, 2018 at 7:21 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m in the same boat. 12 o&#8217;clock lunch makes sense if you&#8217;re a farmer, getting up at 5 to plow the fields. For an office worker, not so much.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115707' data-commentid="115707" data-postid="3536" data-belowelement="div-comment-115707" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115717" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-115717" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ff768fc6f5a05965330cd90f67393210?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ff768fc6f5a05965330cd90f67393210?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">John</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115717">
							<time datetime="2018-12-14T12:04:32+09:00">
								December 14, 2018 at 12:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>How can anybody think about fasting after you&#8217;ve posted such a mouth-watering picture on your blog?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115717' data-commentid="115717" data-postid="3536" data-belowelement="div-comment-115717" data-respondelement="respond" data-replyto="Reply to John" aria-label='Reply to John'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115744" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-115744" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115744">
							<time datetime="2018-12-14T18:56:42+09:00">
								December 14, 2018 at 6:56 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for saying that. I was starting to think nobody&#8217;d noticed. Ramen forever.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115744' data-commentid="115744" data-postid="3536" data-belowelement="div-comment-115744" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115751" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-115751" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f07db6ff5f18b12413d1f571658c6e9c?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f07db6ff5f18b12413d1f571658c6e9c?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">liveintokyo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115751">
							<time datetime="2018-12-14T21:27:46+09:00">
								December 14, 2018 at 9:27 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I’ve been on Keto since January last year and I don’t eat until 2-4 in the afternoon (although I often snack/drink until 2am &#8211; I work nights). Went from 95 kg to between 80-82kg and have been able to maintain it. It’s pretty tricky having no carbs in Japan so I prepare carry a days mesls with me usually. Biggest plus for me is my sweating went down (doc said I needed an operation) and blood sugar is stable so no mood swings/energy fluctuations.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115751' data-commentid="115751" data-postid="3536" data-belowelement="div-comment-115751" data-respondelement="respond" data-replyto="Reply to liveintokyo" aria-label='Reply to liveintokyo'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115761" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-115761" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115761">
							<time datetime="2018-12-15T11:23:38+09:00">
								December 15, 2018 at 11:23 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s impressive. Dropping 15 k&#8217;s is quite a lot, and it&#8217;s great to hear you&#8217;re feeling healthier. Fasting and keto seem to complement one another nicely.</p>
<p>Yeah, for me, having stable blood sugar has been a tremendous benefit, and one I would&#8217;ve never expected. It used to be that if I didn&#8217;t eat carbs every hour, I&#8217;d start to get hypoglycemic, even to the point of shaking and sweating, so I assumed fasting would be impossible. But once I got used to it, the opposite happened. Despite often exercising in the mornings, I haven&#8217;t once felt hypoglycemic or even hungry. I&#8217;m kind of shocked, actually.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115761' data-commentid="115761" data-postid="3536" data-belowelement="div-comment-115761" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-115798" class="comment odd alt depth-2 parent">
			<article id="div-comment-115798" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8fbd8fb66f25cd2c73fdf96fce915c2b?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8fbd8fb66f25cd2c73fdf96fce915c2b?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Drama Queen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115798">
							<time datetime="2018-12-18T13:12:06+09:00">
								December 18, 2018 at 1:12 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow, you really don&#8217;t share these kinds of things in a face-to-face chat, do you? My sweating went down when I switched to a carnivore diet, and it doesn&#8217;t seem to smell as bad as it used to. On carnivore I really only want to eat a couple times per day, and I&#8217;m losing weight I thought would be there forever (4kg down to 43.5kg). I haven&#8217;t been this light since I was a sick vegan.</p>
<p>For the guy who gets the shakes, I know another lean guy who went keto to avoid the energy crashes, and he&#8217;s thrilled with how it&#8217;s going. Fat for the win!</p>
<p>IF and depression:<br />
I thought I&#8217;d write because the reasons I quit IF were exhaustion and depression (and it triggered the binge-eating I thought I&#8217;d left behind many years ago). I suddenly got really sad, and it cleared up when I ate more fat more often. I thought it was just a female thing, but then yesterday another friend, a dude, who&#8217;d been doing IF for some months told me that he has been getting some bad bouts of the sad, to the point of getting teary at work. </p>
<p>Just something to keep in mind if the black dog bites.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115798' data-commentid="115798" data-postid="3536" data-belowelement="div-comment-115798" data-respondelement="respond" data-replyto="Reply to Drama Queen" aria-label='Reply to Drama Queen'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115803" class="comment byuser comment-author-kencroy bypostauthor even depth-3">
			<article id="div-comment-115803" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115803">
							<time datetime="2018-12-18T19:48:39+09:00">
								December 18, 2018 at 7:48 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You know, funny you mention it, because I felt like fasting really improved my mood, at least for the first couple of months. Now I&#8217;m wondering if it really doesn&#8217;t matter what you do, so long as you&#8217;re making a significant change. As humans, we really seem to like changes&#8212;they make us happy. Go on vacation, start a new job, move to Japan, whatever. It&#8217;s all wonderful, for a while. Being stagnant is the drag.</p>
<p>So I&#8217;d bet dollars to donuts that what really cures depression isn&#8217;t a different diet. It&#8217;s different anything, so long as it&#8217;s strange enough.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115803' data-commentid="115803" data-postid="3536" data-belowelement="div-comment-115803" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115791" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-115791" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b661e7dc5cee003761eacb226430922e?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b661e7dc5cee003761eacb226430922e?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">mets</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115791">
							<time datetime="2018-12-18T04:39:51+09:00">
								December 18, 2018 at 4:39 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Visit Estonia if you want to know what cake is supposed to taste like. It&#8217;s hard to find good dairy products in the US.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115791' data-commentid="115791" data-postid="3536" data-belowelement="div-comment-115791" data-respondelement="respond" data-replyto="Reply to mets" aria-label='Reply to mets'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-115795" class="comment even thread-even depth-1 parent">
			<article id="div-comment-115795" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/3863e4aec57c39e1db78f15a0dd65ebb?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3863e4aec57c39e1db78f15a0dd65ebb?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">JB</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115795">
							<time datetime="2018-12-18T08:53:30+09:00">
								December 18, 2018 at 8:53 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hey!   Long time listener, first time caller.</p>
<p>I&#8217;m in the same boat as you.  After being a tiny under-60kg most of my life, I came to Japan and managed to get up to 75kg.  Things jiggles when I walked &#8211; not good.</p>
<p>Unlike you, I still eat breakfast.  But I cut out lunch.  Never really ate anything more than a sandwich or snack for my whole life until I got tricked into taking school lunches here.</p>
<p>One day a teacher said that the lunch was around 800 calories, which shocked me because there is no way I do enough to burn that.  So I gave up lunch and the flab melted away (about 3kgs).</p>
<p>Then I moved and now I ride to school.  As fast as I can because I hate bicycles.  Down to &lt;65kg.  Sitting pretty.</p>
<p>I also wonder if it&#039;s the good cooking my wife does, or the fact I&#039;m banned from ジャンボ ice cream goodness (cos of wife), that has contributed to it.  Whatever.  Results are results!</p>
<p>Congrats on the de-fattening 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115795' data-commentid="115795" data-postid="3536" data-belowelement="div-comment-115795" data-respondelement="respond" data-replyto="Reply to JB" aria-label='Reply to JB'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115802" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-115802" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115802">
							<time datetime="2018-12-18T19:41:03+09:00">
								December 18, 2018 at 7:41 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Congrats to you too. Yeah, I think the whole thing just amounts to putting some simple constraints on our otherwise unbridled consumption. So whether it&#8217;s limiting breakfast, lunch, or ice cream, imposing a bit of control proves to be a surprisingly good idea.</p>
<p>And keep on riding that bike. Even if you don&#8217;t love it (yet), the two-wheeled chariot is still one of mankind&#8217;s greatest inventions.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115802' data-commentid="115802" data-postid="3536" data-belowelement="div-comment-115802" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115808" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-115808" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6c5671324f772f18b4d0e8fbd1c7cdcd?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c5671324f772f18b4d0e8fbd1c7cdcd?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">jgh</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115808">
							<time datetime="2018-12-19T10:54:38+09:00">
								December 19, 2018 at 10:54 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>183 pounds, what&#8217;s that in real money?<br />
Hmmm. Carry the four. 13-anna-bit. 13 stone? That&#8217;s skinny. I&#8217;ve not been 13 stone since university 30 (gulp!) years ago.</p>
<p>Yeah, and the belly-prodding is real. My girlfriend turns around on the esclator and pokes: what&#8217;s this? dai-hara!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115808' data-commentid="115808" data-postid="3536" data-belowelement="div-comment-115808" data-respondelement="respond" data-replyto="Reply to jgh" aria-label='Reply to jgh'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-115824" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-115824" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c37eaffc1108a55e8427ec149545f1a1?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c37eaffc1108a55e8427ec149545f1a1?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Mikey</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115824">
							<time datetime="2018-12-20T10:12:05+09:00">
								December 20, 2018 at 10:12 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>There&#8217;s a great guardian article about how the expression &#8220;breakfast is the most important meal of the day&#8221; was created by the 7th day Adventists in their health sanitariums. And specifically about how mr Kellog was a vested interest in the idea  as a cereal producer and member of the church. </p>
<p>Is that brainwashing? I&#8217;m not sure. </p>
<p>M</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115824' data-commentid="115824" data-postid="3536" data-belowelement="div-comment-115824" data-respondelement="respond" data-replyto="Reply to Mikey" aria-label='Reply to Mikey'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115836" class="comment byuser comment-author-kencroy bypostauthor even depth-2 parent">
			<article id="div-comment-115836" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115836">
							<time datetime="2018-12-20T21:14:36+09:00">
								December 20, 2018 at 9:14 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It is if you believe it.</p>
<p>But just to be clear, I&#8217;m not anti-breakfast per say. It just seems like pushing that first meal of the day to a later time has some decent benefits. You save time, feel lighter, have a bit more energy, and could well lose some weight. Also, unlike dinner or maybe even lunch, cutting out breakfast isn&#8217;t likely to impact your social life.</p>
<p>To a large extent, most eating habits could be considered a form of brainwashing. Suddenly an entire society decides ground cow is normal? Or fried chicken, chocolate milk, or baby carrots? But lots of folks accept these things as ordinary without question. And when did &#8220;eat many small meals throughout the day&#8221; become a good idea? Oh yeah, around the time the U.S. started porking up.</p>
<p>That&#8217;s probably one of the best things about living in a foreign country: it calls into question all the things you were &#8220;brainwashed&#8221; into believing were normal, while offering an entirely different set of things you once considered bizarre.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115836' data-commentid="115836" data-postid="3536" data-belowelement="div-comment-115836" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115961" class="comment odd alt depth-3 parent">
			<article id="div-comment-115961" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ed75849693fda312fa0139f0946a7035?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ed75849693fda312fa0139f0946a7035?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Alex</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115961">
							<time datetime="2018-12-26T15:39:03+09:00">
								December 26, 2018 at 3:39 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for the post. The IF regime you&#8217;ve been following has been great for me. Not only have I dropped fat, I have a lot more energy throughout the day. During the week, I actually only eat from 4pm-8pm, then on weekends from about 12-pm-8pm. </p>
<p>Has made a big difference in energy levels.</p>
<p>Now, just have to cut the beer out!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115961' data-commentid="115961" data-postid="3536" data-belowelement="div-comment-115961" data-respondelement="respond" data-replyto="Reply to Alex" aria-label='Reply to Alex'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-115973" class="comment byuser comment-author-kencroy bypostauthor even depth-4">
			<article id="div-comment-115973" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115973">
							<time datetime="2018-12-26T19:11:19+09:00">
								December 26, 2018 at 7:11 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Glad to hear it&#8217;s working for you as well as it does for me. It&#8217;s been a life-changing experience. Well, at least a year-changing one.</p>
<p>4-8? Wow, that&#8217;s impressive. Good luck with cutting out the beer. That&#8217;s my 2019 resolution. Guess I&#8217;ll have to just drink shochu instead.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115973' data-commentid="115973" data-postid="3536" data-belowelement="div-comment-115973" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-115838" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-115838" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b4af153b6e57193f725ce737eb0a52fe?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b4af153b6e57193f725ce737eb0a52fe?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Crapflinger</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115838">
							<time datetime="2018-12-20T23:39:04+09:00">
								December 20, 2018 at 11:39 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;this one dude with no teeth leaned over, patted my belly, and said, “getting fat, huh.” &#8220;&#8230;..bastards&#8230;.the lot of them. </p>
<p>my first boss (damned near 14 years ago) at the US company I work for used to waddle his tubby ass over to me at least once a day and jiggle my belly and say the same thing. &#8220;you&#8217;re not exactly Brad Pitt yourself Toru&#8221;.  Now that he&#8217;s back in Japan, he&#8217;s somehow started getting rounder, so now I relish in the ability to poke him right in the belly button when I see him on my annual trip to the promised land and say &#8220;maybe you tell your wife not so much rice huh?&#8221;.</p>
<p>seriously, I&#8217;ve had people, friends, acquaintances casually mention my weight when the topic comes up in the US, but (as with everything) nothing is like japan. strangers have walked up and patted me like some kind of good luck charm. once at a (fairly fancy) work do I had a plant manager that I&#8217;d never met in my life kneel down in front of me, pull my shirt up, and jiggle my belly for a photo op&#8230;.without asking. </p>
<p>I&#8217;ve regularly forgotten that in japan I CAN&#8217;T carry a pistol around and reflexively reached to my hip to shoot some grope-y bastard for patting my belly on the way out of the can&#8230;..for a reserved society, they sure are a touchy bunch of fuckers.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115838' data-commentid="115838" data-postid="3536" data-belowelement="div-comment-115838" data-respondelement="respond" data-replyto="Reply to Crapflinger" aria-label='Reply to Crapflinger'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-115848" class="comment even thread-even depth-1">
			<article id="div-comment-115848" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8162f4ff3427738da92f4fe51cf1f492?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8162f4ff3427738da92f4fe51cf1f492?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Max</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-115848">
							<time datetime="2018-12-21T08:17:57+09:00">
								December 21, 2018 at 8:17 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;the greatest country on earth where everybody’s a massive porker yet still wearing yoga pants in public&#8221;<br />
This. The language cannot express how cleanly, directly, and powerfully you have hit the nail square on the head.  I thought I was the only one that thought this during my return trips to the US, nobody there seemed to notice&#8230;maybe Japan conditions us.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115848' data-commentid="115848" data-postid="3536" data-belowelement="div-comment-115848" data-respondelement="respond" data-replyto="Reply to Max" aria-label='Reply to Max'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-117359" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-117359" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/fc650aa1ac716dd3dfc0190c6b35f0ac?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fc650aa1ac716dd3dfc0190c6b35f0ac?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Regn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-117359">
							<time datetime="2019-01-26T05:41:33+09:00">
								January 26, 2019 at 5:41 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hello Ken and community,<br />
so here is my intake on that topic coming from a female human being.</p>
<p>I have lost a good amount of unnecessary post pregnancy weight through intermittent fasting (16:8). And  now I am doing it again for about two months now.  I have never experienced significant negative changes in hormones. I actually feel like they are much more balanced now. Before they were still messy cause baby two messed them up real hard. I got pimples everywhere on my face and looked like a pregnant teenager, just that I was not 15 anymore. Horrible. After my cycles of the wonderful red flagged days started again I had some real bad pms like never before. I now know how it feels like if you want to slap everyone around you while eating all the chocolate of this world. Not the greatest emotions.<br />
Anyway, since I started intermittent fasting again I feel as balanced as a perfectly balanced accounting table.  I also increased my daily protein intake since quite a few studies show that it helps with fat loss. And, I am gaining muscles and confidence from lifting weights. </p>
<p>In the past, fasting occurred kind of naturally during winter. There are so many studies showing the benefits of restricting ones diet and executing and training self-control. And boy, do we need self control in the western world!!! There are food stands everywhere and all we hear is to cosume as much as we can: food, electronics, anything that brings pleasure. But what we actually need is delayed gratification and self control in order to really enjoy things. </p>
<p>I am trying to get into Japanese cooking but didn&#8217;t find good and reliable sources yet. And, another question  I have is about all those additives that are in Asian packaged foods in the Asian store. Aren&#8217;t they supposed to be really bad for the body? I guess, those are being exclusively exported and they leave the good stuff within the country? </p>
<p>Congratulations to your weight loss success Ken!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-117359' data-commentid="117359" data-postid="3536" data-belowelement="div-comment-117359" data-respondelement="respond" data-replyto="Reply to Regn" aria-label='Reply to Regn'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-117360" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-117360" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-117360">
							<time datetime="2019-01-26T06:01:26+09:00">
								January 26, 2019 at 6:01 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s wonderful. I&#8217;m glad it&#8217;s working for you. Personally, I don&#8217;t think I&#8217;ll ever go back to eating before noon. As it is, I&#8217;d often prefer to eat later, but Monday through Friday it&#8217;s kind of a rule in my Japanese office to have lunch at noon.</p>
<p>As for Japanese cooking, I&#8217;ve been thinking of writing a brief article on it, just something simple. Maybe I&#8217;ll bump that up in the queue. And yeah, I&#8217;d probably stay away from the majority of packaged foods in the Asian market.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-117360' data-commentid="117360" data-postid="3536" data-belowelement="div-comment-117360" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-130996" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-130996" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/08ccf3bec25eee57c20e51e171c211b1?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/08ccf3bec25eee57c20e51e171c211b1?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-130996">
							<time datetime="2020-10-05T14:27:31+09:00">
								October 5, 2020 at 2:27 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8216;Breakfast&#8217; is literally the first meal you have that breaks a fast. Whether that is early in the morning soon after you wake up or after perhaps even after several days of fasting.  It is ideally a balanced meal containing whole foods that provide both fuel and nourishment without any toxins.  So an ideal breakfast will not contain any processed foods at all.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-130996' data-commentid="130996" data-postid="3536" data-belowelement="div-comment-130996" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-130998" class="comment byuser comment-author-kencroy bypostauthor even depth-2 parent">
			<article id="div-comment-130998" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-130998">
							<time datetime="2020-10-05T22:31:06+09:00">
								October 5, 2020 at 10:31 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Couldn&#8217;t agree more. A wholesome Egg McMuffin, two nourishing hash browns, and a steaming cup of coffee is the gold standard for an ideal breakfast.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-130998' data-commentid="130998" data-postid="3536" data-belowelement="div-comment-130998" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-131011" class="comment odd alt depth-3 parent">
			<article id="div-comment-131011" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5d9693a19d4c6df2d0771f234ae333c8?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5d9693a19d4c6df2d0771f234ae333c8?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">MonkeyBusiness</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-131011">
							<time datetime="2020-10-07T12:44:22+09:00">
								October 7, 2020 at 12:44 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Weak sauce 😉 Real men would eat a full blown traditional Japanese breakfast every morning. Kaiseki style.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-131011' data-commentid="131011" data-postid="3536" data-belowelement="div-comment-131011" data-respondelement="respond" data-replyto="Reply to MonkeyBusiness" aria-label='Reply to MonkeyBusiness'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-131012" class="comment byuser comment-author-kencroy bypostauthor even depth-4">
			<article id="div-comment-131012" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-131012">
							<time datetime="2020-10-07T21:53:57+09:00">
								October 7, 2020 at 9:53 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ask the rickshaw to wait while I get my straw hat and wooden clogs.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-131012' data-commentid="131012" data-postid="3536" data-belowelement="div-comment-131012" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/intermittent-fasting-in-japan/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://japaneseruleof7.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=HuTMzUKsf39GTbra" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="HuTMzUKsf39GTbra" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3536' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7aec30d3f3" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><!-- Subscribe to Comments Reloaded version 200813 --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. To subscribe to this thread without commenting, click <strong><a href="https://japaneseruleof7.com/comment-subscriptions/?srp=3536&amp;srk=ec7e7bdc363b7208d0707a87897846ec&amp;sra=s&amp;srsrc=f">here</a></strong>.</label></p><!-- END: subscribe to comments reloaded --><!-- Subscribe to comments Reloaded MP: '/comment-subscriptions/' --></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://japaneseruleof7.com/week-in-tokyo/" rel="prev"><span class="screen-reader-text">Previous Post</span><span aria-hidden="true" class="nav-subtitle">Previous</span> <span class="nav-title"><span class="nav-title-icon-wrapper"><svg class="icon icon-arrow-left" aria-hidden="true" role="img"> <use href="#icon-arrow-left" xlink:href="#icon-arrow-left"></use> </svg></span>A Week in Tokyo</span></a></div><div class="nav-next"><a href="https://japaneseruleof7.com/japanese-citizenship/" rel="next"><span class="screen-reader-text">Next Post</span><span aria-hidden="true" class="nav-subtitle">Next</span> <span class="nav-title">Applying for Japanese Citizenship<span class="nav-title-icon-wrapper"><svg class="icon icon-arrow-right" aria-hidden="true" role="img"> <use href="#icon-arrow-right" xlink:href="#icon-arrow-right"></use> </svg></span></span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->
	
<aside id="secondary" class="widget-area" role="complementary" aria-label="Blog Sidebar">
	<section id="socialcountplus-2" class="widget widget_socialcountplus"><div class="social-count-plus"><ul class="default"><li class="count-posts"><a class="icon" href="https://japaneseruleof7.com" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">149</span><span class="label" style="color: #333333 !important;">posts</span></span></li><li class="count-comments"><a class="icon" href="https://japaneseruleof7.com" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">10630</span><span class="label" style="color: #333333 !important;">comments</span></span></li><li class="count-twitter"><a class="icon" href="https://twitter.com/JapaneseRuleof7" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">743</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/344240315592512" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">2611</span><span class="label" style="color: #333333 !important;">likes</span></span></li></ul></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Latest Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ken Seeroi</span> on <a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-131012">Intermittent Fasting in Japan</a></li><li class="recentcomments"><span class="comment-author-link">MonkeyBusiness</span> on <a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-131011">Intermittent Fasting in Japan</a></li><li class="recentcomments"><span class="comment-author-link">Ken Seeroi</span> on <a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-130998">Intermittent Fasting in Japan</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://japaneseruleof7.com/intermittent-fasting-in-japan/#comment-130996">Intermittent Fasting in Japan</a></li><li class="recentcomments"><span class="comment-author-link">Tim Dunn</span> on <a href="https://japaneseruleof7.com/a-happy-accident-in-japan/#comment-130966">A Happy Accident in Japan</a></li></ul></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe via email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Subscribe to Japanese Rule of 7 and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://japaneseruleof7.com/intermittent-fasting-in-japan/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="custom_html-15" class="widget_text widget widget_custom_html"><h2 class="widget-title">FLASH SALE! Like the stories? Get the book</h2><div class="textwidget custom-html-widget"><div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://www.amazon.com/dp/1735174629" target="_blank" rel="noopener noreferrer"><img src="https://japaneseruleof7.com/wp-content/uploads/2020/06/Ken-Seeroi-Book.jpg" alt="Japanese Rule of 7 Book" class="wp-image-4191" width="200" height="250"/></a></figure></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">Learn Some Japanese</h2><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "httpwwwjapa0f-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "c5cf77ec46651facb913254399ff752b";
amzn_assoc_asins = "4789014401,4883195724,0976998122,0824835921";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div></section><section id="custom_html-14" class="widget_text widget widget_custom_html"><h2 class="widget-title">Ken&#8217;s Beloved Amazon Kindle</h2><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "httpwwwjapa0f-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "6907ca9fafedc20cda2cc495a6fbced5";
amzn_assoc_asins = "B07F7TLZF4,B07CXG6C9W,B00HZYUVV2,B078TMQWKR";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.edarabia.com/japan/bloggers/" target="_blank" title="Top 20 Bloggers to Follow in Japan" rel="noopener noreferrer"><img src="https://japaneseruleof7.com/wp-content/uploads/2020/06/88017495_1728455797301476_1626356041702703104_n.png" style="width:200px; height:auto;" width="200" height="200" alt="Top 20 Bloggers in Japan"/>
</a></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><html>
<body bgcolor="#FFFFFF">
<a href="https://www.expatsblog.com"><img src="https://www.expatsblog.com/images/badge-featured-blog-dblue-125.jpg" alt="Featured Expat Blog" title="Featured Expat Blog" border="0"></a>
</body>
</html></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<b>Want more goodness?</b>
<p>
 Consider buying Ken a beer. Because friends don't let friends write thirsty.</p>
<br>
<div align="center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="ETKJNAMR2RS3J">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div></div></section><section id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Friends &#038; Relations</h2><div class="menu-friends-relations-container"><ul id="menu-friends-relations" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a target="_blank" rel="noopener noreferrer" href="http://www.expat.com/en/destination/asia/japan/">Living in Japan &#8211; Expat.com</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" rel="noopener noreferrer" href="http://www.onetravel.com/travel/airlines/japanairlines.html">Japan Airlines</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a target="_blank" rel="noopener noreferrer" href="http://japan-australia.blogspot.ca/">Japan Australia</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a target="_blank" rel="noopener noreferrer" href="http://japanblogdirectory.com/foreigners-in-japan/">Japan Blog Directory</a></li>
<li id="menu-item-1542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1542"><a href="http://www.locoinyokohama.com/">Loco in Yokohama</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a target="_blank" rel="noopener noreferrer" href="http://www.japanbloglist.com/">The Japan Blog List</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a target="_blank" rel="noopener noreferrer" href="http://www.cheapoair.com/travel-the-world-for-less/">Travel the world 4 less</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a target="_blank" rel="noopener noreferrer" href="http://zoomingjapan.com/">Zooming Japan</a></li>
</ul></div></section><div style='float:left;'><script type="text/javascript"><!--
		google_ad_client = "pub-9419083462571119";
		google_ad_width = 200;
		google_ad_height = 200;
		google_ad_format = "200x200_as";
		google_ad_type = "text_image";
		google_ad_channel ="Learn Japanese";
		google_color_border = "000000";
		google_color_link = "0000FF";
		google_color_bg = "FFFFFF";
		google_color_text = "000000";
		google_color_url = "008000";
		google_ui_features = "rc:0";
		//--></script>
		<script type="text/javascript"
		src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
		</script></div><div style='clear:left;'></div><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Japanese Learning Resources</h2><div class="menu-japanese-learning-resources-container"><ul id="menu-japanese-learning-resources" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a target="_blank" rel="noopener noreferrer" href="http://ankisrs.net/">Anki Electronic Flashcards</a></li>
<li id="menu-item-3900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3900"><a href="https://www.youtube.com/watch?v=qzzweIQoIOU">Easy Japanese</a></li>
<li id="menu-item-1449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1449"><a href="https://www.erin.jpf.go.jp/en/">Erin&#8217;s Challenge</a></li>
<li id="menu-item-1436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1436"><a href="http://gakuu.com/">Gakuu</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" rel="noopener noreferrer" href="http://kanji.sljfaq.org/draw.html">Handwritten kanji recognition</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" rel="noopener noreferrer" href="http://nihongo.monash.edu/japanese.html">Jim Breen&#8217;s Japanese Dictionary</a></li>
<li id="menu-item-3901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3901"><a href="https://jisho.org/">Jisho.org</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a target="_blank" rel="noopener noreferrer" href="http://www.nhk.or.jp/kokokoza/">NHK High School Subjects</a></li>
<li id="menu-item-1448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1448"><a href="http://www3.nhk.or.jp/news/easy/">NHK News Easy</a></li>
<li id="menu-item-3899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3899"><a href="https://www.youtube.com/user/freejapaneselessons3">Nihongo no Mori</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a target="_blank" rel="noopener noreferrer" href="http://www.alc.co.jp/">Space ALC</a></li>
</ul></div></section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h2 class="widget-title">Other Stuff That&#8217;s Cool</h2><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "httpwwwjapa0f-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "b05c31deb3ddff8ab21a043da6ac1970";
amzn_assoc_asins = "B077K5HGHW,B019WZFMGA,B06XGD6CS4,B077K95PMT";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section></aside><!-- #secondary -->
</div><!-- .wrap -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="wrap">
				

	<aside class="widget-area" role="complementary" aria-label="Footer">
					<div class="widget-column footer-widget-2">
				<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Used by Amazon Ad system. Don't delete.-->
<div id="amzn-assoc-ad-537ca23b-ab6b-4245-abdd-7ce86568f3fe"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=537ca23b-ab6b-4245-abdd-7ce86568f3fe"></script></div></section>			</div>
			</aside><!-- .widget-area -->

<div class="site-info">
		<p align = center>Copyright (c) 2019/2020 Japanese Rule of 7
	</p>
</div><!-- .site-info -->
			</div><!-- .wrap -->
		</footer><!-- #colophon -->
	</div><!-- .site-content-contain -->
</div><!-- #page -->
	<div style="display:none">
	<div class="grofile-hash-map-600722710d19901d265f37d5fca49ce3">
	</div>
	<div class="grofile-hash-map-8239874c37729e79ea8b2b701b6e94ef">
	</div>
	<div class="grofile-hash-map-c38af855a3e1be9b23ce8f6574105589">
	</div>
	<div class="grofile-hash-map-c2097edf3d82c18fe4bd0f93426b36f7">
	</div>
	<div class="grofile-hash-map-15dd1d7f3f308a5766058dc028366085">
	</div>
	<div class="grofile-hash-map-8fbd8fb66f25cd2c73fdf96fce915c2b">
	</div>
	<div class="grofile-hash-map-d03ef82f72b7f9b2b4feca93a32ac970">
	</div>
	<div class="grofile-hash-map-df90a1f63b235bb71a73b7871525af94">
	</div>
	<div class="grofile-hash-map-e2b01af73ae240ada6622895e74e8d01">
	</div>
	<div class="grofile-hash-map-6c5671324f772f18b4d0e8fbd1c7cdcd">
	</div>
	<div class="grofile-hash-map-a237c3674815024de734334f6dcf4c2a">
	</div>
	<div class="grofile-hash-map-294885bd017f01de40ad4d3e6070e2a5">
	</div>
	<div class="grofile-hash-map-57b461d05247d413c956599a339d957b">
	</div>
	<div class="grofile-hash-map-630611b52156e0b8a1f7a7c032a341e0">
	</div>
	<div class="grofile-hash-map-506e81291c95f938d3cfa28860b87f05">
	</div>
	<div class="grofile-hash-map-95956e5b17b0dad2998b93cd6219dfac">
	</div>
	<div class="grofile-hash-map-612331da6fdcd635c843419c1bb3c680">
	</div>
	<div class="grofile-hash-map-e29b6e5574a0e51c20fdb6a768d71de7">
	</div>
	<div class="grofile-hash-map-003322265bcedc3c6a84ca391df386e5">
	</div>
	<div class="grofile-hash-map-ff768fc6f5a05965330cd90f67393210">
	</div>
	<div class="grofile-hash-map-f07db6ff5f18b12413d1f571658c6e9c">
	</div>
	<div class="grofile-hash-map-b661e7dc5cee003761eacb226430922e">
	</div>
	<div class="grofile-hash-map-3863e4aec57c39e1db78f15a0dd65ebb">
	</div>
	<div class="grofile-hash-map-c37eaffc1108a55e8427ec149545f1a1">
	</div>
	<div class="grofile-hash-map-ed75849693fda312fa0139f0946a7035">
	</div>
	<div class="grofile-hash-map-20a86ad6c6ab578ece2888e2d7b2d183">
	</div>
	<div class="grofile-hash-map-8162f4ff3427738da92f4fe51cf1f492">
	</div>
	<div class="grofile-hash-map-fc650aa1ac716dd3dfc0190c6b35f0ac">
	</div>
	<div class="grofile-hash-map-08ccf3bec25eee57c20e51e171c211b1">
	</div>
	<div class="grofile-hash-map-5d9693a19d4c6df2d0771f234ae333c8">
	</div>
	</div>
<link rel='stylesheet' id='social-count-plus-css'  href='https://japaneseruleof7.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202041' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.8.2' id='wpgroho-js'></script>
<script type='text/javascript' id='twentyseventeen-skip-link-focus-fix-js-extra'>
/* <![CDATA[ */
var twentyseventeenScreenReaderText = {"quote":"<svg class=\"icon icon-quote-right\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-quote-right\" xlink:href=\"#icon-quote-right\"><\/use> <\/svg>","expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-angle-down\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-angle-down\" xlink:href=\"#icon-angle-down\"><\/use> <span class=\"svg-fallback icon-angle-down\"><\/span><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/skip-link-focus-fix.js?ver=1.0' id='twentyseventeen-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/navigation.js?ver=1.0' id='twentyseventeen-navigation-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/global.js?ver=1.0' id='twentyseventeen-global-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/jquery.scrollTo.js?ver=2.1.2' id='jquery-scrollto-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0' id='si_captcha-js'></script>
<script type='text/javascript'>jQuery(document).ready(function($){var stcr_form=$('div.stcr-form');stcr_form.prevUntil('form').each(function(){var _this=$(this);if(_this.find(':input[type="submit"]').length){stcr_form.remove(),_this.before(stcr_form);$('div.stcr-form').removeClass('stcr-hidden');return false;}})});</script><script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'147940379',post:'3536',tz:'9',srv:'japaneseruleof7.com'} ]);
	_stq.push([ 'clickTrackerInit', '147940379', '3536' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">Japanese Rule of 7 uses cookies to ensure you have a great web experience. If you continue using this site let's all just assume you're happy and don't feel like tossing your cookies.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-behance" viewBox="0 0 37 32">
<path class="path1" d="M33 6.054h-9.125v2.214h9.125v-2.214zM28.5 13.661q-1.607 0-2.607 0.938t-1.107 2.545h7.286q-0.321-3.482-3.571-3.482zM28.786 24.107q1.125 0 2.179-0.571t1.357-1.554h3.946q-1.786 5.482-7.625 5.482-3.821 0-6.080-2.357t-2.259-6.196q0-3.714 2.33-6.17t6.009-2.455q2.464 0 4.295 1.214t2.732 3.196 0.902 4.429q0 0.304-0.036 0.839h-11.75q0 1.982 1.027 3.063t2.973 1.080zM4.946 23.214h5.286q3.661 0 3.661-2.982 0-3.214-3.554-3.214h-5.393v6.196zM4.946 13.625h5.018q1.393 0 2.205-0.652t0.813-2.027q0-2.571-3.393-2.571h-4.643v5.25zM0 4.536h10.607q1.554 0 2.768 0.25t2.259 0.848 1.607 1.723 0.563 2.75q0 3.232-3.071 4.696 2.036 0.571 3.071 2.054t1.036 3.643q0 1.339-0.438 2.438t-1.179 1.848-1.759 1.268-2.161 0.75-2.393 0.232h-10.911v-22.5z"></path>
</symbol>
<symbol id="icon-deviantart" viewBox="0 0 18 32">
<path class="path1" d="M18.286 5.411l-5.411 10.393 0.429 0.554h4.982v7.411h-9.054l-0.786 0.536-2.536 4.875-0.536 0.536h-5.375v-5.411l5.411-10.411-0.429-0.536h-4.982v-7.411h9.054l0.786-0.536 2.536-4.875 0.536-0.536h5.375v5.411z"></path>
</symbol>
<symbol id="icon-medium" viewBox="0 0 32 32">
<path class="path1" d="M10.661 7.518v20.946q0 0.446-0.223 0.759t-0.652 0.313q-0.304 0-0.589-0.143l-8.304-4.161q-0.375-0.179-0.634-0.598t-0.259-0.83v-20.357q0-0.357 0.179-0.607t0.518-0.25q0.25 0 0.786 0.268l9.125 4.571q0.054 0.054 0.054 0.089zM11.804 9.321l9.536 15.464-9.536-4.75v-10.714zM32 9.643v18.821q0 0.446-0.25 0.723t-0.679 0.277-0.839-0.232l-7.875-3.929zM31.946 7.5q0 0.054-4.58 7.491t-5.366 8.705l-6.964-11.321 5.786-9.411q0.304-0.5 0.929-0.5 0.25 0 0.464 0.107l9.661 4.821q0.071 0.036 0.071 0.107z"></path>
</symbol>
<symbol id="icon-slideshare" viewBox="0 0 32 32">
<path class="path1" d="M15.589 13.214q0 1.482-1.134 2.545t-2.723 1.063-2.723-1.063-1.134-2.545q0-1.5 1.134-2.554t2.723-1.054 2.723 1.054 1.134 2.554zM24.554 13.214q0 1.482-1.125 2.545t-2.732 1.063q-1.589 0-2.723-1.063t-1.134-2.545q0-1.5 1.134-2.554t2.723-1.054q1.607 0 2.732 1.054t1.125 2.554zM28.571 16.429v-11.911q0-1.554-0.571-2.205t-1.982-0.652h-19.857q-1.482 0-2.009 0.607t-0.527 2.25v12.018q0.768 0.411 1.58 0.714t1.446 0.5 1.446 0.33 1.268 0.196 1.25 0.071 1.045 0.009 1.009-0.036 0.795-0.036q1.214-0.018 1.696 0.482 0.107 0.107 0.179 0.161 0.464 0.446 1.089 0.911 0.125-1.625 2.107-1.554 0.089 0 0.652 0.027t0.768 0.036 0.813 0.018 0.946-0.018 0.973-0.080 1.089-0.152 1.107-0.241 1.196-0.348 1.205-0.482 1.286-0.616zM31.482 16.339q-2.161 2.661-6.643 4.5 1.5 5.089-0.411 8.304-1.179 2.018-3.268 2.643-1.857 0.571-3.25-0.268-1.536-0.911-1.464-2.929l-0.018-5.821v-0.018q-0.143-0.036-0.438-0.107t-0.42-0.089l-0.018 6.036q0.071 2.036-1.482 2.929-1.411 0.839-3.268 0.268-2.089-0.643-3.25-2.679-1.875-3.214-0.393-8.268-4.482-1.839-6.643-4.5-0.446-0.661-0.071-1.125t1.071 0.018q0.054 0.036 0.196 0.125t0.196 0.143v-12.393q0-1.286 0.839-2.196t2.036-0.911h22.446q1.196 0 2.036 0.911t0.839 2.196v12.393l0.375-0.268q0.696-0.482 1.071-0.018t-0.071 1.125z"></path>
</symbol>
<symbol id="icon-snapchat-ghost" viewBox="0 0 30 32">
<path class="path1" d="M15.143 2.286q2.393-0.018 4.295 1.223t2.92 3.438q0.482 1.036 0.482 3.196 0 0.839-0.161 3.411 0.25 0.125 0.5 0.125 0.321 0 0.911-0.241t0.911-0.241q0.518 0 1 0.321t0.482 0.821q0 0.571-0.563 0.964t-1.232 0.563-1.232 0.518-0.563 0.848q0 0.268 0.214 0.768 0.661 1.464 1.83 2.679t2.58 1.804q0.5 0.214 1.429 0.411 0.5 0.107 0.5 0.625 0 1.25-3.911 1.839-0.125 0.196-0.196 0.696t-0.25 0.83-0.589 0.33q-0.357 0-1.107-0.116t-1.143-0.116q-0.661 0-1.107 0.089-0.571 0.089-1.125 0.402t-1.036 0.679-1.036 0.723-1.357 0.598-1.768 0.241q-0.929 0-1.723-0.241t-1.339-0.598-1.027-0.723-1.036-0.679-1.107-0.402q-0.464-0.089-1.125-0.089-0.429 0-1.17 0.134t-1.045 0.134q-0.446 0-0.625-0.33t-0.25-0.848-0.196-0.714q-3.911-0.589-3.911-1.839 0-0.518 0.5-0.625 0.929-0.196 1.429-0.411 1.393-0.571 2.58-1.804t1.83-2.679q0.214-0.5 0.214-0.768 0-0.5-0.563-0.848t-1.241-0.527-1.241-0.563-0.563-0.938q0-0.482 0.464-0.813t0.982-0.33q0.268 0 0.857 0.232t0.946 0.232q0.321 0 0.571-0.125-0.161-2.536-0.161-3.393 0-2.179 0.482-3.214 1.143-2.446 3.071-3.536t4.714-1.125z"></path>
</symbol>
<symbol id="icon-yelp" viewBox="0 0 27 32">
<path class="path1" d="M13.804 23.554v2.268q-0.018 5.214-0.107 5.446-0.214 0.571-0.911 0.714-0.964 0.161-3.241-0.679t-2.902-1.589q-0.232-0.268-0.304-0.643-0.018-0.214 0.071-0.464 0.071-0.179 0.607-0.839t3.232-3.857q0.018 0 1.071-1.25 0.268-0.339 0.705-0.438t0.884 0.063q0.429 0.179 0.67 0.518t0.223 0.75zM11.143 19.071q-0.054 0.982-0.929 1.25l-2.143 0.696q-4.911 1.571-5.214 1.571-0.625-0.036-0.964-0.643-0.214-0.446-0.304-1.339-0.143-1.357 0.018-2.973t0.536-2.223 1-0.571q0.232 0 3.607 1.375 1.25 0.518 2.054 0.839l1.5 0.607q0.411 0.161 0.634 0.545t0.205 0.866zM25.893 24.375q-0.125 0.964-1.634 2.875t-2.42 2.268q-0.661 0.25-1.125-0.125-0.25-0.179-3.286-5.125l-0.839-1.375q-0.25-0.375-0.205-0.821t0.348-0.821q0.625-0.768 1.482-0.464 0.018 0.018 2.125 0.714 3.625 1.179 4.321 1.42t0.839 0.366q0.5 0.393 0.393 1.089zM13.893 13.089q0.089 1.821-0.964 2.179-1.036 0.304-2.036-1.268l-6.75-10.679q-0.143-0.625 0.339-1.107 0.732-0.768 3.705-1.598t4.009-0.563q0.714 0.179 0.875 0.804 0.054 0.321 0.393 5.455t0.429 6.777zM25.714 15.018q0.054 0.696-0.464 1.054-0.268 0.179-5.875 1.536-1.196 0.268-1.625 0.411l0.018-0.036q-0.411 0.107-0.821-0.071t-0.661-0.571q-0.536-0.839 0-1.554 0.018-0.018 1.339-1.821 2.232-3.054 2.679-3.643t0.607-0.696q0.5-0.339 1.161-0.036 0.857 0.411 2.196 2.384t1.446 2.991v0.054z"></path>
</symbol>
<symbol id="icon-vine" viewBox="0 0 27 32">
<path class="path1" d="M26.732 14.768v3.536q-1.804 0.411-3.536 0.411-1.161 2.429-2.955 4.839t-3.241 3.848-2.286 1.902q-1.429 0.804-2.893-0.054-0.5-0.304-1.080-0.777t-1.518-1.491-1.83-2.295-1.92-3.286-1.884-4.357-1.634-5.616-1.259-6.964h5.054q0.464 3.893 1.25 7.116t1.866 5.661 2.17 4.205 2.5 3.482q3.018-3.018 5.125-7.25-2.536-1.286-3.982-3.929t-1.446-5.946q0-3.429 1.857-5.616t5.071-2.188q3.179 0 4.875 1.884t1.696 5.313q0 2.839-1.036 5.107-0.125 0.018-0.348 0.054t-0.821 0.036-1.125-0.107-1.107-0.455-0.902-0.92q0.554-1.839 0.554-3.286 0-1.554-0.518-2.357t-1.411-0.804q-0.946 0-1.518 0.884t-0.571 2.509q0 3.321 1.875 5.241t4.768 1.92q1.107 0 2.161-0.25z"></path>
</symbol>
<symbol id="icon-vk" viewBox="0 0 35 32">
<path class="path1" d="M34.232 9.286q0.411 1.143-2.679 5.25-0.429 0.571-1.161 1.518-1.393 1.786-1.607 2.339-0.304 0.732 0.25 1.446 0.304 0.375 1.446 1.464h0.018l0.071 0.071q2.518 2.339 3.411 3.946 0.054 0.089 0.116 0.223t0.125 0.473-0.009 0.607-0.446 0.491-1.054 0.223l-4.571 0.071q-0.429 0.089-1-0.089t-0.929-0.393l-0.357-0.214q-0.536-0.375-1.25-1.143t-1.223-1.384-1.089-1.036-1.009-0.277q-0.054 0.018-0.143 0.063t-0.304 0.259-0.384 0.527-0.304 0.929-0.116 1.384q0 0.268-0.063 0.491t-0.134 0.33l-0.071 0.089q-0.321 0.339-0.946 0.393h-2.054q-1.268 0.071-2.607-0.295t-2.348-0.946-1.839-1.179-1.259-1.027l-0.446-0.429q-0.179-0.179-0.491-0.536t-1.277-1.625-1.893-2.696-2.188-3.768-2.33-4.857q-0.107-0.286-0.107-0.482t0.054-0.286l0.071-0.107q0.268-0.339 1.018-0.339l4.893-0.036q0.214 0.036 0.411 0.116t0.286 0.152l0.089 0.054q0.286 0.196 0.429 0.571 0.357 0.893 0.821 1.848t0.732 1.455l0.286 0.518q0.518 1.071 1 1.857t0.866 1.223 0.741 0.688 0.607 0.25 0.482-0.089q0.036-0.018 0.089-0.089t0.214-0.393 0.241-0.839 0.17-1.446 0-2.232q-0.036-0.714-0.161-1.304t-0.25-0.821l-0.107-0.214q-0.446-0.607-1.518-0.768-0.232-0.036 0.089-0.429 0.304-0.339 0.679-0.536 0.946-0.464 4.268-0.429 1.464 0.018 2.411 0.232 0.357 0.089 0.598 0.241t0.366 0.429 0.188 0.571 0.063 0.813-0.018 0.982-0.045 1.259-0.027 1.473q0 0.196-0.018 0.75t-0.009 0.857 0.063 0.723 0.205 0.696 0.402 0.438q0.143 0.036 0.304 0.071t0.464-0.196 0.679-0.616 0.929-1.196 1.214-1.92q1.071-1.857 1.911-4.018 0.071-0.179 0.179-0.313t0.196-0.188l0.071-0.054 0.089-0.045t0.232-0.054 0.357-0.009l5.143-0.036q0.696-0.089 1.143 0.045t0.554 0.295z"></path>
</symbol>
<symbol id="icon-search" viewBox="0 0 30 32">
<path class="path1" d="M20.571 14.857q0-3.304-2.348-5.652t-5.652-2.348-5.652 2.348-2.348 5.652 2.348 5.652 5.652 2.348 5.652-2.348 2.348-5.652zM29.714 29.714q0 0.929-0.679 1.607t-1.607 0.679q-0.964 0-1.607-0.679l-6.125-6.107q-3.196 2.214-7.125 2.214-2.554 0-4.884-0.991t-4.018-2.679-2.679-4.018-0.991-4.884 0.991-4.884 2.679-4.018 4.018-2.679 4.884-0.991 4.884 0.991 4.018 2.679 2.679 4.018 0.991 4.884q0 3.929-2.214 7.125l6.125 6.125q0.661 0.661 0.661 1.607z"></path>
</symbol>
<symbol id="icon-envelope-o" viewBox="0 0 32 32">
<path class="path1" d="M29.714 26.857v-13.714q-0.571 0.643-1.232 1.179-4.786 3.679-7.607 6.036-0.911 0.768-1.482 1.196t-1.545 0.866-1.83 0.438h-0.036q-0.857 0-1.83-0.438t-1.545-0.866-1.482-1.196q-2.821-2.357-7.607-6.036-0.661-0.536-1.232-1.179v13.714q0 0.232 0.17 0.402t0.402 0.17h26.286q0.232 0 0.402-0.17t0.17-0.402zM29.714 8.089v-0.438t-0.009-0.232-0.054-0.223-0.098-0.161-0.161-0.134-0.25-0.045h-26.286q-0.232 0-0.402 0.17t-0.17 0.402q0 3 2.625 5.071 3.446 2.714 7.161 5.661 0.107 0.089 0.625 0.527t0.821 0.67 0.795 0.563 0.902 0.491 0.768 0.161h0.036q0.357 0 0.768-0.161t0.902-0.491 0.795-0.563 0.821-0.67 0.625-0.527q3.714-2.946 7.161-5.661 0.964-0.768 1.795-2.063t0.83-2.348zM32 7.429v19.429q0 1.179-0.839 2.018t-2.018 0.839h-26.286q-1.179 0-2.018-0.839t-0.839-2.018v-19.429q0-1.179 0.839-2.018t2.018-0.839h26.286q1.179 0 2.018 0.839t0.839 2.018z"></path>
</symbol>
<symbol id="icon-close" viewBox="0 0 25 32">
<path class="path1" d="M23.179 23.607q0 0.714-0.5 1.214l-2.429 2.429q-0.5 0.5-1.214 0.5t-1.214-0.5l-5.25-5.25-5.25 5.25q-0.5 0.5-1.214 0.5t-1.214-0.5l-2.429-2.429q-0.5-0.5-0.5-1.214t0.5-1.214l5.25-5.25-5.25-5.25q-0.5-0.5-0.5-1.214t0.5-1.214l2.429-2.429q0.5-0.5 1.214-0.5t1.214 0.5l5.25 5.25 5.25-5.25q0.5-0.5 1.214-0.5t1.214 0.5l2.429 2.429q0.5 0.5 0.5 1.214t-0.5 1.214l-5.25 5.25 5.25 5.25q0.5 0.5 0.5 1.214z"></path>
</symbol>
<symbol id="icon-angle-down" viewBox="0 0 21 32">
<path class="path1" d="M19.196 13.143q0 0.232-0.179 0.411l-8.321 8.321q-0.179 0.179-0.411 0.179t-0.411-0.179l-8.321-8.321q-0.179-0.179-0.179-0.411t0.179-0.411l0.893-0.893q0.179-0.179 0.411-0.179t0.411 0.179l7.018 7.018 7.018-7.018q0.179-0.179 0.411-0.179t0.411 0.179l0.893 0.893q0.179 0.179 0.179 0.411z"></path>
</symbol>
<symbol id="icon-folder-open" viewBox="0 0 34 32">
<path class="path1" d="M33.554 17q0 0.554-0.554 1.179l-6 7.071q-0.768 0.911-2.152 1.545t-2.563 0.634h-19.429q-0.607 0-1.080-0.232t-0.473-0.768q0-0.554 0.554-1.179l6-7.071q0.768-0.911 2.152-1.545t2.563-0.634h19.429q0.607 0 1.080 0.232t0.473 0.768zM27.429 10.857v2.857h-14.857q-1.679 0-3.518 0.848t-2.929 2.134l-6.107 7.179q0-0.071-0.009-0.223t-0.009-0.223v-17.143q0-1.643 1.179-2.821t2.821-1.179h5.714q1.643 0 2.821 1.179t1.179 2.821v0.571h9.714q1.643 0 2.821 1.179t1.179 2.821z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 30 32">
<path class="path1" d="M28.929 7.286q-1.196 1.75-2.893 2.982 0.018 0.25 0.018 0.75 0 2.321-0.679 4.634t-2.063 4.437-3.295 3.759-4.607 2.607-5.768 0.973q-4.839 0-8.857-2.589 0.625 0.071 1.393 0.071 4.018 0 7.161-2.464-1.875-0.036-3.357-1.152t-2.036-2.848q0.589 0.089 1.089 0.089 0.768 0 1.518-0.196-2-0.411-3.313-1.991t-1.313-3.67v-0.071q1.214 0.679 2.607 0.732-1.179-0.786-1.875-2.054t-0.696-2.75q0-1.571 0.786-2.911 2.161 2.661 5.259 4.259t6.634 1.777q-0.143-0.679-0.143-1.321 0-2.393 1.688-4.080t4.080-1.688q2.5 0 4.214 1.821 1.946-0.375 3.661-1.393-0.661 2.054-2.536 3.179 1.661-0.179 3.321-0.893z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 19 32">
<path class="path1" d="M17.125 0.214v4.714h-2.804q-1.536 0-2.071 0.643t-0.536 1.929v3.375h5.232l-0.696 5.286h-4.536v13.554h-5.464v-13.554h-4.554v-5.286h4.554v-3.893q0-3.321 1.857-5.152t4.946-1.83q2.625 0 4.071 0.214z"></path>
</symbol>
<symbol id="icon-github" viewBox="0 0 27 32">
<path class="path1" d="M13.714 2.286q3.732 0 6.884 1.839t4.991 4.991 1.839 6.884q0 4.482-2.616 8.063t-6.759 4.955q-0.482 0.089-0.714-0.125t-0.232-0.536q0-0.054 0.009-1.366t0.009-2.402q0-1.732-0.929-2.536 1.018-0.107 1.83-0.321t1.679-0.696 1.446-1.188 0.946-1.875 0.366-2.688q0-2.125-1.411-3.679 0.661-1.625-0.143-3.643-0.5-0.161-1.446 0.196t-1.643 0.786l-0.679 0.429q-1.661-0.464-3.429-0.464t-3.429 0.464q-0.286-0.196-0.759-0.482t-1.491-0.688-1.518-0.241q-0.804 2.018-0.143 3.643-1.411 1.554-1.411 3.679 0 1.518 0.366 2.679t0.938 1.875 1.438 1.196 1.679 0.696 1.83 0.321q-0.696 0.643-0.875 1.839-0.375 0.179-0.804 0.268t-1.018 0.089-1.17-0.384-0.991-1.116q-0.339-0.571-0.866-0.929t-0.884-0.429l-0.357-0.054q-0.375 0-0.518 0.080t-0.089 0.205 0.161 0.25 0.232 0.214l0.125 0.089q0.393 0.179 0.777 0.679t0.563 0.911l0.179 0.411q0.232 0.679 0.786 1.098t1.196 0.536 1.241 0.125 0.991-0.063l0.411-0.071q0 0.679 0.009 1.58t0.009 0.973q0 0.321-0.232 0.536t-0.714 0.125q-4.143-1.375-6.759-4.955t-2.616-8.063q0-3.732 1.839-6.884t4.991-4.991 6.884-1.839zM5.196 21.982q0.054-0.125-0.125-0.214-0.179-0.054-0.232 0.036-0.054 0.125 0.125 0.214 0.161 0.107 0.232-0.036zM5.75 22.589q0.125-0.089-0.036-0.286-0.179-0.161-0.286-0.054-0.125 0.089 0.036 0.286 0.179 0.179 0.286 0.054zM6.286 23.393q0.161-0.125 0-0.339-0.143-0.232-0.304-0.107-0.161 0.089 0 0.321t0.304 0.125zM7.036 24.143q0.143-0.143-0.071-0.339-0.214-0.214-0.357-0.054-0.161 0.143 0.071 0.339 0.214 0.214 0.357 0.054zM8.054 24.589q0.054-0.196-0.232-0.286-0.268-0.071-0.339 0.125t0.232 0.268q0.268 0.107 0.339-0.107zM9.179 24.679q0-0.232-0.304-0.196-0.286 0-0.286 0.196 0 0.232 0.304 0.196 0.286 0 0.286-0.196zM10.214 24.5q-0.036-0.196-0.321-0.161-0.286 0.054-0.25 0.268t0.321 0.143 0.25-0.25z"></path>
</symbol>
<symbol id="icon-bars" viewBox="0 0 27 32">
<path class="path1" d="M27.429 24v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804zM27.429 14.857v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804zM27.429 5.714v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804z"></path>
</symbol>
<symbol id="icon-google-plus" viewBox="0 0 41 32">
<path class="path1" d="M25.661 16.304q0 3.714-1.554 6.616t-4.429 4.536-6.589 1.634q-2.661 0-5.089-1.036t-4.179-2.786-2.786-4.179-1.036-5.089 1.036-5.089 2.786-4.179 4.179-2.786 5.089-1.036q5.107 0 8.768 3.429l-3.554 3.411q-2.089-2.018-5.214-2.018-2.196 0-4.063 1.107t-2.955 3.009-1.089 4.152 1.089 4.152 2.955 3.009 4.063 1.107q1.482 0 2.723-0.411t2.045-1.027 1.402-1.402 0.875-1.482 0.384-1.321h-7.429v-4.5h12.357q0.214 1.125 0.214 2.179zM41.143 14.125v3.75h-3.732v3.732h-3.75v-3.732h-3.732v-3.75h3.732v-3.732h3.75v3.732h3.732z"></path>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 27 32">
<path class="path1" d="M6.232 11.161v17.696h-5.893v-17.696h5.893zM6.607 5.696q0.018 1.304-0.902 2.179t-2.42 0.875h-0.036q-1.464 0-2.357-0.875t-0.893-2.179q0-1.321 0.92-2.188t2.402-0.866 2.375 0.866 0.911 2.188zM27.429 18.714v10.143h-5.875v-9.464q0-1.875-0.723-2.938t-2.259-1.063q-1.125 0-1.884 0.616t-1.134 1.527q-0.196 0.536-0.196 1.446v9.875h-5.875q0.036-7.125 0.036-11.554t-0.018-5.286l-0.018-0.857h5.875v2.571h-0.036q0.357-0.571 0.732-1t1.009-0.929 1.554-0.777 2.045-0.277q3.054 0 4.911 2.027t1.857 5.938z"></path>
</symbol>
<symbol id="icon-quote-right" viewBox="0 0 30 32">
<path class="path1" d="M13.714 5.714v12.571q0 1.857-0.723 3.545t-1.955 2.92-2.92 1.955-3.545 0.723h-1.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h1.143q1.893 0 3.232-1.339t1.339-3.232v-0.571q0-0.714-0.5-1.214t-1.214-0.5h-4q-1.429 0-2.429-1t-1-2.429v-6.857q0-1.429 1-2.429t2.429-1h6.857q1.429 0 2.429 1t1 2.429zM29.714 5.714v12.571q0 1.857-0.723 3.545t-1.955 2.92-2.92 1.955-3.545 0.723h-1.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h1.143q1.893 0 3.232-1.339t1.339-3.232v-0.571q0-0.714-0.5-1.214t-1.214-0.5h-4q-1.429 0-2.429-1t-1-2.429v-6.857q0-1.429 1-2.429t2.429-1h6.857q1.429 0 2.429 1t1 2.429z"></path>
</symbol>
<symbol id="icon-mail-reply" viewBox="0 0 32 32">
<path class="path1" d="M32 20q0 2.964-2.268 8.054-0.054 0.125-0.188 0.429t-0.241 0.536-0.232 0.393q-0.214 0.304-0.5 0.304-0.268 0-0.42-0.179t-0.152-0.446q0-0.161 0.045-0.473t0.045-0.42q0.089-1.214 0.089-2.196 0-1.804-0.313-3.232t-0.866-2.473-1.429-1.804-1.884-1.241-2.375-0.759-2.75-0.384-3.134-0.107h-4v4.571q0 0.464-0.339 0.804t-0.804 0.339-0.804-0.339l-9.143-9.143q-0.339-0.339-0.339-0.804t0.339-0.804l9.143-9.143q0.339-0.339 0.804-0.339t0.804 0.339 0.339 0.804v4.571h4q12.732 0 15.625 7.196 0.946 2.393 0.946 5.946z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 27 32">
<path class="path1" d="M17.339 22.214v3.768q0 1.196-0.696 1.196-0.411 0-0.804-0.393v-5.375q0.393-0.393 0.804-0.393 0.696 0 0.696 1.196zM23.375 22.232v0.821h-1.607v-0.821q0-1.214 0.804-1.214t0.804 1.214zM6.125 18.339h1.911v-1.679h-5.571v1.679h1.875v10.161h1.786v-10.161zM11.268 28.5h1.589v-8.821h-1.589v6.75q-0.536 0.75-1.018 0.75-0.321 0-0.375-0.375-0.018-0.054-0.018-0.625v-6.5h-1.589v6.982q0 0.875 0.143 1.304 0.214 0.661 1.036 0.661 0.857 0 1.821-1.089v0.964zM18.929 25.857v-3.518q0-1.304-0.161-1.768-0.304-1-1.268-1-0.893 0-1.661 0.964v-3.875h-1.589v11.839h1.589v-0.857q0.804 0.982 1.661 0.982 0.964 0 1.268-0.982 0.161-0.482 0.161-1.786zM24.964 25.679v-0.232h-1.625q0 0.911-0.036 1.089-0.125 0.643-0.714 0.643-0.821 0-0.821-1.232v-1.554h3.196v-1.839q0-1.411-0.482-2.071-0.696-0.911-1.893-0.911-1.214 0-1.911 0.911-0.5 0.661-0.5 2.071v3.089q0 1.411 0.518 2.071 0.696 0.911 1.929 0.911 1.286 0 1.929-0.946 0.321-0.482 0.375-0.964 0.036-0.161 0.036-1.036zM14.107 9.375v-3.75q0-1.232-0.768-1.232t-0.768 1.232v3.75q0 1.25 0.768 1.25t0.768-1.25zM26.946 22.786q0 4.179-0.464 6.25-0.25 1.054-1.036 1.768t-1.821 0.821q-3.286 0.375-9.911 0.375t-9.911-0.375q-1.036-0.107-1.83-0.821t-1.027-1.768q-0.464-2-0.464-6.25 0-4.179 0.464-6.25 0.25-1.054 1.036-1.768t1.839-0.839q3.268-0.357 9.893-0.357t9.911 0.357q1.036 0.125 1.83 0.839t1.027 1.768q0.464 2 0.464 6.25zM9.125 0h1.821l-2.161 7.125v4.839h-1.786v-4.839q-0.25-1.321-1.089-3.786-0.661-1.839-1.161-3.339h1.893l1.268 4.696zM15.732 5.946v3.125q0 1.446-0.5 2.107-0.661 0.911-1.893 0.911-1.196 0-1.875-0.911-0.5-0.679-0.5-2.107v-3.125q0-1.429 0.5-2.089 0.679-0.911 1.875-0.911 1.232 0 1.893 0.911 0.5 0.661 0.5 2.089zM21.714 3.054v8.911h-1.625v-0.982q-0.946 1.107-1.839 1.107-0.821 0-1.054-0.661-0.143-0.429-0.143-1.339v-7.036h1.625v6.554q0 0.589 0.018 0.625 0.054 0.393 0.375 0.393 0.482 0 1.018-0.768v-6.804h1.625z"></path>
</symbol>
<symbol id="icon-dropbox" viewBox="0 0 32 32">
<path class="path1" d="M7.179 12.625l8.821 5.446-6.107 5.089-8.75-5.696zM24.786 22.536v1.929l-8.75 5.232v0.018l-0.018-0.018-0.018 0.018v-0.018l-8.732-5.232v-1.929l2.625 1.714 6.107-5.071v-0.036l0.018 0.018 0.018-0.018v0.036l6.125 5.071zM9.893 2.107l6.107 5.089-8.821 5.429-6.036-4.821zM24.821 12.625l6.036 4.839-8.732 5.696-6.125-5.089zM22.125 2.107l8.732 5.696-6.036 4.821-8.821-5.429z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 27 32">
<path class="path1" d="M18.286 16q0-1.893-1.339-3.232t-3.232-1.339-3.232 1.339-1.339 3.232 1.339 3.232 3.232 1.339 3.232-1.339 1.339-3.232zM20.75 16q0 2.929-2.054 4.982t-4.982 2.054-4.982-2.054-2.054-4.982 2.054-4.982 4.982-2.054 4.982 2.054 2.054 4.982zM22.679 8.679q0 0.679-0.482 1.161t-1.161 0.482-1.161-0.482-0.482-1.161 0.482-1.161 1.161-0.482 1.161 0.482 0.482 1.161zM13.714 4.75q-0.125 0-1.366-0.009t-1.884 0-1.723 0.054-1.839 0.179-1.277 0.33q-0.893 0.357-1.571 1.036t-1.036 1.571q-0.196 0.518-0.33 1.277t-0.179 1.839-0.054 1.723 0 1.884 0.009 1.366-0.009 1.366 0 1.884 0.054 1.723 0.179 1.839 0.33 1.277q0.357 0.893 1.036 1.571t1.571 1.036q0.518 0.196 1.277 0.33t1.839 0.179 1.723 0.054 1.884 0 1.366-0.009 1.366 0.009 1.884 0 1.723-0.054 1.839-0.179 1.277-0.33q0.893-0.357 1.571-1.036t1.036-1.571q0.196-0.518 0.33-1.277t0.179-1.839 0.054-1.723 0-1.884-0.009-1.366 0.009-1.366 0-1.884-0.054-1.723-0.179-1.839-0.33-1.277q-0.357-0.893-1.036-1.571t-1.571-1.036q-0.518-0.196-1.277-0.33t-1.839-0.179-1.723-0.054-1.884 0-1.366 0.009zM27.429 16q0 4.089-0.089 5.661-0.179 3.714-2.214 5.75t-5.75 2.214q-1.571 0.089-5.661 0.089t-5.661-0.089q-3.714-0.179-5.75-2.214t-2.214-5.75q-0.089-1.571-0.089-5.661t0.089-5.661q0.179-3.714 2.214-5.75t5.75-2.214q1.571-0.089 5.661-0.089t5.661 0.089q3.714 0.179 5.75 2.214t2.214 5.75q0.089 1.571 0.089 5.661z"></path>
</symbol>
<symbol id="icon-flickr" viewBox="0 0 27 32">
<path class="path1" d="M22.286 2.286q2.125 0 3.634 1.509t1.509 3.634v17.143q0 2.125-1.509 3.634t-3.634 1.509h-17.143q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143zM12.464 16q0-1.571-1.107-2.679t-2.679-1.107-2.679 1.107-1.107 2.679 1.107 2.679 2.679 1.107 2.679-1.107 1.107-2.679zM22.536 16q0-1.571-1.107-2.679t-2.679-1.107-2.679 1.107-1.107 2.679 1.107 2.679 2.679 1.107 2.679-1.107 1.107-2.679z"></path>
</symbol>
<symbol id="icon-tumblr" viewBox="0 0 19 32">
<path class="path1" d="M16.857 23.732l1.429 4.232q-0.411 0.625-1.982 1.179t-3.161 0.571q-1.857 0.036-3.402-0.464t-2.545-1.321-1.696-1.893-0.991-2.143-0.295-2.107v-9.714h-3v-3.839q1.286-0.464 2.304-1.241t1.625-1.607 1.036-1.821 0.607-1.768 0.268-1.58q0.018-0.089 0.080-0.152t0.134-0.063h4.357v7.571h5.946v4.5h-5.964v9.25q0 0.536 0.116 1t0.402 0.938 0.884 0.741 1.455 0.25q1.393-0.036 2.393-0.518z"></path>
</symbol>
<symbol id="icon-dockerhub" viewBox="0 0 24 28">
<path class="path1" d="M1.597 10.257h2.911v2.83H1.597v-2.83zm3.573 0h2.91v2.83H5.17v-2.83zm0-3.627h2.91v2.829H5.17V6.63zm3.57 3.627h2.912v2.83H8.74v-2.83zm0-3.627h2.912v2.829H8.74V6.63zm3.573 3.627h2.911v2.83h-2.911v-2.83zm0-3.627h2.911v2.829h-2.911V6.63zm3.572 3.627h2.911v2.83h-2.911v-2.83zM12.313 3h2.911v2.83h-2.911V3zm-6.65 14.173c-.449 0-.812.354-.812.788 0 .435.364.788.812.788.447 0 .811-.353.811-.788 0-.434-.363-.788-.811-.788"></path>
<path class="path2" d="M28.172 11.721c-.978-.549-2.278-.624-3.388-.306-.136-1.146-.91-2.149-1.83-2.869l-.366-.286-.307.345c-.618.692-.8 1.845-.718 2.73.063.651.273 1.312.685 1.834-.313.183-.668.328-.985.434-.646.212-1.347.33-2.028.33H.083l-.042.429c-.137 1.432.065 2.866.674 4.173l.262.519.03.048c1.8 2.973 4.963 4.225 8.41 4.225 6.672 0 12.174-2.896 14.702-9.015 1.689.085 3.417-.4 4.243-1.968l.211-.4-.401-.223zM5.664 19.458c-.85 0-1.542-.671-1.542-1.497 0-.825.691-1.498 1.541-1.498.849 0 1.54.672 1.54 1.497s-.69 1.498-1.539 1.498z"></path>
</symbol>
<symbol id="icon-dribbble" viewBox="0 0 27 32">
<path class="path1" d="M18.286 26.786q-0.75-4.304-2.5-8.893h-0.036l-0.036 0.018q-0.286 0.107-0.768 0.295t-1.804 0.875-2.446 1.464-2.339 2.045-1.839 2.643l-0.268-0.196q3.286 2.679 7.464 2.679 2.357 0 4.571-0.929zM14.982 15.946q-0.375-0.875-0.946-1.982-5.554 1.661-12.018 1.661-0.018 0.125-0.018 0.375 0 2.214 0.786 4.223t2.214 3.598q0.893-1.589 2.205-2.973t2.545-2.223 2.33-1.446 1.777-0.857l0.661-0.232q0.071-0.018 0.232-0.063t0.232-0.080zM13.071 12.161q-2.143-3.804-4.357-6.75-2.464 1.161-4.179 3.321t-2.286 4.857q5.393 0 10.821-1.429zM25.286 17.857q-3.75-1.071-7.304-0.518 1.554 4.268 2.286 8.375 1.982-1.339 3.304-3.384t1.714-4.473zM10.911 4.625q-0.018 0-0.036 0.018 0.018-0.018 0.036-0.018zM21.446 7.214q-3.304-2.929-7.732-2.929-1.357 0-2.768 0.339 2.339 3.036 4.393 6.821 1.232-0.464 2.321-1.080t1.723-1.098 1.17-1.018 0.67-0.723zM25.429 15.875q-0.054-4.143-2.661-7.321l-0.018 0.018q-0.161 0.214-0.339 0.438t-0.777 0.795-1.268 1.080-1.786 1.161-2.348 1.152q0.446 0.946 0.786 1.696 0.036 0.107 0.116 0.313t0.134 0.295q0.643-0.089 1.33-0.125t1.313-0.036 1.232 0.027 1.143 0.071 1.009 0.098 0.857 0.116 0.652 0.107 0.446 0.080zM27.429 16q0 3.732-1.839 6.884t-4.991 4.991-6.884 1.839-6.884-1.839-4.991-4.991-1.839-6.884 1.839-6.884 4.991-4.991 6.884-1.839 6.884 1.839 4.991 4.991 1.839 6.884z"></path>
</symbol>
<symbol id="icon-skype" viewBox="0 0 27 32">
<path class="path1" d="M20.946 18.982q0-0.893-0.348-1.634t-0.866-1.223-1.304-0.875-1.473-0.607-1.563-0.411l-1.857-0.429q-0.536-0.125-0.786-0.188t-0.625-0.205-0.536-0.286-0.295-0.375-0.134-0.536q0-1.375 2.571-1.375 0.768 0 1.375 0.214t0.964 0.509 0.679 0.598 0.714 0.518 0.857 0.214q0.839 0 1.348-0.571t0.509-1.375q0-0.982-1-1.777t-2.536-1.205-3.25-0.411q-1.214 0-2.357 0.277t-2.134 0.839-1.589 1.554-0.598 2.295q0 1.089 0.339 1.902t1 1.348 1.429 0.866 1.839 0.58l2.607 0.643q1.607 0.393 2 0.643 0.571 0.357 0.571 1.071 0 0.696-0.714 1.152t-1.875 0.455q-0.911 0-1.634-0.286t-1.161-0.688-0.813-0.804-0.821-0.688-0.964-0.286q-0.893 0-1.348 0.536t-0.455 1.339q0 1.643 2.179 2.813t5.196 1.17q1.304 0 2.5-0.33t2.188-0.955 1.58-1.67 0.589-2.348zM27.429 22.857q0 2.839-2.009 4.848t-4.848 2.009q-2.321 0-4.179-1.429-1.375 0.286-2.679 0.286-2.554 0-4.884-0.991t-4.018-2.679-2.679-4.018-0.991-4.884q0-1.304 0.286-2.679-1.429-1.857-1.429-4.179 0-2.839 2.009-4.848t4.848-2.009q2.321 0 4.179 1.429 1.375-0.286 2.679-0.286 2.554 0 4.884 0.991t4.018 2.679 2.679 4.018 0.991 4.884q0 1.304-0.286 2.679 1.429 1.857 1.429 4.179z"></path>
</symbol>
<symbol id="icon-foursquare" viewBox="0 0 23 32">
<path class="path1" d="M17.857 7.75l0.661-3.464q0.089-0.411-0.161-0.714t-0.625-0.304h-12.714q-0.411 0-0.688 0.304t-0.277 0.661v19.661q0 0.125 0.107 0.018l5.196-6.286q0.411-0.464 0.679-0.598t0.857-0.134h4.268q0.393 0 0.661-0.259t0.321-0.527q0.429-2.321 0.661-3.411 0.071-0.375-0.205-0.714t-0.652-0.339h-5.25q-0.518 0-0.857-0.339t-0.339-0.857v-0.75q0-0.518 0.339-0.848t0.857-0.33h6.179q0.321 0 0.625-0.241t0.357-0.527zM21.911 3.786q-0.268 1.304-0.955 4.759t-1.241 6.25-0.625 3.098q-0.107 0.393-0.161 0.58t-0.25 0.58-0.438 0.589-0.688 0.375-1.036 0.179h-4.839q-0.232 0-0.393 0.179-0.143 0.161-7.607 8.821-0.393 0.446-1.045 0.509t-0.866-0.098q-0.982-0.393-0.982-1.75v-25.179q0-0.982 0.679-1.83t2.143-0.848h15.857q1.696 0 2.268 0.946t0.179 2.839zM21.911 3.786l-2.821 14.107q0.071-0.304 0.625-3.098t1.241-6.25 0.955-4.759z"></path>
</symbol>
<symbol id="icon-wordpress" viewBox="0 0 32 32">
<path class="path1" d="M2.268 16q0-2.911 1.196-5.589l6.554 17.946q-3.5-1.696-5.625-5.018t-2.125-7.339zM25.268 15.304q0 0.339-0.045 0.688t-0.179 0.884-0.205 0.786-0.313 1.054-0.313 1.036l-1.357 4.571-4.964-14.75q0.821-0.054 1.571-0.143 0.339-0.036 0.464-0.33t-0.045-0.554-0.509-0.241l-3.661 0.179q-1.339-0.018-3.607-0.179-0.214-0.018-0.366 0.089t-0.205 0.268-0.027 0.33 0.161 0.295 0.348 0.143l1.429 0.143 2.143 5.857-3 9-5-14.857q0.821-0.054 1.571-0.143 0.339-0.036 0.464-0.33t-0.045-0.554-0.509-0.241l-3.661 0.179q-0.125 0-0.411-0.009t-0.464-0.009q1.875-2.857 4.902-4.527t6.563-1.67q2.625 0 5.009 0.946t4.259 2.661h-0.179q-0.982 0-1.643 0.723t-0.661 1.705q0 0.214 0.036 0.429t0.071 0.384 0.143 0.411 0.161 0.375 0.214 0.402 0.223 0.375 0.259 0.429 0.25 0.411q1.125 1.911 1.125 3.786zM16.232 17.196l4.232 11.554q0.018 0.107 0.089 0.196-2.25 0.786-4.554 0.786-2 0-3.875-0.571zM28.036 9.411q1.696 3.107 1.696 6.589 0 3.732-1.857 6.884t-4.982 4.973l4.196-12.107q1.054-3.018 1.054-4.929 0-0.75-0.107-1.411zM16 0q3.25 0 6.214 1.268t5.107 3.411 3.411 5.107 1.268 6.214-1.268 6.214-3.411 5.107-5.107 3.411-6.214 1.268-6.214-1.268-5.107-3.411-3.411-5.107-1.268-6.214 1.268-6.214 3.411-5.107 5.107-3.411 6.214-1.268zM16 31.268q3.089 0 5.92-1.214t4.875-3.259 3.259-4.875 1.214-5.92-1.214-5.92-3.259-4.875-4.875-3.259-5.92-1.214-5.92 1.214-4.875 3.259-3.259 4.875-1.214 5.92 1.214 5.92 3.259 4.875 4.875 3.259 5.92 1.214z"></path>
</symbol>
<symbol id="icon-stumbleupon" viewBox="0 0 34 32">
<path class="path1" d="M18.964 12.714v-2.107q0-0.75-0.536-1.286t-1.286-0.536-1.286 0.536-0.536 1.286v10.929q0 3.125-2.25 5.339t-5.411 2.214q-3.179 0-5.42-2.241t-2.241-5.42v-4.75h5.857v4.679q0 0.768 0.536 1.295t1.286 0.527 1.286-0.527 0.536-1.295v-11.071q0-3.054 2.259-5.214t5.384-2.161q3.143 0 5.393 2.179t2.25 5.25v2.429l-3.482 1.036zM28.429 16.679h5.857v4.75q0 3.179-2.241 5.42t-5.42 2.241q-3.161 0-5.411-2.223t-2.25-5.366v-4.786l2.339 1.089 3.482-1.036v4.821q0 0.75 0.536 1.277t1.286 0.527 1.286-0.527 0.536-1.277v-4.911z"></path>
</symbol>
<symbol id="icon-digg" viewBox="0 0 37 32">
<path class="path1" d="M5.857 5.036h3.643v17.554h-9.5v-12.446h5.857v-5.107zM5.857 19.661v-6.589h-2.196v6.589h2.196zM10.964 10.143v12.446h3.661v-12.446h-3.661zM10.964 5.036v3.643h3.661v-3.643h-3.661zM16.089 10.143h9.518v16.821h-9.518v-2.911h5.857v-1.464h-5.857v-12.446zM21.946 19.661v-6.589h-2.196v6.589h2.196zM27.071 10.143h9.5v16.821h-9.5v-2.911h5.839v-1.464h-5.839v-12.446zM32.911 19.661v-6.589h-2.196v6.589h2.196z"></path>
</symbol>
<symbol id="icon-spotify" viewBox="0 0 27 32">
<path class="path1" d="M20.125 21.607q0-0.571-0.536-0.911-3.446-2.054-7.982-2.054-2.375 0-5.125 0.607-0.75 0.161-0.75 0.929 0 0.357 0.241 0.616t0.634 0.259q0.089 0 0.661-0.143 2.357-0.482 4.339-0.482 4.036 0 7.089 1.839 0.339 0.196 0.589 0.196 0.339 0 0.589-0.241t0.25-0.616zM21.839 17.768q0-0.714-0.625-1.089-4.232-2.518-9.786-2.518-2.732 0-5.411 0.75-0.857 0.232-0.857 1.143 0 0.446 0.313 0.759t0.759 0.313q0.125 0 0.661-0.143 2.179-0.589 4.482-0.589 4.982 0 8.714 2.214 0.429 0.232 0.679 0.232 0.446 0 0.759-0.313t0.313-0.759zM23.768 13.339q0-0.839-0.714-1.25-2.25-1.304-5.232-1.973t-6.125-0.67q-3.643 0-6.5 0.839-0.411 0.125-0.688 0.455t-0.277 0.866q0 0.554 0.366 0.929t0.92 0.375q0.196 0 0.714-0.143 2.375-0.661 5.482-0.661 2.839 0 5.527 0.607t4.527 1.696q0.375 0.214 0.714 0.214 0.518 0 0.902-0.366t0.384-0.92zM27.429 16q0 3.732-1.839 6.884t-4.991 4.991-6.884 1.839-6.884-1.839-4.991-4.991-1.839-6.884 1.839-6.884 4.991-4.991 6.884-1.839 6.884 1.839 4.991 4.991 1.839 6.884z"></path>
</symbol>
<symbol id="icon-soundcloud" viewBox="0 0 41 32">
<path class="path1" d="M14 24.5l0.286-4.304-0.286-9.339q-0.018-0.179-0.134-0.304t-0.295-0.125q-0.161 0-0.286 0.125t-0.125 0.304l-0.25 9.339 0.25 4.304q0.018 0.179 0.134 0.295t0.277 0.116q0.393 0 0.429-0.411zM19.286 23.982l0.196-3.768-0.214-10.464q0-0.286-0.232-0.429-0.143-0.089-0.286-0.089t-0.286 0.089q-0.232 0.143-0.232 0.429l-0.018 0.107-0.179 10.339q0 0.018 0.196 4.214v0.018q0 0.179 0.107 0.304 0.161 0.196 0.411 0.196 0.196 0 0.357-0.161 0.161-0.125 0.161-0.357zM0.625 17.911l0.357 2.286-0.357 2.25q-0.036 0.161-0.161 0.161t-0.161-0.161l-0.304-2.25 0.304-2.286q0.036-0.161 0.161-0.161t0.161 0.161zM2.161 16.5l0.464 3.696-0.464 3.625q-0.036 0.161-0.179 0.161-0.161 0-0.161-0.179l-0.411-3.607 0.411-3.696q0-0.161 0.161-0.161 0.143 0 0.179 0.161zM3.804 15.821l0.446 4.375-0.446 4.232q0 0.196-0.196 0.196-0.179 0-0.214-0.196l-0.375-4.232 0.375-4.375q0.036-0.214 0.214-0.214 0.196 0 0.196 0.214zM5.482 15.696l0.411 4.5-0.411 4.357q-0.036 0.232-0.25 0.232-0.232 0-0.232-0.232l-0.375-4.357 0.375-4.5q0-0.232 0.232-0.232 0.214 0 0.25 0.232zM7.161 16.018l0.375 4.179-0.375 4.393q-0.036 0.286-0.286 0.286-0.107 0-0.188-0.080t-0.080-0.205l-0.357-4.393 0.357-4.179q0-0.107 0.080-0.188t0.188-0.080q0.25 0 0.286 0.268zM8.839 13.411l0.375 6.786-0.375 4.393q0 0.125-0.089 0.223t-0.214 0.098q-0.286 0-0.321-0.321l-0.321-4.393 0.321-6.786q0.036-0.321 0.321-0.321 0.125 0 0.214 0.098t0.089 0.223zM10.518 11.875l0.339 8.357-0.339 4.357q0 0.143-0.098 0.241t-0.241 0.098q-0.321 0-0.357-0.339l-0.286-4.357 0.286-8.357q0.036-0.339 0.357-0.339 0.143 0 0.241 0.098t0.098 0.241zM12.268 11.161l0.321 9.036-0.321 4.321q-0.036 0.375-0.393 0.375-0.339 0-0.375-0.375l-0.286-4.321 0.286-9.036q0-0.161 0.116-0.277t0.259-0.116q0.161 0 0.268 0.116t0.125 0.277zM19.268 24.411v0 0zM15.732 11.089l0.268 9.107-0.268 4.268q0 0.179-0.134 0.313t-0.313 0.134-0.304-0.125-0.143-0.321l-0.25-4.268 0.25-9.107q0-0.196 0.134-0.321t0.313-0.125 0.313 0.125 0.134 0.321zM17.5 11.429l0.25 8.786-0.25 4.214q0 0.196-0.143 0.339t-0.339 0.143-0.339-0.143-0.161-0.339l-0.214-4.214 0.214-8.786q0.018-0.214 0.161-0.357t0.339-0.143 0.33 0.143 0.152 0.357zM21.286 20.214l-0.25 4.125q0 0.232-0.161 0.393t-0.393 0.161-0.393-0.161-0.179-0.393l-0.107-2.036-0.107-2.089 0.214-11.357v-0.054q0.036-0.268 0.214-0.429 0.161-0.125 0.357-0.125 0.143 0 0.268 0.089 0.25 0.143 0.286 0.464zM41.143 19.875q0 2.089-1.482 3.563t-3.571 1.473h-14.036q-0.232-0.036-0.393-0.196t-0.161-0.393v-16.054q0-0.411 0.5-0.589 1.518-0.607 3.232-0.607 3.482 0 6.036 2.348t2.857 5.777q0.946-0.393 1.964-0.393 2.089 0 3.571 1.482t1.482 3.589z"></path>
</symbol>
<symbol id="icon-codepen" viewBox="0 0 32 32">
<path class="path1" d="M3.857 20.875l10.768 7.179v-6.411l-5.964-3.982zM2.75 18.304l3.446-2.304-3.446-2.304v4.607zM17.375 28.054l10.768-7.179-4.804-3.214-5.964 3.982v6.411zM16 19.25l4.857-3.25-4.857-3.25-4.857 3.25zM8.661 14.339l5.964-3.982v-6.411l-10.768 7.179zM25.804 16l3.446 2.304v-4.607zM23.339 14.339l4.804-3.214-10.768-7.179v6.411zM32 11.125v9.75q0 0.732-0.607 1.143l-14.625 9.75q-0.375 0.232-0.768 0.232t-0.768-0.232l-14.625-9.75q-0.607-0.411-0.607-1.143v-9.75q0-0.732 0.607-1.143l14.625-9.75q0.375-0.232 0.768-0.232t0.768 0.232l14.625 9.75q0.607 0.411 0.607 1.143z"></path>
</symbol>
<symbol id="icon-twitch" viewBox="0 0 32 32">
<path class="path1" d="M16 7.75v7.75h-2.589v-7.75h2.589zM23.107 7.75v7.75h-2.589v-7.75h2.589zM23.107 21.321l4.518-4.536v-14.196h-21.321v18.732h5.821v3.875l3.875-3.875h7.107zM30.214 0v18.089l-7.75 7.75h-5.821l-3.875 3.875h-3.875v-3.875h-7.107v-20.679l1.946-5.161h26.482z"></path>
</symbol>
<symbol id="icon-meanpath" viewBox="0 0 27 32">
<path class="path1" d="M23.411 15.036v2.036q0 0.429-0.241 0.679t-0.67 0.25h-3.607q-0.429 0-0.679-0.25t-0.25-0.679v-2.036q0-0.429 0.25-0.679t0.679-0.25h3.607q0.429 0 0.67 0.25t0.241 0.679zM14.661 19.143v-4.464q0-0.946-0.58-1.527t-1.527-0.58h-2.375q-1.214 0-1.714 0.929-0.5-0.929-1.714-0.929h-2.321q-0.946 0-1.527 0.58t-0.58 1.527v4.464q0 0.393 0.375 0.393h0.982q0.393 0 0.393-0.393v-4.107q0-0.429 0.241-0.679t0.688-0.25h1.679q0.429 0 0.679 0.25t0.25 0.679v4.107q0 0.393 0.375 0.393h0.964q0.393 0 0.393-0.393v-4.107q0-0.429 0.25-0.679t0.679-0.25h1.732q0.429 0 0.67 0.25t0.241 0.679v4.107q0 0.393 0.393 0.393h0.982q0.375 0 0.375-0.393zM25.179 17.429v-2.75q0-0.946-0.589-1.527t-1.536-0.58h-4.714q-0.946 0-1.536 0.58t-0.589 1.527v7.321q0 0.375 0.393 0.375h0.982q0.375 0 0.375-0.375v-3.214q0.554 0.75 1.679 0.75h3.411q0.946 0 1.536-0.58t0.589-1.527zM27.429 6.429v19.143q0 1.714-1.214 2.929t-2.929 1.214h-19.143q-1.714 0-2.929-1.214t-1.214-2.929v-19.143q0-1.714 1.214-2.929t2.929-1.214h19.143q1.714 0 2.929 1.214t1.214 2.929z"></path>
</symbol>
<symbol id="icon-pinterest-p" viewBox="0 0 23 32">
<path class="path1" d="M0 10.661q0-1.929 0.67-3.634t1.848-2.973 2.714-2.196 3.304-1.393 3.607-0.464q2.821 0 5.25 1.188t3.946 3.455 1.518 5.125q0 1.714-0.339 3.357t-1.071 3.161-1.786 2.67-2.589 1.839-3.375 0.688q-1.214 0-2.411-0.571t-1.714-1.571q-0.179 0.696-0.5 2.009t-0.42 1.696-0.366 1.268-0.464 1.268-0.571 1.116-0.821 1.384-1.107 1.545l-0.25 0.089-0.161-0.179q-0.268-2.804-0.268-3.357 0-1.643 0.384-3.688t1.188-5.134 0.929-3.625q-0.571-1.161-0.571-3.018 0-1.482 0.929-2.786t2.357-1.304q1.089 0 1.696 0.723t0.607 1.83q0 1.179-0.786 3.411t-0.786 3.339q0 1.125 0.804 1.866t1.946 0.741q0.982 0 1.821-0.446t1.402-1.214 1-1.696 0.679-1.973 0.357-1.982 0.116-1.777q0-3.089-1.955-4.813t-5.098-1.723q-3.571 0-5.964 2.313t-2.393 5.866q0 0.786 0.223 1.518t0.482 1.161 0.482 0.813 0.223 0.545q0 0.5-0.268 1.304t-0.661 0.804q-0.036 0-0.304-0.054-0.911-0.268-1.616-1t-1.089-1.688-0.58-1.929-0.196-1.902z"></path>
</symbol>
<symbol id="icon-periscope" viewBox="0 0 24 28">
<path class="path1" d="M12.285,1C6.696,1,2.277,5.643,2.277,11.243c0,5.851,7.77,14.578,10.007,14.578c1.959,0,9.729-8.728,9.729-14.578 C22.015,5.643,17.596,1,12.285,1z M12.317,16.551c-3.473,0-6.152-2.611-6.152-5.664c0-1.292,0.39-2.472,1.065-3.438 c0.206,1.084,1.18,1.906,2.352,1.906c1.322,0,2.393-1.043,2.393-2.333c0-0.832-0.447-1.561-1.119-1.975 c0.467-0.105,0.955-0.161,1.46-0.161c3.133,0,5.81,2.611,5.81,5.998C18.126,13.94,15.449,16.551,12.317,16.551z"></path>
</symbol>
<symbol id="icon-get-pocket" viewBox="0 0 31 32">
<path class="path1" d="M27.946 2.286q1.161 0 1.964 0.813t0.804 1.973v9.268q0 3.143-1.214 6t-3.259 4.911-4.893 3.259-5.973 1.205q-3.143 0-5.991-1.205t-4.902-3.259-3.268-4.911-1.214-6v-9.268q0-1.143 0.821-1.964t1.964-0.821h25.161zM15.375 21.286q0.839 0 1.464-0.589l7.214-6.929q0.661-0.625 0.661-1.518 0-0.875-0.616-1.491t-1.491-0.616q-0.839 0-1.464 0.589l-5.768 5.536-5.768-5.536q-0.625-0.589-1.446-0.589-0.875 0-1.491 0.616t-0.616 1.491q0 0.911 0.643 1.518l7.232 6.929q0.589 0.589 1.446 0.589z"></path>
</symbol>
<symbol id="icon-vimeo" viewBox="0 0 32 32">
<path class="path1" d="M30.518 9.25q-0.179 4.214-5.929 11.625-5.946 7.696-10.036 7.696-2.536 0-4.286-4.696-0.786-2.857-2.357-8.607-1.286-4.679-2.804-4.679-0.321 0-2.268 1.357l-1.375-1.75q0.429-0.375 1.929-1.723t2.321-2.063q2.786-2.464 4.304-2.607 1.696-0.161 2.732 0.991t1.446 3.634q0.786 5.125 1.179 6.661 0.982 4.446 2.143 4.446 0.911 0 2.75-2.875 1.804-2.875 1.946-4.393 0.232-2.482-1.946-2.482-1.018 0-2.161 0.464 2.143-7.018 8.196-6.821 4.482 0.143 4.214 5.821z"></path>
</symbol>
<symbol id="icon-reddit-alien" viewBox="0 0 32 32">
<path class="path1" d="M32 15.107q0 1.036-0.527 1.884t-1.42 1.295q0.214 0.821 0.214 1.714 0 2.768-1.902 5.125t-5.188 3.723-7.143 1.366-7.134-1.366-5.179-3.723-1.902-5.125q0-0.839 0.196-1.679-0.911-0.446-1.464-1.313t-0.554-1.902q0-1.464 1.036-2.509t2.518-1.045q1.518 0 2.589 1.125 3.893-2.714 9.196-2.893l2.071-9.304q0.054-0.232 0.268-0.375t0.464-0.089l6.589 1.446q0.321-0.661 0.964-1.063t1.411-0.402q1.107 0 1.893 0.777t0.786 1.884-0.786 1.893-1.893 0.786-1.884-0.777-0.777-1.884l-5.964-1.321-1.857 8.429q5.357 0.161 9.268 2.857 1.036-1.089 2.554-1.089 1.482 0 2.518 1.045t1.036 2.509zM7.464 18.661q0 1.107 0.777 1.893t1.884 0.786 1.893-0.786 0.786-1.893-0.786-1.884-1.893-0.777q-1.089 0-1.875 0.786t-0.786 1.875zM21.929 25q0.196-0.196 0.196-0.464t-0.196-0.464q-0.179-0.179-0.446-0.179t-0.464 0.179q-0.732 0.75-2.161 1.107t-2.857 0.357-2.857-0.357-2.161-1.107q-0.196-0.179-0.464-0.179t-0.446 0.179q-0.196 0.179-0.196 0.455t0.196 0.473q0.768 0.768 2.116 1.214t2.188 0.527 1.625 0.080 1.625-0.080 2.188-0.527 2.116-1.214zM21.875 21.339q1.107 0 1.884-0.786t0.777-1.893q0-1.089-0.786-1.875t-1.875-0.786q-1.107 0-1.893 0.777t-0.786 1.884 0.786 1.893 1.893 0.786z"></path>
</symbol>
<symbol id="icon-hashtag" viewBox="0 0 32 32">
<path class="path1" d="M17.696 18.286l1.143-4.571h-4.536l-1.143 4.571h4.536zM31.411 9.286l-1 4q-0.125 0.429-0.554 0.429h-5.839l-1.143 4.571h5.554q0.268 0 0.446 0.214 0.179 0.25 0.107 0.5l-1 4q-0.089 0.429-0.554 0.429h-5.839l-1.446 5.857q-0.125 0.429-0.554 0.429h-4q-0.286 0-0.464-0.214-0.161-0.214-0.107-0.5l1.393-5.571h-4.536l-1.446 5.857q-0.125 0.429-0.554 0.429h-4.018q-0.268 0-0.446-0.214-0.161-0.214-0.107-0.5l1.393-5.571h-5.554q-0.268 0-0.446-0.214-0.161-0.214-0.107-0.5l1-4q0.125-0.429 0.554-0.429h5.839l1.143-4.571h-5.554q-0.268 0-0.446-0.214-0.179-0.25-0.107-0.5l1-4q0.089-0.429 0.554-0.429h5.839l1.446-5.857q0.125-0.429 0.571-0.429h4q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5l-1.393 5.571h4.536l1.446-5.857q0.125-0.429 0.571-0.429h4q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5l-1.393 5.571h5.554q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5z"></path>
</symbol>
<symbol id="icon-chain" viewBox="0 0 30 32">
<path class="path1" d="M26 21.714q0-0.714-0.5-1.214l-3.714-3.714q-0.5-0.5-1.214-0.5-0.75 0-1.286 0.571 0.054 0.054 0.339 0.33t0.384 0.384 0.268 0.339 0.232 0.455 0.063 0.491q0 0.714-0.5 1.214t-1.214 0.5q-0.268 0-0.491-0.063t-0.455-0.232-0.339-0.268-0.384-0.384-0.33-0.339q-0.589 0.554-0.589 1.304 0 0.714 0.5 1.214l3.679 3.696q0.482 0.482 1.214 0.482 0.714 0 1.214-0.464l2.625-2.607q0.5-0.5 0.5-1.196zM13.446 9.125q0-0.714-0.5-1.214l-3.679-3.696q-0.5-0.5-1.214-0.5-0.696 0-1.214 0.482l-2.625 2.607q-0.5 0.5-0.5 1.196 0 0.714 0.5 1.214l3.714 3.714q0.482 0.482 1.214 0.482 0.75 0 1.286-0.554-0.054-0.054-0.339-0.33t-0.384-0.384-0.268-0.339-0.232-0.455-0.063-0.491q0-0.714 0.5-1.214t1.214-0.5q0.268 0 0.491 0.063t0.455 0.232 0.339 0.268 0.384 0.384 0.33 0.339q0.589-0.554 0.589-1.304zM29.429 21.714q0 2.143-1.518 3.625l-2.625 2.607q-1.482 1.482-3.625 1.482-2.161 0-3.643-1.518l-3.679-3.696q-1.482-1.482-1.482-3.625 0-2.196 1.571-3.732l-1.571-1.571q-1.536 1.571-3.714 1.571-2.143 0-3.643-1.5l-3.714-3.714q-1.5-1.5-1.5-3.643t1.518-3.625l2.625-2.607q1.482-1.482 3.625-1.482 2.161 0 3.643 1.518l3.679 3.696q1.482 1.482 1.482 3.625 0 2.196-1.571 3.732l1.571 1.571q1.536-1.571 3.714-1.571 2.143 0 3.643 1.5l3.714 3.714q1.5 1.5 1.5 3.643z"></path>
</symbol>
<symbol id="icon-thumb-tack" viewBox="0 0 21 32">
<path class="path1" d="M8.571 15.429v-8q0-0.25-0.161-0.411t-0.411-0.161-0.411 0.161-0.161 0.411v8q0 0.25 0.161 0.411t0.411 0.161 0.411-0.161 0.161-0.411zM20.571 21.714q0 0.464-0.339 0.804t-0.804 0.339h-7.661l-0.911 8.625q-0.036 0.214-0.188 0.366t-0.366 0.152h-0.018q-0.482 0-0.571-0.482l-1.357-8.661h-7.214q-0.464 0-0.804-0.339t-0.339-0.804q0-2.196 1.402-3.955t3.17-1.759v-9.143q-0.929 0-1.607-0.679t-0.679-1.607 0.679-1.607 1.607-0.679h11.429q0.929 0 1.607 0.679t0.679 1.607-0.679 1.607-1.607 0.679v9.143q1.768 0 3.17 1.759t1.402 3.955z"></path>
</symbol>
<symbol id="icon-arrow-left" viewBox="0 0 43 32">
<path class="path1" d="M42.311 14.044c-0.178-0.178-0.533-0.356-0.711-0.356h-33.778l10.311-10.489c0.178-0.178 0.356-0.533 0.356-0.711 0-0.356-0.178-0.533-0.356-0.711l-1.6-1.422c-0.356-0.178-0.533-0.356-0.889-0.356s-0.533 0.178-0.711 0.356l-14.578 14.933c-0.178 0.178-0.356 0.533-0.356 0.711s0.178 0.533 0.356 0.711l14.756 14.933c0 0.178 0.356 0.356 0.533 0.356s0.533-0.178 0.711-0.356l1.6-1.6c0.178-0.178 0.356-0.533 0.356-0.711s-0.178-0.533-0.356-0.711l-10.311-10.489h33.778c0.178 0 0.533-0.178 0.711-0.356 0.356-0.178 0.533-0.356 0.533-0.711v-2.133c0-0.356-0.178-0.711-0.356-0.889z"></path>
</symbol>
<symbol id="icon-arrow-right" viewBox="0 0 43 32">
<path class="path1" d="M0.356 17.956c0.178 0.178 0.533 0.356 0.711 0.356h33.778l-10.311 10.489c-0.178 0.178-0.356 0.533-0.356 0.711 0 0.356 0.178 0.533 0.356 0.711l1.6 1.6c0.178 0.178 0.533 0.356 0.711 0.356s0.533-0.178 0.711-0.356l14.756-14.933c0.178-0.356 0.356-0.711 0.356-0.889s-0.178-0.533-0.356-0.711l-14.756-14.933c0-0.178-0.356-0.356-0.533-0.356s-0.533 0.178-0.711 0.356l-1.6 1.6c-0.178 0.178-0.356 0.533-0.356 0.711s0.178 0.533 0.356 0.711l10.311 10.489h-33.778c-0.178 0-0.533 0.178-0.711 0.356-0.356 0.178-0.533 0.356-0.533 0.711v2.311c0 0.178 0.178 0.533 0.356 0.711z"></path>
</symbol>
<symbol id="icon-play" viewBox="0 0 22 28">
<path d="M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z"></path>
</symbol>
<symbol id="icon-pause" viewBox="0 0 24 28">
<path d="M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z"></path>
</symbol>
</defs>
</svg>

</body>
</html>
