<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to Pass the JLPT - Japanese Rule of 7</title>
	<meta name="description" content="Want to pass the JLPT? Here&#039;s a detailed description of what to do, and what to expect, from a guy who&#039;s taken the JLPT 6 times." />
	<link rel="canonical" href="https://japaneseruleof7.com/how-to-pass-the-jlpt/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Pass the JLPT - Japanese Rule of 7" />
	<meta property="og:description" content="Want to pass the JLPT? Here&#039;s a detailed description of what to do, and what to expect, from a guy who&#039;s taken the JLPT 6 times." />
	<meta property="og:url" content="https://japaneseruleof7.com/how-to-pass-the-jlpt/" />
	<meta property="og:site_name" content="Japanese Rule of 7" />
	<meta property="article:published_time" content="2022-09-23T03:04:22+00:00" />
	<meta property="article:modified_time" content="2022-09-25T23:59:13+00:00" />
	<meta property="og:image" content="https://japaneseruleof7.com/wp-content/uploads/2022/09/Japanese-Fishing-2.jpg" />
	<meta property="og:image:width" content="597" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ken Seeroi" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="12 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://japaneseruleof7.com/#website","url":"https://japaneseruleof7.com/","name":"Japanese Rule of 7","description":"Knowledge for your brain about Japan","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://japaneseruleof7.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://japaneseruleof7.com/how-to-pass-the-jlpt/#primaryimage","url":"https://japaneseruleof7.com/wp-content/uploads/2022/09/Japanese-Fishing-2.jpg","contentUrl":"https://japaneseruleof7.com/wp-content/uploads/2022/09/Japanese-Fishing-2.jpg","width":597,"height":800,"caption":"Ken Seeroi Fishing in Japan"},{"@type":"WebPage","@id":"https://japaneseruleof7.com/how-to-pass-the-jlpt/#webpage","url":"https://japaneseruleof7.com/how-to-pass-the-jlpt/","name":"How to Pass the JLPT - Japanese Rule of 7","isPartOf":{"@id":"https://japaneseruleof7.com/#website"},"primaryImageOfPage":{"@id":"https://japaneseruleof7.com/how-to-pass-the-jlpt/#primaryimage"},"datePublished":"2022-09-23T03:04:22+00:00","dateModified":"2022-09-25T23:59:13+00:00","author":{"@id":"https://japaneseruleof7.com/#/schema/person/b11794cb3d9cc2197f469c22ce3b3767"},"description":"Want to pass the JLPT? Here's a detailed description of what to do, and what to expect, from a guy who's taken the JLPT 6 times.","breadcrumb":{"@id":"https://japaneseruleof7.com/how-to-pass-the-jlpt/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://japaneseruleof7.com/how-to-pass-the-jlpt/"]}]},{"@type":"BreadcrumbList","@id":"https://japaneseruleof7.com/how-to-pass-the-jlpt/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"How to Pass the JLPT"}]},{"@type":"Person","@id":"https://japaneseruleof7.com/#/schema/person/b11794cb3d9cc2197f469c22ce3b3767","name":"Ken Seeroi","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://japaneseruleof7.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=96&r=pg","contentUrl":"https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=96&r=pg","caption":"Ken Seeroi"},"url":"https://japaneseruleof7.com/author/kencroy/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Japanese Rule of 7 &raquo; Feed" href="https://japaneseruleof7.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Japanese Rule of 7 &raquo; Comments Feed" href="https://japaneseruleof7.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Japanese Rule of 7 &raquo; How to Pass the JLPT Comments Feed" href="https://japaneseruleof7.com/how-to-pass-the-jlpt/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/japaneseruleof7.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://japaneseruleof7.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://japaneseruleof7.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://japaneseruleof7.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='twentyseventeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C800%2C800i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-style-css'  href='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-block-style-css'  href='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/css/blocks.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyseventeen-ie8-css'  href='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/css/ie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://japaneseruleof7.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://japaneseruleof7.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f3b2ae881b2dd0012226b53' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://japaneseruleof7.com/wp-json/" /><link rel="alternate" type="application/json" href="https://japaneseruleof7.com/wp-json/wp/v2/posts/4826" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://japaneseruleof7.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://japaneseruleof7.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/pa0K39-1fQ' />
<link rel="alternate" type="application/json+oembed" href="https://japaneseruleof7.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapaneseruleof7.com%2Fhow-to-pass-the-jlpt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://japaneseruleof7.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapaneseruleof7.com%2Fhow-to-pass-the-jlpt%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://japaneseruleof7.com/xmlrpc.php">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-28133308-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<script type="text/javascript" src="https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1664240675"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="wp-custom-css">.site-content {
    padding-top: 1em;
}

.page-header {
    padding-bottom: 0;
}

.comment-list {
        list-style: none;
        margin: 0;
        padding: 0;
}

.comment-list .children {
        list-style: none;
        margin: 0;
        padding: 0;
        padding-left: 2em;
}</style></head>

<body class="post-template-default single single-post postid-4826 single-format-standard wp-embed-responsive group-blog has-header-image has-sidebar colors-light">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="custom-header">

		<div class="custom-header-media">
			<div id="wp-custom-header" class="wp-custom-header"><img src="https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2.jpg" width="2000" height="1202" alt="" srcset="https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2.jpg 2000w, https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2-300x180.jpg 300w, https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2-768x462.jpg 768w, https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2-1024x615.jpg 1024w" sizes="100vw" /></div>		</div>

	<div class="site-branding">
	<div class="wrap">

		
		<div class="site-branding-text">
							<p class="site-title"><a href="https://japaneseruleof7.com/" rel="home">Japanese Rule of 7</a></p>
			
							<p class="site-description">Knowledge for your brain about Japan</p>
					</div><!-- .site-branding-text -->

		
	</div><!-- .wrap -->
</div><!-- .site-branding -->

</div><!-- .custom-header -->

					<div class="navigation-top">
				<div class="wrap">
					<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Top Menu">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
		<svg class="icon icon-bars" aria-hidden="true" role="img"> <use href="#icon-bars" xlink:href="#icon-bars"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use href="#icon-close" xlink:href="#icon-close"></use> </svg>Menu	</button>

	<div class="menu-main-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="https://japaneseruleof7.com/">Home</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3207"><a href="https://japaneseruleof7.com/index-of-articles/">Index of Articles</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15"><a title="Japanese Food">Category<svg class="icon icon-angle-down" aria-hidden="true" role="img"> <use href="#icon-angle-down" xlink:href="#icon-angle-down"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://japaneseruleof7.com/category/living-in-japan/">Living In Japan</a></li>
	<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1183"><a href="https://japaneseruleof7.com/category/learn-japanese/">Learning Japanese</a></li>
	<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3807"><a href="https://japaneseruleof7.com/category/japanese-food/">Japanese Food</a></li>
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="https://japaneseruleof7.com/category/teaching-in-japan/">Working in Japan</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://japaneseruleof7.com/about/">About</a></li>
<li id="menu-item-3926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3926"><a href="https://japaneseruleof7.com/help-out-japanese-rule-of-7/">Pitch in</a></li>
</ul></div>
	</nav><!-- #site-navigation -->
				</div><!-- .wrap -->
			</div><!-- .navigation-top -->
		
	</header><!-- #masthead -->

	<div class="single-featured-image-header"><img width="597" height="800" src="https://japaneseruleof7.com/wp-content/uploads/2022/09/Japanese-Fishing-2.jpg" class="attachment-twentyseventeen-featured-image size-twentyseventeen-featured-image wp-post-image" alt="Ken Seeroi Fishing in Japan" loading="lazy" srcset="https://japaneseruleof7.com/wp-content/uploads/2022/09/Japanese-Fishing-2.jpg 597w, https://japaneseruleof7.com/wp-content/uploads/2022/09/Japanese-Fishing-2-224x300.jpg 224w" sizes="100vw" /></div><!-- .single-featured-image-header -->
	<div class="site-content-contain">
		<div id="content" class="site-content">

<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-4826" class="post-4826 post type-post status-publish format-standard has-post-thumbnail hentry category-learn-japanese tag-jlpt tag-learn-kanji tag-study-japanese">
		<header class="entry-header">
		<div class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/" rel="bookmark"><time class="entry-date published" datetime="2022-09-23T12:04:22+09:00">September 23, 2022</time><time class="updated" datetime="2022-09-26T08:59:13+09:00">September 26, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://japaneseruleof7.com/author/kencroy/">Ken Seeroi</a></span></span></div><!-- .entry-meta --><h1 class="entry-title">How to Pass the JLPT</h1>	</header><!-- .entry-header -->

	
	<div class="entry-content">
		
<p>The JLPT, jeezus. My alarm clock went off and I rolled from futon to floor at the ungodly hour of seven a.m. I made a leisurely cup of French Roast, then ran to catch the express train to Higashi Bumfuck University for the several hours of torture that constitute the Japanese Language Proficiency Test.</p>



<span id="more-4826"></span>



<p>When I arrived, it was like a scene from Custer’s last stand: 2,000 Indians and me, Paley McBeigeface. Is it racist to say I was the whitest guy in the room? Well, then add in ageism, because I was also the oldest, by decades. The only other white folks were a few Chinese and Koreans. Everybody else looked to be from New Delhi, Islamabad, Malaysia, or the Philippines.</p>



<p>Just to linger on this point for a moment, there’s a persistent image in Japan of “foreigners” or “<em>gaijin</em>” being Caucasian, or perhaps black. That’s not even close to being true. The reality is that Japan’s infused with brown-skinned immigrants. Not saying there’s anything wrong with that either. I like curry as much as the next guy, and we thank you for staffing our 7-Elevens. Just trying to paint an accurate picture.</p>



<h2>What is the Japanese Language Proficiency Test?</h2>



<p>But back to the <a href="https://www.jlpt.jp/e/about/index.html" target="_blank" rel="noreferrer noopener">JLPT</a>, which is a long-running psychological experiment designed to test one’s tolerance for filling in tiny circles with a Number 2 pencil. It’s conducted under the guise of measuring Japanese reading and listening ability via a standardized test, and is divided into five levels, N5 through N1, with N5 being the easiest. That level will cause you feel mildly nauseous, like riding the Tilt-a-Whirl at a county fair. On the other end of the spectrum is the fearsome N1, scientifically engineered to make you puke at the mere sight of the test booklet.</p>



<p>The JLPT is held worldwide in July and December, and in a typical year <a href="https://www.jlpt.jp/e/statistics/archive.html" target="_blank" rel="noreferrer noopener">over a million people take it</a>. I took the N2, because why not. It’s frequently required by employers, who reason that if you can keep from blowing cookies all over your answer sheet, you can probably stomach working at a Japanese company.</p>



<h2>Is it Difficult to Pass the JLPT?</h2>



<p>Is the JLPT hard? Are you fucking kidding? It’s stupid hard, easily the most difficult test I’ve ever taken. I mean, it’s in freaking <em>Japanese</em>. Plus, it requires you to sit on a wooden seat surrounded by a roomful of people for hours, concentrating on pages and pages of tricky questions and annoying magazine excerpts.</p>



<p>I mean, when was the last time you sat unmoving, working on anything for several hours? For me, reading Japanese goes like. . . stare at the page for fifteen seconds, get depressed, gaze into space, stand up, stretch, make a pot of coffee, do some push-ups, look back at the material, check Google News, vomit, then go take a wee. I’m ADHD as hell, and no amount of Ritalin’s gonna make the JLPT any more bearable.</p>



<p>Of course, there’s a whole online community of folks who’ll tell you it&#8217;s easy to pass the JLPT. Know why? Because there’s a lot of people in the world. So there&#8217;s always plenty of folks who <a href="https://japaneseruleof7.com/category/learn-japanese/page/2/" target="_blank" rel="noreferrer noopener">succeed at whatever</a>. But you can’t just hear from the lottery winners; you’ve gotta survey the billions of folks whose tickets came up empty.</p>



<p>My favorite are the people who say, Oh, passing the JLPT is easy. I just spent two years watching anime, read a pile of books, majored in Japanese at university, completed a stack of practice tests, moved to Japan, got a job at an izakaya, and made fifty thousand flash cards. Plus I’m eighteen and grew up speaking two other languages. Dude, that’s what you call easy? That’s the very definition of hard.&nbsp;</p>



<h2>Wrestling With the JLPT</h2>



<p>I first took the N2 in 2011. I’d been living in Japan and speaking Japanese for years, so I thought I’d just show up and give it a shot. This is exactly like when I tried to get a Japanese driver’s license. I mean, I’ve driven millions of miles in cars and trucks since I was tall enough to reach the gas pedal. I freaking know how to drive. Plus, I’d already spent a year driving cars in Japan on an international driving permit, then three more years commuting daily on a motorbike, which is way harder than driving a car. </p>



<p>So I drove to the Driving Center, hopped in a boxy white sedan with an instructor and two Indian-looking guys in the back seat, and didn’t even make it half way around the test course before the instructor was like, Yer done, son. After that, I studied for a month, took the driving test again, and failed even worse. Japan doesn’t give a shit about your actual ability. There’s simply a checklist of boxes, and if you don’t tick them all in proper order, that’s your ass.</p>



<p>Needless to say, I failed the JLPT N2 miserably. So I studied for a year, and failed it again, by one point. I was like Jeez, what the eff? Everybody says this test is easy. After that, I studied for another year, then took the N3, just to see if I could. That I passed handily. Then several more years of working in Japan, watching Japanese movies, reading Japanese books, and speaking Japanese 100% of the time, during which I succeeded in failing the N2 two more times. I knew my Japanese was improving, only nobody told the JLPT.</p>



<p>Now, to be fair, I passed the N2 listening section every time. It was the reading that was killing me. When I took the test this July (2022), the grammar and reading section booklet was 31 pages long. You’ve got an hour and forty-five minutes to complete that, before moving on to the listening section. Sure, some pages are blank and others are sparsely filled, but even if you boiled it down, you’d still have a solid 20 to 25 pages to decipher. That’s a long damn test in a short amount of time.</p>



<p>To make matters worse, the reading section contains excerpts of opinion pieces from magazines and newspapers, with occasionally distracting commentary, like:</p>



<p><em>We Japanese shouldn’t hesitate to approach tourists on the street and in train stations to offer assistance. Many foreign visitors to Japan are fascinated with Japan’s rich cultural heritage, and would welcome the chance to learn from locals.</em></p>



<p>And this goes on for several more paragraphs, after which you have to quickly answer questions about the content. But rather than focusing on the questions, I’m already thinking how much I’d hate that. Like, What do you mean, “<em>We</em> Japanese”? Who you calling a foreigner? I’m a local too, you know. And what constitutes “many”? Or “rich cultural heritage”? Doesn&#8217;t every country think their culture is special? &#8212;Wait, what was the question? Oh damn, I’m already a minute over time and haven’t filled in any circles.</p>



<h2>How to Pass the JLPT</h2>



<p>So I was bitching about my difficulties with the JLPT to a friend who noted, “I don’t think your problem’s the reading. It’s your test-taking ability.”</p>



<p>Which made sense. I’ve been <a href="https://japaneseruleof7.com/amazon-kindle-japanese/" target="_blank" rel="noreferrer noopener">reading books</a> and newspaper articles for years. But as I came to realize, the JLPT doesn’t reward ordinary reading. Given the time allotted, I couldn’t pass it if it were in English. My mistake had been reading every word, and getting stuck on anything that seemed unclear, which was all of it. Instead, what you really need to do is skim and guess.</p>



<p>Based on my experience with this test, I’ve concluded that in order to pass the JLPT N2, the level many businesses require, you need at least five things:</p>



<p>1. A general knowledge of Japanese, at a reasonably high level</p>



<p>You need to be comfortable using Japanese exclusively in daily life: reading your mail, talking with folks, and conducting transactions. This is where living in Japan confers an advantage, although you could probably do well enough overseas if you consumed enough media. Being Chinese would also be pretty freaking helpful.</p>



<p>2. A mess of vocabulary</p>



<p>You should have a <a href="https://jlptsensei.com/jlpt-n2-vocabulary-list/" target="_blank" rel="noreferrer noopener">vocabulary of about 6,000 words</a>. Dag, that’s a lot of words for a guy who can’t remember four of the five items on his shopping list. And not just random words you encounter in real life, but words specific to the JLPT. That’s a key point. There’s being able to speak Japanese, and there’s being able to pass the JLPT, and the two aren’t necessarily correlated. You need to study specifically for the test, so you’ll want to add a heaping helping of flashcards to your diet.</p>



<p>3. A fairly solid understanding of commonly-used grammar points</p>



<p>The JLPT covers a lot of fundamental grammar, and requires you to make some subtle distinctions. For example, in English, we use words like “but,” “yet,” “however,” “although,” “despite,” and “nevertheless,” which all have similar meanings yet can’t be used interchangeably. There’s a lot of that going on on the JLPT.</p>



<p>An excellent way to improve both your grammar and vocabulary is to take classes. One-on-one sessions with live instructors are great, although online courses are also good. Classes help you learn the specific linguistic elements used on the JLPT. You can’t count on just randomly encountering and remembering those through anime, movies, or real life. Real life is wildly inefficient. Personally, I recommend the pre-recorded videos from <a href="https://nihongonomori.com/" target="_blank" rel="noreferrer noopener">Nihongo no Mori</a> (I’m not associated with them, other than as a customer). Their lessons are effective and inexpensive.</p>



<p>Now, some people disparage classes. Yeah, some people are idiots. Bear in mind that your competition&#8212;the millions of folks from Bangladesh, Vietnam, Turkey, wherever&#8212;are spending hours at language school every day, then doing homework, followed by working shifts at 7-Eleven. That’s a tough protocol to beat.</p>



<p>Additionally, it’s worth noting that studying an hour a day for a month&#8212;sadly, what I do&#8212;is almost certainly less effective than studying five hours a day for six days, although they add up to the same number of hours. The more immersion you can get, the better.</p>



<p>4. The ability to work the test</p>



<p>If you’re good at standardized tests, that’s a big advantage. If not, you need to get good. The prevailing wisdom is to do a lot of <a href="https://jlptsensei.com/downloads/jlpt-n2-practice-test/" target="_blank" rel="noreferrer noopener">practice tests</a>, which, unfortunately, I can’t stand. They’re boring as crackers. I worked my way through practice tests far too leisurely, with sips of coffee, naps, and YouTube breaks. That’s probably why I failed four times. So don’t do that.</p>



<p>The JLPT also includes a number of questions that are unlike anything you’d encounter in the real world, such as word scrambles that you have to arrange in order:</p>



<p><em>his wife had / when night fell / gone missing / he returned home to find</em></p>



<p>But instead of working the problem, I’m thinking . . .Who is this dude, and where has his wife gone? Is she out with another guy? Is this a subtle cry for help on the part of the author?</p>



<p>So you need to get very comfortable with the unnatural questions presented on the JLPT, and particularly answering them at lightning speed.</p>



<p>By far the most difficult questions are the medium to long reading passages. Here too, there’s a test-taking strategy. There are different types of reading questions, and practice tests will help you determine which ones you’re best at. Do those first. Then if you run out of time at the end, you can guess at the harder questions that you might have missed anyway.</p>



<p>The test is really all about time. In real life, you can, and probably should, read slowly enough to grasp the entire meaning of whatever contract you’re about to sign. On the test though, the hell with that. You’ve got a precious few seconds to figure out what’s going on in the reading and what might constitute a reasonable answer. And you need to do that over and over again. It’s stressful and exhausting. So, like exercise, you need to build up stamina by practicing in a simulated environment.</p>



<p>Honestly, I didn’t do nearly enough practice tests, so don’t follow my example. I make these mistakes so you don’t have to.</p>



<p>5. Mollusk-like tenacity</p>



<p>Every time I took the JLPT, it was a beautiful, sunny day. That’s God’s way of letting you know he hates you studying Japanese. Slinking into the windowless testing room is like going to prison, and with every subsequent question, I was gripped with the impulse to say Screw this, blast through the emergency exit and run screaming to the beach. Drink a six-pack and work on my tan. That’s not exactly a success mindset. Some hypnosis might be helpful.</p>



<p>You also need perseverance just to keep studying, as it’s likely to take <a href="https://japaneseruleof7.com/10000-sentences-method/" target="_blank" rel="noreferrer noopener">waaay longer</a> than you’ve been led to believe, possibly by several years. But maybe Ken Seeroi’s wrong and you’ll sail through the test after a mere one year of studying. That’d be great, and I hope you do. Unfortunately, Seeroi Sensei’s never wrong. If this is your first foreign language and you’re starting from scratch, it’s gonna be a huge amount of work and take a super long time. Hope you’re 16 years old. Not trying to discourage anyone; just trying to set the proper expectation.</p>



<h2>The Aftermath of the JLPT</h2>



<p>I boarded the train from Higashi Bumfuck worn out and pissed off. The reading section had kicked my ass and I was absolutely sure I’d failed. I was mad at the test for taking over two and a half hours, costing so much money, having questions that were far too long, and providing inadequate time to answer them. But mostly, I was bitterly disappointed in myself. Sure, I’ve tried and failed at plenty of stuff in my life, but I’d never worked this hard only to come up short. After every JLPT, I’ve said the same thing: never again. And this time really was it. I had to concede the test was beyond my abilities, and I’d go to my grave without achieving the one thing I’d worked the hardest on. My life is a series of crushing disappointments. Ah, shit.</p>



<p>After that, I took three weeks off of work. I was wrecked. I did some traveling, drank a bunch of booze, womanized some women, and tried to forget the whole traumatic thing had ever happened. And I studiously avoided looking up my test result on the JLPT website. I just couldn’t bear to see it. Finally, when September rolled around, I logged in to get the bad news. As I’d expected, I’d&#8212;holy balls, what? I literally couldn’t believe it. I checked the site at least a dozen times, and finally a notice came in the mail, confirming it. I&#8217;d passed, and it&#8217;d only taken nineteen years.</p>



<p>Having now taken the JLPT six times, I’d say the best thing about the test is that it provides a decent roadmap for acquiring some language fundamentals. While you’re prepping for the test, you might just learn some Japanese. But the test itself is expensive, annoying, and a pretty shit indicator of actual ability. Please remind me never to take the N1. Although I must admit, it is tempting . . .</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer"><span class="cat-tags-links"><span class="cat-links"><svg class="icon icon-folder-open" aria-hidden="true" role="img"> <use href="#icon-folder-open" xlink:href="#icon-folder-open"></use> </svg><span class="screen-reader-text">Categories</span><a href="https://japaneseruleof7.com/category/learn-japanese/" rel="category tag">Learning Japanese</a></span><span class="tags-links"><svg class="icon icon-hashtag" aria-hidden="true" role="img"> <use href="#icon-hashtag" xlink:href="#icon-hashtag"></use> </svg><span class="screen-reader-text">Tags</span><a href="https://japaneseruleof7.com/tag/jlpt/" rel="tag">JLPT</a>, <a href="https://japaneseruleof7.com/tag/learn-kanji/" rel="tag">learn kanji</a>, <a href="https://japaneseruleof7.com/tag/study-japanese/" rel="tag">Study Japanese</a></span></span></footer> <!-- .entry-footer -->
</article><!-- #post-4826 -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			37 Replies to &ldquo;How to Pass the JLPT&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-137983" class="comment even thread-even depth-1 parent">
			<article id="div-comment-137983" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/35d37ad828c0fd53848ea3b92b105119?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/35d37ad828c0fd53848ea3b92b105119?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Thomas</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-137983"><time datetime="2022-09-23T12:52:01+09:00">September 23, 2022 at 12:52 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well done Ken!</p>
<p>I have taken the N2 twice and failed both times. My score the second time, after a year of studying, was worse than when I took it the first time! It is kind of you to share your experience which helps others who also find it truly difficult.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-137983' data-commentid="137983" data-postid="4826" data-belowelement="div-comment-137983" data-respondelement="respond" data-replyto="Reply to Thomas" aria-label='Reply to Thomas'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-137984" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-137984" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-137984"><time datetime="2022-09-23T13:03:50+09:00">September 23, 2022 at 1:03 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you. Yeah, Japan&#8217;s got heaps of these qualification tests, and it&#8217;s common for people to attempt them multiple times. I&#8217;m friends with a Japanese lady who took some sort of accounting exam seven times before she passed it. A big part of succeeding is simply not giving up.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-137984' data-commentid="137984" data-postid="4826" data-belowelement="div-comment-137984" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-137985" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-137985" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a94278e21b4e5b7b3c684d2b19d4225d?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a94278e21b4e5b7b3c684d2b19d4225d?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Michael Mckenna</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-137985"><time datetime="2022-09-23T13:05:10+09:00">September 23, 2022 at 1:05 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hats off to you ken. Been in Japan 27 years now, run a very successful company with 8 staff and there is no f@@king way I would waste my time studying for that. Don’t get me wrong, knowing kanji is useful. It’s the type of kanji you need that most of these tests fail miserably at. I get the impression you’re  a hard drinking tough mutha that doesn’t need to learn half of those characters but may occasionally need to be able to read the kanji for ‘ chronic alcohol poisoning imminent .’ I myself , boxing, motorbikes, snowboarding as hobbies as well as running a company, don’t need to be able to read a passage about the autumn leaves in Niko but do need to read all the specific vocabulary when putting one of my bikes through the inspection at the 陸運局 or going over spreadsheets with my accountant. Not sure that kind of kanji appears in the test . If they did , I might be interested. Maybe not.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-137985' data-commentid="137985" data-postid="4826" data-belowelement="div-comment-137985" data-respondelement="respond" data-replyto="Reply to Michael Mckenna" aria-label='Reply to Michael Mckenna'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-137986" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-137986" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-137986"><time datetime="2022-09-23T13:15:56+09:00">September 23, 2022 at 1:15 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Honestly, don&#8217;t waste your time. You&#8217;ve made a nice life here, now don&#8217;t screw it up by struggling to master something Google Translate made obsolete years ago. </p>
<p>And yeah, your impression of me is pretty spot on. Cheers for that.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-137986' data-commentid="137986" data-postid="4826" data-belowelement="div-comment-137986" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-137987" class="comment even thread-even depth-1 parent">
			<article id="div-comment-137987" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f09d14fffa4eb8853de07f7bff4ed97b?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f09d14fffa4eb8853de07f7bff4ed97b?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Hisashi Todd Fujinaka</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-137987"><time datetime="2022-09-23T14:32:19+09:00">September 23, 2022 at 2:32 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I passed Ni-kyu, barely, looong ago. 1987? 1988? I try reading kanji now and I&#8217;m just glad I have Google Translate. (I actually had to file a Japanese death certificate in kanji and Google Translate saved me.)</p>
<p>I tried studying kanji again and woo, that stuff isn&#8217;t sticking. How many times am I going to see the kanji for flock before it sticks in my head? And I tried flash card apps but they&#8217;re not nearly as fun as the other apps I have on my phone and I don&#8217;t use them.</p>
<p>Congrats on passing N2!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-137987' data-commentid="137987" data-postid="4826" data-belowelement="div-comment-137987" data-respondelement="respond" data-replyto="Reply to Hisashi Todd Fujinaka" aria-label='Reply to Hisashi Todd Fujinaka'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-137990" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2 parent">
			<article id="div-comment-137990" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-137990"><time datetime="2022-09-23T15:56:46+09:00">September 23, 2022 at 3:56 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Congrats to you too. Yeah, for me, the only way kanji really stick is if I interact with them often enough, such as in books or movie subtitles. And even then I still struggle. Japanese is pretty bloody hard. But who knows, maybe things will seem easier after a couple more decades.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-137990' data-commentid="137990" data-postid="4826" data-belowelement="div-comment-137990" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-138003" class="comment even depth-3 parent">
			<article id="div-comment-138003" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f09d14fffa4eb8853de07f7bff4ed97b?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f09d14fffa4eb8853de07f7bff4ed97b?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Hisashi Todd Fujinaka</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138003"><time datetime="2022-09-23T23:15:05+09:00">September 23, 2022 at 11:15 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh and another thing that&#8217;s changed &#8211; when I took the ni-kyu test it was all Asians. The kanji portion of the test had characters I&#8217;ve never seen before and the other test takers were blazing through that section. But there was also a &#8220;translate kanji into hiragana&#8221; reading section and that was incredibly easy.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138003' data-commentid="138003" data-postid="4826" data-belowelement="div-comment-138003" data-respondelement="respond" data-replyto="Reply to Hisashi Todd Fujinaka" aria-label='Reply to Hisashi Todd Fujinaka'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-138012" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-4">
			<article id="div-comment-138012" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138012"><time datetime="2022-09-24T12:00:32+09:00">September 24, 2022 at 12:00 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yeah, when I took the test in 2011, it was mostly Chinese people in the room. Certainly COVID has had an influence on their numbers, but there&#8217;s also been a massive influx of people from other nations since then. For some time now, Japan&#8217;s been actively recruiting people for &#8220;technical intern&#8221; positions, particularly in factory work and elder care. </p>
<p>&#8220;According to Japan&#8217;s Ministry of Health, Labour and Welfare, 1,724,328 foreign nationals were working in Japan as of the end of October 2020, of whom 23.3% were technical interns. This percentage was equivalent to 402,356 people, an increase of 4.8% from the previous year despite the impact of the Corona disaster.&#8221; <a href="https://imm.or.jp/en/about.html" rel="nofollow ugc">https://imm.or.jp/en/about.html</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138012' data-commentid="138012" data-postid="4826" data-belowelement="div-comment-138012" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-138015" class="comment even depth-2">
			<article id="div-comment-138015" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/08957396783d9a2cdc4f898857e980db?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/08957396783d9a2cdc4f898857e980db?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">bumfucksreveng</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138015"><time datetime="2022-09-24T15:18:24+09:00">September 24, 2022 at 3:18 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You mean 群？ It&#8217;s just you and a sheep together, questionably close.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138015' data-commentid="138015" data-postid="4826" data-belowelement="div-comment-138015" data-respondelement="respond" data-replyto="Reply to bumfucksreveng" aria-label='Reply to bumfucksreveng'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-137991" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-137991" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8168748881d98f3f345a541f2d03e48a?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8168748881d98f3f345a541f2d03e48a?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Keith</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-137991"><time datetime="2022-09-23T17:40:15+09:00">September 23, 2022 at 5:40 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Congratulations, Ken!</p>
<p>So instead of marrying another Japanese woman, you have found a different way to torture yourself. May I suggest spending more time drinking beer, eating black pepper potato chips and writing articles instead? </p>
<p>If you start taking N1 this December, you should pass by 2033 at this rate. There is no time to waste!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-137991' data-commentid="137991" data-postid="4826" data-belowelement="div-comment-137991" data-respondelement="respond" data-replyto="Reply to Keith" aria-label='Reply to Keith'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-137993" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-137993" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-137993"><time datetime="2022-09-23T17:57:29+09:00">September 23, 2022 at 5:57 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks. Think I&#8217;ll stick with the beer and potato chips option. Then by 2033 I might get another article or two written.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-137993' data-commentid="137993" data-postid="4826" data-belowelement="div-comment-137993" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-137998" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-137998" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/9a88e329c7e7faacf074afdfa2866657?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9a88e329c7e7faacf074afdfa2866657?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">B_hav_</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-137998"><time datetime="2022-09-23T21:34:14+09:00">September 23, 2022 at 9:34 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Haha. I am one of those guys from New Delhi. Gave the N3 in Dec 2021. Missed the cutoff by 3 marks! 92/180. Who the fuck set cutoff to 95? Such a weird point.<br />
July 2022 was even worse 87/180. I dont have N4 or N5. So after a year of prep and thousands of rupees spent, I have nothing to show for it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-137998' data-commentid="137998" data-postid="4826" data-belowelement="div-comment-137998" data-respondelement="respond" data-replyto="Reply to B_hav_" aria-label='Reply to B_hav_'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-137999" class="comment byuser comment-author-kencroy bypostauthor even depth-2 parent">
			<article id="div-comment-137999" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-137999"><time datetime="2022-09-23T22:02:42+09:00">September 23, 2022 at 10:02 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Everything about the test scoring is bizarre. I don&#8217;t understand it at all. My test booklet even had a message printed on it saying that some of the questions might not be used to calculate the final score. What the eff? I&#8217;d love it if they&#8217;d toss out questions I missed, but what if those happen to be the ones I got right?</p>
<p>Thanks for bringing that up about the cutoff points too, because they&#8217;re all bonkers. To pass the N2, you need 90/180. That means you can get half the questions wrong and still pass. I mean, I&#8217;ll take it, but how is that &#8220;proficiency&#8221;? </p>
<p>I know it&#8217;s frustrating, but good on you for trying. Keep it up. You&#8217;ll get there.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-137999' data-commentid="137999" data-postid="4826" data-belowelement="div-comment-137999" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-138050" class="comment odd alt depth-3">
			<article id="div-comment-138050" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/57283a2f9cb5363683567ea6e68b2b39?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/57283a2f9cb5363683567ea6e68b2b39?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Zgarbas</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138050"><time datetime="2022-09-27T01:24:13+09:00">September 27, 2022 at 1:24 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Actually the system is taken from the U.S. curve system. </p>
<p>The more people get one question wrong, the more it values. If everyone knows that か is at the end of a sentence then it&#8217;s basically worth nothing. </p>
<p>For N1 this means Westerners are heavily advantaged since they&#8217;re competing against Asians who make different kinds of mistakes. Plus, there are very few kanji in N1 to not let the Chinese have an unfair advantage. </p>
<p>For vocab that means that the onomatopoeia and non-kanji questions are worth much more than kanji.<br />
For grammar, that means that the Star questions are worth a lot.<br />
For listening, that means those last 2 questions are worth more than all the others. </p>
<p>I think the JLPT is easy because it takes a lot less time and has less difficult questions than say, the CPE for English or the DeutschZertificat or DELE, where you basically spend 2 days on tests including writing and speaking, with little multiple choice to help you guess :).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138050' data-commentid="138050" data-postid="4826" data-belowelement="div-comment-138050" data-respondelement="respond" data-replyto="Reply to Zgarbas" aria-label='Reply to Zgarbas'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-138007" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-138007" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/968c0e481d0e8128c5ce6cdcfedeb924?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/968c0e481d0e8128c5ce6cdcfedeb924?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">craig</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138007"><time datetime="2022-09-24T01:11:21+09:00">September 24, 2022 at 1:11 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hey Seeroi San.<br />
Congratulations&#8230;big congratulations.<br />
How do you think the average Taro would go on this test?  My Miho who has a back ground in heavy engineering and vehicle manufacturing interpretation and translation thinks she&#8217;d bomb.<br />
Now if we could just get the Capture code sorted..<br />
Kampai .</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138007' data-commentid="138007" data-postid="4826" data-belowelement="div-comment-138007" data-respondelement="respond" data-replyto="Reply to craig" aria-label='Reply to craig'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-138011" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-138011" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138011"><time datetime="2022-09-24T11:51:11+09:00">September 24, 2022 at 11:51 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks Craig, and sorry about the site glitches. I appreciate you letting me know.</p>
<p>Anybody who went through Japanese middle and high school would readily pass the N1. There&#8217;s just a few things Miho would need to be prepared for. </p>
<p>One is that a lot of questions are tricky or simply weird. Eri and Taro are deciding where to have dinner. Eri wants Thai food, but Taro had that for lunch. Taro suggests Mexican food, but Eri hates cilantro. Taro says, &#8220;Doesn&#8217;t Thai food also contain cilantro?&#8221; How many milliseconds elapse before Emi punches Taro in the nose?</p>
<p>The second is to be prepared to work fast. There really is a lot of information, and if you&#8217;re not diligent, it&#8217;s easy to run out of time. </p>
<p>Finally, you simply have to survive the test. You&#8217;re locked in a large room for hours. The guy behind you is coughing, the gal to your left keeps tapping her pencil, and the guy to your right smells funny. If your answer to &#8220;What&#8217;s your strong point?&#8221; is &#8220;sitting,&#8221; you&#8217;ll do fine.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138011' data-commentid="138011" data-postid="4826" data-belowelement="div-comment-138011" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-138008" class="comment even thread-even depth-1 parent">
			<article id="div-comment-138008" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a237c3674815024de734334f6dcf4c2a?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a237c3674815024de734334f6dcf4c2a?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Trurl</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138008"><time datetime="2022-09-24T03:18:22+09:00">September 24, 2022 at 3:18 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hello Seeroi-san,</p>
<p>this sounds a lot like passing the European Patent Office&#8217;s &#8220;EQE&#8221; test. Passing that test is a requirement for representing clients at the office, and the test is hard. Not intellectually, but by design. Just imagine: Everyone taking the test has a university degree, several years of experience, and yet passing rate is 30%. Complete madness. The test measures how verbatim you can predict the model solution. Used a different word? Well, no point for you.  Didn&#8217;t cite the appropriate passage of a well known commentary? See you again next year. There are literally countries running out of &#8220;qualified&#8221; persons.</p>
<p>Well, I can feel with you and have an idea how overwhelming the joy of passing such a type of test is. Congratulations! You have done well, and you didn&#8217;t even have to exploit a glitch in the matrix.</p>
<p>So, well&#8217; now see all sort of JR7 merchandise to commemorate the event and help others pass the test? &#8220;Specially designed ergonomic N2 pencils&#8221;, anyone? How about &#8220;specially designed N2 self-study blinkers&#8221;?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138008' data-commentid="138008" data-postid="4826" data-belowelement="div-comment-138008" data-respondelement="respond" data-replyto="Reply to Trurl" aria-label='Reply to Trurl'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-138010" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-138010" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138010"><time datetime="2022-09-24T11:25:17+09:00">September 24, 2022 at 11:25 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m sure the JLPT has much in common with other &#8220;qualification&#8221; tests. The designers first have to determine what pass percentage they want to achieve, and then dial in the questions accordingly. If the exam&#8217;s too hard, nobody passes. If it&#8217;s too easy, then everybody does. In either case, the test would be useless. So they have to find ways of making the test just hard enough, by making the vocabulary more difficult, the quantity of material greater, or the time allotted shorter. </p>
<p>As for JLPT merchandise, I&#8217;m planning to offer hammers, so you can simulate the feeling of the test by repeatedly hitting yourself in the head.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138010' data-commentid="138010" data-postid="4826" data-belowelement="div-comment-138010" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-138009" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-138009" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/11560e0c9ad5dc66e453b60dc199e5bc?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/11560e0c9ad5dc66e453b60dc199e5bc?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='http://ssdpress.org' rel='external nofollow ugc' class='url'>Matt R</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138009"><time datetime="2022-09-24T05:16:18+09:00">September 24, 2022 at 5:16 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Congrats! and thanks always for the articles.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138009' data-commentid="138009" data-postid="4826" data-belowelement="div-comment-138009" data-respondelement="respond" data-replyto="Reply to Matt R" aria-label='Reply to Matt R'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-138013" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-138013" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138013"><time datetime="2022-09-24T12:01:53+09:00">September 24, 2022 at 12:01 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for the congratulations, and for always reading the crazy stuff I write.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138013' data-commentid="138013" data-postid="4826" data-belowelement="div-comment-138013" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-138016" class="comment even thread-even depth-1 parent">
			<article id="div-comment-138016" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/08957396783d9a2cdc4f898857e980db?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/08957396783d9a2cdc4f898857e980db?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">bumfucksreveng</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138016"><time datetime="2022-09-24T15:20:50+09:00">September 24, 2022 at 3:20 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My big question, Ken, is, how did you ride a motor bike for 3 years? I&#8217;ve been bicycling all this time, and finally got around to trying to convert my US license. My understanding is that an Int&#8217;l Driving Permit can only be used for 1 year, so without a license, you were driving/riding illegally?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138016' data-commentid="138016" data-postid="4826" data-belowelement="div-comment-138016" data-respondelement="respond" data-replyto="Reply to bumfucksreveng" aria-label='Reply to bumfucksreveng'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-138017" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-138017" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138017"><time datetime="2022-09-24T16:43:51+09:00">September 24, 2022 at 4:43 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yeah no, I first got a motorbike (scooter) license. I should&#8217;ve just gotten an actual (car) driver&#8217;s license, which includes scooters, but I seem to excel at doing things the hard way.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138017' data-commentid="138017" data-postid="4826" data-belowelement="div-comment-138017" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-138018" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-138018" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a94278e21b4e5b7b3c684d2b19d4225d?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a94278e21b4e5b7b3c684d2b19d4225d?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Michael Mckenna</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138018"><time datetime="2022-09-24T17:40:04+09:00">September 24, 2022 at 5:40 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Bumfucksreveng</p>
<p>If you leave the country for more than 3 months, you can use an international license again for a year. Then repeat. I did it for 20 years being a gentleman of means!!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138018' data-commentid="138018" data-postid="4826" data-belowelement="div-comment-138018" data-respondelement="respond" data-replyto="Reply to Michael Mckenna" aria-label='Reply to Michael Mckenna'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-138021" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-138021" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/2cc64a0528b3ff3f32554f83b130adb7?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2cc64a0528b3ff3f32554f83b130adb7?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='https://www.amazon.com/No-Pianos-Pets-Foreigners-Japan-ebook/dp/B086199F32/ref=sr_1_1?crid=3RSWOODSVYBOF&#038;keywords=no+pianos%2C+pets+or+foreigners&#038;qid=1664023527&#038;qu=eyJxc2MiOiIxLjI1IiwicXNh' rel='external nofollow ugc' class='url'>Joe Palermo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138021"><time datetime="2022-09-24T21:47:11+09:00">September 24, 2022 at 9:47 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great article, Ken!  I loved it. Congratulations on passing the N2.<br />
Regarding a Japanese drivers license I seem to remember being able to convert my international license just by taking the eye exam.  I think I needed glasses at the time and the eye exam guy thought I just didn’t know the words for right, left, up and down so he just let me go. Aah, the eighties.  Keep up the great work and I hope the book is still doing well.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138021' data-commentid="138021" data-postid="4826" data-belowelement="div-comment-138021" data-respondelement="respond" data-replyto="Reply to Joe Palermo" aria-label='Reply to Joe Palermo'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-138029" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-138029" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138029"><time datetime="2022-09-25T08:26:52+09:00">September 25, 2022 at 8:26 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hey there, Joe. </p>
<p>My book on Amazon is doing great, thanks for asking. How&#8217;s yours?</p>
<p>Did you convert a US driver&#8217;s license to a Japanese one? If so, I don&#8217;t think that&#8217;s possible any more.</p>
<p>Japan allows drivers from many countries to simply convert their licenses, but not the US, because there is no &#8220;US driver&#8217;s license.&#8221; There are at least 50 different state licenses, each adhering to slightly different rules, but no national license. </p>
<p>US license holders have to first prove that they were in the US with a valid license for at least 30 days. They compare your license to your passport stamps to determine this. That was remarkably difficult for me, since I&#8217;d been in Japan for so long when I applied. I had to have my mother mail me my old licenses and passports from the US.</p>
<p>Once that hurdle is cleared, then you can take a 10-question paper test and then begin failing the road test.</p>
<p>It was a massive pain in the ass. I think it&#8217;d be easier to simply fly to Australia, get a license there, then fly back to Japan and convert that into a Japanese license.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138029' data-commentid="138029" data-postid="4826" data-belowelement="div-comment-138029" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-138027" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-138027" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/fd0bf7d4ed55ca81bea8bf503c5e95d3?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fd0bf7d4ed55ca81bea8bf503c5e95d3?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='https://kanji.koohii.com/' rel='external nofollow ugc' class='url'>Hoosier Dan Dow</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138027"><time datetime="2022-09-25T08:02:34+09:00">September 25, 2022 at 8:02 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>To borrow a line from a Robbie Robertson song, &#8220;this is sure stirring up some memories from me.&#8221;</p>
<p>My journey to passing the N2 is very different from your own, Ken. I&#8217;d studied Japanese in college and lived there for nearly a year, then had a gap of maybe 12 to 15 years before I decided that I wanted to just get back into the language and achieve literacy. By applying for the JLPT I thought it would give me a great goal to work towards.</p>
<p>Having no real idea of how hard the test was, how good my level while I was living in Japan (I had a Japanese girlfriend who didn&#8217;t speak any English, so by the mere fact of always speaking with her in Japanese I reckoned I was shit hot), how hard the various levels were and how hard it would be to knuckle down and learn what I needed to in the time available, I guess I set myself an impossible task &#8230; pass N2 in something like 7 or 8 months.</p>
<p>Actually, before deciding what level to take, I&#8217;d decided that the biggest obstacle to literacy (my real goal, actually) was not being able to learn all the common-use kanji. So by using Remembering the Kanji and an online flashcard/mnemonic site that&#8217;s based around it (I forget the name, but it&#8217;s very popular) I managed to complete my run-through in around 40 days(*). Buoyed by that achievement, and having various other online resources to help with the grammar, reading and listening comprehension stuff, I thought that I had a shot at getting enough study/practice in before the exam.</p>
<p>I could not have been more wrong.</p>
<p>Well, I didn&#8217;t do too badly on the first time around. It wasn&#8217;t a complete whitewash, but it definitely showed me how hard the test is and how ill-prepared I was. Just because I &#8220;knew&#8221; (in the Keanu Reaves / Matrix sense) kanji, it didn&#8217;t mean that I could ace even that section. As for the rest, the biggest problems are just as you have described&#8230; time lost to confusion and diversionary thinking, and, of course, that you have to be absolutely ninja in terms of making every fucking second count during the exam.</p>
<p>The second time around, I thought that I could maybe game the system a bit. Maybe I could do enough practice to nudge my scores enough in the sections that I hadn&#8217;t done so well in the first time around while buttressing the areas I had done OK in to meet the twin goals of passing each area individually and getting an overall passing grade when all the sections were added up &#8230;</p>
<p>That might have worked. I probably had more time available to me the second time around but I didn&#8217;t really put in the time and the depth of my study materials was a bit shallow. Plus, when you have more time available, you&#8217;re bound to put off work &#8230;</p>
<p>In the end, despite two frantic months of revision and stuff before the 2nd exam, I ended up doing worse than the first time.</p>
<p>Cue a rethink &#8230; as part of my plan for the third attempt, I figured that I had got on so well in the first try because of a kind of &#8220;Beginner&#8217;s Mind&#8221; during the exam (Zen Buddhism reference, that). Since that had been the first time that I&#8217;d even seen anything resembling an exam paper (no, I never even looked at anything beyond the one sample paper that the JLPT site had), I wasn&#8217;t going to get hung up on stuff that was confusing me. So the first time through I was probably more honest to myself on stuff that I didn&#8217;t understand, whereas the second time through, I knew too much, so I spent too much time second-guessing myself.</p>
<p>Or something like that. When we fail, we always have these ego-bolstering stories we tell ourselves &#8230;</p>
<p>I&#8217;m happy to say, though, that on the third time around, I passed. I wasn&#8217;t a JLPT virgin at that stage, and behind the scenes, I&#8217;d actually done what most of my &#8220;competitors&#8221; were doing: doing lots and lots of timed sample papers along with all the multifarious question types.</p>
<p>Sorry if I&#8217;ve used a few cuss words, but fuck! What a completely stressful, artificial, self-imposed juku-gulag. And for what?</p>
<p>Although, on the other hand, leaving aside the insane time and concentration constraints in the exam itself, I do actually like the way that the test really does separate the posers (my earlier incarnations, as well as my current one, probably) from those that actually grok the material presented.</p>
<p>I still have nightmares about whether, in the aural section, I should have gone with my gut feeling about the meaning and relevance of the word &#8220;seiza&#8221; (&#8220;sitting cross-legged&#8221; or &#8220;constellation&#8221;) vis-a-vis the correct answer&#8230;</p>
<p>Thanks (semi-sarcastically), JLPT.</p>
<p>Thanks (whole-heartedly), Ken.</p>
<p>(*) I don&#8217;t recommend this, but if you&#8217;re willing to put in 8-10 hours a day, every day *just* to learn the kanji, I can tell you it *is* possible using RTK and flashcards.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138027' data-commentid="138027" data-postid="4826" data-belowelement="div-comment-138027" data-respondelement="respond" data-replyto="Reply to Hoosier Dan Dow" aria-label='Reply to Hoosier Dan Dow'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-138033" class="comment byuser comment-author-kencroy bypostauthor even depth-2 parent">
			<article id="div-comment-138033" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138033"><time datetime="2022-09-25T11:57:47+09:00">September 25, 2022 at 11:57 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That was interesting and well-written. Thanks for sharing. Yeah, a little different path, but Whew, what a lot of work. We certainly had that in common.</p>
<p>Oh, and studying 8-10 hours a day? Yeah, sign me up for that. </p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138033' data-commentid="138033" data-postid="4826" data-belowelement="div-comment-138033" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-138042" class="comment odd alt depth-3 parent">
			<article id="div-comment-138042" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/fd0bf7d4ed55ca81bea8bf503c5e95d3?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fd0bf7d4ed55ca81bea8bf503c5e95d3?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Hoosier Dan Dow</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138042"><time datetime="2022-09-26T09:01:28+09:00">September 26, 2022 at 9:01 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Just a quick addendum &#8230;</p>
<p>I think that having the goal of being literate in Japanese (ie, being able to read and write kanji) is a much more practical and useful one than passing some level of the JLPT. Sure, I&#8217;m happy that I put myself through the whole JLPT thing, but the biggest win you can have with the Japanese language is, IMO, just becoming literate.</p>
<p>Even though I&#8217;m not living there (I&#8217;m in Ireland), it means that I can open NHK News or Sora24 and feel like I&#8217;m living a kind of (vicarious) Japanese life. Plus, I get to read various authors (Murakami and Murata most recently, but older stuff too) in the original.</p>
<p>MM.. OK. My story/path probably isn&#8217;t very inspirational or useful for like 99.999% of the people reading this and thinking about their own forays into the Japanese language &#8230; shikataganai, I suppose.</p>
<p>Um, thanks also for the &#8220;well-written&#8221; comment. I was well chuffed when I read that. Thanks.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138042' data-commentid="138042" data-postid="4826" data-belowelement="div-comment-138042" data-respondelement="respond" data-replyto="Reply to Hoosier Dan Dow" aria-label='Reply to Hoosier Dan Dow'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-138045" class="comment byuser comment-author-kencroy bypostauthor even depth-4">
			<article id="div-comment-138045" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138045"><time datetime="2022-09-26T14:04:33+09:00">September 26, 2022 at 2:04 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>For sure, the real goal of language learning is achieving literacy and fluency. The JLPT only tests skills related to input (reading and listening) and doesn&#8217;t attempt to evaluate output (writing and speaking), so from the start it&#8217;s a lopsided test. Then even the way it determines those input levels seems questionable at best. </p>
<p>So like all qualification tests, there&#8217;s an inherent gap, sometimes quite wide, between the circles you fill in on paper and your actual ability in the real world. Driving a car provides a salient example. Getting a license doesn&#8217;t mean you don&#8217;t still suck at driving.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138045' data-commentid="138045" data-postid="4826" data-belowelement="div-comment-138045" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-138030" class="comment odd alt thread-even depth-1">
			<article id="div-comment-138030" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/2cc64a0528b3ff3f32554f83b130adb7?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2cc64a0528b3ff3f32554f83b130adb7?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn"><a href='https://www.amazon.com/gp/aw/d/B086199F32/ref=tmm_kin_swatch_0?ie=UTF8&#038;qid=1664066215&#038;sr=8-1' rel='external nofollow ugc' class='url'>Joe Palermo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138030"><time datetime="2022-09-25T09:38:13+09:00">September 25, 2022 at 9:38 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My books doing okay. I actually had an international license which I converted to a Japanese  one.   I got the international one through AAA.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138030' data-commentid="138030" data-postid="4826" data-belowelement="div-comment-138030" data-respondelement="respond" data-replyto="Reply to Joe Palermo" aria-label='Reply to Joe Palermo'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-138034" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-138034" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/57f876e4c0cb00bbb3b44949f2bc5138?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/57f876e4c0cb00bbb3b44949f2bc5138?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Campos Campos</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138034"><time datetime="2022-09-25T14:50:52+09:00">September 25, 2022 at 2:50 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I know how you felt I&#8217;m strugling in Bar exam in Brazil, I have shame of myself.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138034' data-commentid="138034" data-postid="4826" data-belowelement="div-comment-138034" data-respondelement="respond" data-replyto="Reply to Campos Campos" aria-label='Reply to Campos Campos'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-138037" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-138037" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138037"><time datetime="2022-09-25T16:40:46+09:00">September 25, 2022 at 4:40 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No man, you should be proud of yourself for attempting that challenge. Sounds harder than the JLPT, for sure.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138037' data-commentid="138037" data-postid="4826" data-belowelement="div-comment-138037" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-138038" class="comment even thread-even depth-1 parent">
			<article id="div-comment-138038" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df06d15de92a7f7e387ca4468c724ae3?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df06d15de92a7f7e387ca4468c724ae3?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">John W</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138038"><time datetime="2022-09-26T05:25:35+09:00">September 26, 2022 at 5:25 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I had the same experience with the driving test; I stopped at the wide white line, then nudged over it to see if a car was coming (because a bush blocked my visibility). That failed me.</p>
<p>I&#8217;ll never do the JLPT. I suck at tests, suck at sitting still, and will consider it my silent protest against Japan refusing to wake up to it being 2022.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138038' data-commentid="138038" data-postid="4826" data-belowelement="div-comment-138038" data-respondelement="respond" data-replyto="Reply to John W" aria-label='Reply to John W'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-138041" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-138041" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138041"><time datetime="2022-09-26T08:47:49+09:00">September 26, 2022 at 8:47 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Smart man. There are almost certainly better things you could spend your life&#8217;s energy on, other than the JLPT.</p>
<p>And yeah, during one of my failed driving tests, the instructor actually got out of the car to check how close I&#8217;d gotten to that wide white line. I gather that if you stop in contact with the line, you fail. I was about one millimeter behind it, but I still failed on something else.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138041' data-commentid="138041" data-postid="4826" data-belowelement="div-comment-138041" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-138044" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-138044" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7cd5fffc0562ed5302fb2cf35ab38020?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7cd5fffc0562ed5302fb2cf35ab38020?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">eyeswideshut</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138044"><time datetime="2022-09-26T11:22:23+09:00">September 26, 2022 at 11:22 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Congratulations Ken! I failed twice and passed N2 the third time. We shared very similar experiences (though when I took it most of the other examinees were Chinese as far as I could tell) and it wasn&#8217;t until the 3rd time that I managed to &#8216;hack&#8217; the reading section to get the bare minimum marks needed to pass. </p>
<p>Anyway, N2 is the sweet spot and will open most of the doors an N1 would without having to give up your soul and sanity. Love your writing and hope that all the new found success you garner from N2  won&#8217;t  cause you to retire from blogging!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138044' data-commentid="138044" data-postid="4826" data-belowelement="div-comment-138044" data-respondelement="respond" data-replyto="Reply to eyeswideshut" aria-label='Reply to eyeswideshut'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-138046" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-138046" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138046"><time datetime="2022-09-26T14:17:40+09:00">September 26, 2022 at 2:17 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Congratulations to you. That&#8217;s a great accomplishment.</p>
<p>I may quit blogging at some point, but the JLPT would have precious little to do with it. That&#8217;s actually kind of funny, because a buddy of mine asked me &#8220;Why are you taking the JLPT?&#8221; and I didn&#8217;t have a decent answer. I&#8217;ve already had heaps of jobs in Japan, and it&#8217;s entirely possible I&#8217;ll never need to show anyone the damn certificate. It&#8217;s unlikely it would open any doors that aren&#8217;t already open. </p>
<p>The only reason I took it is that somewhere I got the idea stuck in my brain that I needed to pass the N2, and I was just too stubborn to give it up. I&#8217;m strange like that.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138046' data-commentid="138046" data-postid="4826" data-belowelement="div-comment-138046" data-respondelement="respond" data-replyto="Reply to Ken Seeroi" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-138049" class="comment even thread-even depth-1">
			<article id="div-comment-138049" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/0c52d01e7d915ce6d85d4e31b12307b5?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0c52d01e7d915ce6d85d4e31b12307b5?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						<b class="fn">Hanayagi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138049"><time datetime="2022-09-26T20:59:17+09:00">September 26, 2022 at 8:59 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I took JLPT 3 and JLPT 1 back in my time.<br />
Passed both on first try 🙂</p>
<p>I remember cramming sooo many Kanji. I vividly remember the back pain from that exercise.<br />
Other than that I worked my way through one or two of these grammar books and I think two &#8220;Mogishiken&#8221; books.<br />
I failed every single one of my Mogishiken back then, if only very narrowly. And then passed the actual test, quite narrowly again 😉</p>
<p>If I took the test now I would probably fail the Kanji parts, but then I don&#8217;t need to.</p>
<p>When I first came to Japan I used to hate on the Chinese guys learning Japanese. It just wasn&#8217;t fair, what with their Chinese characters and so on. Second time I came to Japan I had already passed the JLPT 1 and encountered some intermediate level Chinese guys. And I felt like a god 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138049' data-commentid="138049" data-postid="4826" data-belowelement="div-comment-138049" data-respondelement="respond" data-replyto="Reply to Hanayagi" aria-label='Reply to Hanayagi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-pass-the-jlpt/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://japaneseruleof7.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=nFUu8rpTmKEWROn9" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="nFUu8rpTmKEWROn9" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4826' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7bbd18bfda" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><div class='stcr-form stcr-hidden'><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. To subscribe to this thread without commenting, click <a href="https://japaneseruleof7.com/comment-subscriptions/?srp=4826&amp;srk=ec7e7bdc363b7208d0707a87897846ec&amp;sra=s&amp;srsrc=f">here</a>.</label></p></div><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="105"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://japaneseruleof7.com/marry-a-japanese-man/" rel="prev"><span class="screen-reader-text">Previous Post</span><span aria-hidden="true" class="nav-subtitle">Previous</span> <span class="nav-title"><span class="nav-title-icon-wrapper"><svg class="icon icon-arrow-left" aria-hidden="true" role="img"> <use href="#icon-arrow-left" xlink:href="#icon-arrow-left"></use> </svg></span>Why You Shouldn&#8217;t Marry a Japanese Man Either</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->
	
<aside id="secondary" class="widget-area" role="complementary" aria-label="Blog Sidebar">
	<section id="socialcountplus-2" class="widget widget_socialcountplus"><div class="social-count-plus"><ul class="default"><li class="count-posts"><a class="icon" href="https://japaneseruleof7.com" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">157</span><span class="label" style="color: #333333 !important;">posts</span></span></li><li class="count-comments"><a class="icon" href="https://japaneseruleof7.com" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">11758</span><span class="label" style="color: #333333 !important;">comments</span></span></li><li class="count-twitter"><a class="icon" href="https://twitter.com/JapaneseRuleof7" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">774</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/344240315592512" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">2611</span><span class="label" style="color: #333333 !important;">likes</span></span></li></ul></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Latest Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Zgarbas</span> on <a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138050">How to Pass the JLPT</a></li><li class="recentcomments"><span class="comment-author-link">Hanayagi</span> on <a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138049">How to Pass the JLPT</a></li><li class="recentcomments"><span class="comment-author-link">Ken Seeroi</span> on <a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138046">How to Pass the JLPT</a></li><li class="recentcomments"><span class="comment-author-link">Ken Seeroi</span> on <a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138045">How to Pass the JLPT</a></li><li class="recentcomments"><span class="comment-author-link">eyeswideshut</span> on <a href="https://japaneseruleof7.com/how-to-pass-the-jlpt/#comment-138044">How to Pass the JLPT</a></li></ul></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe via email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div id="subscribe-text"><p>Subscribe to Japanese Rule of 7 and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://japaneseruleof7.com/how-to-pass-the-jlpt/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</section><section id="custom_html-15" class="widget_text widget widget_custom_html"><h2 class="widget-title">On Sale Now! Like the stories? Get the book!</h2><div class="textwidget custom-html-widget"><div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://www.amazon.com/dp/1735174629" target="_blank" rel="noopener noreferrer"><img src="https://japaneseruleof7.com/wp-content/uploads/2020/06/Ken-Seeroi-Book.jpg" alt="Japanese Rule of 7 Book" class="wp-image-4191" width="200" height="250"/></a></figure></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">Learn Some Japanese</h2><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "httpwwwjapa0f-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "c5cf77ec46651facb913254399ff752b";
amzn_assoc_asins = "4789014401,4883195724,0976998122,0824835921";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div></section><section id="custom_html-14" class="widget_text widget widget_custom_html"><h2 class="widget-title">Ken&#8217;s Beloved Amazon Kindle</h2><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "httpwwwjapa0f-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "6907ca9fafedc20cda2cc495a6fbced5";
amzn_assoc_asins = "B07F7TLZF4,B07CXG6C9W,B00HZYUVV2,B078TMQWKR";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.edarabia.com/japan/bloggers/" target="_blank" title="Top 20 Bloggers to Follow in Japan" rel="noopener"><img src="https://japaneseruleof7.com/wp-content/uploads/2020/06/88017495_1728455797301476_1626356041702703104_n.png" style="width:200px; height:auto;" width="200" height="200" alt="Top 20 Bloggers in Japan"/>
</a></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><html>
<body bgcolor="#FFFFFF">
<a href="https://www.expatsblog.com"><img src="https://www.expatsblog.com/images/badge-featured-blog-dblue-125.jpg" alt="Featured Expat Blog" title="Featured Expat Blog" border="0"></a>
</body>
</html></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<b>Want more goodness?</b>
<p>
 Consider buying Ken a beer. Because friends don't let friends write thirsty.</p>
<br>
<div align="center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="ETKJNAMR2RS3J">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div></div></section><section id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Friends &#038; Relations</h2><div class="menu-friends-relations-container"><ul id="menu-friends-relations" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a target="_blank" rel="noopener" href="http://www.expat.com/en/destination/asia/japan/">Living in Japan &#8211; Expat.com</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" rel="noopener" href="http://www.onetravel.com/travel/airlines/japanairlines.html">Japan Airlines</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a target="_blank" rel="noopener" href="http://japan-australia.blogspot.ca/">Japan Australia</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a target="_blank" rel="noopener" href="http://japanblogdirectory.com/foreigners-in-japan/">Japan Blog Directory</a></li>
<li id="menu-item-1542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1542"><a href="http://www.locoinyokohama.com/">Loco in Yokohama</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a target="_blank" rel="noopener" href="http://www.japanbloglist.com/">The Japan Blog List</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a target="_blank" rel="noopener" href="http://www.cheapoair.com/travel-the-world-for-less/">Travel the world 4 less</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a target="_blank" rel="noopener" href="http://zoomingjapan.com/">Zooming Japan</a></li>
</ul></div></section><div style='float:left;'><script type="text/javascript"><!--
		google_ad_client = "pub-9419083462571119";
		google_ad_width = 200;
		google_ad_height = 200;
		google_ad_format = "200x200_as";
		google_ad_type = "text_image";
		google_ad_channel ="Learn Japanese";
		google_color_border = "000000";
		google_color_link = "0000FF";
		google_color_bg = "FFFFFF";
		google_color_text = "000000";
		google_color_url = "008000";
		google_ui_features = "rc:0";
		//--></script>
		<script type="text/javascript"
		src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
		</script></div><div style='clear:left;'></div><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Japanese Learning Resources</h2><div class="menu-japanese-learning-resources-container"><ul id="menu-japanese-learning-resources" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a target="_blank" rel="noopener" href="http://ankisrs.net/">Anki Electronic Flashcards</a></li>
<li id="menu-item-3900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3900"><a href="https://www.youtube.com/watch?v=qzzweIQoIOU">Easy Japanese</a></li>
<li id="menu-item-1449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1449"><a href="https://www.erin.jpf.go.jp/en/">Erin&#8217;s Challenge</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" rel="noopener" href="http://kanji.sljfaq.org/draw.html">Handwritten kanji recognition</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" rel="noopener" href="http://nihongo.monash.edu/japanese.html">Jim Breen&#8217;s Japanese Dictionary</a></li>
<li id="menu-item-3901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3901"><a href="https://jisho.org/">Jisho.org</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a target="_blank" rel="noopener" href="http://www.nhk.or.jp/kokokoza/">NHK High School Subjects</a></li>
<li id="menu-item-1448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1448"><a href="http://www3.nhk.or.jp/news/easy/">NHK News Easy</a></li>
<li id="menu-item-3899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3899"><a href="https://www.youtube.com/user/freejapaneselessons3">Nihongo no Mori</a></li>
</ul></div></section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h2 class="widget-title">Other Stuff That&#8217;s Cool</h2><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "httpwwwjapa0f-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "b05c31deb3ddff8ab21a043da6ac1970";
amzn_assoc_asins = "B077K5HGHW,B019WZFMGA,B06XGD6CS4,B077K95PMT";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section></aside><!-- #secondary -->
</div><!-- .wrap -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="wrap">
				

	<aside class="widget-area" role="complementary" aria-label="Footer">
					<div class="widget-column footer-widget-2">
				<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Used by Amazon Ad system. Don't delete.-->
<div id="amzn-assoc-ad-537ca23b-ab6b-4245-abdd-7ce86568f3fe"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=537ca23b-ab6b-4245-abdd-7ce86568f3fe"></script></div></section>			</div>
			</aside><!-- .widget-area -->

<div class="site-info">
		<p align = center>Copyright (c) 2019/2020 Japanese Rule of 7
	</p>
</div><!-- .site-info -->
			</div><!-- .wrap -->
		</footer><!-- #colophon -->
	</div><!-- .site-content-contain -->
</div><!-- #page -->
	<div style="display:none">
			<div class="grofile-hash-map-35d37ad828c0fd53848ea3b92b105119">
		</div>
		<div class="grofile-hash-map-8239874c37729e79ea8b2b701b6e94ef">
		</div>
		<div class="grofile-hash-map-a94278e21b4e5b7b3c684d2b19d4225d">
		</div>
		<div class="grofile-hash-map-f09d14fffa4eb8853de07f7bff4ed97b">
		</div>
		<div class="grofile-hash-map-08957396783d9a2cdc4f898857e980db">
		</div>
		<div class="grofile-hash-map-8168748881d98f3f345a541f2d03e48a">
		</div>
		<div class="grofile-hash-map-9a88e329c7e7faacf074afdfa2866657">
		</div>
		<div class="grofile-hash-map-57283a2f9cb5363683567ea6e68b2b39">
		</div>
		<div class="grofile-hash-map-968c0e481d0e8128c5ce6cdcfedeb924">
		</div>
		<div class="grofile-hash-map-a237c3674815024de734334f6dcf4c2a">
		</div>
		<div class="grofile-hash-map-11560e0c9ad5dc66e453b60dc199e5bc">
		</div>
		<div class="grofile-hash-map-2cc64a0528b3ff3f32554f83b130adb7">
		</div>
		<div class="grofile-hash-map-481935c1b1bea2a0b170d82bc635a649">
		</div>
		<div class="grofile-hash-map-57f876e4c0cb00bbb3b44949f2bc5138">
		</div>
		<div class="grofile-hash-map-df06d15de92a7f7e387ca4468c724ae3">
		</div>
		<div class="grofile-hash-map-7cd5fffc0562ed5302fb2cf35ab38020">
		</div>
		<div class="grofile-hash-map-0c52d01e7d915ce6d85d4e31b12307b5">
		</div>
		</div>
		<link rel='stylesheet' id='social-count-plus-css'  href='https://japaneseruleof7.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202239' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.9.1' id='wpgroho-js'></script>
<script type='text/javascript' id='twentyseventeen-skip-link-focus-fix-js-extra'>
/* <![CDATA[ */
var twentyseventeenScreenReaderText = {"quote":"<svg class=\"icon icon-quote-right\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-quote-right\" xlink:href=\"#icon-quote-right\"><\/use> <\/svg>","expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-angle-down\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-angle-down\" xlink:href=\"#icon-angle-down\"><\/use> <span class=\"svg-fallback icon-angle-down\"><\/span><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/skip-link-focus-fix.js?ver=1.0' id='twentyseventeen-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/navigation.js?ver=1.0' id='twentyseventeen-navigation-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/global.js?ver=1.0' id='twentyseventeen-global-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/jquery.scrollTo.js?ver=2.1.2' id='jquery-scrollto-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0' id='si_captcha-js'></script>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){if(document.querySelectorAll("div.stcr-form").length){let e=document.querySelectorAll("div.stcr-form")[0],t=document.querySelectorAll("#commentform input[type=submit]")[0];t.parentNode.insertBefore(e,t),e.classList.remove("stcr-hidden")}});</script><script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'147940379',post:'4826',tz:'9',srv:'japaneseruleof7.com'} ]);
	_stq.push([ 'clickTrackerInit', '147940379', '4826' ]);
</script>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-behance" viewBox="0 0 37 32">
<path class="path1" d="M33 6.054h-9.125v2.214h9.125v-2.214zM28.5 13.661q-1.607 0-2.607 0.938t-1.107 2.545h7.286q-0.321-3.482-3.571-3.482zM28.786 24.107q1.125 0 2.179-0.571t1.357-1.554h3.946q-1.786 5.482-7.625 5.482-3.821 0-6.080-2.357t-2.259-6.196q0-3.714 2.33-6.17t6.009-2.455q2.464 0 4.295 1.214t2.732 3.196 0.902 4.429q0 0.304-0.036 0.839h-11.75q0 1.982 1.027 3.063t2.973 1.080zM4.946 23.214h5.286q3.661 0 3.661-2.982 0-3.214-3.554-3.214h-5.393v6.196zM4.946 13.625h5.018q1.393 0 2.205-0.652t0.813-2.027q0-2.571-3.393-2.571h-4.643v5.25zM0 4.536h10.607q1.554 0 2.768 0.25t2.259 0.848 1.607 1.723 0.563 2.75q0 3.232-3.071 4.696 2.036 0.571 3.071 2.054t1.036 3.643q0 1.339-0.438 2.438t-1.179 1.848-1.759 1.268-2.161 0.75-2.393 0.232h-10.911v-22.5z"></path>
</symbol>
<symbol id="icon-deviantart" viewBox="0 0 18 32">
<path class="path1" d="M18.286 5.411l-5.411 10.393 0.429 0.554h4.982v7.411h-9.054l-0.786 0.536-2.536 4.875-0.536 0.536h-5.375v-5.411l5.411-10.411-0.429-0.536h-4.982v-7.411h9.054l0.786-0.536 2.536-4.875 0.536-0.536h5.375v5.411z"></path>
</symbol>
<symbol id="icon-medium" viewBox="0 0 32 32">
<path class="path1" d="M10.661 7.518v20.946q0 0.446-0.223 0.759t-0.652 0.313q-0.304 0-0.589-0.143l-8.304-4.161q-0.375-0.179-0.634-0.598t-0.259-0.83v-20.357q0-0.357 0.179-0.607t0.518-0.25q0.25 0 0.786 0.268l9.125 4.571q0.054 0.054 0.054 0.089zM11.804 9.321l9.536 15.464-9.536-4.75v-10.714zM32 9.643v18.821q0 0.446-0.25 0.723t-0.679 0.277-0.839-0.232l-7.875-3.929zM31.946 7.5q0 0.054-4.58 7.491t-5.366 8.705l-6.964-11.321 5.786-9.411q0.304-0.5 0.929-0.5 0.25 0 0.464 0.107l9.661 4.821q0.071 0.036 0.071 0.107z"></path>
</symbol>
<symbol id="icon-slideshare" viewBox="0 0 32 32">
<path class="path1" d="M15.589 13.214q0 1.482-1.134 2.545t-2.723 1.063-2.723-1.063-1.134-2.545q0-1.5 1.134-2.554t2.723-1.054 2.723 1.054 1.134 2.554zM24.554 13.214q0 1.482-1.125 2.545t-2.732 1.063q-1.589 0-2.723-1.063t-1.134-2.545q0-1.5 1.134-2.554t2.723-1.054q1.607 0 2.732 1.054t1.125 2.554zM28.571 16.429v-11.911q0-1.554-0.571-2.205t-1.982-0.652h-19.857q-1.482 0-2.009 0.607t-0.527 2.25v12.018q0.768 0.411 1.58 0.714t1.446 0.5 1.446 0.33 1.268 0.196 1.25 0.071 1.045 0.009 1.009-0.036 0.795-0.036q1.214-0.018 1.696 0.482 0.107 0.107 0.179 0.161 0.464 0.446 1.089 0.911 0.125-1.625 2.107-1.554 0.089 0 0.652 0.027t0.768 0.036 0.813 0.018 0.946-0.018 0.973-0.080 1.089-0.152 1.107-0.241 1.196-0.348 1.205-0.482 1.286-0.616zM31.482 16.339q-2.161 2.661-6.643 4.5 1.5 5.089-0.411 8.304-1.179 2.018-3.268 2.643-1.857 0.571-3.25-0.268-1.536-0.911-1.464-2.929l-0.018-5.821v-0.018q-0.143-0.036-0.438-0.107t-0.42-0.089l-0.018 6.036q0.071 2.036-1.482 2.929-1.411 0.839-3.268 0.268-2.089-0.643-3.25-2.679-1.875-3.214-0.393-8.268-4.482-1.839-6.643-4.5-0.446-0.661-0.071-1.125t1.071 0.018q0.054 0.036 0.196 0.125t0.196 0.143v-12.393q0-1.286 0.839-2.196t2.036-0.911h22.446q1.196 0 2.036 0.911t0.839 2.196v12.393l0.375-0.268q0.696-0.482 1.071-0.018t-0.071 1.125z"></path>
</symbol>
<symbol id="icon-snapchat-ghost" viewBox="0 0 30 32">
<path class="path1" d="M15.143 2.286q2.393-0.018 4.295 1.223t2.92 3.438q0.482 1.036 0.482 3.196 0 0.839-0.161 3.411 0.25 0.125 0.5 0.125 0.321 0 0.911-0.241t0.911-0.241q0.518 0 1 0.321t0.482 0.821q0 0.571-0.563 0.964t-1.232 0.563-1.232 0.518-0.563 0.848q0 0.268 0.214 0.768 0.661 1.464 1.83 2.679t2.58 1.804q0.5 0.214 1.429 0.411 0.5 0.107 0.5 0.625 0 1.25-3.911 1.839-0.125 0.196-0.196 0.696t-0.25 0.83-0.589 0.33q-0.357 0-1.107-0.116t-1.143-0.116q-0.661 0-1.107 0.089-0.571 0.089-1.125 0.402t-1.036 0.679-1.036 0.723-1.357 0.598-1.768 0.241q-0.929 0-1.723-0.241t-1.339-0.598-1.027-0.723-1.036-0.679-1.107-0.402q-0.464-0.089-1.125-0.089-0.429 0-1.17 0.134t-1.045 0.134q-0.446 0-0.625-0.33t-0.25-0.848-0.196-0.714q-3.911-0.589-3.911-1.839 0-0.518 0.5-0.625 0.929-0.196 1.429-0.411 1.393-0.571 2.58-1.804t1.83-2.679q0.214-0.5 0.214-0.768 0-0.5-0.563-0.848t-1.241-0.527-1.241-0.563-0.563-0.938q0-0.482 0.464-0.813t0.982-0.33q0.268 0 0.857 0.232t0.946 0.232q0.321 0 0.571-0.125-0.161-2.536-0.161-3.393 0-2.179 0.482-3.214 1.143-2.446 3.071-3.536t4.714-1.125z"></path>
</symbol>
<symbol id="icon-yelp" viewBox="0 0 27 32">
<path class="path1" d="M13.804 23.554v2.268q-0.018 5.214-0.107 5.446-0.214 0.571-0.911 0.714-0.964 0.161-3.241-0.679t-2.902-1.589q-0.232-0.268-0.304-0.643-0.018-0.214 0.071-0.464 0.071-0.179 0.607-0.839t3.232-3.857q0.018 0 1.071-1.25 0.268-0.339 0.705-0.438t0.884 0.063q0.429 0.179 0.67 0.518t0.223 0.75zM11.143 19.071q-0.054 0.982-0.929 1.25l-2.143 0.696q-4.911 1.571-5.214 1.571-0.625-0.036-0.964-0.643-0.214-0.446-0.304-1.339-0.143-1.357 0.018-2.973t0.536-2.223 1-0.571q0.232 0 3.607 1.375 1.25 0.518 2.054 0.839l1.5 0.607q0.411 0.161 0.634 0.545t0.205 0.866zM25.893 24.375q-0.125 0.964-1.634 2.875t-2.42 2.268q-0.661 0.25-1.125-0.125-0.25-0.179-3.286-5.125l-0.839-1.375q-0.25-0.375-0.205-0.821t0.348-0.821q0.625-0.768 1.482-0.464 0.018 0.018 2.125 0.714 3.625 1.179 4.321 1.42t0.839 0.366q0.5 0.393 0.393 1.089zM13.893 13.089q0.089 1.821-0.964 2.179-1.036 0.304-2.036-1.268l-6.75-10.679q-0.143-0.625 0.339-1.107 0.732-0.768 3.705-1.598t4.009-0.563q0.714 0.179 0.875 0.804 0.054 0.321 0.393 5.455t0.429 6.777zM25.714 15.018q0.054 0.696-0.464 1.054-0.268 0.179-5.875 1.536-1.196 0.268-1.625 0.411l0.018-0.036q-0.411 0.107-0.821-0.071t-0.661-0.571q-0.536-0.839 0-1.554 0.018-0.018 1.339-1.821 2.232-3.054 2.679-3.643t0.607-0.696q0.5-0.339 1.161-0.036 0.857 0.411 2.196 2.384t1.446 2.991v0.054z"></path>
</symbol>
<symbol id="icon-vine" viewBox="0 0 27 32">
<path class="path1" d="M26.732 14.768v3.536q-1.804 0.411-3.536 0.411-1.161 2.429-2.955 4.839t-3.241 3.848-2.286 1.902q-1.429 0.804-2.893-0.054-0.5-0.304-1.080-0.777t-1.518-1.491-1.83-2.295-1.92-3.286-1.884-4.357-1.634-5.616-1.259-6.964h5.054q0.464 3.893 1.25 7.116t1.866 5.661 2.17 4.205 2.5 3.482q3.018-3.018 5.125-7.25-2.536-1.286-3.982-3.929t-1.446-5.946q0-3.429 1.857-5.616t5.071-2.188q3.179 0 4.875 1.884t1.696 5.313q0 2.839-1.036 5.107-0.125 0.018-0.348 0.054t-0.821 0.036-1.125-0.107-1.107-0.455-0.902-0.92q0.554-1.839 0.554-3.286 0-1.554-0.518-2.357t-1.411-0.804q-0.946 0-1.518 0.884t-0.571 2.509q0 3.321 1.875 5.241t4.768 1.92q1.107 0 2.161-0.25z"></path>
</symbol>
<symbol id="icon-vk" viewBox="0 0 35 32">
<path class="path1" d="M34.232 9.286q0.411 1.143-2.679 5.25-0.429 0.571-1.161 1.518-1.393 1.786-1.607 2.339-0.304 0.732 0.25 1.446 0.304 0.375 1.446 1.464h0.018l0.071 0.071q2.518 2.339 3.411 3.946 0.054 0.089 0.116 0.223t0.125 0.473-0.009 0.607-0.446 0.491-1.054 0.223l-4.571 0.071q-0.429 0.089-1-0.089t-0.929-0.393l-0.357-0.214q-0.536-0.375-1.25-1.143t-1.223-1.384-1.089-1.036-1.009-0.277q-0.054 0.018-0.143 0.063t-0.304 0.259-0.384 0.527-0.304 0.929-0.116 1.384q0 0.268-0.063 0.491t-0.134 0.33l-0.071 0.089q-0.321 0.339-0.946 0.393h-2.054q-1.268 0.071-2.607-0.295t-2.348-0.946-1.839-1.179-1.259-1.027l-0.446-0.429q-0.179-0.179-0.491-0.536t-1.277-1.625-1.893-2.696-2.188-3.768-2.33-4.857q-0.107-0.286-0.107-0.482t0.054-0.286l0.071-0.107q0.268-0.339 1.018-0.339l4.893-0.036q0.214 0.036 0.411 0.116t0.286 0.152l0.089 0.054q0.286 0.196 0.429 0.571 0.357 0.893 0.821 1.848t0.732 1.455l0.286 0.518q0.518 1.071 1 1.857t0.866 1.223 0.741 0.688 0.607 0.25 0.482-0.089q0.036-0.018 0.089-0.089t0.214-0.393 0.241-0.839 0.17-1.446 0-2.232q-0.036-0.714-0.161-1.304t-0.25-0.821l-0.107-0.214q-0.446-0.607-1.518-0.768-0.232-0.036 0.089-0.429 0.304-0.339 0.679-0.536 0.946-0.464 4.268-0.429 1.464 0.018 2.411 0.232 0.357 0.089 0.598 0.241t0.366 0.429 0.188 0.571 0.063 0.813-0.018 0.982-0.045 1.259-0.027 1.473q0 0.196-0.018 0.75t-0.009 0.857 0.063 0.723 0.205 0.696 0.402 0.438q0.143 0.036 0.304 0.071t0.464-0.196 0.679-0.616 0.929-1.196 1.214-1.92q1.071-1.857 1.911-4.018 0.071-0.179 0.179-0.313t0.196-0.188l0.071-0.054 0.089-0.045t0.232-0.054 0.357-0.009l5.143-0.036q0.696-0.089 1.143 0.045t0.554 0.295z"></path>
</symbol>
<symbol id="icon-search" viewBox="0 0 30 32">
<path class="path1" d="M20.571 14.857q0-3.304-2.348-5.652t-5.652-2.348-5.652 2.348-2.348 5.652 2.348 5.652 5.652 2.348 5.652-2.348 2.348-5.652zM29.714 29.714q0 0.929-0.679 1.607t-1.607 0.679q-0.964 0-1.607-0.679l-6.125-6.107q-3.196 2.214-7.125 2.214-2.554 0-4.884-0.991t-4.018-2.679-2.679-4.018-0.991-4.884 0.991-4.884 2.679-4.018 4.018-2.679 4.884-0.991 4.884 0.991 4.018 2.679 2.679 4.018 0.991 4.884q0 3.929-2.214 7.125l6.125 6.125q0.661 0.661 0.661 1.607z"></path>
</symbol>
<symbol id="icon-envelope-o" viewBox="0 0 32 32">
<path class="path1" d="M29.714 26.857v-13.714q-0.571 0.643-1.232 1.179-4.786 3.679-7.607 6.036-0.911 0.768-1.482 1.196t-1.545 0.866-1.83 0.438h-0.036q-0.857 0-1.83-0.438t-1.545-0.866-1.482-1.196q-2.821-2.357-7.607-6.036-0.661-0.536-1.232-1.179v13.714q0 0.232 0.17 0.402t0.402 0.17h26.286q0.232 0 0.402-0.17t0.17-0.402zM29.714 8.089v-0.438t-0.009-0.232-0.054-0.223-0.098-0.161-0.161-0.134-0.25-0.045h-26.286q-0.232 0-0.402 0.17t-0.17 0.402q0 3 2.625 5.071 3.446 2.714 7.161 5.661 0.107 0.089 0.625 0.527t0.821 0.67 0.795 0.563 0.902 0.491 0.768 0.161h0.036q0.357 0 0.768-0.161t0.902-0.491 0.795-0.563 0.821-0.67 0.625-0.527q3.714-2.946 7.161-5.661 0.964-0.768 1.795-2.063t0.83-2.348zM32 7.429v19.429q0 1.179-0.839 2.018t-2.018 0.839h-26.286q-1.179 0-2.018-0.839t-0.839-2.018v-19.429q0-1.179 0.839-2.018t2.018-0.839h26.286q1.179 0 2.018 0.839t0.839 2.018z"></path>
</symbol>
<symbol id="icon-close" viewBox="0 0 25 32">
<path class="path1" d="M23.179 23.607q0 0.714-0.5 1.214l-2.429 2.429q-0.5 0.5-1.214 0.5t-1.214-0.5l-5.25-5.25-5.25 5.25q-0.5 0.5-1.214 0.5t-1.214-0.5l-2.429-2.429q-0.5-0.5-0.5-1.214t0.5-1.214l5.25-5.25-5.25-5.25q-0.5-0.5-0.5-1.214t0.5-1.214l2.429-2.429q0.5-0.5 1.214-0.5t1.214 0.5l5.25 5.25 5.25-5.25q0.5-0.5 1.214-0.5t1.214 0.5l2.429 2.429q0.5 0.5 0.5 1.214t-0.5 1.214l-5.25 5.25 5.25 5.25q0.5 0.5 0.5 1.214z"></path>
</symbol>
<symbol id="icon-angle-down" viewBox="0 0 21 32">
<path class="path1" d="M19.196 13.143q0 0.232-0.179 0.411l-8.321 8.321q-0.179 0.179-0.411 0.179t-0.411-0.179l-8.321-8.321q-0.179-0.179-0.179-0.411t0.179-0.411l0.893-0.893q0.179-0.179 0.411-0.179t0.411 0.179l7.018 7.018 7.018-7.018q0.179-0.179 0.411-0.179t0.411 0.179l0.893 0.893q0.179 0.179 0.179 0.411z"></path>
</symbol>
<symbol id="icon-folder-open" viewBox="0 0 34 32">
<path class="path1" d="M33.554 17q0 0.554-0.554 1.179l-6 7.071q-0.768 0.911-2.152 1.545t-2.563 0.634h-19.429q-0.607 0-1.080-0.232t-0.473-0.768q0-0.554 0.554-1.179l6-7.071q0.768-0.911 2.152-1.545t2.563-0.634h19.429q0.607 0 1.080 0.232t0.473 0.768zM27.429 10.857v2.857h-14.857q-1.679 0-3.518 0.848t-2.929 2.134l-6.107 7.179q0-0.071-0.009-0.223t-0.009-0.223v-17.143q0-1.643 1.179-2.821t2.821-1.179h5.714q1.643 0 2.821 1.179t1.179 2.821v0.571h9.714q1.643 0 2.821 1.179t1.179 2.821z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 30 32">
<path class="path1" d="M28.929 7.286q-1.196 1.75-2.893 2.982 0.018 0.25 0.018 0.75 0 2.321-0.679 4.634t-2.063 4.437-3.295 3.759-4.607 2.607-5.768 0.973q-4.839 0-8.857-2.589 0.625 0.071 1.393 0.071 4.018 0 7.161-2.464-1.875-0.036-3.357-1.152t-2.036-2.848q0.589 0.089 1.089 0.089 0.768 0 1.518-0.196-2-0.411-3.313-1.991t-1.313-3.67v-0.071q1.214 0.679 2.607 0.732-1.179-0.786-1.875-2.054t-0.696-2.75q0-1.571 0.786-2.911 2.161 2.661 5.259 4.259t6.634 1.777q-0.143-0.679-0.143-1.321 0-2.393 1.688-4.080t4.080-1.688q2.5 0 4.214 1.821 1.946-0.375 3.661-1.393-0.661 2.054-2.536 3.179 1.661-0.179 3.321-0.893z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 19 32">
<path class="path1" d="M17.125 0.214v4.714h-2.804q-1.536 0-2.071 0.643t-0.536 1.929v3.375h5.232l-0.696 5.286h-4.536v13.554h-5.464v-13.554h-4.554v-5.286h4.554v-3.893q0-3.321 1.857-5.152t4.946-1.83q2.625 0 4.071 0.214z"></path>
</symbol>
<symbol id="icon-github" viewBox="0 0 27 32">
<path class="path1" d="M13.714 2.286q3.732 0 6.884 1.839t4.991 4.991 1.839 6.884q0 4.482-2.616 8.063t-6.759 4.955q-0.482 0.089-0.714-0.125t-0.232-0.536q0-0.054 0.009-1.366t0.009-2.402q0-1.732-0.929-2.536 1.018-0.107 1.83-0.321t1.679-0.696 1.446-1.188 0.946-1.875 0.366-2.688q0-2.125-1.411-3.679 0.661-1.625-0.143-3.643-0.5-0.161-1.446 0.196t-1.643 0.786l-0.679 0.429q-1.661-0.464-3.429-0.464t-3.429 0.464q-0.286-0.196-0.759-0.482t-1.491-0.688-1.518-0.241q-0.804 2.018-0.143 3.643-1.411 1.554-1.411 3.679 0 1.518 0.366 2.679t0.938 1.875 1.438 1.196 1.679 0.696 1.83 0.321q-0.696 0.643-0.875 1.839-0.375 0.179-0.804 0.268t-1.018 0.089-1.17-0.384-0.991-1.116q-0.339-0.571-0.866-0.929t-0.884-0.429l-0.357-0.054q-0.375 0-0.518 0.080t-0.089 0.205 0.161 0.25 0.232 0.214l0.125 0.089q0.393 0.179 0.777 0.679t0.563 0.911l0.179 0.411q0.232 0.679 0.786 1.098t1.196 0.536 1.241 0.125 0.991-0.063l0.411-0.071q0 0.679 0.009 1.58t0.009 0.973q0 0.321-0.232 0.536t-0.714 0.125q-4.143-1.375-6.759-4.955t-2.616-8.063q0-3.732 1.839-6.884t4.991-4.991 6.884-1.839zM5.196 21.982q0.054-0.125-0.125-0.214-0.179-0.054-0.232 0.036-0.054 0.125 0.125 0.214 0.161 0.107 0.232-0.036zM5.75 22.589q0.125-0.089-0.036-0.286-0.179-0.161-0.286-0.054-0.125 0.089 0.036 0.286 0.179 0.179 0.286 0.054zM6.286 23.393q0.161-0.125 0-0.339-0.143-0.232-0.304-0.107-0.161 0.089 0 0.321t0.304 0.125zM7.036 24.143q0.143-0.143-0.071-0.339-0.214-0.214-0.357-0.054-0.161 0.143 0.071 0.339 0.214 0.214 0.357 0.054zM8.054 24.589q0.054-0.196-0.232-0.286-0.268-0.071-0.339 0.125t0.232 0.268q0.268 0.107 0.339-0.107zM9.179 24.679q0-0.232-0.304-0.196-0.286 0-0.286 0.196 0 0.232 0.304 0.196 0.286 0 0.286-0.196zM10.214 24.5q-0.036-0.196-0.321-0.161-0.286 0.054-0.25 0.268t0.321 0.143 0.25-0.25z"></path>
</symbol>
<symbol id="icon-bars" viewBox="0 0 27 32">
<path class="path1" d="M27.429 24v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804zM27.429 14.857v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804zM27.429 5.714v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804z"></path>
</symbol>
<symbol id="icon-google-plus" viewBox="0 0 41 32">
<path class="path1" d="M25.661 16.304q0 3.714-1.554 6.616t-4.429 4.536-6.589 1.634q-2.661 0-5.089-1.036t-4.179-2.786-2.786-4.179-1.036-5.089 1.036-5.089 2.786-4.179 4.179-2.786 5.089-1.036q5.107 0 8.768 3.429l-3.554 3.411q-2.089-2.018-5.214-2.018-2.196 0-4.063 1.107t-2.955 3.009-1.089 4.152 1.089 4.152 2.955 3.009 4.063 1.107q1.482 0 2.723-0.411t2.045-1.027 1.402-1.402 0.875-1.482 0.384-1.321h-7.429v-4.5h12.357q0.214 1.125 0.214 2.179zM41.143 14.125v3.75h-3.732v3.732h-3.75v-3.732h-3.732v-3.75h3.732v-3.732h3.75v3.732h3.732z"></path>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 27 32">
<path class="path1" d="M6.232 11.161v17.696h-5.893v-17.696h5.893zM6.607 5.696q0.018 1.304-0.902 2.179t-2.42 0.875h-0.036q-1.464 0-2.357-0.875t-0.893-2.179q0-1.321 0.92-2.188t2.402-0.866 2.375 0.866 0.911 2.188zM27.429 18.714v10.143h-5.875v-9.464q0-1.875-0.723-2.938t-2.259-1.063q-1.125 0-1.884 0.616t-1.134 1.527q-0.196 0.536-0.196 1.446v9.875h-5.875q0.036-7.125 0.036-11.554t-0.018-5.286l-0.018-0.857h5.875v2.571h-0.036q0.357-0.571 0.732-1t1.009-0.929 1.554-0.777 2.045-0.277q3.054 0 4.911 2.027t1.857 5.938z"></path>
</symbol>
<symbol id="icon-quote-right" viewBox="0 0 30 32">
<path class="path1" d="M13.714 5.714v12.571q0 1.857-0.723 3.545t-1.955 2.92-2.92 1.955-3.545 0.723h-1.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h1.143q1.893 0 3.232-1.339t1.339-3.232v-0.571q0-0.714-0.5-1.214t-1.214-0.5h-4q-1.429 0-2.429-1t-1-2.429v-6.857q0-1.429 1-2.429t2.429-1h6.857q1.429 0 2.429 1t1 2.429zM29.714 5.714v12.571q0 1.857-0.723 3.545t-1.955 2.92-2.92 1.955-3.545 0.723h-1.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h1.143q1.893 0 3.232-1.339t1.339-3.232v-0.571q0-0.714-0.5-1.214t-1.214-0.5h-4q-1.429 0-2.429-1t-1-2.429v-6.857q0-1.429 1-2.429t2.429-1h6.857q1.429 0 2.429 1t1 2.429z"></path>
</symbol>
<symbol id="icon-mail-reply" viewBox="0 0 32 32">
<path class="path1" d="M32 20q0 2.964-2.268 8.054-0.054 0.125-0.188 0.429t-0.241 0.536-0.232 0.393q-0.214 0.304-0.5 0.304-0.268 0-0.42-0.179t-0.152-0.446q0-0.161 0.045-0.473t0.045-0.42q0.089-1.214 0.089-2.196 0-1.804-0.313-3.232t-0.866-2.473-1.429-1.804-1.884-1.241-2.375-0.759-2.75-0.384-3.134-0.107h-4v4.571q0 0.464-0.339 0.804t-0.804 0.339-0.804-0.339l-9.143-9.143q-0.339-0.339-0.339-0.804t0.339-0.804l9.143-9.143q0.339-0.339 0.804-0.339t0.804 0.339 0.339 0.804v4.571h4q12.732 0 15.625 7.196 0.946 2.393 0.946 5.946z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 27 32">
<path class="path1" d="M17.339 22.214v3.768q0 1.196-0.696 1.196-0.411 0-0.804-0.393v-5.375q0.393-0.393 0.804-0.393 0.696 0 0.696 1.196zM23.375 22.232v0.821h-1.607v-0.821q0-1.214 0.804-1.214t0.804 1.214zM6.125 18.339h1.911v-1.679h-5.571v1.679h1.875v10.161h1.786v-10.161zM11.268 28.5h1.589v-8.821h-1.589v6.75q-0.536 0.75-1.018 0.75-0.321 0-0.375-0.375-0.018-0.054-0.018-0.625v-6.5h-1.589v6.982q0 0.875 0.143 1.304 0.214 0.661 1.036 0.661 0.857 0 1.821-1.089v0.964zM18.929 25.857v-3.518q0-1.304-0.161-1.768-0.304-1-1.268-1-0.893 0-1.661 0.964v-3.875h-1.589v11.839h1.589v-0.857q0.804 0.982 1.661 0.982 0.964 0 1.268-0.982 0.161-0.482 0.161-1.786zM24.964 25.679v-0.232h-1.625q0 0.911-0.036 1.089-0.125 0.643-0.714 0.643-0.821 0-0.821-1.232v-1.554h3.196v-1.839q0-1.411-0.482-2.071-0.696-0.911-1.893-0.911-1.214 0-1.911 0.911-0.5 0.661-0.5 2.071v3.089q0 1.411 0.518 2.071 0.696 0.911 1.929 0.911 1.286 0 1.929-0.946 0.321-0.482 0.375-0.964 0.036-0.161 0.036-1.036zM14.107 9.375v-3.75q0-1.232-0.768-1.232t-0.768 1.232v3.75q0 1.25 0.768 1.25t0.768-1.25zM26.946 22.786q0 4.179-0.464 6.25-0.25 1.054-1.036 1.768t-1.821 0.821q-3.286 0.375-9.911 0.375t-9.911-0.375q-1.036-0.107-1.83-0.821t-1.027-1.768q-0.464-2-0.464-6.25 0-4.179 0.464-6.25 0.25-1.054 1.036-1.768t1.839-0.839q3.268-0.357 9.893-0.357t9.911 0.357q1.036 0.125 1.83 0.839t1.027 1.768q0.464 2 0.464 6.25zM9.125 0h1.821l-2.161 7.125v4.839h-1.786v-4.839q-0.25-1.321-1.089-3.786-0.661-1.839-1.161-3.339h1.893l1.268 4.696zM15.732 5.946v3.125q0 1.446-0.5 2.107-0.661 0.911-1.893 0.911-1.196 0-1.875-0.911-0.5-0.679-0.5-2.107v-3.125q0-1.429 0.5-2.089 0.679-0.911 1.875-0.911 1.232 0 1.893 0.911 0.5 0.661 0.5 2.089zM21.714 3.054v8.911h-1.625v-0.982q-0.946 1.107-1.839 1.107-0.821 0-1.054-0.661-0.143-0.429-0.143-1.339v-7.036h1.625v6.554q0 0.589 0.018 0.625 0.054 0.393 0.375 0.393 0.482 0 1.018-0.768v-6.804h1.625z"></path>
</symbol>
<symbol id="icon-dropbox" viewBox="0 0 32 32">
<path class="path1" d="M7.179 12.625l8.821 5.446-6.107 5.089-8.75-5.696zM24.786 22.536v1.929l-8.75 5.232v0.018l-0.018-0.018-0.018 0.018v-0.018l-8.732-5.232v-1.929l2.625 1.714 6.107-5.071v-0.036l0.018 0.018 0.018-0.018v0.036l6.125 5.071zM9.893 2.107l6.107 5.089-8.821 5.429-6.036-4.821zM24.821 12.625l6.036 4.839-8.732 5.696-6.125-5.089zM22.125 2.107l8.732 5.696-6.036 4.821-8.821-5.429z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 27 32">
<path class="path1" d="M18.286 16q0-1.893-1.339-3.232t-3.232-1.339-3.232 1.339-1.339 3.232 1.339 3.232 3.232 1.339 3.232-1.339 1.339-3.232zM20.75 16q0 2.929-2.054 4.982t-4.982 2.054-4.982-2.054-2.054-4.982 2.054-4.982 4.982-2.054 4.982 2.054 2.054 4.982zM22.679 8.679q0 0.679-0.482 1.161t-1.161 0.482-1.161-0.482-0.482-1.161 0.482-1.161 1.161-0.482 1.161 0.482 0.482 1.161zM13.714 4.75q-0.125 0-1.366-0.009t-1.884 0-1.723 0.054-1.839 0.179-1.277 0.33q-0.893 0.357-1.571 1.036t-1.036 1.571q-0.196 0.518-0.33 1.277t-0.179 1.839-0.054 1.723 0 1.884 0.009 1.366-0.009 1.366 0 1.884 0.054 1.723 0.179 1.839 0.33 1.277q0.357 0.893 1.036 1.571t1.571 1.036q0.518 0.196 1.277 0.33t1.839 0.179 1.723 0.054 1.884 0 1.366-0.009 1.366 0.009 1.884 0 1.723-0.054 1.839-0.179 1.277-0.33q0.893-0.357 1.571-1.036t1.036-1.571q0.196-0.518 0.33-1.277t0.179-1.839 0.054-1.723 0-1.884-0.009-1.366 0.009-1.366 0-1.884-0.054-1.723-0.179-1.839-0.33-1.277q-0.357-0.893-1.036-1.571t-1.571-1.036q-0.518-0.196-1.277-0.33t-1.839-0.179-1.723-0.054-1.884 0-1.366 0.009zM27.429 16q0 4.089-0.089 5.661-0.179 3.714-2.214 5.75t-5.75 2.214q-1.571 0.089-5.661 0.089t-5.661-0.089q-3.714-0.179-5.75-2.214t-2.214-5.75q-0.089-1.571-0.089-5.661t0.089-5.661q0.179-3.714 2.214-5.75t5.75-2.214q1.571-0.089 5.661-0.089t5.661 0.089q3.714 0.179 5.75 2.214t2.214 5.75q0.089 1.571 0.089 5.661z"></path>
</symbol>
<symbol id="icon-flickr" viewBox="0 0 27 32">
<path class="path1" d="M22.286 2.286q2.125 0 3.634 1.509t1.509 3.634v17.143q0 2.125-1.509 3.634t-3.634 1.509h-17.143q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143zM12.464 16q0-1.571-1.107-2.679t-2.679-1.107-2.679 1.107-1.107 2.679 1.107 2.679 2.679 1.107 2.679-1.107 1.107-2.679zM22.536 16q0-1.571-1.107-2.679t-2.679-1.107-2.679 1.107-1.107 2.679 1.107 2.679 2.679 1.107 2.679-1.107 1.107-2.679z"></path>
</symbol>
<symbol id="icon-tumblr" viewBox="0 0 19 32">
<path class="path1" d="M16.857 23.732l1.429 4.232q-0.411 0.625-1.982 1.179t-3.161 0.571q-1.857 0.036-3.402-0.464t-2.545-1.321-1.696-1.893-0.991-2.143-0.295-2.107v-9.714h-3v-3.839q1.286-0.464 2.304-1.241t1.625-1.607 1.036-1.821 0.607-1.768 0.268-1.58q0.018-0.089 0.080-0.152t0.134-0.063h4.357v7.571h5.946v4.5h-5.964v9.25q0 0.536 0.116 1t0.402 0.938 0.884 0.741 1.455 0.25q1.393-0.036 2.393-0.518z"></path>
</symbol>
<symbol id="icon-dockerhub" viewBox="0 0 24 28">
<path class="path1" d="M1.597 10.257h2.911v2.83H1.597v-2.83zm3.573 0h2.91v2.83H5.17v-2.83zm0-3.627h2.91v2.829H5.17V6.63zm3.57 3.627h2.912v2.83H8.74v-2.83zm0-3.627h2.912v2.829H8.74V6.63zm3.573 3.627h2.911v2.83h-2.911v-2.83zm0-3.627h2.911v2.829h-2.911V6.63zm3.572 3.627h2.911v2.83h-2.911v-2.83zM12.313 3h2.911v2.83h-2.911V3zm-6.65 14.173c-.449 0-.812.354-.812.788 0 .435.364.788.812.788.447 0 .811-.353.811-.788 0-.434-.363-.788-.811-.788"></path>
<path class="path2" d="M28.172 11.721c-.978-.549-2.278-.624-3.388-.306-.136-1.146-.91-2.149-1.83-2.869l-.366-.286-.307.345c-.618.692-.8 1.845-.718 2.73.063.651.273 1.312.685 1.834-.313.183-.668.328-.985.434-.646.212-1.347.33-2.028.33H.083l-.042.429c-.137 1.432.065 2.866.674 4.173l.262.519.03.048c1.8 2.973 4.963 4.225 8.41 4.225 6.672 0 12.174-2.896 14.702-9.015 1.689.085 3.417-.4 4.243-1.968l.211-.4-.401-.223zM5.664 19.458c-.85 0-1.542-.671-1.542-1.497 0-.825.691-1.498 1.541-1.498.849 0 1.54.672 1.54 1.497s-.69 1.498-1.539 1.498z"></path>
</symbol>
<symbol id="icon-dribbble" viewBox="0 0 27 32">
<path class="path1" d="M18.286 26.786q-0.75-4.304-2.5-8.893h-0.036l-0.036 0.018q-0.286 0.107-0.768 0.295t-1.804 0.875-2.446 1.464-2.339 2.045-1.839 2.643l-0.268-0.196q3.286 2.679 7.464 2.679 2.357 0 4.571-0.929zM14.982 15.946q-0.375-0.875-0.946-1.982-5.554 1.661-12.018 1.661-0.018 0.125-0.018 0.375 0 2.214 0.786 4.223t2.214 3.598q0.893-1.589 2.205-2.973t2.545-2.223 2.33-1.446 1.777-0.857l0.661-0.232q0.071-0.018 0.232-0.063t0.232-0.080zM13.071 12.161q-2.143-3.804-4.357-6.75-2.464 1.161-4.179 3.321t-2.286 4.857q5.393 0 10.821-1.429zM25.286 17.857q-3.75-1.071-7.304-0.518 1.554 4.268 2.286 8.375 1.982-1.339 3.304-3.384t1.714-4.473zM10.911 4.625q-0.018 0-0.036 0.018 0.018-0.018 0.036-0.018zM21.446 7.214q-3.304-2.929-7.732-2.929-1.357 0-2.768 0.339 2.339 3.036 4.393 6.821 1.232-0.464 2.321-1.080t1.723-1.098 1.17-1.018 0.67-0.723zM25.429 15.875q-0.054-4.143-2.661-7.321l-0.018 0.018q-0.161 0.214-0.339 0.438t-0.777 0.795-1.268 1.080-1.786 1.161-2.348 1.152q0.446 0.946 0.786 1.696 0.036 0.107 0.116 0.313t0.134 0.295q0.643-0.089 1.33-0.125t1.313-0.036 1.232 0.027 1.143 0.071 1.009 0.098 0.857 0.116 0.652 0.107 0.446 0.080zM27.429 16q0 3.732-1.839 6.884t-4.991 4.991-6.884 1.839-6.884-1.839-4.991-4.991-1.839-6.884 1.839-6.884 4.991-4.991 6.884-1.839 6.884 1.839 4.991 4.991 1.839 6.884z"></path>
</symbol>
<symbol id="icon-skype" viewBox="0 0 27 32">
<path class="path1" d="M20.946 18.982q0-0.893-0.348-1.634t-0.866-1.223-1.304-0.875-1.473-0.607-1.563-0.411l-1.857-0.429q-0.536-0.125-0.786-0.188t-0.625-0.205-0.536-0.286-0.295-0.375-0.134-0.536q0-1.375 2.571-1.375 0.768 0 1.375 0.214t0.964 0.509 0.679 0.598 0.714 0.518 0.857 0.214q0.839 0 1.348-0.571t0.509-1.375q0-0.982-1-1.777t-2.536-1.205-3.25-0.411q-1.214 0-2.357 0.277t-2.134 0.839-1.589 1.554-0.598 2.295q0 1.089 0.339 1.902t1 1.348 1.429 0.866 1.839 0.58l2.607 0.643q1.607 0.393 2 0.643 0.571 0.357 0.571 1.071 0 0.696-0.714 1.152t-1.875 0.455q-0.911 0-1.634-0.286t-1.161-0.688-0.813-0.804-0.821-0.688-0.964-0.286q-0.893 0-1.348 0.536t-0.455 1.339q0 1.643 2.179 2.813t5.196 1.17q1.304 0 2.5-0.33t2.188-0.955 1.58-1.67 0.589-2.348zM27.429 22.857q0 2.839-2.009 4.848t-4.848 2.009q-2.321 0-4.179-1.429-1.375 0.286-2.679 0.286-2.554 0-4.884-0.991t-4.018-2.679-2.679-4.018-0.991-4.884q0-1.304 0.286-2.679-1.429-1.857-1.429-4.179 0-2.839 2.009-4.848t4.848-2.009q2.321 0 4.179 1.429 1.375-0.286 2.679-0.286 2.554 0 4.884 0.991t4.018 2.679 2.679 4.018 0.991 4.884q0 1.304-0.286 2.679 1.429 1.857 1.429 4.179z"></path>
</symbol>
<symbol id="icon-foursquare" viewBox="0 0 23 32">
<path class="path1" d="M17.857 7.75l0.661-3.464q0.089-0.411-0.161-0.714t-0.625-0.304h-12.714q-0.411 0-0.688 0.304t-0.277 0.661v19.661q0 0.125 0.107 0.018l5.196-6.286q0.411-0.464 0.679-0.598t0.857-0.134h4.268q0.393 0 0.661-0.259t0.321-0.527q0.429-2.321 0.661-3.411 0.071-0.375-0.205-0.714t-0.652-0.339h-5.25q-0.518 0-0.857-0.339t-0.339-0.857v-0.75q0-0.518 0.339-0.848t0.857-0.33h6.179q0.321 0 0.625-0.241t0.357-0.527zM21.911 3.786q-0.268 1.304-0.955 4.759t-1.241 6.25-0.625 3.098q-0.107 0.393-0.161 0.58t-0.25 0.58-0.438 0.589-0.688 0.375-1.036 0.179h-4.839q-0.232 0-0.393 0.179-0.143 0.161-7.607 8.821-0.393 0.446-1.045 0.509t-0.866-0.098q-0.982-0.393-0.982-1.75v-25.179q0-0.982 0.679-1.83t2.143-0.848h15.857q1.696 0 2.268 0.946t0.179 2.839zM21.911 3.786l-2.821 14.107q0.071-0.304 0.625-3.098t1.241-6.25 0.955-4.759z"></path>
</symbol>
<symbol id="icon-wordpress" viewBox="0 0 32 32">
<path class="path1" d="M2.268 16q0-2.911 1.196-5.589l6.554 17.946q-3.5-1.696-5.625-5.018t-2.125-7.339zM25.268 15.304q0 0.339-0.045 0.688t-0.179 0.884-0.205 0.786-0.313 1.054-0.313 1.036l-1.357 4.571-4.964-14.75q0.821-0.054 1.571-0.143 0.339-0.036 0.464-0.33t-0.045-0.554-0.509-0.241l-3.661 0.179q-1.339-0.018-3.607-0.179-0.214-0.018-0.366 0.089t-0.205 0.268-0.027 0.33 0.161 0.295 0.348 0.143l1.429 0.143 2.143 5.857-3 9-5-14.857q0.821-0.054 1.571-0.143 0.339-0.036 0.464-0.33t-0.045-0.554-0.509-0.241l-3.661 0.179q-0.125 0-0.411-0.009t-0.464-0.009q1.875-2.857 4.902-4.527t6.563-1.67q2.625 0 5.009 0.946t4.259 2.661h-0.179q-0.982 0-1.643 0.723t-0.661 1.705q0 0.214 0.036 0.429t0.071 0.384 0.143 0.411 0.161 0.375 0.214 0.402 0.223 0.375 0.259 0.429 0.25 0.411q1.125 1.911 1.125 3.786zM16.232 17.196l4.232 11.554q0.018 0.107 0.089 0.196-2.25 0.786-4.554 0.786-2 0-3.875-0.571zM28.036 9.411q1.696 3.107 1.696 6.589 0 3.732-1.857 6.884t-4.982 4.973l4.196-12.107q1.054-3.018 1.054-4.929 0-0.75-0.107-1.411zM16 0q3.25 0 6.214 1.268t5.107 3.411 3.411 5.107 1.268 6.214-1.268 6.214-3.411 5.107-5.107 3.411-6.214 1.268-6.214-1.268-5.107-3.411-3.411-5.107-1.268-6.214 1.268-6.214 3.411-5.107 5.107-3.411 6.214-1.268zM16 31.268q3.089 0 5.92-1.214t4.875-3.259 3.259-4.875 1.214-5.92-1.214-5.92-3.259-4.875-4.875-3.259-5.92-1.214-5.92 1.214-4.875 3.259-3.259 4.875-1.214 5.92 1.214 5.92 3.259 4.875 4.875 3.259 5.92 1.214z"></path>
</symbol>
<symbol id="icon-stumbleupon" viewBox="0 0 34 32">
<path class="path1" d="M18.964 12.714v-2.107q0-0.75-0.536-1.286t-1.286-0.536-1.286 0.536-0.536 1.286v10.929q0 3.125-2.25 5.339t-5.411 2.214q-3.179 0-5.42-2.241t-2.241-5.42v-4.75h5.857v4.679q0 0.768 0.536 1.295t1.286 0.527 1.286-0.527 0.536-1.295v-11.071q0-3.054 2.259-5.214t5.384-2.161q3.143 0 5.393 2.179t2.25 5.25v2.429l-3.482 1.036zM28.429 16.679h5.857v4.75q0 3.179-2.241 5.42t-5.42 2.241q-3.161 0-5.411-2.223t-2.25-5.366v-4.786l2.339 1.089 3.482-1.036v4.821q0 0.75 0.536 1.277t1.286 0.527 1.286-0.527 0.536-1.277v-4.911z"></path>
</symbol>
<symbol id="icon-digg" viewBox="0 0 37 32">
<path class="path1" d="M5.857 5.036h3.643v17.554h-9.5v-12.446h5.857v-5.107zM5.857 19.661v-6.589h-2.196v6.589h2.196zM10.964 10.143v12.446h3.661v-12.446h-3.661zM10.964 5.036v3.643h3.661v-3.643h-3.661zM16.089 10.143h9.518v16.821h-9.518v-2.911h5.857v-1.464h-5.857v-12.446zM21.946 19.661v-6.589h-2.196v6.589h2.196zM27.071 10.143h9.5v16.821h-9.5v-2.911h5.839v-1.464h-5.839v-12.446zM32.911 19.661v-6.589h-2.196v6.589h2.196z"></path>
</symbol>
<symbol id="icon-spotify" viewBox="0 0 27 32">
<path class="path1" d="M20.125 21.607q0-0.571-0.536-0.911-3.446-2.054-7.982-2.054-2.375 0-5.125 0.607-0.75 0.161-0.75 0.929 0 0.357 0.241 0.616t0.634 0.259q0.089 0 0.661-0.143 2.357-0.482 4.339-0.482 4.036 0 7.089 1.839 0.339 0.196 0.589 0.196 0.339 0 0.589-0.241t0.25-0.616zM21.839 17.768q0-0.714-0.625-1.089-4.232-2.518-9.786-2.518-2.732 0-5.411 0.75-0.857 0.232-0.857 1.143 0 0.446 0.313 0.759t0.759 0.313q0.125 0 0.661-0.143 2.179-0.589 4.482-0.589 4.982 0 8.714 2.214 0.429 0.232 0.679 0.232 0.446 0 0.759-0.313t0.313-0.759zM23.768 13.339q0-0.839-0.714-1.25-2.25-1.304-5.232-1.973t-6.125-0.67q-3.643 0-6.5 0.839-0.411 0.125-0.688 0.455t-0.277 0.866q0 0.554 0.366 0.929t0.92 0.375q0.196 0 0.714-0.143 2.375-0.661 5.482-0.661 2.839 0 5.527 0.607t4.527 1.696q0.375 0.214 0.714 0.214 0.518 0 0.902-0.366t0.384-0.92zM27.429 16q0 3.732-1.839 6.884t-4.991 4.991-6.884 1.839-6.884-1.839-4.991-4.991-1.839-6.884 1.839-6.884 4.991-4.991 6.884-1.839 6.884 1.839 4.991 4.991 1.839 6.884z"></path>
</symbol>
<symbol id="icon-soundcloud" viewBox="0 0 41 32">
<path class="path1" d="M14 24.5l0.286-4.304-0.286-9.339q-0.018-0.179-0.134-0.304t-0.295-0.125q-0.161 0-0.286 0.125t-0.125 0.304l-0.25 9.339 0.25 4.304q0.018 0.179 0.134 0.295t0.277 0.116q0.393 0 0.429-0.411zM19.286 23.982l0.196-3.768-0.214-10.464q0-0.286-0.232-0.429-0.143-0.089-0.286-0.089t-0.286 0.089q-0.232 0.143-0.232 0.429l-0.018 0.107-0.179 10.339q0 0.018 0.196 4.214v0.018q0 0.179 0.107 0.304 0.161 0.196 0.411 0.196 0.196 0 0.357-0.161 0.161-0.125 0.161-0.357zM0.625 17.911l0.357 2.286-0.357 2.25q-0.036 0.161-0.161 0.161t-0.161-0.161l-0.304-2.25 0.304-2.286q0.036-0.161 0.161-0.161t0.161 0.161zM2.161 16.5l0.464 3.696-0.464 3.625q-0.036 0.161-0.179 0.161-0.161 0-0.161-0.179l-0.411-3.607 0.411-3.696q0-0.161 0.161-0.161 0.143 0 0.179 0.161zM3.804 15.821l0.446 4.375-0.446 4.232q0 0.196-0.196 0.196-0.179 0-0.214-0.196l-0.375-4.232 0.375-4.375q0.036-0.214 0.214-0.214 0.196 0 0.196 0.214zM5.482 15.696l0.411 4.5-0.411 4.357q-0.036 0.232-0.25 0.232-0.232 0-0.232-0.232l-0.375-4.357 0.375-4.5q0-0.232 0.232-0.232 0.214 0 0.25 0.232zM7.161 16.018l0.375 4.179-0.375 4.393q-0.036 0.286-0.286 0.286-0.107 0-0.188-0.080t-0.080-0.205l-0.357-4.393 0.357-4.179q0-0.107 0.080-0.188t0.188-0.080q0.25 0 0.286 0.268zM8.839 13.411l0.375 6.786-0.375 4.393q0 0.125-0.089 0.223t-0.214 0.098q-0.286 0-0.321-0.321l-0.321-4.393 0.321-6.786q0.036-0.321 0.321-0.321 0.125 0 0.214 0.098t0.089 0.223zM10.518 11.875l0.339 8.357-0.339 4.357q0 0.143-0.098 0.241t-0.241 0.098q-0.321 0-0.357-0.339l-0.286-4.357 0.286-8.357q0.036-0.339 0.357-0.339 0.143 0 0.241 0.098t0.098 0.241zM12.268 11.161l0.321 9.036-0.321 4.321q-0.036 0.375-0.393 0.375-0.339 0-0.375-0.375l-0.286-4.321 0.286-9.036q0-0.161 0.116-0.277t0.259-0.116q0.161 0 0.268 0.116t0.125 0.277zM19.268 24.411v0 0zM15.732 11.089l0.268 9.107-0.268 4.268q0 0.179-0.134 0.313t-0.313 0.134-0.304-0.125-0.143-0.321l-0.25-4.268 0.25-9.107q0-0.196 0.134-0.321t0.313-0.125 0.313 0.125 0.134 0.321zM17.5 11.429l0.25 8.786-0.25 4.214q0 0.196-0.143 0.339t-0.339 0.143-0.339-0.143-0.161-0.339l-0.214-4.214 0.214-8.786q0.018-0.214 0.161-0.357t0.339-0.143 0.33 0.143 0.152 0.357zM21.286 20.214l-0.25 4.125q0 0.232-0.161 0.393t-0.393 0.161-0.393-0.161-0.179-0.393l-0.107-2.036-0.107-2.089 0.214-11.357v-0.054q0.036-0.268 0.214-0.429 0.161-0.125 0.357-0.125 0.143 0 0.268 0.089 0.25 0.143 0.286 0.464zM41.143 19.875q0 2.089-1.482 3.563t-3.571 1.473h-14.036q-0.232-0.036-0.393-0.196t-0.161-0.393v-16.054q0-0.411 0.5-0.589 1.518-0.607 3.232-0.607 3.482 0 6.036 2.348t2.857 5.777q0.946-0.393 1.964-0.393 2.089 0 3.571 1.482t1.482 3.589z"></path>
</symbol>
<symbol id="icon-codepen" viewBox="0 0 32 32">
<path class="path1" d="M3.857 20.875l10.768 7.179v-6.411l-5.964-3.982zM2.75 18.304l3.446-2.304-3.446-2.304v4.607zM17.375 28.054l10.768-7.179-4.804-3.214-5.964 3.982v6.411zM16 19.25l4.857-3.25-4.857-3.25-4.857 3.25zM8.661 14.339l5.964-3.982v-6.411l-10.768 7.179zM25.804 16l3.446 2.304v-4.607zM23.339 14.339l4.804-3.214-10.768-7.179v6.411zM32 11.125v9.75q0 0.732-0.607 1.143l-14.625 9.75q-0.375 0.232-0.768 0.232t-0.768-0.232l-14.625-9.75q-0.607-0.411-0.607-1.143v-9.75q0-0.732 0.607-1.143l14.625-9.75q0.375-0.232 0.768-0.232t0.768 0.232l14.625 9.75q0.607 0.411 0.607 1.143z"></path>
</symbol>
<symbol id="icon-twitch" viewBox="0 0 32 32">
<path class="path1" d="M16 7.75v7.75h-2.589v-7.75h2.589zM23.107 7.75v7.75h-2.589v-7.75h2.589zM23.107 21.321l4.518-4.536v-14.196h-21.321v18.732h5.821v3.875l3.875-3.875h7.107zM30.214 0v18.089l-7.75 7.75h-5.821l-3.875 3.875h-3.875v-3.875h-7.107v-20.679l1.946-5.161h26.482z"></path>
</symbol>
<symbol id="icon-meanpath" viewBox="0 0 27 32">
<path class="path1" d="M23.411 15.036v2.036q0 0.429-0.241 0.679t-0.67 0.25h-3.607q-0.429 0-0.679-0.25t-0.25-0.679v-2.036q0-0.429 0.25-0.679t0.679-0.25h3.607q0.429 0 0.67 0.25t0.241 0.679zM14.661 19.143v-4.464q0-0.946-0.58-1.527t-1.527-0.58h-2.375q-1.214 0-1.714 0.929-0.5-0.929-1.714-0.929h-2.321q-0.946 0-1.527 0.58t-0.58 1.527v4.464q0 0.393 0.375 0.393h0.982q0.393 0 0.393-0.393v-4.107q0-0.429 0.241-0.679t0.688-0.25h1.679q0.429 0 0.679 0.25t0.25 0.679v4.107q0 0.393 0.375 0.393h0.964q0.393 0 0.393-0.393v-4.107q0-0.429 0.25-0.679t0.679-0.25h1.732q0.429 0 0.67 0.25t0.241 0.679v4.107q0 0.393 0.393 0.393h0.982q0.375 0 0.375-0.393zM25.179 17.429v-2.75q0-0.946-0.589-1.527t-1.536-0.58h-4.714q-0.946 0-1.536 0.58t-0.589 1.527v7.321q0 0.375 0.393 0.375h0.982q0.375 0 0.375-0.375v-3.214q0.554 0.75 1.679 0.75h3.411q0.946 0 1.536-0.58t0.589-1.527zM27.429 6.429v19.143q0 1.714-1.214 2.929t-2.929 1.214h-19.143q-1.714 0-2.929-1.214t-1.214-2.929v-19.143q0-1.714 1.214-2.929t2.929-1.214h19.143q1.714 0 2.929 1.214t1.214 2.929z"></path>
</symbol>
<symbol id="icon-pinterest-p" viewBox="0 0 23 32">
<path class="path1" d="M0 10.661q0-1.929 0.67-3.634t1.848-2.973 2.714-2.196 3.304-1.393 3.607-0.464q2.821 0 5.25 1.188t3.946 3.455 1.518 5.125q0 1.714-0.339 3.357t-1.071 3.161-1.786 2.67-2.589 1.839-3.375 0.688q-1.214 0-2.411-0.571t-1.714-1.571q-0.179 0.696-0.5 2.009t-0.42 1.696-0.366 1.268-0.464 1.268-0.571 1.116-0.821 1.384-1.107 1.545l-0.25 0.089-0.161-0.179q-0.268-2.804-0.268-3.357 0-1.643 0.384-3.688t1.188-5.134 0.929-3.625q-0.571-1.161-0.571-3.018 0-1.482 0.929-2.786t2.357-1.304q1.089 0 1.696 0.723t0.607 1.83q0 1.179-0.786 3.411t-0.786 3.339q0 1.125 0.804 1.866t1.946 0.741q0.982 0 1.821-0.446t1.402-1.214 1-1.696 0.679-1.973 0.357-1.982 0.116-1.777q0-3.089-1.955-4.813t-5.098-1.723q-3.571 0-5.964 2.313t-2.393 5.866q0 0.786 0.223 1.518t0.482 1.161 0.482 0.813 0.223 0.545q0 0.5-0.268 1.304t-0.661 0.804q-0.036 0-0.304-0.054-0.911-0.268-1.616-1t-1.089-1.688-0.58-1.929-0.196-1.902z"></path>
</symbol>
<symbol id="icon-periscope" viewBox="0 0 24 28">
<path class="path1" d="M12.285,1C6.696,1,2.277,5.643,2.277,11.243c0,5.851,7.77,14.578,10.007,14.578c1.959,0,9.729-8.728,9.729-14.578 C22.015,5.643,17.596,1,12.285,1z M12.317,16.551c-3.473,0-6.152-2.611-6.152-5.664c0-1.292,0.39-2.472,1.065-3.438 c0.206,1.084,1.18,1.906,2.352,1.906c1.322,0,2.393-1.043,2.393-2.333c0-0.832-0.447-1.561-1.119-1.975 c0.467-0.105,0.955-0.161,1.46-0.161c3.133,0,5.81,2.611,5.81,5.998C18.126,13.94,15.449,16.551,12.317,16.551z"></path>
</symbol>
<symbol id="icon-get-pocket" viewBox="0 0 31 32">
<path class="path1" d="M27.946 2.286q1.161 0 1.964 0.813t0.804 1.973v9.268q0 3.143-1.214 6t-3.259 4.911-4.893 3.259-5.973 1.205q-3.143 0-5.991-1.205t-4.902-3.259-3.268-4.911-1.214-6v-9.268q0-1.143 0.821-1.964t1.964-0.821h25.161zM15.375 21.286q0.839 0 1.464-0.589l7.214-6.929q0.661-0.625 0.661-1.518 0-0.875-0.616-1.491t-1.491-0.616q-0.839 0-1.464 0.589l-5.768 5.536-5.768-5.536q-0.625-0.589-1.446-0.589-0.875 0-1.491 0.616t-0.616 1.491q0 0.911 0.643 1.518l7.232 6.929q0.589 0.589 1.446 0.589z"></path>
</symbol>
<symbol id="icon-vimeo" viewBox="0 0 32 32">
<path class="path1" d="M30.518 9.25q-0.179 4.214-5.929 11.625-5.946 7.696-10.036 7.696-2.536 0-4.286-4.696-0.786-2.857-2.357-8.607-1.286-4.679-2.804-4.679-0.321 0-2.268 1.357l-1.375-1.75q0.429-0.375 1.929-1.723t2.321-2.063q2.786-2.464 4.304-2.607 1.696-0.161 2.732 0.991t1.446 3.634q0.786 5.125 1.179 6.661 0.982 4.446 2.143 4.446 0.911 0 2.75-2.875 1.804-2.875 1.946-4.393 0.232-2.482-1.946-2.482-1.018 0-2.161 0.464 2.143-7.018 8.196-6.821 4.482 0.143 4.214 5.821z"></path>
</symbol>
<symbol id="icon-reddit-alien" viewBox="0 0 32 32">
<path class="path1" d="M32 15.107q0 1.036-0.527 1.884t-1.42 1.295q0.214 0.821 0.214 1.714 0 2.768-1.902 5.125t-5.188 3.723-7.143 1.366-7.134-1.366-5.179-3.723-1.902-5.125q0-0.839 0.196-1.679-0.911-0.446-1.464-1.313t-0.554-1.902q0-1.464 1.036-2.509t2.518-1.045q1.518 0 2.589 1.125 3.893-2.714 9.196-2.893l2.071-9.304q0.054-0.232 0.268-0.375t0.464-0.089l6.589 1.446q0.321-0.661 0.964-1.063t1.411-0.402q1.107 0 1.893 0.777t0.786 1.884-0.786 1.893-1.893 0.786-1.884-0.777-0.777-1.884l-5.964-1.321-1.857 8.429q5.357 0.161 9.268 2.857 1.036-1.089 2.554-1.089 1.482 0 2.518 1.045t1.036 2.509zM7.464 18.661q0 1.107 0.777 1.893t1.884 0.786 1.893-0.786 0.786-1.893-0.786-1.884-1.893-0.777q-1.089 0-1.875 0.786t-0.786 1.875zM21.929 25q0.196-0.196 0.196-0.464t-0.196-0.464q-0.179-0.179-0.446-0.179t-0.464 0.179q-0.732 0.75-2.161 1.107t-2.857 0.357-2.857-0.357-2.161-1.107q-0.196-0.179-0.464-0.179t-0.446 0.179q-0.196 0.179-0.196 0.455t0.196 0.473q0.768 0.768 2.116 1.214t2.188 0.527 1.625 0.080 1.625-0.080 2.188-0.527 2.116-1.214zM21.875 21.339q1.107 0 1.884-0.786t0.777-1.893q0-1.089-0.786-1.875t-1.875-0.786q-1.107 0-1.893 0.777t-0.786 1.884 0.786 1.893 1.893 0.786z"></path>
</symbol>
<symbol id="icon-hashtag" viewBox="0 0 32 32">
<path class="path1" d="M17.696 18.286l1.143-4.571h-4.536l-1.143 4.571h4.536zM31.411 9.286l-1 4q-0.125 0.429-0.554 0.429h-5.839l-1.143 4.571h5.554q0.268 0 0.446 0.214 0.179 0.25 0.107 0.5l-1 4q-0.089 0.429-0.554 0.429h-5.839l-1.446 5.857q-0.125 0.429-0.554 0.429h-4q-0.286 0-0.464-0.214-0.161-0.214-0.107-0.5l1.393-5.571h-4.536l-1.446 5.857q-0.125 0.429-0.554 0.429h-4.018q-0.268 0-0.446-0.214-0.161-0.214-0.107-0.5l1.393-5.571h-5.554q-0.268 0-0.446-0.214-0.161-0.214-0.107-0.5l1-4q0.125-0.429 0.554-0.429h5.839l1.143-4.571h-5.554q-0.268 0-0.446-0.214-0.179-0.25-0.107-0.5l1-4q0.089-0.429 0.554-0.429h5.839l1.446-5.857q0.125-0.429 0.571-0.429h4q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5l-1.393 5.571h4.536l1.446-5.857q0.125-0.429 0.571-0.429h4q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5l-1.393 5.571h5.554q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5z"></path>
</symbol>
<symbol id="icon-chain" viewBox="0 0 30 32">
<path class="path1" d="M26 21.714q0-0.714-0.5-1.214l-3.714-3.714q-0.5-0.5-1.214-0.5-0.75 0-1.286 0.571 0.054 0.054 0.339 0.33t0.384 0.384 0.268 0.339 0.232 0.455 0.063 0.491q0 0.714-0.5 1.214t-1.214 0.5q-0.268 0-0.491-0.063t-0.455-0.232-0.339-0.268-0.384-0.384-0.33-0.339q-0.589 0.554-0.589 1.304 0 0.714 0.5 1.214l3.679 3.696q0.482 0.482 1.214 0.482 0.714 0 1.214-0.464l2.625-2.607q0.5-0.5 0.5-1.196zM13.446 9.125q0-0.714-0.5-1.214l-3.679-3.696q-0.5-0.5-1.214-0.5-0.696 0-1.214 0.482l-2.625 2.607q-0.5 0.5-0.5 1.196 0 0.714 0.5 1.214l3.714 3.714q0.482 0.482 1.214 0.482 0.75 0 1.286-0.554-0.054-0.054-0.339-0.33t-0.384-0.384-0.268-0.339-0.232-0.455-0.063-0.491q0-0.714 0.5-1.214t1.214-0.5q0.268 0 0.491 0.063t0.455 0.232 0.339 0.268 0.384 0.384 0.33 0.339q0.589-0.554 0.589-1.304zM29.429 21.714q0 2.143-1.518 3.625l-2.625 2.607q-1.482 1.482-3.625 1.482-2.161 0-3.643-1.518l-3.679-3.696q-1.482-1.482-1.482-3.625 0-2.196 1.571-3.732l-1.571-1.571q-1.536 1.571-3.714 1.571-2.143 0-3.643-1.5l-3.714-3.714q-1.5-1.5-1.5-3.643t1.518-3.625l2.625-2.607q1.482-1.482 3.625-1.482 2.161 0 3.643 1.518l3.679 3.696q1.482 1.482 1.482 3.625 0 2.196-1.571 3.732l1.571 1.571q1.536-1.571 3.714-1.571 2.143 0 3.643 1.5l3.714 3.714q1.5 1.5 1.5 3.643z"></path>
</symbol>
<symbol id="icon-thumb-tack" viewBox="0 0 21 32">
<path class="path1" d="M8.571 15.429v-8q0-0.25-0.161-0.411t-0.411-0.161-0.411 0.161-0.161 0.411v8q0 0.25 0.161 0.411t0.411 0.161 0.411-0.161 0.161-0.411zM20.571 21.714q0 0.464-0.339 0.804t-0.804 0.339h-7.661l-0.911 8.625q-0.036 0.214-0.188 0.366t-0.366 0.152h-0.018q-0.482 0-0.571-0.482l-1.357-8.661h-7.214q-0.464 0-0.804-0.339t-0.339-0.804q0-2.196 1.402-3.955t3.17-1.759v-9.143q-0.929 0-1.607-0.679t-0.679-1.607 0.679-1.607 1.607-0.679h11.429q0.929 0 1.607 0.679t0.679 1.607-0.679 1.607-1.607 0.679v9.143q1.768 0 3.17 1.759t1.402 3.955z"></path>
</symbol>
<symbol id="icon-arrow-left" viewBox="0 0 43 32">
<path class="path1" d="M42.311 14.044c-0.178-0.178-0.533-0.356-0.711-0.356h-33.778l10.311-10.489c0.178-0.178 0.356-0.533 0.356-0.711 0-0.356-0.178-0.533-0.356-0.711l-1.6-1.422c-0.356-0.178-0.533-0.356-0.889-0.356s-0.533 0.178-0.711 0.356l-14.578 14.933c-0.178 0.178-0.356 0.533-0.356 0.711s0.178 0.533 0.356 0.711l14.756 14.933c0 0.178 0.356 0.356 0.533 0.356s0.533-0.178 0.711-0.356l1.6-1.6c0.178-0.178 0.356-0.533 0.356-0.711s-0.178-0.533-0.356-0.711l-10.311-10.489h33.778c0.178 0 0.533-0.178 0.711-0.356 0.356-0.178 0.533-0.356 0.533-0.711v-2.133c0-0.356-0.178-0.711-0.356-0.889z"></path>
</symbol>
<symbol id="icon-arrow-right" viewBox="0 0 43 32">
<path class="path1" d="M0.356 17.956c0.178 0.178 0.533 0.356 0.711 0.356h33.778l-10.311 10.489c-0.178 0.178-0.356 0.533-0.356 0.711 0 0.356 0.178 0.533 0.356 0.711l1.6 1.6c0.178 0.178 0.533 0.356 0.711 0.356s0.533-0.178 0.711-0.356l14.756-14.933c0.178-0.356 0.356-0.711 0.356-0.889s-0.178-0.533-0.356-0.711l-14.756-14.933c0-0.178-0.356-0.356-0.533-0.356s-0.533 0.178-0.711 0.356l-1.6 1.6c-0.178 0.178-0.356 0.533-0.356 0.711s0.178 0.533 0.356 0.711l10.311 10.489h-33.778c-0.178 0-0.533 0.178-0.711 0.356-0.356 0.178-0.533 0.356-0.533 0.711v2.311c0 0.178 0.178 0.533 0.356 0.711z"></path>
</symbol>
<symbol id="icon-play" viewBox="0 0 22 28">
<path d="M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z"></path>
</symbol>
<symbol id="icon-pause" viewBox="0 0 24 28">
<path d="M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z"></path>
</symbol>
</defs>
</svg>

</body>
</html>
