<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>How to Make Japanese Food - Japanese Rule of 7</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Making Japanese food is like making love. Doesn’t have to take a long time if you know what you’re doing. Here&#039;s how to make Japanese food in 7 easy steps."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://japaneseruleof7.com/how-to-make-japanese-food/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Make Japanese Food - Japanese Rule of 7" />
<meta property="og:description" content="Making Japanese food is like making love. Doesn’t have to take a long time if you know what you’re doing. Here&#039;s how to make Japanese food in 7 easy steps." />
<meta property="og:url" content="https://japaneseruleof7.com/how-to-make-japanese-food/" />
<meta property="og:site_name" content="Japanese Rule of 7" />
<meta property="article:tag" content="Japanese food" />
<meta property="article:tag" content="Japanese Life" />
<meta property="article:section" content="Japanese Food" />
<meta property="article:published_time" content="2019-08-18T11:27:17+00:00" />
<meta property="article:modified_time" content="2019-11-25T01:19:35+00:00" />
<meta property="og:updated_time" content="2019-11-25T01:19:35+00:00" />
<meta property="og:image" content="https://japaneseruleof7.com/wp-content/uploads/2019/08/Japanese-Cat-Japanese-Rule-of-7.jpg" />
<meta property="og:image:secure_url" content="https://japaneseruleof7.com/wp-content/uploads/2019/08/Japanese-Cat-Japanese-Rule-of-7.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://japaneseruleof7.com/#website","url":"https://japaneseruleof7.com/","name":"Japanese Rule of 7","description":"Knowledge for your brain about Japan","potentialAction":{"@type":"SearchAction","target":"https://japaneseruleof7.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://japaneseruleof7.com/how-to-make-japanese-food/#primaryimage","url":"https://japaneseruleof7.com/wp-content/uploads/2019/08/Japanese-Cat-Japanese-Rule-of-7.jpg","width":640,"height":360,"caption":"Japanese Cat - Japanese Rule of 7"},{"@type":"WebPage","@id":"https://japaneseruleof7.com/how-to-make-japanese-food/#webpage","url":"https://japaneseruleof7.com/how-to-make-japanese-food/","inLanguage":"en-US","name":"How to Make Japanese Food - Japanese Rule of 7","isPartOf":{"@id":"https://japaneseruleof7.com/#website"},"primaryImageOfPage":{"@id":"https://japaneseruleof7.com/how-to-make-japanese-food/#primaryimage"},"datePublished":"2019-08-18T11:27:17+00:00","dateModified":"2019-11-25T01:19:35+00:00","author":{"@id":"https://japaneseruleof7.com/#/schema/person/b11794cb3d9cc2197f469c22ce3b3767"},"description":"Making Japanese food is like making love. Doesn\u2019t have to take a long time if you know what you\u2019re doing. Here's how to make Japanese food in 7 easy steps."},{"@type":["Person"],"@id":"https://japaneseruleof7.com/#/schema/person/b11794cb3d9cc2197f469c22ce3b3767","name":"Ken Seeroi","image":{"@type":"ImageObject","@id":"https://japaneseruleof7.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=96&r=pg","caption":"Ken Seeroi"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Japanese Rule of 7 &raquo; Feed" href="https://japaneseruleof7.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Japanese Rule of 7 &raquo; Comments Feed" href="https://japaneseruleof7.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Japanese Rule of 7 &raquo; How to Make Japanese Food Comments Feed" href="https://japaneseruleof7.com/how-to-make-japanese-food/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/japaneseruleof7.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://japaneseruleof7.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://japaneseruleof7.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://japaneseruleof7.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C800%2C800i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-style-css'  href='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-block-style-css'  href='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/css/blocks.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyseventeen-ie8-css'  href='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/css/ie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://japaneseruleof7.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://japaneseruleof7.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/japaneseruleof7.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.48'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://japaneseruleof7.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://japaneseruleof7.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://japaneseruleof7.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pa0K39-Z5' />
<link rel="alternate" type="application/json+oembed" href="https://japaneseruleof7.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapaneseruleof7.com%2Fhow-to-make-japanese-food%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://japaneseruleof7.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapaneseruleof7.com%2Fhow-to-make-japanese-food%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://japaneseruleof7.com/xmlrpc.php">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript" src="https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1577170107"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
			<style type="text/css" id="wp-custom-css">
				
.site-content {
    padding-top: 1em;
}

.page-header {
    padding-bottom: 0;
}

.comment-list {
        list-style: none;
        margin: 0;
        padding: 0;
}

.comment-list .children {
        list-style: none;
        margin: 0;
        padding: 0;
        padding-left: 2em;
}
			</style>
		</head>

<body class="post-template-default single single-post postid-3787 single-format-standard wp-embed-responsive cookies-not-set group-blog has-header-image has-sidebar colors-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="custom-header">

		<div class="custom-header-media">
			<div id="wp-custom-header" class="wp-custom-header"><img src="https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2.jpg" width="2000" height="1202" alt="Japanese Rule of 7" srcset="https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2.jpg 2000w, https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2-300x180.jpg 300w, https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2-768x462.jpg 768w, https://japaneseruleof7.com/wp-content/uploads/2016/03/cropped-Mt.-Fuji-Japanese-rule-of-7-2-1024x615.jpg 1024w" sizes="100vw" /></div>		</div>

	<div class="site-branding">
	<div class="wrap">

		
		<div class="site-branding-text">
							<p class="site-title"><a href="https://japaneseruleof7.com/" rel="home">Japanese Rule of 7</a></p>
			
							<p class="site-description">Knowledge for your brain about Japan</p>
					</div><!-- .site-branding-text -->

		
	</div><!-- .wrap -->
</div><!-- .site-branding -->

</div><!-- .custom-header -->

					<div class="navigation-top">
				<div class="wrap">
					<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Top Menu">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
		<svg class="icon icon-bars" aria-hidden="true" role="img"> <use href="#icon-bars" xlink:href="#icon-bars"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use href="#icon-close" xlink:href="#icon-close"></use> </svg>Menu	</button>

	<div class="menu-main-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="https://japaneseruleof7.com/">Home</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3207"><a href="https://japaneseruleof7.com/index-of-articles/">Index of Articles</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15"><a title="Japanese Food">Category<svg class="icon icon-angle-down" aria-hidden="true" role="img"> <use href="#icon-angle-down" xlink:href="#icon-angle-down"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://japaneseruleof7.com/category/living-in-japan/">Living In Japan</a></li>
	<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://japaneseruleof7.com/category/learn-japanese/">Learning Japanese</a></li>
	<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3807"><a href="https://japaneseruleof7.com/category/japanese-food/">Japanese Food</a></li>
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="https://japaneseruleof7.com/category/teaching-in-japan/">Working in Japan</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://japaneseruleof7.com/about/">About</a></li>
<li id="menu-item-3926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3926"><a href="https://japaneseruleof7.com/help-out-japanese-rule-of-7/">Help out</a></li>
</ul></div>
	</nav><!-- #site-navigation -->
				</div><!-- .wrap -->
			</div><!-- .navigation-top -->
		
	</header><!-- #masthead -->

	<div class="single-featured-image-header"><img width="640" height="360" src="https://japaneseruleof7.com/wp-content/uploads/2019/08/Japanese-Cat-Japanese-Rule-of-7.jpg" class="attachment-twentyseventeen-featured-image size-twentyseventeen-featured-image wp-post-image" alt="Japanese Cat - Japanese Rule of 7" srcset="https://japaneseruleof7.com/wp-content/uploads/2019/08/Japanese-Cat-Japanese-Rule-of-7.jpg 640w, https://japaneseruleof7.com/wp-content/uploads/2019/08/Japanese-Cat-Japanese-Rule-of-7-300x169.jpg 300w" sizes="100vw" /></div><!-- .single-featured-image-header -->
	<div class="site-content-contain">
		<div id="content" class="site-content">

<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-3787" class="post-3787 post type-post status-publish format-standard has-post-thumbnail hentry category-japanese-food tag-japanese-food tag-japanese-life">
		<header class="entry-header">
		<div class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://japaneseruleof7.com/how-to-make-japanese-food/" rel="bookmark"><time class="entry-date published" datetime="2019-08-18T20:27:17+09:00">August 18, 2019</time><time class="updated" datetime="2019-11-25T10:19:35+09:00">November 25, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://japaneseruleof7.com/author/kencroy/">Ken Seeroi</a></span></span></div><!-- .entry-meta --><h1 class="entry-title">How to Make Japanese Food</h1>	</header><!-- .entry-header -->

	
	<div class="entry-content">
		
<p>Making Japanese food&#8217;s like making love. Doesn’t have to take a long time if you know what you’re doing. The best way to acquire the necessary skill is probably working alongside a Japanese lady in the kitchen, although I hesitate to recommend anything that combines women, fire, and sharp objects in a confined space. Well, life&#8217;s all about managing risk, so it&#8217;s either that, a lifetime of TV dinners, or learn how to cook Japanese food yourself. Yeah, let&#8217;s look at that latter option.</p>



<h2>But What <em>is</em> Japanese Food?</h2>



<p>Right from the start, even defining Japanese food presents a challenge. As with everything in this damn nation, what’s blindingly obvious to Japanese folks is utterly baffling to outsiders. </p>



<span id="more-3787"></span>



<p>You’ve got your <strong>noodles</strong>—soba, udon, ramen, somen; <strong>battered  things</strong>—tonkatsu, kushikatsu, tempura, agedashi tofu; <strong>soups</strong>—miso,  tonjiru, suimono; <strong>pickles</strong>—tsukemono, sunomono, nukazuke; <strong>rice dishes</strong>—donburi, sushi, ochazuke, hayashi; <strong>raw stuff</strong>&#8212;sashimi, oroshi daikon, yamaimo, hiyayako; <strong>big pot meals</strong>&#8212;niku jaga, curry, motsunabe, oden, chikuzenni; and a full-on Bubba Gump-Shrimp list of <strong><em>yaki</em> fried stuff</strong>—yakitori, yakiniku, yakizakana,  tamagoyaki, takoyaki, kushiyaki, monjayaki, okonomiyaki, sukiyaki,  teppanyaki, sumibiyaki . . . we could do this all day. </p>



<h2>The Sushi Chef Washes Rice for Ten Years</h2>



<p>But above and beyond, there’s one dish made consistently in Japanese households from Hokkaido to Okinawa, that comes with none of the diminutive Orientalism foreigners ascribe to other Japanese foods. Like, should you eat sushi with <a rel="noreferrer noopener" aria-label="chopsticks (opens in a new tab)" href="https://japaneseruleof7.com/how-to-use-chopsticks/" target="_blank">chopsticks</a>? Drink the broth of your ramen? &nbsp;Bow to the sushi chef after your meal? Jeezus, who cares? You’re not worried about that stuff at an Indian restaurant. But it’s Japaaan, land of Mister Miyagi and Pikachu. One must conduct oneself with honor and humility, like David Carradine. <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.youtube.com/watch?v=xSS9Tg0of1Q" target="_blank">Walk that</a><a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.youtube.com/watch?v=xSS9Tg0of1Q" target="_blank"> rice paper</a>.</p>



<p>Whatever. You can forget the fiction that apprentice sushi chef Takashi has to wash rice for ten years before he gets a chance to touch the fish because Japan has some sort of rigid code of sushi honor. Yeah, Maria’s in the back of the taqueria making tortillas for ten years too. Takeshi and Maria aren&#8217;t there out of some ancient kitchen caste system but simply because few career opportunities exist for cooks who didn&#8217;t graduate from culinary school like every other chef.</p>



<h2>Authentic Japanese Cuisine</h2>



<p>But back to the dish—the actual food that Japanese working folks whip together to feed their families after a day of serving all that other nonsense to tourists. If there’s one thing that represents Japanese cuisine better than any other, it’s <em>champuru</em>, which sounds far more exotic than just simply calling it stir-fry.</p>



<h2>How to Make Japanese food</h2>



<p>First, the methodology for making champuru: Pour oil into a massive frying pan, then cut things up and cook them. One step, that’s it. </p>



<p>Stir-fry&#8217;s not too hard of a concept to grasp, but to get it to taste like Japanese food, you need the four essential Japanese seasonings: dark sesame oil, <em>dashi</em>, <em>tsuyu</em>, and soy sauce. </p>



<h2>The Four Seasonings of Japan</h2>



<p><a rel="noreferrer noopener" aria-label="Dark sesame oil (opens in a new tab)" href="https://amzn.to/2YY2IO1" target="_blank">Dark sesame oil</a> should be self-explanatory, except that the U.S. also sells pale sesame oil, in an apparent attempt to baffle its 300-pound consumers into buying something “light.” Forget that. Your oil needs to be the color of maple syrup. Two tablespoons in a large non-stick pan will do you right.</p>



<p>Next, powdered <em>dashi</em>, which is dried broth, like a richer and less salty bullion. You’ve got some options here, but let’s make it easy and just use powdered <em>katsuo</em> (bonito) <em><a href="https://amzn.to/2HengGS" target="_blank" rel="noreferrer noopener" aria-label="hon-dashi (opens in a new tab)">hon-dashi</a></em>. After you start cooking, sprinkle that onto whatever’s in the pan like you would salt. And p.s., don’t use salt.</p>



<p>Then, <em><a rel="noreferrer noopener" aria-label="tsuyu (opens in a new tab)" href="https://amzn.to/2KEXXjG" target="_blank">tsuyu</a></em>, which is liquid noodle broth. Like dashi, this comes in a range of options that all taste about the same, so just use whatever you can get your hands on. Tsuyu serves to season the dish while keeping it from dying out. After the vegetables get cooking, pour in a bit. I dunno, maybe like two tablespoons. If things start to look too dry, well, maybe add a bit more.</p>



<p>Finally, <a rel="noreferrer noopener" aria-label="soy sauce (opens in a new tab)" href="https://amzn.to/2YZ0IVs" target="_blank">soy sauce</a>. We’ll come back to this in a minute, but for now just buy regular soy sauce and not some weird low-salt abomination. Here&#8217;s an idea: how about instead of using 50%-sodium soy sauce, you just use 50 percent less? No? Sorry, just a thought. </p>



<p>Anyway, with the four magical Japanese seasonings in hand, you’re now ready to make Japanese food.</p>



<h2>How to Make Japanese Food, in 7 Easy Steps</h2>



<p><strong>Step 1</strong>: Prep ingredients. Wash, peel, remove seeds, whatever. Here’s a list of</p>



<figure class="wp-block-table"><table class=""><tbody><tr><td><strong>Stuff I’d put in </strong></td><td><strong>Stuff I&#8217;d leave out*</strong></td></tr><tr><td>
  Firm tofu
  </td><td>
  Potatoes
  </td></tr><tr><td>
  Japanese eggplant
  </td><td>
  Tomatoes
  </td></tr><tr><td>
  Bell pepper, any color
  </td><td>
  Corn
  </td></tr><tr><td>
  Onion
  </td><td>
  Bamboo shoots
  </td></tr><tr><td>
  Carrot
  </td><td>
  Okra
  </td></tr><tr><td>
  Any kind of mushroom
  </td><td>
  Cucumber
  </td></tr><tr><td>
  Cabbage
  </td><td>
  Lettuce
  </td></tr><tr><td>
  Bitter melon (<em>goya</em>)
  </td><td>
  Hot peppers
  </td></tr><tr><td>
  Eggs
  </td><td>
  Brussel sprouts
  </td></tr><tr><td>
  Spinach (maybe)
  </td><td>
  Lotus root (<em>renkon</em>)
  </td></tr><tr><td>
  Broccoli (maybe)
  </td><td>
  Burdock (<em>gobo</em>)
  </td></tr></tbody></table></figure>



<p>*not because I don&#8217;t like them, but simply because they don&#8217;t quite fit</p>



<p>You don’t have to put in everything, unless you’ve got an amazingly large frying pan. And it goes without saying—but I’ll say it anyway—that all ingredients are fresh, not frozen or canned. You could also add meat. I don’t personally cook with it, but most Japanese people do, incapable as they are of distinguishing animals from vegetables. To a Japanese person, a pig is just a legless pumpkin, so pork&#8217;s a good choice, if you’re into that sort of thing. Chicken, which is essentially a head of cabbage with wings, would work well too. You could also omit the tofu, or any other ingredient, for that matter. So long as you have the four magical seasonings, it’ll taste appropriately Japanese.</p>



<p><strong>Step 2</strong>: Drain the tofu, cut vegetables into bite-sized pieces.</p>



<p>Ken Seeroi’s approach to cooking is grounded in one simple principle: Quit Fucking Around. Examples of fucking around include sharpening knives, consulting recipes,  measuring ingredients, or listening to anything Gordon Ramsey has to say. QFA is all about transforming the contents of your fridge into the contents of your stomach in the shortest possible time. With a level of culinary skill limited only to not cutting off your own fingers, you should be able to make a week’s worth of food in about 30 minutes. Chop and keep chopping.</p>



<p><strong>Step 3</strong>: Put oil in the pan and heat it over low heat. Add tofu and vegetables.</p>



<p>Don’t skimp on the oil out of some misguided notion of being “low fat.” You might want to reduce your Pop-tart and bacon intake first. And for the love of God, don’t use cooking spray. If you don’t know what cooking spray is, good; don’t look it up.</p>



<p>Apply the principle of QFA by quickly chopping vegetables and adding them to the pan while cooking. Cut up the onion first. So it&#8217;s: Heat pan, add oil, add onion. Then cut up the tofu, add it. Then carrot, then mushrooms, then whatever. Stiff stuff once in a while. Long chopsticks are your friends. Who says it&#8217;s hard to make friends in Japan?</p>



<p><strong>Step 4</strong>: Add seasonings. After about step Carrot, sprinkle on some powdered dashi. Start with, say, an eighth of a teaspoon. Then add some more stuff and add a bit more dashi and keep stirring. After things start really cooking, add some tsuyu. Once everything’s in, cover the pan. If you don’t have lid, well, guess you should&#8217;ve thought of that beforehand. Bust out the tin foil.</p>



<p><strong>Step 5</strong>: Taste and season. </p>



<p>How&#8217;s your food? If it’s too bland, add more dashi. If it’s too dry, add more tsuyu or some water. Sprinkle on some black pepper.</p>



<p><strong>Step 6</strong>: Add the eggs. </p>



<p>Two or three should suffice. Just crack them into the pan and stir ‘em up. Don’t make a big deal about this.</p>



<p><strong>Step 7</strong>: Turn off the heat. Add soy sauce.</p>



<p>Okay, I’m gonna try to put this as gently as possible, but if you’re an American, your taste buds are dead. You killed them through a lifetime of snarfing down mountains of Doritos and CostCo cupcakes, but don’t worry, they’ll come back. </p>



<p>The point being that soy sauce isn&#8217;t a beverage. Japanese folks laugh about gaijin practically drinking the stuff, while they handle it like a controlled substance, for good reason. A little’s fine, but one drop too much and suddenly everything just tastes like soy soup. It’s the one thing you should pour into a spoon first; not to measure, but to avoid accidentally dumping in too much directly from the bottle. I’d suggest drizzling in about a teaspoon.</p>



<h2>And That&#8217;s How to Make Japanese Food</h2>



<p>Then it&#8217;s just plate, eat, and enjoy. You can have champuru by itself as a one-plate meal, as a side dish, or on top of <a rel="noreferrer noopener" aria-label="rice (opens in a new tab)" href="https://japaneseruleof7.com/how-to-make-rice/" target="_blank">rice</a> to double your food volume. Japanese folks usually eat rice for lunch rather than dinner, and you&#8217;ll find leftover champuru with rice makes a superb week’s worth of lunch boxes. </p>



<p>This is a traditional and flavorful Japanese dish, full of fresh vegetables and probably healthier than most things in your otherwise horrible diet. So the next time someone says “I like Japanese food,” just smile and nod and then take a bowl of champuru to their pot-luck party. Quietly place it on the table amidst the meatloaf, hot dogs, green bean casserole, Cheez Whiz-filled celery sticks, and jello salad. And if it’s not the absolute hit of the party, well, maybe time to find a new party.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer"><span class="cat-tags-links"><span class="cat-links"><svg class="icon icon-folder-open" aria-hidden="true" role="img"> <use href="#icon-folder-open" xlink:href="#icon-folder-open"></use> </svg><span class="screen-reader-text">Categories</span><a href="https://japaneseruleof7.com/category/japanese-food/" rel="category tag">Japanese Food</a></span><span class="tags-links"><svg class="icon icon-hashtag" aria-hidden="true" role="img"> <use href="#icon-hashtag" xlink:href="#icon-hashtag"></use> </svg><span class="screen-reader-text">Tags</span><a href="https://japaneseruleof7.com/tag/japanese-food/" rel="tag">Japanese food</a>, <a href="https://japaneseruleof7.com/tag/japanese-life/" rel="tag">Japanese Life</a></span></span></footer> <!-- .entry-footer -->
</article><!-- #post-3787 -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			45 Replies to &ldquo;How to Make Japanese Food&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-123930" class="comment even thread-even depth-1 parent">
			<article id="div-comment-123930" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/600722710d19901d265f37d5fca49ce3?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/600722710d19901d265f37d5fca49ce3?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">nanaya</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123930">
							<time datetime="2019-08-18T22:56:39+09:00">
								August 18, 2019 at 10:56 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good job reminding me about cooking spray&#8230; </p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123930' data-commentid="123930" data-postid="3787" data-belowelement="div-comment-123930" data-respondelement="respond" aria-label='Reply to nanaya'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-123942" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2 parent">
			<article id="div-comment-123942" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123942">
							<time datetime="2019-08-19T11:54:06+09:00">
								August 19, 2019 at 11:54 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oooh, I was trying to remind you to forget about it. I suggest you move it to the garage and use it in place of WD-40.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123942' data-commentid="123942" data-postid="3787" data-belowelement="div-comment-123942" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-123944" class="comment even depth-3 parent">
			<article id="div-comment-123944" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/600722710d19901d265f37d5fca49ce3?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/600722710d19901d265f37d5fca49ce3?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">nanaya</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123944">
							<time datetime="2019-08-19T12:28:12+09:00">
								August 19, 2019 at 12:28 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No worries I didn&#8217;t go that far.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123944' data-commentid="123944" data-postid="3787" data-belowelement="div-comment-123944" data-respondelement="respond" aria-label='Reply to nanaya'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-123946" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-4">
			<article id="div-comment-123946" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123946">
							<time datetime="2019-08-19T12:38:51+09:00">
								August 19, 2019 at 12:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks, I was starting to worry.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123946' data-commentid="123946" data-postid="3787" data-belowelement="div-comment-123946" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-123967" class="comment even depth-3 parent">
			<article id="div-comment-123967" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b4af153b6e57193f725ce737eb0a52fe?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b4af153b6e57193f725ce737eb0a52fe?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Crapflinger</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123967">
							<time datetime="2019-08-19T23:06:09+09:00">
								August 19, 2019 at 11:06 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>your WD-40 thing is a joke (probably), but&#8230;..one of the best uses of cooking spray is in the offroad community. Dirt bikes, ATVs, whatever motorized forest destroyer you choose. just spray every plastic surface with cooking spray (especially the underside of fenders) and you won&#8217;t have to scrub the dirt off later. it&#8217;ll just slide off. just keep it away from your brakes.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123967' data-commentid="123967" data-postid="3787" data-belowelement="div-comment-123967" data-respondelement="respond" aria-label='Reply to Crapflinger'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-123979" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-4">
			<article id="div-comment-123979" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123979">
							<time datetime="2019-08-20T02:50:51+09:00">
								August 20, 2019 at 2:50 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It was actually a joke, and it&#8217;s kind of amazing to think of using PAM on a dirt bike. Thanks for the tip, though.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123979' data-commentid="123979" data-postid="3787" data-belowelement="div-comment-123979" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-123935" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-123935" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1d868aeb602fa906d10a5304277e7f3f?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1d868aeb602fa906d10a5304277e7f3f?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Dima</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123935">
							<time datetime="2019-08-19T04:24:51+09:00">
								August 19, 2019 at 4:24 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hello Ken, out of curiosity: Have you read the book &#8220;How not to Die&#8221; by Dr. Greger?<br />
What are your thoughts on it if you read it? </p>
<p>I am vegan (no meat, no eggs, no milk, and no animal products in general) and<br />
would like to go to Japan longterm after i finish my engineering studies.</p>
<p>How difficult is it for a person to find a restaurant that serves vegan meals aswell? Assuming i was speaking fluent (yes, we had that topic already before, but you know what i mean) japanese.</p>
<p>I mean is it difficult to go out there as someone who tries not to indirectly kill the animals, destroy the planet even further nor one&#8217;s own health?</p>
<p>Are there any vegetarian  or vegan movements or changes in japan?</p>
<p>Did you recently notice an increased frequency of such advertisements? Are people getting more conscious like here in west?</p>
<p>I am lookinng forward to hearing your answer, so curious :&#8217;)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123935' data-commentid="123935" data-postid="3787" data-belowelement="div-comment-123935" data-respondelement="respond" aria-label='Reply to Dima'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-123945" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2 parent">
			<article id="div-comment-123945" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123945">
							<time datetime="2019-08-19T12:37:10+09:00">
								August 19, 2019 at 12:37 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Those are really good questions. Let me give some really so-so answers. And sorry, although I love books of that genre, I haven&#8217;t read that particular one.</p>
<p>So veganism, eh? If you haven&#8217;t yet read &#8220;How Japan Killed my Vegetarianism,&#8221; check this out: <a href="https://japaneseruleof7.com/vegetarian-japan/" rel="nofollow ugc">https://japaneseruleof7.com/vegetarian-japan/</a></p>
<p>For starters, let me say that I absolutely support your position. But I&#8217;m also trying to give you an honest answer. The truth is that Japan adores meat and fish, and indiscriminately adds them to every damn thing. Fish broth, in the form of <em>dashi</em>, finds its way into dishes you would never suspect, like miso soup and the above-mentioned champuru. Tofu is routinely served topped with fish flakes.</p>
<p>Are there vegans and vegan restaurants? Weeell, kind of. Westerners and Japanese people who&#8217;ve lived abroad have established a few. Which is to say that they&#8217;re not really &#8220;Japanese&#8221; places. It&#8217;s kind of like how you could find a place in the U.S. with crickets on the menu, but it&#8217;d be pretty far from an &#8220;American&#8221; restaurant. </p>
<p>In short, there are very few vegan restaurants, and they&#8217;re mostly in the more international parts of big cities, near military bases, or in places frequented by tourists. I haven&#8217;t seen any trend to the contrary. In grocery stores you&#8217;re not going to find the sort of vegan hot dogs and faux hamburger meats that have swept the U.S. But you can still buy vegetables, so that&#8217;s good news.</p>
<p>Personally, I&#8217;ve come to see it as something of a mixed bag. In Japan, you&#8217;re far more likely to encounter real food, as in fresh-cooked meals made from actual produce, although it may have a bit of meat in it. By contrast, your frozen pack of vegan seitan sausage patties, while perhaps animal-friendly, seems an unnatural amalgam of ground up mystery stuff that looks about as far from vegetables as one could imagine. </p>
<p>The Ken Seeroi test for &#8220;Is this real food?&#8221; is whether or not I can identify the ingredients on my plate. That looks like radish, that looks like mackarel. But what the fuck is a vegan fish taco? It doesn&#8217;t look like anything my brain understands as food. Clif Bar&#8211;seriously? That&#8217;s not food.</p>
<p>Sorry, I digress. I&#8217;m not trying to sway you from veganism, but I&#8217;m kind of trying to steer you away from Japan. Look, I know a lot of Japanese folks who eat raw horse meat. Not my thing, but whatever. If they said to me, Hey we&#8217;re going to the U.S., but we want to be sure we can eat raw horse every day, I&#8217;d have to level with them. That&#8217;s not what the U.S. does. Maybe you can find it, but if that&#8217;s your main thing, maybe pick a different country.</p>
<p>Japan&#8217;s the same way. If you want to come here and experience Japan, then you&#8217;re going to have to be a bit flexible. Okay, maybe a lot flexible. Japan&#8217;s got a lot to offer, but veganism isn&#8217;t one of them.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123945' data-commentid="123945" data-postid="3787" data-belowelement="div-comment-123945" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124095" class="comment even depth-3 parent">
			<article id="div-comment-124095" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8595ddcc4014c46d5335a0b1aca448b5?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8595ddcc4014c46d5335a0b1aca448b5?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">tanuki</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124095">
							<time datetime="2019-08-23T21:05:49+09:00">
								August 23, 2019 at 9:05 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is second-hand news, but my vegetarian friend went to Japan and received the advice: don&#8217;t bother telling them you&#8217;re vegetarian, it&#8217;s a foreign concept to them (as you so well describe).  Instead, tell them you&#8217;re *buddhist*.  Most Japanese people have heard of buddhists and know that they have weird ideas about food.  So my friend was able to get meals that were close enough to vegan to fool him.</p>
<p>I did find one restaurant in a busy tourist part of Kyoto that specialised in tofu.  I had a five-course tofu banquet that was apparently vegan and yet delicious enough that, as an omnivore, I would still go back there with pleasure.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124095' data-commentid="124095" data-postid="3787" data-belowelement="div-comment-124095" data-respondelement="respond" aria-label='Reply to tanuki'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124096" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-4 parent">
			<article id="div-comment-124096" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124096">
							<time datetime="2019-08-23T23:50:01+09:00">
								August 23, 2019 at 11:50 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;d forgotten about those tofu restaurants. I had a similar <a href="http://www.to-fu.co.jp/en/" target="_blank" rel="noopener noreferrer nofollow">yudofu</a> course meal across from Nanzenji that was spectacular. Somehow those places manage to be traditional while also being very far from typical. Unfortunately, I&#8217;ve never seen them outside of Kyoto.</p>
<p>I&#8217;m pretty skeptical that saying you&#8217;re &#8220;Buddhist&#8221; would indicate to the listener that you&#8217;re vegetarian. I mean, technically, most of the nation is Buddhist, at least for funerals and some weddings. Announcing your religion might help them to understand <em>why</em> you&#8217;re choosing not to eat meat, but &#8220;Buddhist&#8221; alone probably wouldn&#8217;t get the message across. I also suspect this would work a lot better in Kyoto, where kaiseki-ryouri (traditional Buddhist vegetarian food) is a specialty. Walking into Yoshinoya and saying you&#8217;re Buddhist isn&#8217;t going to get you anywhere.</p>
<p>Everyone knows the words &#8220;Bejitarian&#8221; and some young people know &#8220;Began.&#8221; That&#8217;s not the issue. The problem is that visitors are relying too much upon the other party to make decisions for them. you can&#8217;t just rock into an izakaya and depend upon the waitress to choose foods for you. </p>
<p>Japan&#8217;s not really set up for non meat-eaters, particularly those with no knowledge of the food. In fact, it&#8217;s kind of a meat-eater&#8217;s paradise. But if you&#8217;re okay with fish or eggs, and maybe a little pork here and there, you&#8217;ll be fine. Otherwise, it&#8217;s on you to search out places that can accommodate your dietary proclivities.</p>
<p>It&#8217;s really helpful to know the phrase &#8220;Niku nashi&#8221; (no meat), because a lot of dishes can be made without meat. But you also have to understand how things are prepared. Restaurants usually can&#8217;t take the beef out of curry or the bacon out of potato salad because they&#8217;re pre-made. A cook can niku nashi your ramen, but the broth is still swimming with essence of pig. And no, they probably can&#8217;t whip up a new broth just for you. Similarly, niku nashi doesn&#8217;t cover fish, so the bonito flakes on top of the tofu and the dashi in the miso soup aren&#8217;t going to magically disappear.</p>
<p>The bottom line is, you&#8217;ve got to know what you&#8217;re ordering, and what&#8217;s in it. Or be able to speak enough Japanese to ask. And choose the right restaurant, for starters.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124096' data-commentid="124096" data-postid="3787" data-belowelement="div-comment-124096" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124118" class="comment even depth-5">
			<article id="div-comment-124118" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6c5671324f772f18b4d0e8fbd1c7cdcd?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c5671324f772f18b4d0e8fbd1c7cdcd?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">jgh</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124118">
							<time datetime="2019-08-25T14:25:57+09:00">
								August 25, 2019 at 2:25 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You&#8217;re vegetarian? Ok, I&#8217;ll serve you chicken.</p>
<p>The best way of ensuring you get a vegetarian meal is to go to some sort of buffet cafe where you pick and chose. Tokyo City Hall staff restaurant is quite good &#8211; it&#8217;s open to the public.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124118' data-commentid="124118" data-postid="3787" data-belowelement="div-comment-124118" data-respondelement="respond" aria-label='Reply to jgh'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-124176" class="comment odd alt depth-5 parent">
			<article id="div-comment-124176" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/21e5ebe1d4e02309515d608985ba9c2a?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/21e5ebe1d4e02309515d608985ba9c2a?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Joe</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124176">
							<time datetime="2019-08-29T16:44:04+09:00">
								August 29, 2019 at 4:44 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I was traveling in Japan with some co-workers who were vegetarian. I taught them the phrase &#8220;niku nashi&#8221; so they could order food. They came out of one restaurant saying everyone was laughing at them. I asked them what they said. They replied &#8220;&#8216;neko nashi&#8217;, just like you told us&#8221;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124176' data-commentid="124176" data-postid="3787" data-belowelement="div-comment-124176" data-respondelement="respond" aria-label='Reply to Joe'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124182" class="comment byuser comment-author-kencroy bypostauthor even depth-6">
			<article id="div-comment-124182" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124182">
							<time datetime="2019-08-30T00:56:31+09:00">
								August 30, 2019 at 12:56 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Neko nashi! No cat, please. Awesome, I&#8217;m gonna start saying that.</p>
<p>And now at least we&#8217;ve got a tie in to the image for this post.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124182' data-commentid="124182" data-postid="3787" data-belowelement="div-comment-124182" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-123949" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-123949" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/766e6bc6b77ad1b1cf6c3ab42b12e015?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/766e6bc6b77ad1b1cf6c3ab42b12e015?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Lara</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123949">
							<time datetime="2019-08-19T15:34:23+09:00">
								August 19, 2019 at 3:34 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hey Ken, Thanks for your stories. I read them always but never reply (you have enough fans doing that).<br />
But this time I want to thank you: I make this sort of dish often but never use tsuyu. Sounds like a plan! I’ll try it very soon.<br />
Ps, soooooo right about the sesame oil!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123949' data-commentid="123949" data-postid="3787" data-belowelement="div-comment-123949" data-respondelement="respond" aria-label='Reply to Lara'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-123963" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-123963" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123963">
							<time datetime="2019-08-19T22:20:36+09:00">
								August 19, 2019 at 10:20 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow, thanks for the positive feedback. Yeah, I think you&#8217;ll like the tsuyu. It&#8217;s also good for making <em>kinpira</em>, so look into that too.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123963' data-commentid="123963" data-postid="3787" data-belowelement="div-comment-123963" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-123957" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-123957" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/70cf9bcdef163eceaa3881506a46776b?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/70cf9bcdef163eceaa3881506a46776b?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Konstantin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123957">
							<time datetime="2019-08-19T19:22:08+09:00">
								August 19, 2019 at 7:22 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ken, you have done it again! &lt;3</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123957' data-commentid="123957" data-postid="3787" data-belowelement="div-comment-123957" data-respondelement="respond" aria-label='Reply to Konstantin'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-123964" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-123964" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123964">
							<time datetime="2019-08-19T22:22:51+09:00">
								August 19, 2019 at 10:22 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks much. I was worried I&#8217;d gone too deep into something that only I care about (Japanese food). So if you enjoyed it too, then I&#8217;m really glad to hear that.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123964' data-commentid="123964" data-postid="3787" data-belowelement="div-comment-123964" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-123958" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-123958" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1d868aeb602fa906d10a5304277e7f3f?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1d868aeb602fa906d10a5304277e7f3f?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Dima</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123958">
							<time datetime="2019-08-19T20:09:14+09:00">
								August 19, 2019 at 8:09 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hello Ken,<br />
Thank you for your honest answer. I was really hopeful in you answering the questions in all honesty as i don&#8217;t expect you to sugarcoat things. I&#8217;d really recommend you the book, to atleast look through the pages fast if you see it in a bookstore or Amazon with this great check-a-book-out feature they have. I know, people recommend all kinds of things because they think it&#8217;s the real deal, so you can just dump the idea of furiously searching for it now if you were about to.</p>
<p>Regarding the post &#8220;How Japan Killed my Vegetarianism&#8221;, i read it, and it was great. Like any other post of yours has really deep insights of a person living in this strange country. </p>
<p>I am living in germany and it feels about the same as you described japan. Animal meat and it&#8217;s animal product derivates are in every single damn dish. In bigger cities there are slowly vegan restaurants opening up and they&#8217;re quite nice, even though im not into that faux meat stuff, when you look at the ingredient list it looks more like a chemical construction kit to create a nuclear bomb. And yeah the vegan &#8220;meat&#8221; that is intended to look like meat usually has enough fat to feed a household of 6 for a week.W hat im trying to say is: Im fine with great cooked vegetables and tofu that is preferably just stir-fried, but that doesn&#8217;t seem like an issue in Japan.</p>
<p>Though it&#8217;s new to me that dashi is even added to miso.<br />
I heard of some bloggers that vegans just hand over a business card sized paper that says that they cannot eat animal products etc. because of health reasons to the kitchen chef and that they&#8217;re good to go. Is that true? I mean im not implying that they are lying, but are japanese thaaaat flexible? reading from your posts, they&#8217;re pretty much not. </p>
<p>I mean im not particularly looking for vegan restaurants. Im fine with people around me eating meat, it&#8217;s none of my business after all, but i&#8217;d like to know if i were to visit the first best japanese restaurant i see on my way home, would i be able to dine there? It doesn&#8217;t even have to advertise as a vegan or vegetarian restaurant and have those happy plants with faces on them. An entire vegetable meal with some rice and natto would do me fine haha.</p>
<p>Real Food mhm. Well since i became vegan i removed all the industrial food around me, and im not eating it at all anymore. So i am kind of looking forward to just buy salads with rice in convinience stores compared to the &#8220;fast food&#8221; you get here in germany in supermarkets.</p>
<p>I wasn&#8217;t aware of what Clif-Bar is, so i googled it.<br />
It looks like austronaut food, sure you don&#8217;t die of malnutrition but most people don&#8217;t consider this food.</p>
<p>To me no other country has the same appeal as Japan, so i&#8217;d still go there, just to have it done once in my life. If it doesn&#8217;t end up to be what i expected or i don&#8217;t like staying there, i&#8217;ll just go to Ireland. They have grass.</p>
<p>Thank you once again for your honest answer.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123958' data-commentid="123958" data-postid="3787" data-belowelement="div-comment-123958" data-respondelement="respond" aria-label='Reply to Dima'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-123969" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-123969" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123969">
							<time datetime="2019-08-19T23:20:04+09:00">
								August 19, 2019 at 11:20 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You and I are well-aligned on the subject of &#8220;What&#8217;s food?&#8221; Glad to hear your approach to veganism is centered around actual produce. Props to you.</p>
<p>As for the card&#8230;Okay, let me back up for a second. I don&#8217;t know how familiar you are with Japan, but to say there are a lot of restaurants, holy shit. Picture the maximum number of restaurants you can imagine, and then multiply it by a hundred and you&#8217;ll have Tokyo. There are buildings full of restaurants going seven floors up, surrounded by other buildings full of restaurants. </p>
<p>So I&#8217;m trying to envision the equivalent to your card. Like a Japanese person speaking only Japanese and wandering around New York with a note written in stilted English that says &#8220;I only eat kosher food&#8221; or something. He&#8217;s definitely going to be put into the Special Olympian category. </p>
<p>But as I said, there&#8217;s an insane number of restaurants, even outside of Tokyo. If you speak passable Japanese, most places can omit the pork from your champuru on request. They cannot, however, remove the tiny pieces of bacon laced throughout the potato salad, since that&#8217;s pre-made. On the other hand, if you just walk into Denny&#8217;s, they may not be so well set up to handle special requests.</p>
<p>(Oh, and as a complete aside, please note that the above recipe can be made with kombu dashi and probably kombu-based tsuyu. It&#8217;s easily vegan-able.)</p>
<p>You ask a lot of reasonable questions and I really like this one: &#8220;If i were to visit the first best japanese restaurant i see on my way home, would i be able to dine there?&#8221;</p>
<p>I&#8217;ve been working on that pretty much my whole time here. You&#8217;re going to face several obstacles, all of which are surmountable. In general, Japanese restaurants only have menus written in Japanese, so there&#8217;s that. And somewhere buried in there is the implicit message that We really don&#8217;t want foreigners, or we&#8217;d have written an English menu. So there&#8217;s that too. But if you can understand the language, and manage the natural flow of events, you&#8217;ll be fine up to that point. If you can&#8217;t, you&#8217;ll need to stick with more touristy places, with picture menus or plastic models of food in the display case. </p>
<p>Either way, once you&#8217;re seated you will&#8211;100% I guarantee it&#8211;be exposed to some animal products. Maybe not every visit, but if you go to seven restaurants a week, then for sure, yeah. You&#8217;re going to order a salad and it&#8217;ll have ham on top. You&#8217;re going to hand them your special card and they&#8217;re going to bring you a bowl of spinach topped with just a wee bit of fish broth. People simply don&#8217;t understand. The proprietor will try to be nice to you and hand you a basket of fried chicken, which happened to my brother and I. What do you do in that situation? Fuck you&#8211;I&#8217;m not eating your murder bird! You really gotta decide if you want to be in this country or not. We ate it and it didn&#8217;t kill us. Nor did it make us stronger either though.</p>
<p>You should visit Japan. I think it&#8217;s a great place. But&#8211;again, just being honest&#8211;a little bit of flexibility will go a long way. </p>
<p>I&#8217;ll leave you with this: <a href="https://watami-zawatami.com/menu/food/" rel="nofollow ugc">https://watami-zawatami.com/menu/food/</a> </p>
<p>That&#8217;s the menu for Zawatami, a massive chain of izakayas strung throughout the country. They serve typical Japanese food. If you go to a smaller Japanese restaurant, say on your way home, be prepared to deal with that menu minus the pictures.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123969' data-commentid="123969" data-postid="3787" data-belowelement="div-comment-123969" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-123977" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-123977" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/11560e0c9ad5dc66e453b60dc199e5bc?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/11560e0c9ad5dc66e453b60dc199e5bc?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn"><a href='http://ssdpress.org/reinitin' rel='external nofollow ugc' class='url'>Matt</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123977">
							<time datetime="2019-08-20T02:23:05+09:00">
								August 20, 2019 at 2:23 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for another great post. I&#8217;ve been reading for a while, but not sure if I&#8217;ve commented before. My wife and I spent 3 weeks traveling from Tokyo up the west coast and into Hokkaido. As a former vegan it does always amaze me how not vegan Japanese food is for something I think many of us envision as mostly vegetarian to start with. We also have a mutual friend who lives in Fort Collins, CO that turned me into your blog when I told him we were planning a trip to Japan. Thanks again.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123977' data-commentid="123977" data-postid="3787" data-belowelement="div-comment-123977" data-respondelement="respond" aria-label='Reply to Matt'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-123987" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-123987" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-123987">
							<time datetime="2019-08-20T04:53:37+09:00">
								August 20, 2019 at 4:53 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ah, the Colorado connection. God, I miss those folks. </p>
<p>You know, the thing about Japanese food is that it comes <em>so close</em> to being vegetarian. It&#8217;s definitely a conscious decision, too, like &#8220;Better add a meatball to this bento box.&#8221; There&#8217;s a perception that not including some meat makes a dish look cheap or possibly even unhealthy. Japan&#8217;s real 1950&#8217;s like that.</p>
<p>Thanks for writing, and say hi to our friends.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-123987' data-commentid="123987" data-postid="3787" data-belowelement="div-comment-123987" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-124003" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-124003" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/28aa266b2045bf81e25648573ff31ab9?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/28aa266b2045bf81e25648573ff31ab9?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Simon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124003">
							<time datetime="2019-08-20T11:24:12+09:00">
								August 20, 2019 at 11:24 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ve been here in Tokyo for about a month and a half and only recently discovered your blog. Save to say that this is the number one resource I would recommend to somebody who is about to move here!</p>
<p>I&#8217;m really into cooking, but it has been difficult since finding the right ingredients for a reasonable price can be hard. But it is very rewarding when my Japanese flatmates are amazed by the simplest things I&#8217;m cooking up at home. Yesterday I fried potatoes and was called a genius after tried it!</p>
<p>Thanks and keep on doing the thing!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124003' data-commentid="124003" data-postid="3787" data-belowelement="div-comment-124003" data-respondelement="respond" aria-label='Reply to Simon'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124037" class="comment byuser comment-author-kencroy bypostauthor even depth-2 parent">
			<article id="div-comment-124037" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124037">
							<time datetime="2019-08-21T04:52:36+09:00">
								August 21, 2019 at 4:52 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks, I&#8217;m doing the thing as fast as I can.</p>
<p>Switch to cooking Japanese food and you&#8217;ll have zero trouble finding ingredients, and cheap too. Then when you visit your home country, you&#8217;ll wonder why there&#8217;s no food in the supermarkets.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124037' data-commentid="124037" data-postid="3787" data-belowelement="div-comment-124037" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124068" class="comment odd alt depth-3 parent">
			<article id="div-comment-124068" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/28aa266b2045bf81e25648573ff31ab9?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/28aa266b2045bf81e25648573ff31ab9?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Simon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124068">
							<time datetime="2019-08-22T14:13:12+09:00">
								August 22, 2019 at 2:13 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well this article is definitely a motivation to start on that! Thanks again.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124068' data-commentid="124068" data-postid="3787" data-belowelement="div-comment-124068" data-respondelement="respond" aria-label='Reply to Simon'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124090" class="comment byuser comment-author-kencroy bypostauthor even depth-4">
			<article id="div-comment-124090" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124090">
							<time datetime="2019-08-23T16:04:58+09:00">
								August 23, 2019 at 4:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Glad to hear it. Now get busy with the shopping and chopping.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124090' data-commentid="124090" data-postid="3787" data-belowelement="div-comment-124090" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-124013" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-124013" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b10df3e96ac4cd435d6293b66f45e2f6?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b10df3e96ac4cd435d6293b66f45e2f6?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Amol</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124013">
							<time datetime="2019-08-20T16:00:26+09:00">
								August 20, 2019 at 4:00 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I happened to be listening to Nisa by Abdullah Ibrahim (<a href="https://www.youtube.com/watch?v=D5kNsq4nYHI" rel="nofollow ugc">https://www.youtube.com/watch?v=D5kNsq4nYHI</a>) while reading this post, and it went perfectly with the preparation of the champuru.</p>
<p>As always, thank you for your writing!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124013' data-commentid="124013" data-postid="3787" data-belowelement="div-comment-124013" data-respondelement="respond" aria-label='Reply to Amol'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124035" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-124035" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124035">
							<time datetime="2019-08-21T04:46:02+09:00">
								August 21, 2019 at 4:46 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you. I&#8217;m extremely happy to hear that people are actually making this dish, since I cook some version of champuru almost every week. It&#8217;s a mainstay of my diet.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124035' data-commentid="124035" data-postid="3787" data-belowelement="div-comment-124035" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-124018" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-124018" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/efa76434297b6fc03cd9f4634087442d?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/efa76434297b6fc03cd9f4634087442d?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Christian</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124018">
							<time datetime="2019-08-20T19:41:24+09:00">
								August 20, 2019 at 7:41 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow thank you Mr. Seeroi!<br />
I did your &#8216;recipe&#8217; yesterday and it was just stellar.<br />
I&#8217;ve had dashi sitting on my shelf for a long time, waiting to be used in a once-in-a-blue-moon miso soup. If only I had realized earlier that it can be used as a spice. Game changer. The taste (to me) is so uniquely Japanese it&#8217;s like using garam masala to make Indian food!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124018' data-commentid="124018" data-postid="3787" data-belowelement="div-comment-124018" data-respondelement="respond" aria-label='Reply to Christian'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124034" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-124034" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124034">
							<time datetime="2019-08-21T04:43:01+09:00">
								August 21, 2019 at 4:43 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s it. Dashi&#8217;s the magic super seasoning that instantly transforms ordinary food into Japanese food. Glad you liked it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124034' data-commentid="124034" data-postid="3787" data-belowelement="div-comment-124034" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-124085" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-124085" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/075ac895ea50171333fc0564a0995f24?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/075ac895ea50171333fc0564a0995f24?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Stephen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124085">
							<time datetime="2019-08-23T08:46:01+09:00">
								August 23, 2019 at 8:46 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Or get a Japanese wife and drink beer while dinner is being made. </p>
<p>However, there are trade offs&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124085' data-commentid="124085" data-postid="3787" data-belowelement="div-comment-124085" data-respondelement="respond" aria-label='Reply to Stephen'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124091" class="comment byuser comment-author-kencroy bypostauthor even depth-2">
			<article id="div-comment-124091" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124091">
							<time datetime="2019-08-23T16:06:06+09:00">
								August 23, 2019 at 4:06 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Japan 1990: get a Japanese wife and drink beer while dinner is being made. </p>
<p>Japan 2020: get a Japanese wife and drink a mess of beer while making her dinner.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124091' data-commentid="124091" data-postid="3787" data-belowelement="div-comment-124091" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-124117" class="comment odd alt thread-even depth-1">
			<article id="div-comment-124117" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6c5671324f772f18b4d0e8fbd1c7cdcd?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c5671324f772f18b4d0e8fbd1c7cdcd?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">jgh</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124117">
							<time datetime="2019-08-25T14:09:02+09:00">
								August 25, 2019 at 2:09 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Making Japanese food’s like making love&#8221;</p>
<p>You are Swiss Toni, and I claim my five pounds. 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124117' data-commentid="124117" data-postid="3787" data-belowelement="div-comment-124117" data-respondelement="respond" aria-label='Reply to jgh'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-124139" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-124139" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1df7ff271dcce3635a40fc2e71b1ec13?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1df7ff271dcce3635a40fc2e71b1ec13?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Mark S.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124139">
							<time datetime="2019-08-27T06:06:12+09:00">
								August 27, 2019 at 6:06 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I just noticed that this article on making Japanese food features a photo of a man carrying a cat.  Coincidence?</p>
<p>Seriously though, my first use of dashi was to make Katsudon.  Nice filling dish for using leftover tonkatsu.  But dashi is difficult to find here except at the largest Asian markets.</p>
<p>Time to add to my repertoire&#8230;so it&#8217;s off to Uwagimaya for sesame oil and tsuyu.  Thanks Ken for the Champuru how-to.</p>
<p>(Any connection to &#8220;Samurai Champloo?&#8221;)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124139' data-commentid="124139" data-postid="3787" data-belowelement="div-comment-124139" data-respondelement="respond" aria-label='Reply to Mark S.'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124142" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2 parent">
			<article id="div-comment-124142" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124142">
							<time datetime="2019-08-27T10:52:19+09:00">
								August 27, 2019 at 10:52 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>In Japanese, &#8220;Samurai Champloo&#8221; is written &#8220;サムライチャンプルー,&#8221; which is the same word. For whatever reason, they just chose to romanize it differently.</p>
<p>As for the photo, mostly coincidence, although I generally try to avoid putting a photo that matches the subject of the article. I can tell you why, if you really want to know.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124142' data-commentid="124142" data-postid="3787" data-belowelement="div-comment-124142" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124153" class="comment even depth-3 parent">
			<article id="div-comment-124153" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1df7ff271dcce3635a40fc2e71b1ec13?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1df7ff271dcce3635a40fc2e71b1ec13?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Mark S.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124153">
							<time datetime="2019-08-28T01:18:48+09:00">
								August 28, 2019 at 1:18 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yeah I know it&#8217;s off topic but if you make a practice of deliberately choosing photos that have nothing to do with your articles then I am curious about the reason why, since you mentioned it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124153' data-commentid="124153" data-postid="3787" data-belowelement="div-comment-124153" data-respondelement="respond" aria-label='Reply to Mark S.'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124158" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-4 parent">
			<article id="div-comment-124158" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124158">
							<time datetime="2019-08-28T05:00:21+09:00">
								August 28, 2019 at 5:00 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It really comes down to being able to find a good photo to match the piece. In this case, I could put up a photo of champuru, but frankly, it&#8217;s not that attractive of a dish. I mean, maybe it could be on a nice plate, or with an attractive girl holding it or something&#8230;but suddenly I&#8217;m investing even more time in trying to come up with just the right photo. </p>
<p>Meanwhile, I&#8217;ve got a stack of other photos that are pretty interesting. They&#8217;re just not on topic.</p>
<p>What I see happening a lot is publishers putting out articles with horribly mediocre photos grabbed from some image gallery search. Of course, if you&#8217;re the NY Times, you can assign a photographer to go out and get a photo to match the theme, but not many online publishers can do that.</p>
<p>So early on, I decided rather than a) put up a shitty image or b) spend a lot of time trying to capture just the right shot, I&#8217;d simply use one of my existing pictures of Japan and not worry about it. It&#8217;s a little eclectic, I grant you. But then what on this site isn&#8217;t?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124158' data-commentid="124158" data-postid="3787" data-belowelement="div-comment-124158" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124178" class="comment even depth-5 parent">
			<article id="div-comment-124178" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/0c52d01e7d915ce6d85d4e31b12307b5?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0c52d01e7d915ce6d85d4e31b12307b5?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Hanayagi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124178">
							<time datetime="2019-08-29T18:47:31+09:00">
								August 29, 2019 at 6:47 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Meanwhile, I’ve got a stack of other photos that are pretty interesting. They’re just not on topic.&#8221;</p>
<p>In my younger years, when I still used to blog, I sometimes made posts just with pictures accumulated on my phone and maybe 1 &#8211; 2 sentences commenting each picture.<br />
I liked these posts a lot and so did my audience.<br />
So &#8230; if you have a stack of interesting pictures &#8230;.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124178' data-commentid="124178" data-postid="3787" data-belowelement="div-comment-124178" data-respondelement="respond" aria-label='Reply to Hanayagi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124181" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-6">
			<article id="div-comment-124181" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124181">
							<time datetime="2019-08-30T00:55:10+09:00">
								August 30, 2019 at 12:55 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s a good idea. Maybe I&#8217;ll try something like that in the future.</p>
<p>Thus far, I&#8217;ve always worked from the other way around. I do the article first, and once it&#8217;s done think, Oh yeah, guess I should put up a picture with it. Count on me to find the hardest method possible.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124181' data-commentid="124181" data-postid="3787" data-belowelement="div-comment-124181" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-124149" class="comment even depth-2">
			<article id="div-comment-124149" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c79c188f2f514ab4591cdf293e71d27?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Jonathan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124149">
							<time datetime="2019-08-27T22:58:42+09:00">
								August 27, 2019 at 10:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Champloo or チャンプルー is an Okinawan word meaning &#8220;mixed-up&#8221; &#8220;thrown together&#8221; or yes the dish.  For Samurai Champloo, it&#8217;s a nod to how there&#8217;s a bunch of anachronistic elements and styles all thrown together but somehow forms a cohesive whole&#8230;also a nod to how one of the main characters is Okinawan.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124149' data-commentid="124149" data-postid="3787" data-belowelement="div-comment-124149" data-respondelement="respond" aria-label='Reply to Jonathan'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-124409" class="comment odd alt thread-even depth-1">
			<article id="div-comment-124409" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b60c292bdc20d238c4c1666260bfc61b?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b60c292bdc20d238c4c1666260bfc61b?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Eyeswideshut</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124409">
							<time datetime="2019-09-04T14:12:20+09:00">
								September 4, 2019 at 2:12 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Making Japanese food’s like making love. Doesn’t have to take a long time if you know what you’re doing. &#8221;</p>
<p>lol!</p>
<p>&#8220;Yeah, Maria’s in the back of the taqueria making tortillas for ten years too.&#8221;</p>
<p>There is so much truth in this it hurts! </p>
<p>Love your blog &#8211; please publish a book (but only sell it at the English section of Kinokuniya, next to the mandatory 3 editions of &#8220;Making out in Japanese&#8221;).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124409' data-commentid="124409" data-postid="3787" data-belowelement="div-comment-124409" data-respondelement="respond" aria-label='Reply to Eyeswideshut'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-124742" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-124742" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/04b1d0d8ff5841e2985e2e919ae58acf?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/04b1d0d8ff5841e2985e2e919ae58acf?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Catarina</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124742">
							<time datetime="2019-09-13T06:01:49+09:00">
								September 13, 2019 at 6:01 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What about shojin ryori? Is it difficult to find?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124742' data-commentid="124742" data-postid="3787" data-belowelement="div-comment-124742" data-respondelement="respond" aria-label='Reply to Catarina'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-124746" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-124746" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-124746">
							<time datetime="2019-09-13T08:14:56+09:00">
								September 13, 2019 at 8:14 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Shojin ryori probably typifies Japanese food for people who&#8217;ve never been to Japan. It&#8217;s simple, elegant, delicious, expensive as fuck, and eaten mainly by tourists. You can find it in places geared for overseas guests, Kyoto being first among them.</p>
<p>So no, it&#8217;s not very easy to find outside of specialty restaurants and temples that get lots of tourist traffic. If you stay in Kyoto, you might think differently, but venture more broadly across the nation and you&#8217;ll quickly see that shojin ryori is about as far from typical Japanese restaurant food as one could possibly find. I wish that weren&#8217;t the case, but then I wish a lot of things.</p>
<p>Yaki niku, yaki tori&#8212;grilled meat and chicken&#8212;those are super easy to find, and are far more representative of what Japanese folks eat when they dine out. But shojin ryori? I can say with great confidence that most of this nation has never even tried it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124746' data-commentid="124746" data-postid="3787" data-belowelement="div-comment-124746" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-126804" class="comment even thread-even depth-1 parent">
			<article id="div-comment-126804" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/0a37ea8c62feb45fc08ca3da1b760ab1?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a37ea8c62feb45fc08ca3da1b760ab1?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn"><a href='https://www.mykanjiapp.com' rel='external nofollow ugc' class='url'>Wesley Schravendijk</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-126804">
							<time datetime="2019-10-21T11:48:48+09:00">
								October 21, 2019 at 11:48 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You are making me hungry!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-126804' data-commentid="126804" data-postid="3787" data-belowelement="div-comment-126804" data-respondelement="respond" aria-label='Reply to Wesley Schravendijk'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-126816" class="comment byuser comment-author-kencroy bypostauthor odd alt depth-2">
			<article id="div-comment-126816" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8239874c37729e79ea8b2b701b6e94ef?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Ken Seeroi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-126816">
							<time datetime="2019-10-21T16:15:02+09:00">
								October 21, 2019 at 4:15 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Guess you better get to choppin&#8217;!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-126816' data-commentid="126816" data-postid="3787" data-belowelement="div-comment-126816" data-respondelement="respond" aria-label='Reply to Ken Seeroi'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-128185" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-128185" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/aced132bfb4ec7fb0fd6c7e1b3ecb19b?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/aced132bfb4ec7fb0fd6c7e1b3ecb19b?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />						<b class="fn">Hoosier dan Dow</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-128185">
							<time datetime="2019-12-24T11:13:32+09:00">
								December 24, 2019 at 11:13 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Examples of fucking around include sharpening knives &#8230;&#8221;</p>
<p>&#8230; and &#8230;</p>
<p>&#8220;With a level of culinary skill limited only to not cutting off your own fingers&#8221;</p>
<p>I can seriously recommend sharpening your knives. Paradoxically, the best way to make sure you don&#8217;t cut yourself is to make sure the knife is sharp.</p>
<p>(unless you do want to go &#8220;disgraced yakuza&#8221;, in which case I can also recommend a bloody sharp knife)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-128185' data-commentid="128185" data-postid="3787" data-belowelement="div-comment-128185" data-respondelement="respond" aria-label='Reply to Hoosier dan Dow'><svg class="icon icon-mail-reply" aria-hidden="true" role="img"> <use href="#icon-mail-reply" xlink:href="#icon-mail-reply"></use> </svg>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-make-japanese-food/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://japaneseruleof7.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=TBnUlgg659ci2qmi" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="TBnUlgg659ci2qmi" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3787' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ceb03afcdb" /></p><style type='text/css'>.stcr-hidden{display: none !important;}</style><script type='text/javascript'>jQuery(document).ready(function($){var stcr_form=$('div.stcr-form');stcr_form.prevUntil('form').each(function(){var _this=$(this);if(_this.find(':input[type="submit"]').length){stcr_form.remove(),_this.before(stcr_form);$('div.stcr-form').removeClass('stcr-hidden');return false;}})});</script><div class='stcr-form stcr-hidden'><!-- Subscribe to Comments Reloaded version 191028 --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. To subscribe to this thread without commenting, click <strong><a href="https://japaneseruleof7.com/comment-subscriptions/?srp=3787&amp;srk=ec7e7bdc363b7208d0707a87897846ec&amp;sra=s&amp;srsrc=f">here</a></strong>.</label></p><!-- END: subscribe to comments reloaded --><!-- Subscribe to comments Reloaded MP: '/comment-subscriptions/' --></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://japaneseruleof7.com/cheating-in-japan/" rel="prev"><span class="screen-reader-text">Previous Post</span><span aria-hidden="true" class="nav-subtitle">Previous</span> <span class="nav-title"><span class="nav-title-icon-wrapper"><svg class="icon icon-arrow-left" aria-hidden="true" role="img"> <use href="#icon-arrow-left" xlink:href="#icon-arrow-left"></use> </svg></span>Cheating in Japan</span></a></div><div class="nav-next"><a href="https://japaneseruleof7.com/what-ive-learned-about-japanese-customs/" rel="next"><span class="screen-reader-text">Next Post</span><span aria-hidden="true" class="nav-subtitle">Next</span> <span class="nav-title">What I’ve Learned About Japanese Customs<span class="nav-title-icon-wrapper"><svg class="icon icon-arrow-right" aria-hidden="true" role="img"> <use href="#icon-arrow-right" xlink:href="#icon-arrow-right"></use> </svg></span></span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->
	
<aside id="secondary" class="widget-area" role="complementary" aria-label="Blog Sidebar">
	<section id="socialcountplus-2" class="widget widget_socialcountplus"><div class="social-count-plus"><ul class="default"><li class="count-posts"><a class="icon" href="https://japaneseruleof7.com" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">150</span><span class="label" style="color: #333333 !important;">posts</span></span></li><li class="count-comments"><a class="icon" href="https://japaneseruleof7.com" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">9716</span><span class="label" style="color: #333333 !important;">comments</span></span></li><li class="count-twitter"><a class="icon" href="https://twitter.com/JapaneseRuleof7" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">723</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/344240315592512" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">2599</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-tumblr"><a class="icon" href="https://www.tumblr.com/blog/japaneseruleof7-blog" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">0</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Latest Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Hoosier dan Dow</span> on <a href="https://japaneseruleof7.com/how-to-make-japanese-food/#comment-128185">How to Make Japanese Food</a></li><li class="recentcomments"><span class="comment-author-link">Hanayagi</span> on <a href="https://japaneseruleof7.com/work-in-japan-japanese-rule-of-7/#comment-128174">How to Work in Japan as an English Teacher</a></li><li class="recentcomments"><span class="comment-author-link">Hanayagi</span> on <a href="https://japaneseruleof7.com/work-in-japan-japanese-rule-of-7/#comment-128173">How to Work in Japan as an English Teacher</a></li><li class="recentcomments"><span class="comment-author-link">Oldbutnotobselete</span> on <a href="https://japaneseruleof7.com/work-in-japan-japanese-rule-of-7/#comment-128171">How to Work in Japan as an English Teacher</a></li><li class="recentcomments"><span class="comment-author-link">Oldbutnotobselete</span> on <a href="https://japaneseruleof7.com/work-in-japan-japanese-rule-of-7/#comment-128170">How to Work in Japan as an English Teacher</a></li></ul></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe via email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Subscribe to Japanese Rule of 7 and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://japaneseruleof7.com/how-to-make-japanese-food/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">Learn Some Japanese</h2><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "httpwwwjapa0f-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "c5cf77ec46651facb913254399ff752b";
amzn_assoc_asins = "4789014401,4883195724,0976998122,0824835921";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div></section><section id="custom_html-14" class="widget_text widget widget_custom_html"><h2 class="widget-title">Ken&#8217;s Beloved Amazon Kindle</h2><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "httpwwwjapa0f-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "6907ca9fafedc20cda2cc495a6fbced5";
amzn_assoc_asins = "B07F7TLZF4,B07CXG6C9W,B00HZYUVV2,B078TMQWKR";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><html>
<body bgcolor="#FFFFFF">
<a href="http://www.expatsblog.com"><img src="http://www.expatsblog.com/images/badge-featured-blog-dblue-125.jpg" alt="Featured Expat Blog" title="Featured Expat Blog" border="0"></a>
</body>
</html></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<b>Want more goodness?</b>
<p>
 Consider buying Ken a beer. Because friends don't let friends write thirsty.</p>
<br>
<div align="center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="ETKJNAMR2RS3J">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div></div></section><section id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Friends &#038; Relations</h2><div class="menu-friends-relations-container"><ul id="menu-friends-relations" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a target="_blank" rel="noopener noreferrer" href="http://www.expat.com/en/destination/asia/japan/">Living in Japan &#8211; Expat.com</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" rel="noopener noreferrer" href="http://www.onetravel.com/travel/airlines/japanairlines.html">Japan Airlines</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a target="_blank" rel="noopener noreferrer" href="http://japan-australia.blogspot.ca/">Japan Australia</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a target="_blank" rel="noopener noreferrer" href="http://japanblogdirectory.com/foreigners-in-japan/">Japan Blog Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a target="_blank" rel="noopener noreferrer" href="http://japantravelcafe.com/">Japan Travel Cafe</a></li>
<li id="menu-item-1542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1542"><a href="http://www.locoinyokohama.com/">Loco in Yokohama</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a target="_blank" rel="noopener noreferrer" href="http://www.japanbloglist.com/">The Japan Blog List</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a target="_blank" rel="noopener noreferrer" href="http://www.cheapoair.com/travel-the-world-for-less/">Travel the world 4 less</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a target="_blank" rel="noopener noreferrer" href="http://zoomingjapan.com/">Zooming Japan</a></li>
</ul></div></section><div style='float:left;'><script type="text/javascript"><!--
		google_ad_client = "pub-9419083462571119";
		google_ad_width = 200;
		google_ad_height = 200;
		google_ad_format = "200x200_as";
		google_ad_type = "text_image";
		google_ad_channel ="Learn Japanese";
		google_color_border = "000000";
		google_color_link = "0000FF";
		google_color_bg = "FFFFFF";
		google_color_text = "000000";
		google_color_url = "008000";
		google_ui_features = "rc:0";
		//--></script>
		<script type="text/javascript"
		src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
		</script></div><div style='clear:left;'></div><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Japanese Learning Resources</h2><div class="menu-japanese-learning-resources-container"><ul id="menu-japanese-learning-resources" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a target="_blank" rel="noopener noreferrer" href="http://ankisrs.net/">Anki Electronic Flashcards</a></li>
<li id="menu-item-3900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3900"><a href="https://www.youtube.com/watch?v=qzzweIQoIOU">Easy Japanese</a></li>
<li id="menu-item-1449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1449"><a href="https://www.erin.ne.jp/en/">Erin&#8217;s Challenge</a></li>
<li id="menu-item-1436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1436"><a href="http://gakuu.com/">Gakuu</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" rel="noopener noreferrer" href="http://kanji.sljfaq.org/draw.html">Handwritten kanji recognition</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" rel="noopener noreferrer" href="http://nihongo.monash.edu/japanese.html">Jim Breen&#8217;s Japanese Dictionary</a></li>
<li id="menu-item-3901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3901"><a href="https://jisho.org/">Jisho.org</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a target="_blank" rel="noopener noreferrer" href="http://www.nhk.or.jp/kokokoza/">NHK High School Subjects</a></li>
<li id="menu-item-1448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1448"><a href="http://www3.nhk.or.jp/news/easy/">NHK News Easy</a></li>
<li id="menu-item-3899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3899"><a href="https://www.youtube.com/user/freejapaneselessons3">Nihongo no Mori</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a target="_blank" rel="noopener noreferrer" href="http://www.alc.co.jp/">Space ALC</a></li>
</ul></div></section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h2 class="widget-title">Other Stuff That&#8217;s Cool</h2><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "httpwwwjapa0f-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "b05c31deb3ddff8ab21a043da6ac1970";
amzn_assoc_asins = "B077K5HGHW,B019WZFMGA,B06XGD6CS4,B077K95PMT";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><h2 class="widget-title">Shop Socofy Shoes for Women</h2><div class="textwidget custom-html-widget"><p align="center"> </p>
<a href="https://www.newchic.com/nc/socofy-boots.html?pm=fdc845014df2cc55ba7765820514ea5e&site=23?p=Z5112742351317201919" target="_blank" rel="noopener noreferrer"><img src="https://imgaz1.chiccdn.com/thumb/large/oaupload/ser1/newchic/images/0B/A5/4c676e21-23ad-4290-897c-29e02e38f016.jpg" alt="new chic" height="200" width="200"></a></div></section></aside><!-- #secondary -->
</div><!-- .wrap -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="wrap">
				

	<aside class="widget-area" role="complementary" aria-label="Footer">
					<div class="widget-column footer-widget-1">
				<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p align ="center">Shop Socofy shoes for women</p>
<a href="https://www.newchic.com/nc/socofy-boots.html?pm=fdc845014df2cc55ba7765820514ea5e&site=23?p=Z5112742351317201919" target="_blank" rel="noopener noreferrer"><img src="https://imgaz1.chiccdn.com/thumb/large/oaupload/newchic/images/8A/22/4da217e9-b939-4384-aa03-0aedcf95f9bb.JPG" alt="new chic" height="200" width="200"></a></div></section>			</div>
						<div class="widget-column footer-widget-2">
				<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Used by Amazon Ad system. Don't delete.-->
<div id="amzn-assoc-ad-537ca23b-ab6b-4245-abdd-7ce86568f3fe"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=537ca23b-ab6b-4245-abdd-7ce86568f3fe"></script></div></section>			</div>
			</aside><!-- .widget-area -->

<div class="site-info">
		<p align = center>Copyright (c) 2019/2020 Japanese Rule of 7
	</p>
</div><!-- .site-info -->
			</div><!-- .wrap -->
		</footer><!-- #colophon -->
	</div><!-- .site-content-contain -->
</div><!-- #page -->
	<div style="display:none">
	<div class="grofile-hash-map-600722710d19901d265f37d5fca49ce3">
	</div>
	<div class="grofile-hash-map-8239874c37729e79ea8b2b701b6e94ef">
	</div>
	<div class="grofile-hash-map-20a86ad6c6ab578ece2888e2d7b2d183">
	</div>
	<div class="grofile-hash-map-1d868aeb602fa906d10a5304277e7f3f">
	</div>
	<div class="grofile-hash-map-8595ddcc4014c46d5335a0b1aca448b5">
	</div>
	<div class="grofile-hash-map-6c5671324f772f18b4d0e8fbd1c7cdcd">
	</div>
	<div class="grofile-hash-map-21e5ebe1d4e02309515d608985ba9c2a">
	</div>
	<div class="grofile-hash-map-766e6bc6b77ad1b1cf6c3ab42b12e015">
	</div>
	<div class="grofile-hash-map-70cf9bcdef163eceaa3881506a46776b">
	</div>
	<div class="grofile-hash-map-d4533cc739b487ee5fed62acae61dcfb">
	</div>
	<div class="grofile-hash-map-11560e0c9ad5dc66e453b60dc199e5bc">
	</div>
	<div class="grofile-hash-map-28aa266b2045bf81e25648573ff31ab9">
	</div>
	<div class="grofile-hash-map-b10df3e96ac4cd435d6293b66f45e2f6">
	</div>
	<div class="grofile-hash-map-efa76434297b6fc03cd9f4634087442d">
	</div>
	<div class="grofile-hash-map-075ac895ea50171333fc0564a0995f24">
	</div>
	<div class="grofile-hash-map-1df7ff271dcce3635a40fc2e71b1ec13">
	</div>
	<div class="grofile-hash-map-0c52d01e7d915ce6d85d4e31b12307b5">
	</div>
	<div class="grofile-hash-map-7c79c188f2f514ab4591cdf293e71d27">
	</div>
	<div class="grofile-hash-map-b60c292bdc20d238c4c1666260bfc61b">
	</div>
	<div class="grofile-hash-map-04b1d0d8ff5841e2985e2e919ae58acf">
	</div>
	<div class="grofile-hash-map-0a37ea8c62feb45fc08ca3da1b760ab1">
	</div>
	<div class="grofile-hash-map-f315cc132fb6f4f0384158687eda40fd">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://japaneseruleof7.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='social-count-plus-css'  href='https://japaneseruleof7.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var twentyseventeenScreenReaderText = {"quote":"<svg class=\"icon icon-quote-right\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-quote-right\" xlink:href=\"#icon-quote-right\"><\/use> <\/svg>","expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-angle-down\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-angle-down\" xlink:href=\"#icon-angle-down\"><\/use> <span class=\"svg-fallback icon-angle-down\"><\/span><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/skip-link-focus-fix.js?ver=1.0'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/themes/twentyseventeen/assets/js/jquery.scrollTo.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://japaneseruleof7.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'147940379',post:'3787',tz:'9',srv:'japaneseruleof7.com'} ]);
	_stq.push([ 'clickTrackerInit', '147940379', '3787' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">Japanese Rule of 7 uses cookies to ensure you have a great web experience. If you continue using this site let's all just assume you're happy and don't feel like tossing your cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div><svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-behance" viewBox="0 0 37 32">
<path class="path1" d="M33 6.054h-9.125v2.214h9.125v-2.214zM28.5 13.661q-1.607 0-2.607 0.938t-1.107 2.545h7.286q-0.321-3.482-3.571-3.482zM28.786 24.107q1.125 0 2.179-0.571t1.357-1.554h3.946q-1.786 5.482-7.625 5.482-3.821 0-6.080-2.357t-2.259-6.196q0-3.714 2.33-6.17t6.009-2.455q2.464 0 4.295 1.214t2.732 3.196 0.902 4.429q0 0.304-0.036 0.839h-11.75q0 1.982 1.027 3.063t2.973 1.080zM4.946 23.214h5.286q3.661 0 3.661-2.982 0-3.214-3.554-3.214h-5.393v6.196zM4.946 13.625h5.018q1.393 0 2.205-0.652t0.813-2.027q0-2.571-3.393-2.571h-4.643v5.25zM0 4.536h10.607q1.554 0 2.768 0.25t2.259 0.848 1.607 1.723 0.563 2.75q0 3.232-3.071 4.696 2.036 0.571 3.071 2.054t1.036 3.643q0 1.339-0.438 2.438t-1.179 1.848-1.759 1.268-2.161 0.75-2.393 0.232h-10.911v-22.5z"></path>
</symbol>
<symbol id="icon-deviantart" viewBox="0 0 18 32">
<path class="path1" d="M18.286 5.411l-5.411 10.393 0.429 0.554h4.982v7.411h-9.054l-0.786 0.536-2.536 4.875-0.536 0.536h-5.375v-5.411l5.411-10.411-0.429-0.536h-4.982v-7.411h9.054l0.786-0.536 2.536-4.875 0.536-0.536h5.375v5.411z"></path>
</symbol>
<symbol id="icon-medium" viewBox="0 0 32 32">
<path class="path1" d="M10.661 7.518v20.946q0 0.446-0.223 0.759t-0.652 0.313q-0.304 0-0.589-0.143l-8.304-4.161q-0.375-0.179-0.634-0.598t-0.259-0.83v-20.357q0-0.357 0.179-0.607t0.518-0.25q0.25 0 0.786 0.268l9.125 4.571q0.054 0.054 0.054 0.089zM11.804 9.321l9.536 15.464-9.536-4.75v-10.714zM32 9.643v18.821q0 0.446-0.25 0.723t-0.679 0.277-0.839-0.232l-7.875-3.929zM31.946 7.5q0 0.054-4.58 7.491t-5.366 8.705l-6.964-11.321 5.786-9.411q0.304-0.5 0.929-0.5 0.25 0 0.464 0.107l9.661 4.821q0.071 0.036 0.071 0.107z"></path>
</symbol>
<symbol id="icon-slideshare" viewBox="0 0 32 32">
<path class="path1" d="M15.589 13.214q0 1.482-1.134 2.545t-2.723 1.063-2.723-1.063-1.134-2.545q0-1.5 1.134-2.554t2.723-1.054 2.723 1.054 1.134 2.554zM24.554 13.214q0 1.482-1.125 2.545t-2.732 1.063q-1.589 0-2.723-1.063t-1.134-2.545q0-1.5 1.134-2.554t2.723-1.054q1.607 0 2.732 1.054t1.125 2.554zM28.571 16.429v-11.911q0-1.554-0.571-2.205t-1.982-0.652h-19.857q-1.482 0-2.009 0.607t-0.527 2.25v12.018q0.768 0.411 1.58 0.714t1.446 0.5 1.446 0.33 1.268 0.196 1.25 0.071 1.045 0.009 1.009-0.036 0.795-0.036q1.214-0.018 1.696 0.482 0.107 0.107 0.179 0.161 0.464 0.446 1.089 0.911 0.125-1.625 2.107-1.554 0.089 0 0.652 0.027t0.768 0.036 0.813 0.018 0.946-0.018 0.973-0.080 1.089-0.152 1.107-0.241 1.196-0.348 1.205-0.482 1.286-0.616zM31.482 16.339q-2.161 2.661-6.643 4.5 1.5 5.089-0.411 8.304-1.179 2.018-3.268 2.643-1.857 0.571-3.25-0.268-1.536-0.911-1.464-2.929l-0.018-5.821v-0.018q-0.143-0.036-0.438-0.107t-0.42-0.089l-0.018 6.036q0.071 2.036-1.482 2.929-1.411 0.839-3.268 0.268-2.089-0.643-3.25-2.679-1.875-3.214-0.393-8.268-4.482-1.839-6.643-4.5-0.446-0.661-0.071-1.125t1.071 0.018q0.054 0.036 0.196 0.125t0.196 0.143v-12.393q0-1.286 0.839-2.196t2.036-0.911h22.446q1.196 0 2.036 0.911t0.839 2.196v12.393l0.375-0.268q0.696-0.482 1.071-0.018t-0.071 1.125z"></path>
</symbol>
<symbol id="icon-snapchat-ghost" viewBox="0 0 30 32">
<path class="path1" d="M15.143 2.286q2.393-0.018 4.295 1.223t2.92 3.438q0.482 1.036 0.482 3.196 0 0.839-0.161 3.411 0.25 0.125 0.5 0.125 0.321 0 0.911-0.241t0.911-0.241q0.518 0 1 0.321t0.482 0.821q0 0.571-0.563 0.964t-1.232 0.563-1.232 0.518-0.563 0.848q0 0.268 0.214 0.768 0.661 1.464 1.83 2.679t2.58 1.804q0.5 0.214 1.429 0.411 0.5 0.107 0.5 0.625 0 1.25-3.911 1.839-0.125 0.196-0.196 0.696t-0.25 0.83-0.589 0.33q-0.357 0-1.107-0.116t-1.143-0.116q-0.661 0-1.107 0.089-0.571 0.089-1.125 0.402t-1.036 0.679-1.036 0.723-1.357 0.598-1.768 0.241q-0.929 0-1.723-0.241t-1.339-0.598-1.027-0.723-1.036-0.679-1.107-0.402q-0.464-0.089-1.125-0.089-0.429 0-1.17 0.134t-1.045 0.134q-0.446 0-0.625-0.33t-0.25-0.848-0.196-0.714q-3.911-0.589-3.911-1.839 0-0.518 0.5-0.625 0.929-0.196 1.429-0.411 1.393-0.571 2.58-1.804t1.83-2.679q0.214-0.5 0.214-0.768 0-0.5-0.563-0.848t-1.241-0.527-1.241-0.563-0.563-0.938q0-0.482 0.464-0.813t0.982-0.33q0.268 0 0.857 0.232t0.946 0.232q0.321 0 0.571-0.125-0.161-2.536-0.161-3.393 0-2.179 0.482-3.214 1.143-2.446 3.071-3.536t4.714-1.125z"></path>
</symbol>
<symbol id="icon-yelp" viewBox="0 0 27 32">
<path class="path1" d="M13.804 23.554v2.268q-0.018 5.214-0.107 5.446-0.214 0.571-0.911 0.714-0.964 0.161-3.241-0.679t-2.902-1.589q-0.232-0.268-0.304-0.643-0.018-0.214 0.071-0.464 0.071-0.179 0.607-0.839t3.232-3.857q0.018 0 1.071-1.25 0.268-0.339 0.705-0.438t0.884 0.063q0.429 0.179 0.67 0.518t0.223 0.75zM11.143 19.071q-0.054 0.982-0.929 1.25l-2.143 0.696q-4.911 1.571-5.214 1.571-0.625-0.036-0.964-0.643-0.214-0.446-0.304-1.339-0.143-1.357 0.018-2.973t0.536-2.223 1-0.571q0.232 0 3.607 1.375 1.25 0.518 2.054 0.839l1.5 0.607q0.411 0.161 0.634 0.545t0.205 0.866zM25.893 24.375q-0.125 0.964-1.634 2.875t-2.42 2.268q-0.661 0.25-1.125-0.125-0.25-0.179-3.286-5.125l-0.839-1.375q-0.25-0.375-0.205-0.821t0.348-0.821q0.625-0.768 1.482-0.464 0.018 0.018 2.125 0.714 3.625 1.179 4.321 1.42t0.839 0.366q0.5 0.393 0.393 1.089zM13.893 13.089q0.089 1.821-0.964 2.179-1.036 0.304-2.036-1.268l-6.75-10.679q-0.143-0.625 0.339-1.107 0.732-0.768 3.705-1.598t4.009-0.563q0.714 0.179 0.875 0.804 0.054 0.321 0.393 5.455t0.429 6.777zM25.714 15.018q0.054 0.696-0.464 1.054-0.268 0.179-5.875 1.536-1.196 0.268-1.625 0.411l0.018-0.036q-0.411 0.107-0.821-0.071t-0.661-0.571q-0.536-0.839 0-1.554 0.018-0.018 1.339-1.821 2.232-3.054 2.679-3.643t0.607-0.696q0.5-0.339 1.161-0.036 0.857 0.411 2.196 2.384t1.446 2.991v0.054z"></path>
</symbol>
<symbol id="icon-vine" viewBox="0 0 27 32">
<path class="path1" d="M26.732 14.768v3.536q-1.804 0.411-3.536 0.411-1.161 2.429-2.955 4.839t-3.241 3.848-2.286 1.902q-1.429 0.804-2.893-0.054-0.5-0.304-1.080-0.777t-1.518-1.491-1.83-2.295-1.92-3.286-1.884-4.357-1.634-5.616-1.259-6.964h5.054q0.464 3.893 1.25 7.116t1.866 5.661 2.17 4.205 2.5 3.482q3.018-3.018 5.125-7.25-2.536-1.286-3.982-3.929t-1.446-5.946q0-3.429 1.857-5.616t5.071-2.188q3.179 0 4.875 1.884t1.696 5.313q0 2.839-1.036 5.107-0.125 0.018-0.348 0.054t-0.821 0.036-1.125-0.107-1.107-0.455-0.902-0.92q0.554-1.839 0.554-3.286 0-1.554-0.518-2.357t-1.411-0.804q-0.946 0-1.518 0.884t-0.571 2.509q0 3.321 1.875 5.241t4.768 1.92q1.107 0 2.161-0.25z"></path>
</symbol>
<symbol id="icon-vk" viewBox="0 0 35 32">
<path class="path1" d="M34.232 9.286q0.411 1.143-2.679 5.25-0.429 0.571-1.161 1.518-1.393 1.786-1.607 2.339-0.304 0.732 0.25 1.446 0.304 0.375 1.446 1.464h0.018l0.071 0.071q2.518 2.339 3.411 3.946 0.054 0.089 0.116 0.223t0.125 0.473-0.009 0.607-0.446 0.491-1.054 0.223l-4.571 0.071q-0.429 0.089-1-0.089t-0.929-0.393l-0.357-0.214q-0.536-0.375-1.25-1.143t-1.223-1.384-1.089-1.036-1.009-0.277q-0.054 0.018-0.143 0.063t-0.304 0.259-0.384 0.527-0.304 0.929-0.116 1.384q0 0.268-0.063 0.491t-0.134 0.33l-0.071 0.089q-0.321 0.339-0.946 0.393h-2.054q-1.268 0.071-2.607-0.295t-2.348-0.946-1.839-1.179-1.259-1.027l-0.446-0.429q-0.179-0.179-0.491-0.536t-1.277-1.625-1.893-2.696-2.188-3.768-2.33-4.857q-0.107-0.286-0.107-0.482t0.054-0.286l0.071-0.107q0.268-0.339 1.018-0.339l4.893-0.036q0.214 0.036 0.411 0.116t0.286 0.152l0.089 0.054q0.286 0.196 0.429 0.571 0.357 0.893 0.821 1.848t0.732 1.455l0.286 0.518q0.518 1.071 1 1.857t0.866 1.223 0.741 0.688 0.607 0.25 0.482-0.089q0.036-0.018 0.089-0.089t0.214-0.393 0.241-0.839 0.17-1.446 0-2.232q-0.036-0.714-0.161-1.304t-0.25-0.821l-0.107-0.214q-0.446-0.607-1.518-0.768-0.232-0.036 0.089-0.429 0.304-0.339 0.679-0.536 0.946-0.464 4.268-0.429 1.464 0.018 2.411 0.232 0.357 0.089 0.598 0.241t0.366 0.429 0.188 0.571 0.063 0.813-0.018 0.982-0.045 1.259-0.027 1.473q0 0.196-0.018 0.75t-0.009 0.857 0.063 0.723 0.205 0.696 0.402 0.438q0.143 0.036 0.304 0.071t0.464-0.196 0.679-0.616 0.929-1.196 1.214-1.92q1.071-1.857 1.911-4.018 0.071-0.179 0.179-0.313t0.196-0.188l0.071-0.054 0.089-0.045t0.232-0.054 0.357-0.009l5.143-0.036q0.696-0.089 1.143 0.045t0.554 0.295z"></path>
</symbol>
<symbol id="icon-search" viewBox="0 0 30 32">
<path class="path1" d="M20.571 14.857q0-3.304-2.348-5.652t-5.652-2.348-5.652 2.348-2.348 5.652 2.348 5.652 5.652 2.348 5.652-2.348 2.348-5.652zM29.714 29.714q0 0.929-0.679 1.607t-1.607 0.679q-0.964 0-1.607-0.679l-6.125-6.107q-3.196 2.214-7.125 2.214-2.554 0-4.884-0.991t-4.018-2.679-2.679-4.018-0.991-4.884 0.991-4.884 2.679-4.018 4.018-2.679 4.884-0.991 4.884 0.991 4.018 2.679 2.679 4.018 0.991 4.884q0 3.929-2.214 7.125l6.125 6.125q0.661 0.661 0.661 1.607z"></path>
</symbol>
<symbol id="icon-envelope-o" viewBox="0 0 32 32">
<path class="path1" d="M29.714 26.857v-13.714q-0.571 0.643-1.232 1.179-4.786 3.679-7.607 6.036-0.911 0.768-1.482 1.196t-1.545 0.866-1.83 0.438h-0.036q-0.857 0-1.83-0.438t-1.545-0.866-1.482-1.196q-2.821-2.357-7.607-6.036-0.661-0.536-1.232-1.179v13.714q0 0.232 0.17 0.402t0.402 0.17h26.286q0.232 0 0.402-0.17t0.17-0.402zM29.714 8.089v-0.438t-0.009-0.232-0.054-0.223-0.098-0.161-0.161-0.134-0.25-0.045h-26.286q-0.232 0-0.402 0.17t-0.17 0.402q0 3 2.625 5.071 3.446 2.714 7.161 5.661 0.107 0.089 0.625 0.527t0.821 0.67 0.795 0.563 0.902 0.491 0.768 0.161h0.036q0.357 0 0.768-0.161t0.902-0.491 0.795-0.563 0.821-0.67 0.625-0.527q3.714-2.946 7.161-5.661 0.964-0.768 1.795-2.063t0.83-2.348zM32 7.429v19.429q0 1.179-0.839 2.018t-2.018 0.839h-26.286q-1.179 0-2.018-0.839t-0.839-2.018v-19.429q0-1.179 0.839-2.018t2.018-0.839h26.286q1.179 0 2.018 0.839t0.839 2.018z"></path>
</symbol>
<symbol id="icon-close" viewBox="0 0 25 32">
<path class="path1" d="M23.179 23.607q0 0.714-0.5 1.214l-2.429 2.429q-0.5 0.5-1.214 0.5t-1.214-0.5l-5.25-5.25-5.25 5.25q-0.5 0.5-1.214 0.5t-1.214-0.5l-2.429-2.429q-0.5-0.5-0.5-1.214t0.5-1.214l5.25-5.25-5.25-5.25q-0.5-0.5-0.5-1.214t0.5-1.214l2.429-2.429q0.5-0.5 1.214-0.5t1.214 0.5l5.25 5.25 5.25-5.25q0.5-0.5 1.214-0.5t1.214 0.5l2.429 2.429q0.5 0.5 0.5 1.214t-0.5 1.214l-5.25 5.25 5.25 5.25q0.5 0.5 0.5 1.214z"></path>
</symbol>
<symbol id="icon-angle-down" viewBox="0 0 21 32">
<path class="path1" d="M19.196 13.143q0 0.232-0.179 0.411l-8.321 8.321q-0.179 0.179-0.411 0.179t-0.411-0.179l-8.321-8.321q-0.179-0.179-0.179-0.411t0.179-0.411l0.893-0.893q0.179-0.179 0.411-0.179t0.411 0.179l7.018 7.018 7.018-7.018q0.179-0.179 0.411-0.179t0.411 0.179l0.893 0.893q0.179 0.179 0.179 0.411z"></path>
</symbol>
<symbol id="icon-folder-open" viewBox="0 0 34 32">
<path class="path1" d="M33.554 17q0 0.554-0.554 1.179l-6 7.071q-0.768 0.911-2.152 1.545t-2.563 0.634h-19.429q-0.607 0-1.080-0.232t-0.473-0.768q0-0.554 0.554-1.179l6-7.071q0.768-0.911 2.152-1.545t2.563-0.634h19.429q0.607 0 1.080 0.232t0.473 0.768zM27.429 10.857v2.857h-14.857q-1.679 0-3.518 0.848t-2.929 2.134l-6.107 7.179q0-0.071-0.009-0.223t-0.009-0.223v-17.143q0-1.643 1.179-2.821t2.821-1.179h5.714q1.643 0 2.821 1.179t1.179 2.821v0.571h9.714q1.643 0 2.821 1.179t1.179 2.821z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 30 32">
<path class="path1" d="M28.929 7.286q-1.196 1.75-2.893 2.982 0.018 0.25 0.018 0.75 0 2.321-0.679 4.634t-2.063 4.437-3.295 3.759-4.607 2.607-5.768 0.973q-4.839 0-8.857-2.589 0.625 0.071 1.393 0.071 4.018 0 7.161-2.464-1.875-0.036-3.357-1.152t-2.036-2.848q0.589 0.089 1.089 0.089 0.768 0 1.518-0.196-2-0.411-3.313-1.991t-1.313-3.67v-0.071q1.214 0.679 2.607 0.732-1.179-0.786-1.875-2.054t-0.696-2.75q0-1.571 0.786-2.911 2.161 2.661 5.259 4.259t6.634 1.777q-0.143-0.679-0.143-1.321 0-2.393 1.688-4.080t4.080-1.688q2.5 0 4.214 1.821 1.946-0.375 3.661-1.393-0.661 2.054-2.536 3.179 1.661-0.179 3.321-0.893z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 19 32">
<path class="path1" d="M17.125 0.214v4.714h-2.804q-1.536 0-2.071 0.643t-0.536 1.929v3.375h5.232l-0.696 5.286h-4.536v13.554h-5.464v-13.554h-4.554v-5.286h4.554v-3.893q0-3.321 1.857-5.152t4.946-1.83q2.625 0 4.071 0.214z"></path>
</symbol>
<symbol id="icon-github" viewBox="0 0 27 32">
<path class="path1" d="M13.714 2.286q3.732 0 6.884 1.839t4.991 4.991 1.839 6.884q0 4.482-2.616 8.063t-6.759 4.955q-0.482 0.089-0.714-0.125t-0.232-0.536q0-0.054 0.009-1.366t0.009-2.402q0-1.732-0.929-2.536 1.018-0.107 1.83-0.321t1.679-0.696 1.446-1.188 0.946-1.875 0.366-2.688q0-2.125-1.411-3.679 0.661-1.625-0.143-3.643-0.5-0.161-1.446 0.196t-1.643 0.786l-0.679 0.429q-1.661-0.464-3.429-0.464t-3.429 0.464q-0.286-0.196-0.759-0.482t-1.491-0.688-1.518-0.241q-0.804 2.018-0.143 3.643-1.411 1.554-1.411 3.679 0 1.518 0.366 2.679t0.938 1.875 1.438 1.196 1.679 0.696 1.83 0.321q-0.696 0.643-0.875 1.839-0.375 0.179-0.804 0.268t-1.018 0.089-1.17-0.384-0.991-1.116q-0.339-0.571-0.866-0.929t-0.884-0.429l-0.357-0.054q-0.375 0-0.518 0.080t-0.089 0.205 0.161 0.25 0.232 0.214l0.125 0.089q0.393 0.179 0.777 0.679t0.563 0.911l0.179 0.411q0.232 0.679 0.786 1.098t1.196 0.536 1.241 0.125 0.991-0.063l0.411-0.071q0 0.679 0.009 1.58t0.009 0.973q0 0.321-0.232 0.536t-0.714 0.125q-4.143-1.375-6.759-4.955t-2.616-8.063q0-3.732 1.839-6.884t4.991-4.991 6.884-1.839zM5.196 21.982q0.054-0.125-0.125-0.214-0.179-0.054-0.232 0.036-0.054 0.125 0.125 0.214 0.161 0.107 0.232-0.036zM5.75 22.589q0.125-0.089-0.036-0.286-0.179-0.161-0.286-0.054-0.125 0.089 0.036 0.286 0.179 0.179 0.286 0.054zM6.286 23.393q0.161-0.125 0-0.339-0.143-0.232-0.304-0.107-0.161 0.089 0 0.321t0.304 0.125zM7.036 24.143q0.143-0.143-0.071-0.339-0.214-0.214-0.357-0.054-0.161 0.143 0.071 0.339 0.214 0.214 0.357 0.054zM8.054 24.589q0.054-0.196-0.232-0.286-0.268-0.071-0.339 0.125t0.232 0.268q0.268 0.107 0.339-0.107zM9.179 24.679q0-0.232-0.304-0.196-0.286 0-0.286 0.196 0 0.232 0.304 0.196 0.286 0 0.286-0.196zM10.214 24.5q-0.036-0.196-0.321-0.161-0.286 0.054-0.25 0.268t0.321 0.143 0.25-0.25z"></path>
</symbol>
<symbol id="icon-bars" viewBox="0 0 27 32">
<path class="path1" d="M27.429 24v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804zM27.429 14.857v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804zM27.429 5.714v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804z"></path>
</symbol>
<symbol id="icon-google-plus" viewBox="0 0 41 32">
<path class="path1" d="M25.661 16.304q0 3.714-1.554 6.616t-4.429 4.536-6.589 1.634q-2.661 0-5.089-1.036t-4.179-2.786-2.786-4.179-1.036-5.089 1.036-5.089 2.786-4.179 4.179-2.786 5.089-1.036q5.107 0 8.768 3.429l-3.554 3.411q-2.089-2.018-5.214-2.018-2.196 0-4.063 1.107t-2.955 3.009-1.089 4.152 1.089 4.152 2.955 3.009 4.063 1.107q1.482 0 2.723-0.411t2.045-1.027 1.402-1.402 0.875-1.482 0.384-1.321h-7.429v-4.5h12.357q0.214 1.125 0.214 2.179zM41.143 14.125v3.75h-3.732v3.732h-3.75v-3.732h-3.732v-3.75h3.732v-3.732h3.75v3.732h3.732z"></path>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 27 32">
<path class="path1" d="M6.232 11.161v17.696h-5.893v-17.696h5.893zM6.607 5.696q0.018 1.304-0.902 2.179t-2.42 0.875h-0.036q-1.464 0-2.357-0.875t-0.893-2.179q0-1.321 0.92-2.188t2.402-0.866 2.375 0.866 0.911 2.188zM27.429 18.714v10.143h-5.875v-9.464q0-1.875-0.723-2.938t-2.259-1.063q-1.125 0-1.884 0.616t-1.134 1.527q-0.196 0.536-0.196 1.446v9.875h-5.875q0.036-7.125 0.036-11.554t-0.018-5.286l-0.018-0.857h5.875v2.571h-0.036q0.357-0.571 0.732-1t1.009-0.929 1.554-0.777 2.045-0.277q3.054 0 4.911 2.027t1.857 5.938z"></path>
</symbol>
<symbol id="icon-quote-right" viewBox="0 0 30 32">
<path class="path1" d="M13.714 5.714v12.571q0 1.857-0.723 3.545t-1.955 2.92-2.92 1.955-3.545 0.723h-1.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h1.143q1.893 0 3.232-1.339t1.339-3.232v-0.571q0-0.714-0.5-1.214t-1.214-0.5h-4q-1.429 0-2.429-1t-1-2.429v-6.857q0-1.429 1-2.429t2.429-1h6.857q1.429 0 2.429 1t1 2.429zM29.714 5.714v12.571q0 1.857-0.723 3.545t-1.955 2.92-2.92 1.955-3.545 0.723h-1.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h1.143q1.893 0 3.232-1.339t1.339-3.232v-0.571q0-0.714-0.5-1.214t-1.214-0.5h-4q-1.429 0-2.429-1t-1-2.429v-6.857q0-1.429 1-2.429t2.429-1h6.857q1.429 0 2.429 1t1 2.429z"></path>
</symbol>
<symbol id="icon-mail-reply" viewBox="0 0 32 32">
<path class="path1" d="M32 20q0 2.964-2.268 8.054-0.054 0.125-0.188 0.429t-0.241 0.536-0.232 0.393q-0.214 0.304-0.5 0.304-0.268 0-0.42-0.179t-0.152-0.446q0-0.161 0.045-0.473t0.045-0.42q0.089-1.214 0.089-2.196 0-1.804-0.313-3.232t-0.866-2.473-1.429-1.804-1.884-1.241-2.375-0.759-2.75-0.384-3.134-0.107h-4v4.571q0 0.464-0.339 0.804t-0.804 0.339-0.804-0.339l-9.143-9.143q-0.339-0.339-0.339-0.804t0.339-0.804l9.143-9.143q0.339-0.339 0.804-0.339t0.804 0.339 0.339 0.804v4.571h4q12.732 0 15.625 7.196 0.946 2.393 0.946 5.946z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 27 32">
<path class="path1" d="M17.339 22.214v3.768q0 1.196-0.696 1.196-0.411 0-0.804-0.393v-5.375q0.393-0.393 0.804-0.393 0.696 0 0.696 1.196zM23.375 22.232v0.821h-1.607v-0.821q0-1.214 0.804-1.214t0.804 1.214zM6.125 18.339h1.911v-1.679h-5.571v1.679h1.875v10.161h1.786v-10.161zM11.268 28.5h1.589v-8.821h-1.589v6.75q-0.536 0.75-1.018 0.75-0.321 0-0.375-0.375-0.018-0.054-0.018-0.625v-6.5h-1.589v6.982q0 0.875 0.143 1.304 0.214 0.661 1.036 0.661 0.857 0 1.821-1.089v0.964zM18.929 25.857v-3.518q0-1.304-0.161-1.768-0.304-1-1.268-1-0.893 0-1.661 0.964v-3.875h-1.589v11.839h1.589v-0.857q0.804 0.982 1.661 0.982 0.964 0 1.268-0.982 0.161-0.482 0.161-1.786zM24.964 25.679v-0.232h-1.625q0 0.911-0.036 1.089-0.125 0.643-0.714 0.643-0.821 0-0.821-1.232v-1.554h3.196v-1.839q0-1.411-0.482-2.071-0.696-0.911-1.893-0.911-1.214 0-1.911 0.911-0.5 0.661-0.5 2.071v3.089q0 1.411 0.518 2.071 0.696 0.911 1.929 0.911 1.286 0 1.929-0.946 0.321-0.482 0.375-0.964 0.036-0.161 0.036-1.036zM14.107 9.375v-3.75q0-1.232-0.768-1.232t-0.768 1.232v3.75q0 1.25 0.768 1.25t0.768-1.25zM26.946 22.786q0 4.179-0.464 6.25-0.25 1.054-1.036 1.768t-1.821 0.821q-3.286 0.375-9.911 0.375t-9.911-0.375q-1.036-0.107-1.83-0.821t-1.027-1.768q-0.464-2-0.464-6.25 0-4.179 0.464-6.25 0.25-1.054 1.036-1.768t1.839-0.839q3.268-0.357 9.893-0.357t9.911 0.357q1.036 0.125 1.83 0.839t1.027 1.768q0.464 2 0.464 6.25zM9.125 0h1.821l-2.161 7.125v4.839h-1.786v-4.839q-0.25-1.321-1.089-3.786-0.661-1.839-1.161-3.339h1.893l1.268 4.696zM15.732 5.946v3.125q0 1.446-0.5 2.107-0.661 0.911-1.893 0.911-1.196 0-1.875-0.911-0.5-0.679-0.5-2.107v-3.125q0-1.429 0.5-2.089 0.679-0.911 1.875-0.911 1.232 0 1.893 0.911 0.5 0.661 0.5 2.089zM21.714 3.054v8.911h-1.625v-0.982q-0.946 1.107-1.839 1.107-0.821 0-1.054-0.661-0.143-0.429-0.143-1.339v-7.036h1.625v6.554q0 0.589 0.018 0.625 0.054 0.393 0.375 0.393 0.482 0 1.018-0.768v-6.804h1.625z"></path>
</symbol>
<symbol id="icon-dropbox" viewBox="0 0 32 32">
<path class="path1" d="M7.179 12.625l8.821 5.446-6.107 5.089-8.75-5.696zM24.786 22.536v1.929l-8.75 5.232v0.018l-0.018-0.018-0.018 0.018v-0.018l-8.732-5.232v-1.929l2.625 1.714 6.107-5.071v-0.036l0.018 0.018 0.018-0.018v0.036l6.125 5.071zM9.893 2.107l6.107 5.089-8.821 5.429-6.036-4.821zM24.821 12.625l6.036 4.839-8.732 5.696-6.125-5.089zM22.125 2.107l8.732 5.696-6.036 4.821-8.821-5.429z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 27 32">
<path class="path1" d="M18.286 16q0-1.893-1.339-3.232t-3.232-1.339-3.232 1.339-1.339 3.232 1.339 3.232 3.232 1.339 3.232-1.339 1.339-3.232zM20.75 16q0 2.929-2.054 4.982t-4.982 2.054-4.982-2.054-2.054-4.982 2.054-4.982 4.982-2.054 4.982 2.054 2.054 4.982zM22.679 8.679q0 0.679-0.482 1.161t-1.161 0.482-1.161-0.482-0.482-1.161 0.482-1.161 1.161-0.482 1.161 0.482 0.482 1.161zM13.714 4.75q-0.125 0-1.366-0.009t-1.884 0-1.723 0.054-1.839 0.179-1.277 0.33q-0.893 0.357-1.571 1.036t-1.036 1.571q-0.196 0.518-0.33 1.277t-0.179 1.839-0.054 1.723 0 1.884 0.009 1.366-0.009 1.366 0 1.884 0.054 1.723 0.179 1.839 0.33 1.277q0.357 0.893 1.036 1.571t1.571 1.036q0.518 0.196 1.277 0.33t1.839 0.179 1.723 0.054 1.884 0 1.366-0.009 1.366 0.009 1.884 0 1.723-0.054 1.839-0.179 1.277-0.33q0.893-0.357 1.571-1.036t1.036-1.571q0.196-0.518 0.33-1.277t0.179-1.839 0.054-1.723 0-1.884-0.009-1.366 0.009-1.366 0-1.884-0.054-1.723-0.179-1.839-0.33-1.277q-0.357-0.893-1.036-1.571t-1.571-1.036q-0.518-0.196-1.277-0.33t-1.839-0.179-1.723-0.054-1.884 0-1.366 0.009zM27.429 16q0 4.089-0.089 5.661-0.179 3.714-2.214 5.75t-5.75 2.214q-1.571 0.089-5.661 0.089t-5.661-0.089q-3.714-0.179-5.75-2.214t-2.214-5.75q-0.089-1.571-0.089-5.661t0.089-5.661q0.179-3.714 2.214-5.75t5.75-2.214q1.571-0.089 5.661-0.089t5.661 0.089q3.714 0.179 5.75 2.214t2.214 5.75q0.089 1.571 0.089 5.661z"></path>
</symbol>
<symbol id="icon-flickr" viewBox="0 0 27 32">
<path class="path1" d="M22.286 2.286q2.125 0 3.634 1.509t1.509 3.634v17.143q0 2.125-1.509 3.634t-3.634 1.509h-17.143q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143zM12.464 16q0-1.571-1.107-2.679t-2.679-1.107-2.679 1.107-1.107 2.679 1.107 2.679 2.679 1.107 2.679-1.107 1.107-2.679zM22.536 16q0-1.571-1.107-2.679t-2.679-1.107-2.679 1.107-1.107 2.679 1.107 2.679 2.679 1.107 2.679-1.107 1.107-2.679z"></path>
</symbol>
<symbol id="icon-tumblr" viewBox="0 0 19 32">
<path class="path1" d="M16.857 23.732l1.429 4.232q-0.411 0.625-1.982 1.179t-3.161 0.571q-1.857 0.036-3.402-0.464t-2.545-1.321-1.696-1.893-0.991-2.143-0.295-2.107v-9.714h-3v-3.839q1.286-0.464 2.304-1.241t1.625-1.607 1.036-1.821 0.607-1.768 0.268-1.58q0.018-0.089 0.080-0.152t0.134-0.063h4.357v7.571h5.946v4.5h-5.964v9.25q0 0.536 0.116 1t0.402 0.938 0.884 0.741 1.455 0.25q1.393-0.036 2.393-0.518z"></path>
</symbol>
<symbol id="icon-dockerhub" viewBox="0 0 24 28">
<path class="path1" d="M1.597 10.257h2.911v2.83H1.597v-2.83zm3.573 0h2.91v2.83H5.17v-2.83zm0-3.627h2.91v2.829H5.17V6.63zm3.57 3.627h2.912v2.83H8.74v-2.83zm0-3.627h2.912v2.829H8.74V6.63zm3.573 3.627h2.911v2.83h-2.911v-2.83zm0-3.627h2.911v2.829h-2.911V6.63zm3.572 3.627h2.911v2.83h-2.911v-2.83zM12.313 3h2.911v2.83h-2.911V3zm-6.65 14.173c-.449 0-.812.354-.812.788 0 .435.364.788.812.788.447 0 .811-.353.811-.788 0-.434-.363-.788-.811-.788"></path>
<path class="path2" d="M28.172 11.721c-.978-.549-2.278-.624-3.388-.306-.136-1.146-.91-2.149-1.83-2.869l-.366-.286-.307.345c-.618.692-.8 1.845-.718 2.73.063.651.273 1.312.685 1.834-.313.183-.668.328-.985.434-.646.212-1.347.33-2.028.33H.083l-.042.429c-.137 1.432.065 2.866.674 4.173l.262.519.03.048c1.8 2.973 4.963 4.225 8.41 4.225 6.672 0 12.174-2.896 14.702-9.015 1.689.085 3.417-.4 4.243-1.968l.211-.4-.401-.223zM5.664 19.458c-.85 0-1.542-.671-1.542-1.497 0-.825.691-1.498 1.541-1.498.849 0 1.54.672 1.54 1.497s-.69 1.498-1.539 1.498z"></path>
</symbol>
<symbol id="icon-dribbble" viewBox="0 0 27 32">
<path class="path1" d="M18.286 26.786q-0.75-4.304-2.5-8.893h-0.036l-0.036 0.018q-0.286 0.107-0.768 0.295t-1.804 0.875-2.446 1.464-2.339 2.045-1.839 2.643l-0.268-0.196q3.286 2.679 7.464 2.679 2.357 0 4.571-0.929zM14.982 15.946q-0.375-0.875-0.946-1.982-5.554 1.661-12.018 1.661-0.018 0.125-0.018 0.375 0 2.214 0.786 4.223t2.214 3.598q0.893-1.589 2.205-2.973t2.545-2.223 2.33-1.446 1.777-0.857l0.661-0.232q0.071-0.018 0.232-0.063t0.232-0.080zM13.071 12.161q-2.143-3.804-4.357-6.75-2.464 1.161-4.179 3.321t-2.286 4.857q5.393 0 10.821-1.429zM25.286 17.857q-3.75-1.071-7.304-0.518 1.554 4.268 2.286 8.375 1.982-1.339 3.304-3.384t1.714-4.473zM10.911 4.625q-0.018 0-0.036 0.018 0.018-0.018 0.036-0.018zM21.446 7.214q-3.304-2.929-7.732-2.929-1.357 0-2.768 0.339 2.339 3.036 4.393 6.821 1.232-0.464 2.321-1.080t1.723-1.098 1.17-1.018 0.67-0.723zM25.429 15.875q-0.054-4.143-2.661-7.321l-0.018 0.018q-0.161 0.214-0.339 0.438t-0.777 0.795-1.268 1.080-1.786 1.161-2.348 1.152q0.446 0.946 0.786 1.696 0.036 0.107 0.116 0.313t0.134 0.295q0.643-0.089 1.33-0.125t1.313-0.036 1.232 0.027 1.143 0.071 1.009 0.098 0.857 0.116 0.652 0.107 0.446 0.080zM27.429 16q0 3.732-1.839 6.884t-4.991 4.991-6.884 1.839-6.884-1.839-4.991-4.991-1.839-6.884 1.839-6.884 4.991-4.991 6.884-1.839 6.884 1.839 4.991 4.991 1.839 6.884z"></path>
</symbol>
<symbol id="icon-skype" viewBox="0 0 27 32">
<path class="path1" d="M20.946 18.982q0-0.893-0.348-1.634t-0.866-1.223-1.304-0.875-1.473-0.607-1.563-0.411l-1.857-0.429q-0.536-0.125-0.786-0.188t-0.625-0.205-0.536-0.286-0.295-0.375-0.134-0.536q0-1.375 2.571-1.375 0.768 0 1.375 0.214t0.964 0.509 0.679 0.598 0.714 0.518 0.857 0.214q0.839 0 1.348-0.571t0.509-1.375q0-0.982-1-1.777t-2.536-1.205-3.25-0.411q-1.214 0-2.357 0.277t-2.134 0.839-1.589 1.554-0.598 2.295q0 1.089 0.339 1.902t1 1.348 1.429 0.866 1.839 0.58l2.607 0.643q1.607 0.393 2 0.643 0.571 0.357 0.571 1.071 0 0.696-0.714 1.152t-1.875 0.455q-0.911 0-1.634-0.286t-1.161-0.688-0.813-0.804-0.821-0.688-0.964-0.286q-0.893 0-1.348 0.536t-0.455 1.339q0 1.643 2.179 2.813t5.196 1.17q1.304 0 2.5-0.33t2.188-0.955 1.58-1.67 0.589-2.348zM27.429 22.857q0 2.839-2.009 4.848t-4.848 2.009q-2.321 0-4.179-1.429-1.375 0.286-2.679 0.286-2.554 0-4.884-0.991t-4.018-2.679-2.679-4.018-0.991-4.884q0-1.304 0.286-2.679-1.429-1.857-1.429-4.179 0-2.839 2.009-4.848t4.848-2.009q2.321 0 4.179 1.429 1.375-0.286 2.679-0.286 2.554 0 4.884 0.991t4.018 2.679 2.679 4.018 0.991 4.884q0 1.304-0.286 2.679 1.429 1.857 1.429 4.179z"></path>
</symbol>
<symbol id="icon-foursquare" viewBox="0 0 23 32">
<path class="path1" d="M17.857 7.75l0.661-3.464q0.089-0.411-0.161-0.714t-0.625-0.304h-12.714q-0.411 0-0.688 0.304t-0.277 0.661v19.661q0 0.125 0.107 0.018l5.196-6.286q0.411-0.464 0.679-0.598t0.857-0.134h4.268q0.393 0 0.661-0.259t0.321-0.527q0.429-2.321 0.661-3.411 0.071-0.375-0.205-0.714t-0.652-0.339h-5.25q-0.518 0-0.857-0.339t-0.339-0.857v-0.75q0-0.518 0.339-0.848t0.857-0.33h6.179q0.321 0 0.625-0.241t0.357-0.527zM21.911 3.786q-0.268 1.304-0.955 4.759t-1.241 6.25-0.625 3.098q-0.107 0.393-0.161 0.58t-0.25 0.58-0.438 0.589-0.688 0.375-1.036 0.179h-4.839q-0.232 0-0.393 0.179-0.143 0.161-7.607 8.821-0.393 0.446-1.045 0.509t-0.866-0.098q-0.982-0.393-0.982-1.75v-25.179q0-0.982 0.679-1.83t2.143-0.848h15.857q1.696 0 2.268 0.946t0.179 2.839zM21.911 3.786l-2.821 14.107q0.071-0.304 0.625-3.098t1.241-6.25 0.955-4.759z"></path>
</symbol>
<symbol id="icon-wordpress" viewBox="0 0 32 32">
<path class="path1" d="M2.268 16q0-2.911 1.196-5.589l6.554 17.946q-3.5-1.696-5.625-5.018t-2.125-7.339zM25.268 15.304q0 0.339-0.045 0.688t-0.179 0.884-0.205 0.786-0.313 1.054-0.313 1.036l-1.357 4.571-4.964-14.75q0.821-0.054 1.571-0.143 0.339-0.036 0.464-0.33t-0.045-0.554-0.509-0.241l-3.661 0.179q-1.339-0.018-3.607-0.179-0.214-0.018-0.366 0.089t-0.205 0.268-0.027 0.33 0.161 0.295 0.348 0.143l1.429 0.143 2.143 5.857-3 9-5-14.857q0.821-0.054 1.571-0.143 0.339-0.036 0.464-0.33t-0.045-0.554-0.509-0.241l-3.661 0.179q-0.125 0-0.411-0.009t-0.464-0.009q1.875-2.857 4.902-4.527t6.563-1.67q2.625 0 5.009 0.946t4.259 2.661h-0.179q-0.982 0-1.643 0.723t-0.661 1.705q0 0.214 0.036 0.429t0.071 0.384 0.143 0.411 0.161 0.375 0.214 0.402 0.223 0.375 0.259 0.429 0.25 0.411q1.125 1.911 1.125 3.786zM16.232 17.196l4.232 11.554q0.018 0.107 0.089 0.196-2.25 0.786-4.554 0.786-2 0-3.875-0.571zM28.036 9.411q1.696 3.107 1.696 6.589 0 3.732-1.857 6.884t-4.982 4.973l4.196-12.107q1.054-3.018 1.054-4.929 0-0.75-0.107-1.411zM16 0q3.25 0 6.214 1.268t5.107 3.411 3.411 5.107 1.268 6.214-1.268 6.214-3.411 5.107-5.107 3.411-6.214 1.268-6.214-1.268-5.107-3.411-3.411-5.107-1.268-6.214 1.268-6.214 3.411-5.107 5.107-3.411 6.214-1.268zM16 31.268q3.089 0 5.92-1.214t4.875-3.259 3.259-4.875 1.214-5.92-1.214-5.92-3.259-4.875-4.875-3.259-5.92-1.214-5.92 1.214-4.875 3.259-3.259 4.875-1.214 5.92 1.214 5.92 3.259 4.875 4.875 3.259 5.92 1.214z"></path>
</symbol>
<symbol id="icon-stumbleupon" viewBox="0 0 34 32">
<path class="path1" d="M18.964 12.714v-2.107q0-0.75-0.536-1.286t-1.286-0.536-1.286 0.536-0.536 1.286v10.929q0 3.125-2.25 5.339t-5.411 2.214q-3.179 0-5.42-2.241t-2.241-5.42v-4.75h5.857v4.679q0 0.768 0.536 1.295t1.286 0.527 1.286-0.527 0.536-1.295v-11.071q0-3.054 2.259-5.214t5.384-2.161q3.143 0 5.393 2.179t2.25 5.25v2.429l-3.482 1.036zM28.429 16.679h5.857v4.75q0 3.179-2.241 5.42t-5.42 2.241q-3.161 0-5.411-2.223t-2.25-5.366v-4.786l2.339 1.089 3.482-1.036v4.821q0 0.75 0.536 1.277t1.286 0.527 1.286-0.527 0.536-1.277v-4.911z"></path>
</symbol>
<symbol id="icon-digg" viewBox="0 0 37 32">
<path class="path1" d="M5.857 5.036h3.643v17.554h-9.5v-12.446h5.857v-5.107zM5.857 19.661v-6.589h-2.196v6.589h2.196zM10.964 10.143v12.446h3.661v-12.446h-3.661zM10.964 5.036v3.643h3.661v-3.643h-3.661zM16.089 10.143h9.518v16.821h-9.518v-2.911h5.857v-1.464h-5.857v-12.446zM21.946 19.661v-6.589h-2.196v6.589h2.196zM27.071 10.143h9.5v16.821h-9.5v-2.911h5.839v-1.464h-5.839v-12.446zM32.911 19.661v-6.589h-2.196v6.589h2.196z"></path>
</symbol>
<symbol id="icon-spotify" viewBox="0 0 27 32">
<path class="path1" d="M20.125 21.607q0-0.571-0.536-0.911-3.446-2.054-7.982-2.054-2.375 0-5.125 0.607-0.75 0.161-0.75 0.929 0 0.357 0.241 0.616t0.634 0.259q0.089 0 0.661-0.143 2.357-0.482 4.339-0.482 4.036 0 7.089 1.839 0.339 0.196 0.589 0.196 0.339 0 0.589-0.241t0.25-0.616zM21.839 17.768q0-0.714-0.625-1.089-4.232-2.518-9.786-2.518-2.732 0-5.411 0.75-0.857 0.232-0.857 1.143 0 0.446 0.313 0.759t0.759 0.313q0.125 0 0.661-0.143 2.179-0.589 4.482-0.589 4.982 0 8.714 2.214 0.429 0.232 0.679 0.232 0.446 0 0.759-0.313t0.313-0.759zM23.768 13.339q0-0.839-0.714-1.25-2.25-1.304-5.232-1.973t-6.125-0.67q-3.643 0-6.5 0.839-0.411 0.125-0.688 0.455t-0.277 0.866q0 0.554 0.366 0.929t0.92 0.375q0.196 0 0.714-0.143 2.375-0.661 5.482-0.661 2.839 0 5.527 0.607t4.527 1.696q0.375 0.214 0.714 0.214 0.518 0 0.902-0.366t0.384-0.92zM27.429 16q0 3.732-1.839 6.884t-4.991 4.991-6.884 1.839-6.884-1.839-4.991-4.991-1.839-6.884 1.839-6.884 4.991-4.991 6.884-1.839 6.884 1.839 4.991 4.991 1.839 6.884z"></path>
</symbol>
<symbol id="icon-soundcloud" viewBox="0 0 41 32">
<path class="path1" d="M14 24.5l0.286-4.304-0.286-9.339q-0.018-0.179-0.134-0.304t-0.295-0.125q-0.161 0-0.286 0.125t-0.125 0.304l-0.25 9.339 0.25 4.304q0.018 0.179 0.134 0.295t0.277 0.116q0.393 0 0.429-0.411zM19.286 23.982l0.196-3.768-0.214-10.464q0-0.286-0.232-0.429-0.143-0.089-0.286-0.089t-0.286 0.089q-0.232 0.143-0.232 0.429l-0.018 0.107-0.179 10.339q0 0.018 0.196 4.214v0.018q0 0.179 0.107 0.304 0.161 0.196 0.411 0.196 0.196 0 0.357-0.161 0.161-0.125 0.161-0.357zM0.625 17.911l0.357 2.286-0.357 2.25q-0.036 0.161-0.161 0.161t-0.161-0.161l-0.304-2.25 0.304-2.286q0.036-0.161 0.161-0.161t0.161 0.161zM2.161 16.5l0.464 3.696-0.464 3.625q-0.036 0.161-0.179 0.161-0.161 0-0.161-0.179l-0.411-3.607 0.411-3.696q0-0.161 0.161-0.161 0.143 0 0.179 0.161zM3.804 15.821l0.446 4.375-0.446 4.232q0 0.196-0.196 0.196-0.179 0-0.214-0.196l-0.375-4.232 0.375-4.375q0.036-0.214 0.214-0.214 0.196 0 0.196 0.214zM5.482 15.696l0.411 4.5-0.411 4.357q-0.036 0.232-0.25 0.232-0.232 0-0.232-0.232l-0.375-4.357 0.375-4.5q0-0.232 0.232-0.232 0.214 0 0.25 0.232zM7.161 16.018l0.375 4.179-0.375 4.393q-0.036 0.286-0.286 0.286-0.107 0-0.188-0.080t-0.080-0.205l-0.357-4.393 0.357-4.179q0-0.107 0.080-0.188t0.188-0.080q0.25 0 0.286 0.268zM8.839 13.411l0.375 6.786-0.375 4.393q0 0.125-0.089 0.223t-0.214 0.098q-0.286 0-0.321-0.321l-0.321-4.393 0.321-6.786q0.036-0.321 0.321-0.321 0.125 0 0.214 0.098t0.089 0.223zM10.518 11.875l0.339 8.357-0.339 4.357q0 0.143-0.098 0.241t-0.241 0.098q-0.321 0-0.357-0.339l-0.286-4.357 0.286-8.357q0.036-0.339 0.357-0.339 0.143 0 0.241 0.098t0.098 0.241zM12.268 11.161l0.321 9.036-0.321 4.321q-0.036 0.375-0.393 0.375-0.339 0-0.375-0.375l-0.286-4.321 0.286-9.036q0-0.161 0.116-0.277t0.259-0.116q0.161 0 0.268 0.116t0.125 0.277zM19.268 24.411v0 0zM15.732 11.089l0.268 9.107-0.268 4.268q0 0.179-0.134 0.313t-0.313 0.134-0.304-0.125-0.143-0.321l-0.25-4.268 0.25-9.107q0-0.196 0.134-0.321t0.313-0.125 0.313 0.125 0.134 0.321zM17.5 11.429l0.25 8.786-0.25 4.214q0 0.196-0.143 0.339t-0.339 0.143-0.339-0.143-0.161-0.339l-0.214-4.214 0.214-8.786q0.018-0.214 0.161-0.357t0.339-0.143 0.33 0.143 0.152 0.357zM21.286 20.214l-0.25 4.125q0 0.232-0.161 0.393t-0.393 0.161-0.393-0.161-0.179-0.393l-0.107-2.036-0.107-2.089 0.214-11.357v-0.054q0.036-0.268 0.214-0.429 0.161-0.125 0.357-0.125 0.143 0 0.268 0.089 0.25 0.143 0.286 0.464zM41.143 19.875q0 2.089-1.482 3.563t-3.571 1.473h-14.036q-0.232-0.036-0.393-0.196t-0.161-0.393v-16.054q0-0.411 0.5-0.589 1.518-0.607 3.232-0.607 3.482 0 6.036 2.348t2.857 5.777q0.946-0.393 1.964-0.393 2.089 0 3.571 1.482t1.482 3.589z"></path>
</symbol>
<symbol id="icon-codepen" viewBox="0 0 32 32">
<path class="path1" d="M3.857 20.875l10.768 7.179v-6.411l-5.964-3.982zM2.75 18.304l3.446-2.304-3.446-2.304v4.607zM17.375 28.054l10.768-7.179-4.804-3.214-5.964 3.982v6.411zM16 19.25l4.857-3.25-4.857-3.25-4.857 3.25zM8.661 14.339l5.964-3.982v-6.411l-10.768 7.179zM25.804 16l3.446 2.304v-4.607zM23.339 14.339l4.804-3.214-10.768-7.179v6.411zM32 11.125v9.75q0 0.732-0.607 1.143l-14.625 9.75q-0.375 0.232-0.768 0.232t-0.768-0.232l-14.625-9.75q-0.607-0.411-0.607-1.143v-9.75q0-0.732 0.607-1.143l14.625-9.75q0.375-0.232 0.768-0.232t0.768 0.232l14.625 9.75q0.607 0.411 0.607 1.143z"></path>
</symbol>
<symbol id="icon-twitch" viewBox="0 0 32 32">
<path class="path1" d="M16 7.75v7.75h-2.589v-7.75h2.589zM23.107 7.75v7.75h-2.589v-7.75h2.589zM23.107 21.321l4.518-4.536v-14.196h-21.321v18.732h5.821v3.875l3.875-3.875h7.107zM30.214 0v18.089l-7.75 7.75h-5.821l-3.875 3.875h-3.875v-3.875h-7.107v-20.679l1.946-5.161h26.482z"></path>
</symbol>
<symbol id="icon-meanpath" viewBox="0 0 27 32">
<path class="path1" d="M23.411 15.036v2.036q0 0.429-0.241 0.679t-0.67 0.25h-3.607q-0.429 0-0.679-0.25t-0.25-0.679v-2.036q0-0.429 0.25-0.679t0.679-0.25h3.607q0.429 0 0.67 0.25t0.241 0.679zM14.661 19.143v-4.464q0-0.946-0.58-1.527t-1.527-0.58h-2.375q-1.214 0-1.714 0.929-0.5-0.929-1.714-0.929h-2.321q-0.946 0-1.527 0.58t-0.58 1.527v4.464q0 0.393 0.375 0.393h0.982q0.393 0 0.393-0.393v-4.107q0-0.429 0.241-0.679t0.688-0.25h1.679q0.429 0 0.679 0.25t0.25 0.679v4.107q0 0.393 0.375 0.393h0.964q0.393 0 0.393-0.393v-4.107q0-0.429 0.25-0.679t0.679-0.25h1.732q0.429 0 0.67 0.25t0.241 0.679v4.107q0 0.393 0.393 0.393h0.982q0.375 0 0.375-0.393zM25.179 17.429v-2.75q0-0.946-0.589-1.527t-1.536-0.58h-4.714q-0.946 0-1.536 0.58t-0.589 1.527v7.321q0 0.375 0.393 0.375h0.982q0.375 0 0.375-0.375v-3.214q0.554 0.75 1.679 0.75h3.411q0.946 0 1.536-0.58t0.589-1.527zM27.429 6.429v19.143q0 1.714-1.214 2.929t-2.929 1.214h-19.143q-1.714 0-2.929-1.214t-1.214-2.929v-19.143q0-1.714 1.214-2.929t2.929-1.214h19.143q1.714 0 2.929 1.214t1.214 2.929z"></path>
</symbol>
<symbol id="icon-pinterest-p" viewBox="0 0 23 32">
<path class="path1" d="M0 10.661q0-1.929 0.67-3.634t1.848-2.973 2.714-2.196 3.304-1.393 3.607-0.464q2.821 0 5.25 1.188t3.946 3.455 1.518 5.125q0 1.714-0.339 3.357t-1.071 3.161-1.786 2.67-2.589 1.839-3.375 0.688q-1.214 0-2.411-0.571t-1.714-1.571q-0.179 0.696-0.5 2.009t-0.42 1.696-0.366 1.268-0.464 1.268-0.571 1.116-0.821 1.384-1.107 1.545l-0.25 0.089-0.161-0.179q-0.268-2.804-0.268-3.357 0-1.643 0.384-3.688t1.188-5.134 0.929-3.625q-0.571-1.161-0.571-3.018 0-1.482 0.929-2.786t2.357-1.304q1.089 0 1.696 0.723t0.607 1.83q0 1.179-0.786 3.411t-0.786 3.339q0 1.125 0.804 1.866t1.946 0.741q0.982 0 1.821-0.446t1.402-1.214 1-1.696 0.679-1.973 0.357-1.982 0.116-1.777q0-3.089-1.955-4.813t-5.098-1.723q-3.571 0-5.964 2.313t-2.393 5.866q0 0.786 0.223 1.518t0.482 1.161 0.482 0.813 0.223 0.545q0 0.5-0.268 1.304t-0.661 0.804q-0.036 0-0.304-0.054-0.911-0.268-1.616-1t-1.089-1.688-0.58-1.929-0.196-1.902z"></path>
</symbol>
<symbol id="icon-periscope" viewBox="0 0 24 28">
<path class="path1" d="M12.285,1C6.696,1,2.277,5.643,2.277,11.243c0,5.851,7.77,14.578,10.007,14.578c1.959,0,9.729-8.728,9.729-14.578 C22.015,5.643,17.596,1,12.285,1z M12.317,16.551c-3.473,0-6.152-2.611-6.152-5.664c0-1.292,0.39-2.472,1.065-3.438 c0.206,1.084,1.18,1.906,2.352,1.906c1.322,0,2.393-1.043,2.393-2.333c0-0.832-0.447-1.561-1.119-1.975 c0.467-0.105,0.955-0.161,1.46-0.161c3.133,0,5.81,2.611,5.81,5.998C18.126,13.94,15.449,16.551,12.317,16.551z"></path>
</symbol>
<symbol id="icon-get-pocket" viewBox="0 0 31 32">
<path class="path1" d="M27.946 2.286q1.161 0 1.964 0.813t0.804 1.973v9.268q0 3.143-1.214 6t-3.259 4.911-4.893 3.259-5.973 1.205q-3.143 0-5.991-1.205t-4.902-3.259-3.268-4.911-1.214-6v-9.268q0-1.143 0.821-1.964t1.964-0.821h25.161zM15.375 21.286q0.839 0 1.464-0.589l7.214-6.929q0.661-0.625 0.661-1.518 0-0.875-0.616-1.491t-1.491-0.616q-0.839 0-1.464 0.589l-5.768 5.536-5.768-5.536q-0.625-0.589-1.446-0.589-0.875 0-1.491 0.616t-0.616 1.491q0 0.911 0.643 1.518l7.232 6.929q0.589 0.589 1.446 0.589z"></path>
</symbol>
<symbol id="icon-vimeo" viewBox="0 0 32 32">
<path class="path1" d="M30.518 9.25q-0.179 4.214-5.929 11.625-5.946 7.696-10.036 7.696-2.536 0-4.286-4.696-0.786-2.857-2.357-8.607-1.286-4.679-2.804-4.679-0.321 0-2.268 1.357l-1.375-1.75q0.429-0.375 1.929-1.723t2.321-2.063q2.786-2.464 4.304-2.607 1.696-0.161 2.732 0.991t1.446 3.634q0.786 5.125 1.179 6.661 0.982 4.446 2.143 4.446 0.911 0 2.75-2.875 1.804-2.875 1.946-4.393 0.232-2.482-1.946-2.482-1.018 0-2.161 0.464 2.143-7.018 8.196-6.821 4.482 0.143 4.214 5.821z"></path>
</symbol>
<symbol id="icon-reddit-alien" viewBox="0 0 32 32">
<path class="path1" d="M32 15.107q0 1.036-0.527 1.884t-1.42 1.295q0.214 0.821 0.214 1.714 0 2.768-1.902 5.125t-5.188 3.723-7.143 1.366-7.134-1.366-5.179-3.723-1.902-5.125q0-0.839 0.196-1.679-0.911-0.446-1.464-1.313t-0.554-1.902q0-1.464 1.036-2.509t2.518-1.045q1.518 0 2.589 1.125 3.893-2.714 9.196-2.893l2.071-9.304q0.054-0.232 0.268-0.375t0.464-0.089l6.589 1.446q0.321-0.661 0.964-1.063t1.411-0.402q1.107 0 1.893 0.777t0.786 1.884-0.786 1.893-1.893 0.786-1.884-0.777-0.777-1.884l-5.964-1.321-1.857 8.429q5.357 0.161 9.268 2.857 1.036-1.089 2.554-1.089 1.482 0 2.518 1.045t1.036 2.509zM7.464 18.661q0 1.107 0.777 1.893t1.884 0.786 1.893-0.786 0.786-1.893-0.786-1.884-1.893-0.777q-1.089 0-1.875 0.786t-0.786 1.875zM21.929 25q0.196-0.196 0.196-0.464t-0.196-0.464q-0.179-0.179-0.446-0.179t-0.464 0.179q-0.732 0.75-2.161 1.107t-2.857 0.357-2.857-0.357-2.161-1.107q-0.196-0.179-0.464-0.179t-0.446 0.179q-0.196 0.179-0.196 0.455t0.196 0.473q0.768 0.768 2.116 1.214t2.188 0.527 1.625 0.080 1.625-0.080 2.188-0.527 2.116-1.214zM21.875 21.339q1.107 0 1.884-0.786t0.777-1.893q0-1.089-0.786-1.875t-1.875-0.786q-1.107 0-1.893 0.777t-0.786 1.884 0.786 1.893 1.893 0.786z"></path>
</symbol>
<symbol id="icon-hashtag" viewBox="0 0 32 32">
<path class="path1" d="M17.696 18.286l1.143-4.571h-4.536l-1.143 4.571h4.536zM31.411 9.286l-1 4q-0.125 0.429-0.554 0.429h-5.839l-1.143 4.571h5.554q0.268 0 0.446 0.214 0.179 0.25 0.107 0.5l-1 4q-0.089 0.429-0.554 0.429h-5.839l-1.446 5.857q-0.125 0.429-0.554 0.429h-4q-0.286 0-0.464-0.214-0.161-0.214-0.107-0.5l1.393-5.571h-4.536l-1.446 5.857q-0.125 0.429-0.554 0.429h-4.018q-0.268 0-0.446-0.214-0.161-0.214-0.107-0.5l1.393-5.571h-5.554q-0.268 0-0.446-0.214-0.161-0.214-0.107-0.5l1-4q0.125-0.429 0.554-0.429h5.839l1.143-4.571h-5.554q-0.268 0-0.446-0.214-0.179-0.25-0.107-0.5l1-4q0.089-0.429 0.554-0.429h5.839l1.446-5.857q0.125-0.429 0.571-0.429h4q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5l-1.393 5.571h4.536l1.446-5.857q0.125-0.429 0.571-0.429h4q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5l-1.393 5.571h5.554q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5z"></path>
</symbol>
<symbol id="icon-chain" viewBox="0 0 30 32">
<path class="path1" d="M26 21.714q0-0.714-0.5-1.214l-3.714-3.714q-0.5-0.5-1.214-0.5-0.75 0-1.286 0.571 0.054 0.054 0.339 0.33t0.384 0.384 0.268 0.339 0.232 0.455 0.063 0.491q0 0.714-0.5 1.214t-1.214 0.5q-0.268 0-0.491-0.063t-0.455-0.232-0.339-0.268-0.384-0.384-0.33-0.339q-0.589 0.554-0.589 1.304 0 0.714 0.5 1.214l3.679 3.696q0.482 0.482 1.214 0.482 0.714 0 1.214-0.464l2.625-2.607q0.5-0.5 0.5-1.196zM13.446 9.125q0-0.714-0.5-1.214l-3.679-3.696q-0.5-0.5-1.214-0.5-0.696 0-1.214 0.482l-2.625 2.607q-0.5 0.5-0.5 1.196 0 0.714 0.5 1.214l3.714 3.714q0.482 0.482 1.214 0.482 0.75 0 1.286-0.554-0.054-0.054-0.339-0.33t-0.384-0.384-0.268-0.339-0.232-0.455-0.063-0.491q0-0.714 0.5-1.214t1.214-0.5q0.268 0 0.491 0.063t0.455 0.232 0.339 0.268 0.384 0.384 0.33 0.339q0.589-0.554 0.589-1.304zM29.429 21.714q0 2.143-1.518 3.625l-2.625 2.607q-1.482 1.482-3.625 1.482-2.161 0-3.643-1.518l-3.679-3.696q-1.482-1.482-1.482-3.625 0-2.196 1.571-3.732l-1.571-1.571q-1.536 1.571-3.714 1.571-2.143 0-3.643-1.5l-3.714-3.714q-1.5-1.5-1.5-3.643t1.518-3.625l2.625-2.607q1.482-1.482 3.625-1.482 2.161 0 3.643 1.518l3.679 3.696q1.482 1.482 1.482 3.625 0 2.196-1.571 3.732l1.571 1.571q1.536-1.571 3.714-1.571 2.143 0 3.643 1.5l3.714 3.714q1.5 1.5 1.5 3.643z"></path>
</symbol>
<symbol id="icon-thumb-tack" viewBox="0 0 21 32">
<path class="path1" d="M8.571 15.429v-8q0-0.25-0.161-0.411t-0.411-0.161-0.411 0.161-0.161 0.411v8q0 0.25 0.161 0.411t0.411 0.161 0.411-0.161 0.161-0.411zM20.571 21.714q0 0.464-0.339 0.804t-0.804 0.339h-7.661l-0.911 8.625q-0.036 0.214-0.188 0.366t-0.366 0.152h-0.018q-0.482 0-0.571-0.482l-1.357-8.661h-7.214q-0.464 0-0.804-0.339t-0.339-0.804q0-2.196 1.402-3.955t3.17-1.759v-9.143q-0.929 0-1.607-0.679t-0.679-1.607 0.679-1.607 1.607-0.679h11.429q0.929 0 1.607 0.679t0.679 1.607-0.679 1.607-1.607 0.679v9.143q1.768 0 3.17 1.759t1.402 3.955z"></path>
</symbol>
<symbol id="icon-arrow-left" viewBox="0 0 43 32">
<path class="path1" d="M42.311 14.044c-0.178-0.178-0.533-0.356-0.711-0.356h-33.778l10.311-10.489c0.178-0.178 0.356-0.533 0.356-0.711 0-0.356-0.178-0.533-0.356-0.711l-1.6-1.422c-0.356-0.178-0.533-0.356-0.889-0.356s-0.533 0.178-0.711 0.356l-14.578 14.933c-0.178 0.178-0.356 0.533-0.356 0.711s0.178 0.533 0.356 0.711l14.756 14.933c0 0.178 0.356 0.356 0.533 0.356s0.533-0.178 0.711-0.356l1.6-1.6c0.178-0.178 0.356-0.533 0.356-0.711s-0.178-0.533-0.356-0.711l-10.311-10.489h33.778c0.178 0 0.533-0.178 0.711-0.356 0.356-0.178 0.533-0.356 0.533-0.711v-2.133c0-0.356-0.178-0.711-0.356-0.889z"></path>
</symbol>
<symbol id="icon-arrow-right" viewBox="0 0 43 32">
<path class="path1" d="M0.356 17.956c0.178 0.178 0.533 0.356 0.711 0.356h33.778l-10.311 10.489c-0.178 0.178-0.356 0.533-0.356 0.711 0 0.356 0.178 0.533 0.356 0.711l1.6 1.6c0.178 0.178 0.533 0.356 0.711 0.356s0.533-0.178 0.711-0.356l14.756-14.933c0.178-0.356 0.356-0.711 0.356-0.889s-0.178-0.533-0.356-0.711l-14.756-14.933c0-0.178-0.356-0.356-0.533-0.356s-0.533 0.178-0.711 0.356l-1.6 1.6c-0.178 0.178-0.356 0.533-0.356 0.711s0.178 0.533 0.356 0.711l10.311 10.489h-33.778c-0.178 0-0.533 0.178-0.711 0.356-0.356 0.178-0.533 0.356-0.533 0.711v2.311c0 0.178 0.178 0.533 0.356 0.711z"></path>
</symbol>
<symbol id="icon-play" viewBox="0 0 22 28">
<path d="M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z"></path>
</symbol>
<symbol id="icon-pause" viewBox="0 0 24 28">
<path d="M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z"></path>
</symbol>
</defs>
</svg>

</body>
</html>
